Community discussions

Search found 40 matches

by pixelkop
Thu Jun 27, 2019 7:46 am
Forum: General
Topic: VPN Failover issue
Replies: 0
Views: 318

VPN Failover issue

Head office is having Fortigate Firewall with ISP1 and ISP2. branch ofiice having RB750 with two Ipsec tunnel and 2 ipsec policies. vpn is working fine but when isp1 fail isp2 will start then branch should also used second ipsec tunnel and second ipsec policies. how to do failover.
by pixelkop
Mon Jun 19, 2017 10:16 am
Forum: Forwarding Protocols
Topic: Site to Site VPN with Dynamic IP
Replies: 3
Views: 8006

Re: Site to Site VPN with Dynamic IP

IT WORKS FINE WITH MIKROTIK CLOUDE SETTING
by pixelkop
Mon Apr 17, 2017 11:25 am
Forum: Forwarding Protocols
Topic: Site to Site VPN with Dynamic IP
Replies: 3
Views: 8006

Site to Site VPN with Dynamic IP

We want do site to site VPN with RB 750 UP with internet USB dongle. USB dongle does not provide fix IP. we have center site which is having Static IP. so can we get help on VPN with site-1 with static IP and site-2 with usb dongle dynamic IP. please help me. thanks in advance
by pixelkop
Mon Dec 26, 2016 7:07 am
Forum: General
Topic: Mikrotik Site to Site vpn
Replies: 1
Views: 536

Re: Mikrotik Site to Site vpn

branch 2 # jan/02/1970 00:04:26 by RouterOS 6.15 # software id = IX6K-SGBJ # /interface ethernet set [ find default-name=ether1 ] name=ether1-gateway set [ find default-name=ether2 ] arp=proxy-arp l2mtu=1600 name=\ ether2-master-local set [ find default-name=ether3 ] master-port=ether2-master-local ...
by pixelkop
Sat Dec 24, 2016 9:44 pm
Forum: General
Topic: Mikrotik Site to Site vpn
Replies: 1
Views: 536

Mikrotik Site to Site vpn

We have connectivity from data center to branch1 with point to point E1 leaseline with CISCO router. from router there is cable to branch1 switch for local network. all perpole are accessing data center server. for another branch we have configured Site to Site VPN from branch1 to branch2 with Rb750...
by pixelkop
Fri Dec 16, 2016 2:55 pm
Forum: Wireless Networking
Topic: not getting internet bandwidth
Replies: 0
Views: 224

not getting internet bandwidth

recently we have purchased 30 mpbs internet braoadband line.. we got port at ISP end . from ISP end we have installed point to point link of SXTSA5 AC pair. link configured with AC setting and bandwidth is 70-80 Mbps. CCQ 86 to 90 %. but we test speed test of internet at other end we get 10 mbps dow...
by pixelkop
Fri Oct 21, 2016 9:26 pm
Forum: Beginner Basics
Topic: how to connect four different subnet network
Replies: 3
Views: 545

Re: how to connect four different subnet network

thank you i will check
by pixelkop
Wed Oct 19, 2016 4:56 pm
Forum: Beginner Basics
Topic: how to connect four different subnet network
Replies: 3
Views: 545

Re: how to connect four different subnet network

sorry for lac of information. we want connectivity between customer A to C and customer B to D
by pixelkop
Wed Oct 19, 2016 2:47 pm
Forum: Beginner Basics
Topic: how to connect four different subnet network
Replies: 3
Views: 545

how to connect four different subnet network

my village is having one hill at both side of hill there are four offices 2 office in one side and 2 office other side. all four customer are different. we are putting 120 sector two no on hill top both are back to back covering both valley. now we are using sxt lite 5 at client. distance from secto...
by pixelkop
Fri Sep 30, 2016 4:42 pm
Forum: Wireless Networking
Topic: Internet speed test Upload / Download speed issue
Replies: 1
Views: 668

Internet speed test Upload / Download speed issue

we are WISP setup. we have given 2 Mbps lease line to customer. tested 2mbps at base station working ok. we installed PTP link of sxt lite5 bridge mode. bandwidth TCP bandwidth is 70 mbps. but at customer end we get 2 mbps download but 1.2 mbps upload. any setting missing or any additional config ne...
by pixelkop
Wed Jun 01, 2016 2:45 pm
Forum: Wireless Networking
Topic: wisp help
Replies: 7
Views: 1173

Re: wisp help

what should be best single for best bandwidth. -65 or -75 any standard or experience. VLAN is necessery.
by pixelkop
Wed May 25, 2016 10:03 pm
Forum: Wireless Networking
Topic: SXT SA5 AC link bandwidth issue
Replies: 1
Views: 578

SXT SA5 AC link bandwidth issue

I am using two SXT SA5 AC for 5 km link we need 100 MBPS bandwidth for wisp backhaul link. we are getting 25 to 30 mbps bandwidth. is there special config setting for AC product. Access point config /interface bridge add name=bridge1 protocol-mode=none /interface wireless set [ find default-name=wla...
by pixelkop
Sun May 22, 2016 2:38 pm
Forum: Wireless Networking
Topic: wisp help
Replies: 7
Views: 1173

Re: wisp help

some customer facing issue of uploading and downloading issue.
by pixelkop
Sat May 21, 2016 3:12 pm
Forum: Wireless Networking
Topic: wisp help
Replies: 7
Views: 1173

wisp help

we have just started wisp. main isp link RB 750 and from ethernet 2 to base station. on station netmetal 5 with 120 sector 3 no antenna to cover 360 degree. now customer is facing some speed issue. 1. what will be cpe setting any firewall or mangle rules required for CPE ?? 2. CPE signals strength i...
by pixelkop
Sun May 15, 2016 10:43 am
Forum: General
Topic: site to site vpn
Replies: 4
Views: 734

Re: site to site vpn

nat rule moved above but still same issue. ARP enable on eth2 port is necessery ??? to talk both lan to each other.
by pixelkop
Wed May 11, 2016 4:19 pm
Forum: General
Topic: site to site vpn
Replies: 4
Views: 734

Re: site to site vpn

i see connection in installed SA. but no ping from lan to lan.....please help
by pixelkop
Tue May 10, 2016 8:32 pm
Forum: General
Topic: site to site vpn
Replies: 4
Views: 734

site to site vpn

we have adsl broadband connection with static IP at both location. we configured adsl modem in bridge mode site a:- head office # jan/02/1970 05:40:45 by RouterOS 6.15 # software id = MUHY-Y8VG # /interface ethernet set [ find default-name=ether1 ] name=ether1-gateway set [ find default-name=ether2 ...
by pixelkop
Fri Apr 29, 2016 3:52 pm
Forum: Wireless Networking
Topic: WISP Base Station design
Replies: 2
Views: 776

Re: WISP Base Station design

i am facing some strange problem when i ping form 192.168.245.66 to x.x.x.90 some time i get request time out. but client connected to this sector ping contionusly this is bridge network. some time i get RTO to x.x.x.51 also reply for 8 time then RTO for 2 times... help me
by pixelkop
Fri Apr 29, 2016 1:41 pm
Forum: Wireless Networking
Topic: WISP Base Station design
Replies: 2
Views: 776

WISP Base Station design

We have follwing setup netmeatal with 120 sector ip 192.168.245.51 netmetal with 120 sector ip 192.168.245.90 netmetal with 120 sector ip 192.168.245. 91 SXTHG ip 192.168.245.96---------------link--------------------------------SXTHG ip 192.168.245.66 @ ISP from ISP we got intenet at SXT HG. all con...
by pixelkop
Tue Apr 26, 2016 7:43 am
Forum: Forwarding Protocols
Topic: want to do failover between MPLS link and Mikrotik Link
Replies: 2
Views: 712

Re: want to do failover between MPLS link and Mikrotik Link

any one..... can we do OSPF between these two link. ????
by pixelkop
Thu Apr 21, 2016 10:01 am
Forum: Forwarding Protocols
Topic: want to do failover between MPLS link and Mikrotik Link
Replies: 2
Views: 712

want to do failover between MPLS link and Mikrotik Link

one of my customer having MPLS link between datacenter and branch with both end having cisco router recentely we have installed mikrotik SXT link as a standby. now we want to do failove between MPLS and Mikrotik please see attched diagram please help how to do..
by pixelkop
Sat Feb 13, 2016 7:21 pm
Forum: Beginner Basics
Topic: help me pls
Replies: 8
Views: 839

Re: help me pls

export config and post
by pixelkop
Wed Feb 10, 2016 10:20 am
Forum: Beginner Basics
Topic: RB1100 AHX2 hotspot server create network disconnect error
Replies: 0
Views: 392

RB1100 AHX2 hotspot server create network disconnect error

We are configurating Rb1100 AHX2 as hotspot. ether 1 is wan eth2 local lan and from ether2 one cable is going to 24 port switch of network. no dhcp configured on 1100 hotspot is working ok after some time some node are disconnected from main server. ping also gives request time out. if we remove RB ...
by pixelkop
Tue Feb 09, 2016 8:39 am
Forum: Beginner Basics
Topic: connecting two different subnet over PTP link route issue.
Replies: 2
Views: 384

Re: connecting two different subnet over PTP link route issue.

hey...thanks a lots....its working removed nat and changed gateway
by pixelkop
Mon Feb 08, 2016 4:23 pm
Forum: Beginner Basics
Topic: connecting two different subnet over PTP link route issue.
Replies: 2
Views: 384

connecting two different subnet over PTP link route issue.

Connecting two different branches by PTP link. having two RB750 at both side connected by PTP link and network. Site A:- RB750 /interface bridge add name=bridge1 /interface ethernet set [ find default-name=ether2 ] name=Ether2 /ip address add address=192.168.245.73/24 interface=ether3 network=192.16...
by pixelkop
Fri Feb 05, 2016 1:56 pm
Forum: Scripting
Topic: DUAL POINT TO POINT LINK FAILOVER AND LOAD BALANCING
Replies: 3
Views: 2029

Re: DUAL POINT TO POINT LINK FAILOVER AND LOAD BALANCING

Please find details diagram. please help
by pixelkop
Tue Feb 02, 2016 4:15 pm
Forum: Scripting
Topic: DUAL POINT TO POINT LINK FAILOVER AND LOAD BALANCING
Replies: 3
Views: 2029

DUAL POINT TO POINT LINK FAILOVER AND LOAD BALANCING

We have installed two radio link with basebox 5 . there are four radio. location one R1-192.168.254.102 R3- 192.168.245.71 and location two R2-192.168.254.103, R4-192.168.245.70. at location one we have server having ip 192.168.10.39 . from another location users are accessing this server. we want t...
by pixelkop
Thu Oct 15, 2015 5:35 am
Forum: Wireless Networking
Topic: Netmetal 5 bandwidth issue with ierf
Replies: 0
Views: 647

Netmetal 5 bandwidth issue with ierf

we have installed 20 km point to point link with netmetal 5 with soild rocket dish of 30 dbi. we are getting -60 db single strength. in mikrotik bandwidth it shows 80 Mbps TCP bandwith. but when we test with ierf tool it gives 3 mbps bandwidth. also simples copying of big files from one location to ...
by pixelkop
Wed Sep 23, 2015 8:54 am
Forum: Wireless Networking
Topic: Wlan take IP address automatically
Replies: 1
Views: 365

Wlan take IP address automatically

we have point to Multi point setup . have base station basebox 5 with omni antenna and connected 7 office from 10 to 15 km circle. internal network range is 192.168.1.x for main office and branch office. each radio eth1 having 192.168.245.x . setup is one month old. now we are facing problem some ra...
by pixelkop
Wed Mar 25, 2015 1:18 pm
Forum: Wireless Networking
Topic: Long distance links-best solutions?
Replies: 13
Views: 1997

Re: Long distance links-best solutions?

which antenna you are using ??? which wireless card on rb433. why you are not going for basebox 5 which is 912 with MIMO antenna. what is signal level you are getting ??? LOS is clear ????
by pixelkop
Sun Feb 01, 2015 12:31 pm
Forum: Wireless Networking
Topic: Wireless FAQ
Replies: 68
Views: 58466

Re: Wireless FAQ

nice info thnak you...
by pixelkop
Sun Feb 01, 2015 7:24 am
Forum: Wireless Networking
Topic: how many concurrent user for basebox 2 with sector
Replies: 0
Views: 649

how many concurrent user for basebox 2 with sector

I want to cover big campus of student hostel for internet. planing to use basex box 2 with 120 degree sector antenna. putting one at hostel front and one at back of the hostel. front and back having windows so got good coverage during survey. 25 rooms at fron 25 rooms at back each room three student...
by pixelkop
Mon Sep 08, 2014 11:45 am
Forum: Wireless Networking
Topic: failover link
Replies: 2
Views: 772

failover link

We want to create failover for branch office. At HO we have two MPLS connection terminated on two different cisco 1905 router. 1905 having a failover script From Head office we have rocket M5 two link connected back to back for branch office. At Branch office we have only one MPLS connection termina...
by pixelkop
Tue Apr 08, 2014 3:22 pm
Forum: Beginner Basics
Topic: internet Lease line config
Replies: 2
Views: 1495

Re: internet Lease line config

This is Ethernet interface lease line..
by pixelkop
Thu Mar 27, 2014 7:13 pm
Forum: Beginner Basics
Topic: internet Lease line config
Replies: 2
Views: 1495

internet Lease line config

Can i use RB 750 router instead of CISCO 1905 for 2 MBps internet lease line ? how to config internet lease line on mikrotik ???
by pixelkop
Thu Aug 22, 2013 4:30 pm
Forum: Wireless Networking
Topic: earthing & ESD issue
Replies: 1
Views: 564

earthing & ESD issue

Since this rainy seasons started we having facing routerboard and wireless card of radio issue. Can you explain us how to do proper earthing and esd protection technic for mikrotik radios.
by pixelkop
Wed May 01, 2013 11:14 pm
Forum: Wireless Networking
Topic: Is mikrotik is secured ...
Replies: 14
Views: 2699

Re: Is mikrotik is secured ...

Thanks for all reply. now i can do this project very cool.... we are installing 10 radio link for one banking client.
by pixelkop
Sat Apr 20, 2013 1:24 pm
Forum: Wireless Networking
Topic: Is mikrotik is secured ...
Replies: 14
Views: 2699

Is mikrotik is secured ...

We are suggesting radio link for one Bank. but customer is saying Wireless is not secured. hacking is possible. so can you describe what type of security we are using when we are doing point to point link with router boards. any wiki ??? so we can give to customer. Thanks in advance.
by pixelkop
Sun Jun 17, 2012 6:41 pm
Forum: RouterBOARD hardware
Topic: switch lights are blinking heaveily
Replies: 6
Views: 1293

Re: switch lights are blinking heaveily

routerboard is 411. connection is
radio ethernet port to Poe port & poe port to switch ethernet port. there is no other cable to switch. still light blink. help me..
by pixelkop
Sat Jun 16, 2012 5:12 pm
Forum: RouterBOARD hardware
Topic: switch lights are blinking heaveily
Replies: 6
Views: 1293

switch lights are blinking heaveily

when we put cat-6 cable from PoE to switch. switch shows heavy traffic. all lights blink fastely. there is no other connection on switch. we have removed all cables. only one cable from mikrotik PoE to swith is there. who is generating traffice???