Community discussions

MikroTik App

Search found 28 matches

by pvidal
Mon Sep 02, 2013 6:58 pm
Forum: General
Topic: bandwidth on Ethernet ports
Replies: 1
Views: 539

Re: bandwidth on Ethernet ports

What is the maximum bandwidth that you want to apply for each ethernet port?
by pvidal
Mon Sep 02, 2013 4:22 pm
Forum: General
Topic: Help with BFD
Replies: 1
Views: 576

Help with BFD

Hello, I never used BFD protocol and i just read in one of my MK logs this some entries about BFD that i suspect that was an attack attempt. Can someone explain briefly to me what are doing that entries on my log (screenshot attached to this post) and if that is an attack, how can i block it? Thank ...
by pvidal
Thu Aug 29, 2013 2:26 pm
Forum: General
Topic: ERROR WITH SMTP!! (HELP)
Replies: 1
Views: 485

ERROR WITH SMTP!! (HELP)

Hello,
A client of mine uses a standar pop3/smtp account outside of my network. Using my network, when he sends an email he gets this message:

Relaying denied. IP name possibly forged [MY PUBLIC IP HERE]

This problem started a few days ago

Anyone haves a clue about this issue?

Thanks!
by pvidal
Wed Jul 17, 2013 6:54 pm
Forum: General
Topic: [FIREWALL] Usage of "random" function
Replies: 4
Views: 1513

Re: [FIREWALL] Usage of "random" function

If you add a rule with random 50, then 50% of any packets that will go through this rule will take the action that is specified for this rule.
For other 50% of packets, this rule will act as if passthrough was the action. (the packets will not hit the rule)
Thank you very much!

Have a nice day
by pvidal
Wed Jul 17, 2013 6:14 pm
Forum: General
Topic: [FIREWALL] Usage of "random" function
Replies: 4
Views: 1513

Re: [FIREWALL] Usage of "random" function

The wiki DOES explain it. http://wiki.mikrotik.com/wiki/Manual:IP/Firewall/Filter random (integer: 1..99; Default: ) Matches packets randomly with given probability. That's the only explanation in the wiki. I don't understand it so well because there's no example. Can you give me a hand with this? ...
by pvidal
Wed Jul 17, 2013 5:44 pm
Forum: General
Topic: routeros 6.2 changelog
Replies: 61
Views: 17076

Re: routeros 6.2 changelog

v6.2 is here: http://www.mikrotik.com/download/share/ ... be-6.2.npk (MIPS-BE). Change the name to get other build files.
From Normis post in this topic: http://forum.mikrotik.com/viewtopic.php?f=2&t=51835
Thank you!
by pvidal
Wed Jul 17, 2013 4:27 pm
Forum: General
Topic: routeros 6.2 changelog
Replies: 61
Views: 17076

Re: routeros 6.2 changelog

What's new in 6.2 (2013-Jul-16 13:48): *) dhcp server - framed routes are now also added to the server routing table; *) dhcpv6 server - added binding-script option; *) proxy - allow multiple src-address for ipv4 and ipv6; *) eoip,gre tunnels could occasionally crash multicore router; *) fixed bug ...
by pvidal
Wed Jul 17, 2013 4:23 pm
Forum: General
Topic: routeros 6.2 changelog
Replies: 61
Views: 17076

Re: routeros 6.2 changelog

where can i find routeros 6.2 changelog
Normis just posted the Changelog!
by pvidal
Tue Jul 16, 2013 3:29 pm
Forum: General
Topic: could not from winbox via IP Address, only via mac
Replies: 11
Views: 1771

Re: could not from winbox via IP Address, only via mac

What kind of switch do you have? a cheap one? (kinda home switch) How much traffic passing through?
by pvidal
Mon Jul 15, 2013 3:20 pm
Forum: General
Topic: [FIREWALL] Usage of "random" function
Replies: 4
Views: 1513

[FIREWALL] Usage of "random" function

Hello,
I was checking out the "random" function in the FIREWALL/NAT wiki and doesn't explain any further.
Anyone can tell me how this function works?

Image

Thanks in advance!
by pvidal
Wed Jun 12, 2013 8:10 pm
Forum: General
Topic: Acess Local network
Replies: 5
Views: 878

Re: Acess Local network

Dear Mikrotik Team, My name nara, i live in cambodia, i have one mikrotik routerboard 750GL and i made it as hotspot i connect port1(192.168.101.1) to my local network and port2 is hotspot and dhcp range 192.168.168.2... i have access point inside the hotspot, mean the ip of access point is the sam...
by pvidal
Tue Jun 11, 2013 11:55 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 71017

Another +1 for Bugtracker!

Enviado desde mi GT-P5110 usando Tapatalk 2
by pvidal
Tue Jun 11, 2013 10:29 pm
Forum: Scripting
Topic: Just check activity of the route
Replies: 2
Views: 772

Re: Just check activity of the route

Hello. I have some static route and it may be active or not. How could I check activity of the route (find the route by name,comment or number) in script and do something depending of result? To check activity just use netwatch (TOOLS - NETWATCH). There you can put a script that does anything when ...
by pvidal
Tue Jun 11, 2013 10:20 pm
Forum: General
Topic: Problems after upgrade from 5.25 to 6.0
Replies: 2
Views: 1263

Re: Problems after upgrade from 5.25 to 6.0

Hi, I have the following problems after upgrading from 5.25 to 6.0: 1. Graphs for Memory and Disk Usage don't work, when I click on them I get this error: ERROR: NO ACCESS! 2. Memory usage is very high, I get only about 20MB free on 6.0, while using 5.25 I had about 100MB free. 3. I see that 3 meta...
by pvidal
Tue Jun 11, 2013 10:11 pm
Forum: Beginner Basics
Topic: Hotspot Authentication
Replies: 2
Views: 686

Re: Hotspot Authentication

Hello folks, I am brand new to MikroTik. I have a situation where I have a Proxy behind a Mikrotik box. I am trying to enable Hotpot authentication on the LAN side. As I understand from Logic that, Mikrotik will see the IP of my Proxy and redirect it to a hotspot page. My problem is that I have lot...
by pvidal
Tue Jun 11, 2013 5:51 pm
Forum: General
Topic: v6.0rc1 snmp does not work.
Replies: 7
Views: 3164

Re: v6.0rc1 snmp does not work.

I'm using a CCR1036 with RouterOS v6.0 and The Dude could not reach the SNMP agent. If I restart the services it works for some minutes, then stops working again.
I think it happen with my AHx2 too. Thank you.
The same here

Enviado desde mi GT-P5110 usando Tapatalk 2
by pvidal
Tue Jun 11, 2013 3:33 pm
Forum: General
Topic: SNMP trouble with rOS v6.1rc1 in Cloud Core Router 1036
Replies: 1
Views: 481

SNMP trouble with rOS v6.1rc1 in Cloud Core Router 1036

Hello, I recently installed rOS 6.1rc1 (previosly i had 6.0rc14) on my CCR1036. Since the upgrade, the SNMP agent stop working. When The Dude sends the info request to the CCR, the request arrives but the CCR doesn't returns the requested information. Also with this upgrade, the serial port also sto...
by pvidal
Mon Jun 10, 2013 9:13 pm
Forum: General
Topic: NETWATCH issue with DHCP-CLIENT
Replies: 4
Views: 1195

Re: NETWATCH issue with DHCP-CLIENT

On Up: [code1=ros]/ip dhcp-client set [find name="ether1"] disabled=yes;[/code2] On Down: [code1=ros]/ip dhcp-client set [find name="ether1"] disabled=no;[/code2] HTH, In rOS 5.x didn't work for me (i just tried it), but like this yeah: /ip dhcp-client set [find interface="ether1"] disabled=yes on ...
by pvidal
Mon Jun 10, 2013 8:45 pm
Forum: General
Topic: NETWATCH issue with DHCP-CLIENT
Replies: 4
Views: 1195

Re: NETWATCH issue with DHCP-CLIENT

On Up:

ros code

/ip dhcp-client set [find name="ether1"] disabled=yes;
On Down:

ros code

/ip dhcp-client set [find name="ether1"] disabled=no;
HTH,
Thank you so much!
by pvidal
Mon Jun 10, 2013 5:23 pm
Forum: General
Topic: NETWATCH issue with DHCP-CLIENT
Replies: 4
Views: 1195

NETWATCH issue with DHCP-CLIENT

Hi! Im trying to monitor a gateway of my ISP. Im using netwatch for that purpose. Basically, i need that when that GW is unreachable (DOWN) the netwatch enables the DHCP-Client for an eth interface (in this case, ether1), and when is UP, the opposite: disable that DHCP-Client over that eth. When the...
by pvidal
Sat Jun 08, 2013 12:02 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 71017

Re: v6.0 released

I have recently upgraded an RB750GL from rOS 5.25 to 6.0 and the simple queues stop working. Each queue have been working perfectly fine on 5.25 but on 6.0 (with firmware upgraded also) stop processing traffic. The queues only have the client IP address (for ex: 10.1.191.10) in "Target" and "Downlo...
by pvidal
Fri Jun 07, 2013 11:52 pm
Forum: General
Topic: Trouble with simple queues in RouterOS v6
Replies: 3
Views: 829

Re: Trouble with simple queues in RouterOS v6

6.0 is buggy at the moment. Downgrade for now.
Hahaha i noticed. Thank you!
by pvidal
Thu Jun 06, 2013 10:05 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 71017

Re: v6.0 released

I have recently upgraded an RB750GL from rOS 5.25 to 6.0 and the simple queues stop working. Each queue have been working perfectly fine on 5.25 but on 6.0 (with firmware upgraded also) stop processing traffic. The queues only have the client IP address (for ex: 10.1.191.10) in "Target" and "Downloa...
by pvidal
Thu Jun 06, 2013 9:12 pm
Forum: General
Topic: Trouble with simple queues in RouterOS v6
Replies: 3
Views: 829

Trouble with simple queues in RouterOS v6

I have recently upgraded an RB750GL from rOS 5.25 to 6.0 and the simple queues stop working . Each queue have been working perfectly fine on 5.25 but on 6.0 (with firmware upgraded also) stop processing traffic. The queues only have the client IP address (for ex: 10.1.191.10) in "Target" and "Downlo...
by pvidal
Wed Oct 31, 2012 11:21 pm
Forum: Scripting
Topic: Complete DELPHI API client: update 4
Replies: 67
Views: 40656

Re: Complete DELPHI API client: update 4

Hello! I just downloaded the API for Delphi. I tested many commands with the example app but /system/reboot doesn't work.

Any clue?

Thanks in advance!
by pvidal
Mon Oct 29, 2012 4:46 pm
Forum: General
Topic: NEED HELP: Allow some URLs using MK hotspot
Replies: 1
Views: 459

NEED HELP: Allow some URLs using MK hotspot

Hi! I just configured a hotspot network and i need to allow certain websites and drop the rest. I put some forwarding rules in the firewall allowing using content (Ex: "facebook") and a rule to drop the rest, but doesn't seem to work with the hotspot. I placed the rules above and below the hotspot r...
by pvidal
Mon May 14, 2012 4:55 pm
Forum: General
Topic: Webfig customization
Replies: 2
Views: 886

Re: Webfig customization

Thank you!
by pvidal
Fri May 11, 2012 6:23 pm
Forum: General
Topic: Webfig customization
Replies: 2
Views: 886

Webfig customization

Im starting to customize the webfig interface. I have two questions: 1) Can i disable the "Design skin" button? 2) How can i change the login page and put any logo instead the "WebFig vX.X" logo that appears in the upper-right corner once you logged in the webfig? I will appreciatte any help or tip ...