Community discussions

Search found 16 matches

by lio00lio
Tue Oct 22, 2019 2:44 pm
Forum: Scripting
Topic: Script - IP Check USB MODEM [SOLVED]
Replies: 1
Views: 363

Re: Script - IP Check USB MODEM [SOLVED]

Solve I share the code of script: :log warning "START SCRITP Netcontroller"; :global CheckTimes; :global CheckRunStatus; :global Times "2"; :if ($CheckRunStatus = 1) do={ :log error "Allready running"; :error break; } else={ :set CheckRunStatus 1; ### Controllo se non ha avuto più di X ricorsività #...
by lio00lio
Mon Oct 21, 2019 6:31 pm
Forum: Scripting
Topic: Script - IP Check USB MODEM [SOLVED]
Replies: 1
Views: 363

Script - IP Check USB MODEM [SOLVED]

Hi all, I'll try to make a script to check a WAN status, the case is: USB Modem on RB. In case of blocking of only the connectivity to a usb reset for some times, after X times to reboot of RB. I'll try with this code, but not work: { :log warning "START-SCRITP CONTROLL" :global CheckTimes; :global ...
by lio00lio
Mon Oct 21, 2019 3:28 pm
Forum: General
Topic: LTE - Huawei E3276s-150
Replies: 5
Views: 911

Re: LTE - Huawei E3276s-150

I'll try with a different channel but not work. . To check a proper data/info channel you must do some testing. Example at E3131. interface ppp-client set ppp-out1 disabled=yes system serial-terminal port=usb1 channel=0 [Ctrl-A is the prefix key] ATI Manufacturer: huawei Model: E3131 Revision: 21.1...
by lio00lio
Fri Oct 18, 2019 10:56 am
Forum: General
Topic: LTE - Huawei E3276s-150
Replies: 5
Views: 911

Re: LTE - Huawei E3276s-150

You should enable this ppp interface and test the differ "data-channel=0 info-channel=1". Maybe this "dial-command="ATDT"" is not necessery? I found that to this E3276 are a firmware files and you can re-firmware it to HiLink means like internal router inside E3276 who give lte1 interface for Mikro...
by lio00lio
Fri Oct 04, 2019 12:14 pm
Forum: General
Topic: LTE - Huawei E3276s-150
Replies: 5
Views: 911

LTE - Huawei E3276s-150

Hi, Il tries to use Huawei E3276s-150 USB LTE modem, but the interface PPP does not go UP. I follow a precedent topic, but not work correctly. link: https://forum.mikrotik.com/viewtopic.php?t=71055#p718643 [admin@MikroTik] > /system resource usb print # DEVICE VENDOR NAME SPEED 0 1-0 Linux 3.3.5 ehc...
by lio00lio
Wed Oct 02, 2019 1:23 pm
Forum: Virtualization
Topic: CHR - Firmware Upgrade [SOLVED]
Replies: 4
Views: 582

Re: CHR - Firmware Upgrade [SOLVED]

Solve with the support.

Renew the license and reprobe.

Thank
by lio00lio
Wed Oct 02, 2019 12:17 pm
Forum: Virtualization
Topic: CHR - Firmware Upgrade [SOLVED]
Replies: 4
Views: 582

Re: CHR - Firmware Upgrade [SOLVED]

The error message says it all. Once your trial period is over you can no longer upgrade your instance. You should have bought a suitable license (or switched to the free license, in case you are fine with its limitations) before the trial ends. See CHR Licensing . Sorry but the license is active an...
by lio00lio
Wed Oct 02, 2019 10:13 am
Forum: Virtualization
Topic: CHR - Firmware Upgrade [SOLVED]
Replies: 4
Views: 582

CHR - Firmware Upgrade [SOLVED]

Hi all,
I'll try to upgrade a CHR with new firmware, but on reboot, il make an error.
Image

Any idea?

Thank some much.
by lio00lio
Fri Jun 21, 2019 12:04 pm
Forum: Scripting
Topic: Work with file txt
Replies: 10
Views: 924

Re: Work with file txt

ok jotne, But for using Splunk, I need to make a server or client infrastructure. this is a flash project for the convention of cyber security (ethical hacker convention), I need a little locale structure standalone when I can be powered with a battery pack. make a sever o client is so much, the obj...
by lio00lio
Thu Jun 20, 2019 6:03 pm
Forum: Scripting
Topic: Work with file txt
Replies: 10
Views: 924

Re: Work with file txt

ok, but I don't want to see the traffic consumer, I want to intercept the traffic and view where the guest browsing
by lio00lio
Thu Jun 20, 2019 4:53 pm
Forum: Scripting
Topic: Work with file txt
Replies: 10
Views: 924

Re: Work with file txt

ok, this is the code: :global IProap 192.168.88.1; :global caseID 10; :global interceptPort 5000; :global nameFile "Traffic_assoc.txt"; :global ContentsFile; :global IPint; :foreach Lease in=[ / ip dhcp-server lease find where dynamic=yes ] do={ :local MacAddress [ / ip dhcp-server lease get $Lease ...
by lio00lio
Thu Jun 20, 2019 10:22 am
Forum: Scripting
Topic: Work with file txt
Replies: 10
Views: 924

Re: Work with file txt

Hi, The script should do : - Make Static - do - other - do - make and update the file with mac - ip - case-id (CALEA) - not to no more i need only the command for make a file and update him without losing the previous saved. thank Script should do? Can you post an example line of what you see int th...
by lio00lio
Wed Jun 19, 2019 5:54 pm
Forum: Scripting
Topic: Work with file txt
Replies: 10
Views: 924

Re: Work with file txt

thank you jotne,
but i need only associate ip-mac-caseID (CALEA) in one file and update him.
no more nor less.
thank
by lio00lio
Wed Jun 19, 2019 4:36 pm
Forum: Scripting
Topic: Work with file txt
Replies: 10
Views: 924

Work with file txt

Hi,
I'll try to make a file and edit him from a script.

The situation is:
for all lease on dhcp server lease make it static and write a file with ip and mac etc etc..


how can I update the file without losing the previous file?

thank you so much
by lio00lio
Mon May 13, 2019 5:03 pm
Forum: General
Topic: Connection tracking - cout [SOLVED]
Replies: 2
Views: 291

Re: Connection tracking - cout [SOLVED]

Thank you so much :D
by lio00lio
Mon May 13, 2019 4:47 pm
Forum: General
Topic: Connection tracking - cout [SOLVED]
Replies: 2
Views: 291

Connection tracking - cout [SOLVED]

hi, I'm trying to do a script to count the connections on the router that have a certain destination. some idea? example: :put [/ip firewall connection find reply-dst-address="xxx.xxx.xxx.xxx"[/ip firewall connection tracking get total-entries]] I definitely made some mistakes, how can I solve? Best...