Community discussions

MikroTik App

Search found 33 matches

by leodio
Mon Dec 16, 2013 7:37 pm
Forum: General
Topic: ROS v6.6 EXPORT CONFIGURATION PROBLEM
Replies: 4
Views: 933

Re: ROS v6.6 EXPORT CONFIGURATION PROBLEM

Ok now with 6.7 seems works correctly again

Ty
by leodio
Mon Dec 02, 2013 1:56 pm
Forum: General
Topic: ROS v6.6 EXPORT CONFIGURATION PROBLEM
Replies: 4
Views: 933

Re: ROS v6.6 EXPORT CONFIGURATION PROBLEM

if you try to export configuration file and then try to import the conf from 6.6 ros to another 6.6 ros it gives error. If you open the file rsc you can see only 2/3 kb bytes file instead of classic 20+ kbyte (and working) 6.1 version Until ros 6.1 (the last i tested with this funcion) all works per...
by leodio
Fri Nov 29, 2013 2:13 pm
Forum: General
Topic: ROS v6.6 EXPORT CONFIGURATION PROBLEM
Replies: 4
Views: 933

ROS v6.6 EXPORT CONFIGURATION PROBLEM

Hi all,

since OS 6.6 i found problem in export (and then import) the configuration

Leo
by leodio
Mon Jun 17, 2013 7:12 pm
Forum: General
Topic: RouterOS v6.0 final
Replies: 4
Views: 1133

Re: RouterOS v6.0 final

problem fixed thank you
by leodio
Tue May 28, 2013 10:42 am
Forum: General
Topic: RouterOS v6.0 final
Replies: 4
Views: 1133

Re: RouterOS v6.0 final

exactly...i have the login website internal to my hotspot with an external radius database. After login ok from radius its should go to second welcome page (internal) then to an other welcome page (external, www.sdfsdfsdsdfsdf.com) Its block itself before second page. With 5.x and until 6.x rcX all ...
by leodio
Mon May 27, 2013 5:44 pm
Forum: General
Topic: RouterOS v6.0 final
Replies: 4
Views: 1133

RouterOS v6.0 final

hotspot redirect doesn't work correctly after radious login with 6.0 final. (you are logged in but nothing appen)

Works correctly with 6.0rc13.

Please fix bug.

Thank you.

Leo
by leodio
Fri Mar 08, 2013 2:24 pm
Forum: RouterBOARD hardware
Topic: Working 3G modems - Sticky please
Replies: 6
Views: 4067

Re: Working 3G modems - Sticky please

Add EU850D as working modem.

ALL OTHER 934 3g/lte module DONT WORK. Only EU850D and EU870 work good but very very slow

Leo
by leodio
Mon Dec 10, 2012 1:49 pm
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

i solved connection problem with 1 more channel. Before i couldnt connect. But after connection still have classico 411-3g module problem. Freeze ecc...until power off/on MANUALLY the board :(
by leodio
Mon Dec 10, 2012 1:10 pm
Forum: RouterBOARD hardware
Topic: 411UHAR + Sierra MC8801
Replies: 5
Views: 1489

Re: 411UHAR + Sierra MC8801

i have to install N.550 3g hotspot before April 2013 and other N.9000 (!!!!!) 3g hotspot before Dicembre 2014. Now i have 2 active hotspot (for testing) with EU850D. Very strong, but VERY slow. If i can't solve the problem before Jenuary 2013 i have to change mikrotik platform with other platform. A...
by leodio
Mon Dec 10, 2012 1:03 pm
Forum: RouterBOARD hardware
Topic: 411UHAR + Sierra MC8801
Replies: 5
Views: 1489

Re: 411UHAR + Sierra MC8801

Hi,

no. No way to use GTM380. The only one works is the EU850D (in italy with all 4 main operator)

All the other model i tried have all different problem. Impossible to use more then some days without poweron/off the routerboard.

Still searching for a good model...since 1 year of tryes
by leodio
Mon Dec 10, 2012 11:59 am
Forum: RouterBOARD hardware
Topic: 3G modems: EU850D, EU870D same problem, what's wrong?
Replies: 6
Views: 2200

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

I need to reset (system reboot) board every 4-6 hours, if not I often find ppp-client "running" but modem is not connected, or I can't find modem listed as usb resource. So I need a software reboot instead hardware hard reset It's very strange, i have exactly the same problem with ALL other 3g modu...
by leodio
Mon Dec 10, 2012 11:55 am
Forum: RouterBOARD hardware
Topic: 3G modems: EU850D, EU870D same problem, what's wrong?
Replies: 6
Views: 2200

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

Hi, Where are you using the EU850D? USA, Canada, Germany,..... Italy with: Vodafone, H3G and TIM if an upgrade will be present from Novatel! Is impossible to find support of embedded module like minipci-e 3g cards cause the support should be directly form reseller (notebook) like Hp, Dell, Acer ecc....
by leodio
Fri Dec 07, 2012 4:33 pm
Forum: RouterBOARD hardware
Topic: 411UHAR + Sierra MC8801
Replies: 5
Views: 1489

Re: 411UHAR + Sierra MC8801

thank you for answer. I tried with 4 different operators. I have the same problem with all 4 operators. This problem came only with sierra MC8801. With sierra EU850d works fine, but the speed is very slow. The problem i have with mc8801 is similar with the problem i have also with huawei 820w. With ...
by leodio
Fri Dec 07, 2012 3:48 pm
Forum: RouterBOARD hardware
Topic: 3G modems: EU850D, EU870D same problem, what's wrong?
Replies: 6
Views: 2200

Re: 3G modems: EU850D, EU870D same problem, what's wrong?

ue850d without operator lock works good with datachannel 0 and infochannel 0

But speed is very very low

The EU850d is the only one 3g mini-pci cards that works since 6 month without problem

Leo
by leodio
Fri Dec 07, 2012 3:46 pm
Forum: RouterBOARD hardware
Topic: 411UHAR + Sierra MC8801
Replies: 5
Views: 1489

411UHAR + Sierra MC8801

Hi again, still have lots of problem with 3g modem and mirkotik router... now the test is 411uahr+sierra mc8801: when i make a speed test during the upload the the mc8801 stop working and have to poweroff the board. Similar problem with huawei 820W (works better with 820U, but has other problems) No...
by leodio
Thu Nov 29, 2012 11:34 am
Forum: RouterBOARD hardware
Topic: How to use RB411U and Sierra Wireless Modem 4G LTE MC8092
Replies: 7
Views: 4804

Re: How to use RB411U and Sierra Wireless Modem 4G LTE MC809

Non penso funzioni la MC8092 in italia, tant'è che la riconosce ma ti da errore di segnale.

Da sito Sierra:

MC8092: Dual-band UMTS/HSPA+ connectivity,
dual-band diversity (900/2100 MHz)

Non è LTE, la lte mi pare sia la MC77XX
by leodio
Thu Nov 29, 2012 11:21 am
Forum: RouterBOARD hardware
Topic: RB411U + pci-e modem stops responding (sierra MC8700)
Replies: 20
Views: 7747

Re: RB411U + pci-e modem stops responding (sierra MC8700)

Sierra MC8700. Works very good about performance BUT after 40/60 hours you loose activity from mc8700-port-routerboard. It goes on "resetting link". You can make 200 soft reboot but you don't solve the problem. If you POWEROFF then poweron, it start works fine again for other 40/60 hours. Strange th...
by leodio
Mon Nov 26, 2012 5:19 pm
Forum: RouterBOARD hardware
Topic: Wanted - New hardware from MikroTik
Replies: 46
Views: 10871

Re: Wanted - New hardware from MikroTik

MODEM 3G/LTE ARE THE FUTURE!
by leodio
Mon Nov 26, 2012 5:10 pm
Forum: RouterBOARD hardware
Topic: RB411U + pci-e modem stops responding (sierra MC8700)
Replies: 20
Views: 7747

Re: RB411U + pci-e modem stops responding (sierra MC8700)

it's an old never solved problem

PLEASE FIX DRIVER PROBLEM

Thanks
by leodio
Tue Jul 31, 2012 8:53 pm
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

Problem solved with GTM380 By defualt you can use channel 0,1,2 but you MUST use datachannel=3 so: open terminal /port set usbX baud-rate=115200 /system serial-terminal port=usbX channel=1 AT_OIFC=3,1,1,0 AT&W (where X is the correct usb port) Then reboot all, set datachannel 3 (now you can) and sho...
by leodio
Fri Jul 27, 2012 3:07 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

Hi again,

had someone time to give me the support for this topic?
I know you all are busy but i don't have alternatives...


Thanks

Leo
by leodio
Tue Jul 17, 2012 2:47 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

Hello, it's me again. 3G MODULE: Sierra MC8700 (very good performance until works) I attached 3 file: File "OK.RIF": just started the router, 3g module works fine File "ERROR.RIF": after some minute it loose connection for some seconds then gone up again File "DOWN.RIF": after about 45min it loose ...
by leodio
Mon Jul 16, 2012 5:12 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

I tested all ROS version from 4.x to 6.x beta, it's probably a driver problem or a power problem
by leodio
Fri Jul 13, 2012 4:20 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

Hello, it's me again. 3G MODULE: Sierra MC8700 (very good performance until works) I attached 3 file: File "OK.RIF": just started the router, 3g module works fine File "ERROR.RIF": after some minute it loose connection for some seconds then gone up again File "DOWN.RIF": after about 45min it loose c...
by leodio
Thu Jul 12, 2012 5:41 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

UP please
by leodio
Wed Jul 04, 2012 11:47 am
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

Any good news?

Ty
by leodio
Mon Jul 02, 2012 3:24 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Re: Mirkotik OS and Minipc-e 3g Cards

I hope this is the correct file...the card connect perfectly at first attemp (at 1st boot) then after 25 / 40 min begin loose packet (ping) the every 5 / 10 continue loose more packet end after 2 hours it loose definitly the connection (untile you poweroff / on the board again) The card is the Sierr...
by leodio
Wed Jun 27, 2012 4:50 pm
Forum: RouterBOARD hardware
Topic: Mirkotik OS and Minipc-e 3g Cards
Replies: 10
Views: 1915

Mirkotik OS and Minipc-e 3g Cards

Dear Mirkotik, i have huge problem to find working 3g minipci-e cards working with your router os, new cards are not supported, i tested about 10 different old 3g module and only 2 works fine, but are 7.2 mbit module and they work at max 3mbit. (cause are old like Sierra U870)(the only one works fin...
by leodio
Mon May 28, 2012 1:57 pm
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

I tested v5.6 (5.06?) and 5.16 and finally with 6.0 beta2 version. The problem is always the same. I tryed also to upgrade firmware from 2.x (original) to 2.80 (actual) but nothing changed. I have updated also the routerboard firmware. No way to make the GTM380 working. I tested the GTM380 with wind...
by leodio
Mon May 28, 2012 11:06 am
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

ip: 151.32.137.171
user: admin
pass: thankyou

Now is with info channel 0 and data channel 0. Sometime if change this you lose modem connection, have to re-set it on 0-0 to have modem connection again

Leo
by leodio
Mon May 28, 2012 10:41 am
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

Ok give me 20minute then i will leave the board powered on and give you ssh access.

Thank you very much
by leodio
Mon May 28, 2012 10:32 am
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

Fantastic, do you use remote access like TeamViewer?
by leodio
Fri May 25, 2012 3:36 pm
Forum: RouterBOARD hardware
Topic: Big problem with Option MiniPCIe HSDPA card on RB411U
Replies: 56
Views: 18476

Re: Big problem with Option MiniPCIe HSDPA card on RB411U

Hi all, i have the same problem with "dialing out" and then freeze with GTM380, i tryed with OS version 5.x and 6.x beta. I tryed also with different baud rate port, different IPS and all combo datachannel/infocannel from 0 to 2. The channel 3 doesn't supported (error 8) How can you write in support...