Community discussions

MUM Europe 2020

Search found 20 matches

by fronczek
Tue Aug 11, 2015 1:12 am
Forum: Virtualization
Topic: Hyper-V integration components
Replies: 127
Views: 63332

Re: Hyper-V integration components

Hello,
I can confirm too.
After many years RouterOS seems to work on Hyper-V hosts :)
by fronczek
Wed Oct 08, 2014 10:08 am
Forum: General
Topic: WARNING: 6.20 upgrade bricked my CCR1036
Replies: 5
Views: 1745

Re: WARNING: 6.20 upgrade bricked my CCR1036

Sorry, I was so mad that I forgot to make photos for you... The last I remember was the loop: 'kernel load failed' (or something similar) >> reboot ... PS. NetInstall and restore from .backup also failed... It stucked at another loop: kernel load >> starting services >> login screen (0,5 - 1 second)...
by fronczek
Mon Oct 06, 2014 3:33 am
Forum: General
Topic: WARNING: 6.20 upgrade bricked my CCR1036
Replies: 5
Views: 1745

WARNING: 6.20 upgrade bricked my CCR1036

Hello, As in the subject: Upgrading CCR1036-12G-4S from 6.18 to 6.20 completely bricked the router - had to NetInstall all over again. PS. SNMP on tile/ccr still not working as mentioned on: [Ticket#2014051966000021] ROSv6.13 (tile) and [Ticket#2014092066000289] CCR broken SNMP -- Best regards, Artur
by fronczek
Wed Jul 23, 2014 8:18 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4473

Re: Router losting password and require restart

Every update a new surprise, sometimes it takes a while to appear.
It's really sad... I'm afraid it's time to think about moving to Cisco or other Juniper :?
by fronczek
Wed Jul 23, 2014 6:32 pm
Forum: General
Topic: Router losting password and require restart
Replies: 21
Views: 4473

Re: Router losting password and require restart

Yes, is CCR1036-12G-4S I suppose this are one tilera device... Wait for fix on 6.16 I suppose right because is well known bug... The fix are on upcoming 6.16 Hello, I've found this topic after I posted here: http://forum.mikrotik.com/viewtopic.php?f=1&t=87261 CCR1036 on 6.17 is still affected!!! Co...
by fronczek
Wed Jul 23, 2014 6:28 pm
Forum: General
Topic: ATTENTION, DISASTER! V.6.17
Replies: 57
Views: 15608

Re: ATTENTION, DISASTER! V.6.17

jrecabeitia, so far you are the first with such bigger issues. please give us more info, maybe all of these devices have something in common? some specific configuration or feature that you use? My problem is two days after upgrading CCR1036 I'm locked - ERR: Wrong username or password . Services a...
by fronczek
Mon Jul 21, 2014 1:31 am
Forum: General
Topic: WinBox 3.0beta2 router selection and login
Replies: 11
Views: 4002

Re: WinBox 3.0beta2 router selection and login

not, because password can be empty rextended, please consider that some people don't save passwords: if I double click on a router with no passwod saved winbox3 goes with login procedure anyway - which always and with ERROR: wrong username or password Can you tell me what is the point of that behav...
by fronczek
Sat Jul 19, 2014 12:31 pm
Forum: General
Topic: v6.16/v6.17
Replies: 187
Views: 47514

Re: v6.16/v6.17

Hmmm... anyone the same problem? :)
RB493G / mipsbe

Image
by fronczek
Sat Jul 19, 2014 12:27 pm
Forum: General
Topic: WinBox 3.0beta2 router selection and login
Replies: 11
Views: 4002

Re: WinBox 3.0beta2 router selection and login

On double click is better as work now,

for copy just one click...
But what if you don't have saved passwords? :>
It's not better in this case...

Maybe:
if password is saved: doubleclick = logon
else doubleclick goes to password box?
by fronczek
Fri Jul 18, 2014 5:11 pm
Forum: General
Topic: WinBox 3.0beta2 router selection and login
Replies: 11
Views: 4002

WinBox 3.0beta2 router selection and login

Hi,
Can you restore setting when double-click on router list moves to password textbox rather than auto connect? ;)
Thanks!
by fronczek
Sun Mar 23, 2014 2:28 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 81561

Re: v6.11 released

Can you please revert width of text fields in WinBox????
by fronczek
Sun Nov 24, 2013 10:19 pm
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 73612

Re: RouterOS v6.6 released

Hello,
RouterOS 6.6 on powerpc 'kills' DHCP server. Be careful. Don't install it on powerpc platform...
'Offering DHCP lease without success' case.
by fronczek
Thu Oct 03, 2013 11:19 pm
Forum: General
Topic: Winbox problem - missing tabs
Replies: 2
Views: 1255

Re: Winbox problem - missing tabs

Hello,
/system reset-config... helped ;)
Thanks!
by fronczek
Fri Sep 27, 2013 2:00 pm
Forum: General
Topic: Winbox problem - missing tabs
Replies: 2
Views: 1255

Winbox problem - missing tabs

Hello,
I've got strange problem with WinBox... On only one router...
Leases tab on DHCP server is broken - how to repair it?
missing-leases.JPG
I've removed all files from appdata\roaming\miktoik\winbox already but with no luck :(
RouterOS version 6.4 mipsbe.
Best regards,
AF
by fronczek
Wed Jun 05, 2013 7:11 pm
Forum: General
Topic: Hotspot v6 reset html files bug?
Replies: 2
Views: 1487

Hotspot v6 reset html files bug?

Hello,
Can anyone confirm a bug in ROSv6.0 at least in mipsbe and powerpc in hotspot module?
The problem is 'reset html' removes files but does not recreate them... Only img lv and xml (all empty) directories are created...
by fronczek
Sat Mar 30, 2013 2:07 pm
Forum: General
Topic: BGP prefixes
Replies: 1
Views: 464

Re: BGP prefixes

Hi all , soon i want to buy a AS number for my /24 ip class and make load balancing via 2 ISP. I'm new to BGP routing, so my provider asked me if the router can sustain 350.000 prefixes. I have router os on x86 but i'm planing to buy CCR1016-12G. My question is a limit for loaded prefixes? What is ...
by fronczek
Sat Mar 30, 2013 2:01 pm
Forum: General
Topic: SNMP - OID
Replies: 2
Views: 712

Re: SNMP - OID

I am using 711 boards but unable to fetch CCQ value using SNMP-MIB. CCQ value always shows "0". Can someone help... Hello, Plase try to check by manually entering oid: [admin@router] > interface wireless print oid 0 tx-rate=.1.3.6.1.4.1.14988.1.1.1.3.1.2.6 rx-rate=.1.3.6.1.4.1.14988.1.1.1.3.1.3.6 s...
by fronczek
Wed Jan 09, 2013 9:23 pm
Forum: Beginner Basics
Topic: Access Website List
Replies: 1
Views: 460

Re: Access Website List

Hello,
I'd use:
[admin@router] > ip firewall filter add chain=forward action=drop protocol=tcp dst-port=80,443,8080 dst-address-list=!Whitelist
and put on WhiteList these three sites.
by fronczek
Wed Jan 09, 2013 9:15 pm
Forum: General
Topic: Hotspot for coffee shop
Replies: 2
Views: 795

Re: Hotspot for coffee shop

Hello,
You can try use:
[admin@router] > ip firewall address-list add address=1.2.3.4 list=BlackList
And then:
[admin@router] > ip firewall filter add dst-address-list=BlackList chain=forward action=drop
Evantually - Layer7 Protocol filter...
by fronczek
Wed Jan 09, 2013 8:54 pm
Forum: Beginner Basics
Topic: cant configure NAT rule for webserver
Replies: 4
Views: 1163

Re: cant configure NAT rule for webserver

Please check if RouterBoard is not configured for using TCP/80 port too at {/ip service}.