Community discussions

MUM Europe 2020

Search found 21 matches

by mblanco
Tue May 10, 2011 1:18 am
Forum: General
Topic: Many issues after upgrading RB600 to ROS 5.2
Replies: 20
Views: 4460

Re: Many issues after upgrading RB600 to ROS 5.2

join to the club...

I'm guessing, try to disabled the wireless cards and check for configuration of each one, sometimes it reboots because some card configuration problems, check the frequencies or re-configure the wireless
by mblanco
Mon Mar 14, 2011 6:19 pm
Forum: RouterBOARD hardware
Topic: New Products
Replies: 188
Views: 29426

Re: New Products

Wow guys, if you put the price of the RB751, RB751U and RB751G at almost the same price as RB750 or RB750G, I'll buy a lot... I was dreaming about this day long time ago.. lol The RB2011 is a nice one!!! if I have a lot of time (for testing) I'll use it for fiber connections, I hope the CPU and memo...
by mblanco
Sat Nov 13, 2010 6:36 pm
Forum: Scripting
Topic: SSH to many routers
Replies: 1
Views: 1177

SSH to many routers

I hope this can help to many of us in the comunity ssh.pl file #!/usr/bin/perl # by Manuel Blanco (c) 2010 based fron the file of Ian Redden (c) 2005 # Purpose: to get info off of a router for looking glass. # Version: 0.1 # use Getopt::Long; use Net::SSH::Perl; use strict; # varibles my $user = "US...
by mblanco
Fri Aug 27, 2010 9:15 pm
Forum: General
Topic: Some software to analyze traffic-accounting information?
Replies: 3
Views: 3468

Re: Some software to analyze traffic-accounting information?

You can try this one http://www.paessler.com/prtg and you need to configure the traffic flow info in your mikrotik on ip->traffic flow
by mblanco
Sat Aug 21, 2010 12:25 am
Forum: General
Topic: trafr doesn't work
Replies: 15
Views: 7745

Re: trafr doesn't work

this work #!/usr/bin/env ruby require 'rubygems' require 'socket' t = Time.now time_now = t.strftime("%Y-%m-%d %H:%M:%S").to_s puts "begining connection at #{time_now}" begin # emulate blocking connect s = UDPSocket.new s.bind(nil, '5678') rescue IOError, SystemCallError => udperror puts "Error: #{u...
by mblanco
Wed Jun 16, 2010 2:28 am
Forum: General
Topic: RouterOS on kontron
Replies: 0
Views: 349

RouterOS on kontron

I like to buy the Kontron OM6061 and I want to know if it is possible to install the RouterOS on it, this is a modular hardware system.

Any ideas about it???

Thanks
by mblanco
Tue Feb 17, 2009 9:52 pm
Forum: General
Topic: install RouteOS on DG33BU
Replies: 3
Views: 621

Re: install RouteOS on DG33BU

problem resolved
by mblanco
Tue Feb 17, 2009 6:11 pm
Forum: General
Topic: install RouteOS on DG33BU
Replies: 3
Views: 621

install RouteOS on DG33BU

Hi.

I try to install RouteOS on a Intel board DG33BU but the install CD or usb say FATAL ERROR: No hard disk found.

anybody knows how to install it?

thanks
by mblanco
Fri Jan 30, 2009 6:20 pm
Forum: General
Topic: reinstall the RouteOS on HDD
Replies: 1
Views: 388

reinstall the RouteOS on HDD

I put the RouteOS in a HDD, and find some bad sectors in the disk, can I reinstall the RouteOS without lost my license?, I have license 6 in that HDD
by mblanco
Tue Jan 27, 2009 2:34 am
Forum: Scripting
Topic: API PHP class
Replies: 45
Views: 61752

Re: API PHP class

I include this part in the read function after the while for resolve my problem, I'm testing now, is't work for now function ....... while (true) { $LENGTH = ord(fread($this->socket, 1)); if (($LENGTH & 0x80) == 0x00) { } elseif (($LENGTH & 0xC0) == 0x80) { $LENGTH = ($LENGTH &= ~0xC0) . ($LENGTH <<...
by mblanco
Tue Jan 27, 2009 12:02 am
Forum: Scripting
Topic: API PHP class
Replies: 45
Views: 61752

Re: API PHP class

I have a problem, when I use this $API->write('/interface/wireless/monitor',false); $API->write('=.id='.$Id,false); $API->write('=once'); works fine just for band=2.4ghz-b this is the error <<< [27] /interface/wireless/monitor <<< [7] =.id=*B <<< [5] =once >>> [3, 420] !re >>> [7, 412] =.id=*B >>> [...
by mblanco
Fri Apr 18, 2008 6:01 pm
Forum: Wireless Networking
Topic: RouterOS + XR2.6
Replies: 4
Views: 1319

Re: RouterOS + XR2.6

the superchannel license that I have is from 2100Mhz to 2539Mhz, that's the problem; it is possible to buy a license to go from 2300Mhz to 2700Mhz
by mblanco
Thu Apr 17, 2008 5:45 pm
Forum: Wireless Networking
Topic: RouterOS + XR2.6
Replies: 4
Views: 1319

RouterOS + XR2.6

I have a XR2.6 (Ubiquit special designed for 2.6Ghz) is detected by RouteosOS v3.6, but i just only see the range of 2.4Ghz, I have another equipments with EMP-8602+S with license and the list of frequency is from 2.1Ghz to 2.5Ghz, and I want to test from 2.6Ghz to 2.7Ghz. I tested in a RB150 and I ...
by mblanco
Wed Oct 03, 2007 6:26 pm
Forum: General
Topic: RuterOS on intel Xenon
Replies: 4
Views: 1660

Re: RuterOS on intel Xenon

thanks
by mblanco
Tue Oct 02, 2007 7:27 pm
Forum: General
Topic: RuterOS on intel Xenon
Replies: 4
Views: 1660

RuterOS on intel Xenon

it is possible to install and use ruterOS 2.9.XX or 3rcX in a Intel Xenon core dual or cuad??
by mblanco
Mon Jun 05, 2006 6:52 pm
Forum: General
Topic: problem with log
Replies: 3
Views: 1230

In the machine i have a firewall and accept all info in the port 514
the program show all info from others routers but not from mikrotik routers.

I'll try other thinks

thanks
by mblanco
Sat Jun 03, 2006 2:05 am
Forum: General
Topic: problem with log
Replies: 3
Views: 1230

problem with log

hi: I have a solarwinds syslog server ina windows machine, and i send log from my router but it not show the info, i try with others syslog show info and wrkd fine, i don't know what happend, in the firewal of the pc show ip local x.x.x.x:514 from x.x.x.x:1024 it is extrange because other info resiv...
by mblanco
Tue May 16, 2006 1:44 am
Forum: Wireless Networking
Topic: wireless to wireless stop
Replies: 2
Views: 690

thanks I'll test in my network.

some times we need to read the manual, don't you think. this is my case

Thanks again.
by mblanco
Mon May 15, 2006 5:24 pm
Forum: Wireless Networking
Topic: wireless to wireless stop
Replies: 2
Views: 690

wireless to wireless stop

hi
how can I stop the wireless to wireless conecction?
thanks
by mblanco
Fri Apr 28, 2006 2:02 am
Forum: Wireless Networking
Topic: ap's dont see it
Replies: 3
Views: 742

yes, I checke the connectors, etc... I make a test, a 1/2 km I have a link but not strong, I think this is a problem, but is the first time that happend to me, maybe this is the problem but is dificult to me going from place to place every day, I have MT Os 2.9.22 in the 2 of then, I upgrated from 2...
by mblanco
Thu Apr 27, 2006 11:03 pm
Forum: Wireless Networking
Topic: ap's dont see it
Replies: 3
Views: 742

ap's dont see it

hi: I have 2 diferents types of links one of 5.6 Km and works fine but the other of 6 Km don't work, I do a scan but can't see each other, the four have the wds mode active and the two have clean see eacho other. and the other link is around the 8 Km and works fine, I don't know what happend. plase ...