Community discussions

MikroTik App

Search found 8 matches

by vovan700i
Fri Feb 15, 2019 5:18 pm
Forum: RouterBOARD hardware
Topic: Passive PoE: MikroTik and Ubiquiti
Replies: 6
Views: 2632

Re: Passive PoE: MikroTik and Ubiquiti

Hi, it‘s passive mode. In the hEX the POE is „forced-on“. All of my devices Support 24V passive POE. And the hEX POE comes with a 24V power source. Good, thank you for clarification! BTW, I found in the wiki (https://wiki.mikrotik.com/wiki/Manual:PoE-Out): MikroTik uses RJ45 mode B pinout for power...
by vovan700i
Fri Feb 15, 2019 4:06 pm
Forum: RouterBOARD hardware
Topic: Passive PoE: MikroTik and Ubiquiti
Replies: 6
Views: 2632

Re: Passive PoE: MikroTik and Ubiquiti

Hi, can‘t speak for the CRS328 but I am powering a UBNT G3 Dome Camera, a UAP-AC-LR and a UAP-AC-M by a hEX-POE (RB960PGS). No Problems so far since 6 months. Thank you for sharing your experience! I guess you use 802.3af/A PoE (Pairs 1, 2+; 3, 6 Return) which is supported by all the devices you me...
by vovan700i
Fri Feb 15, 2019 2:07 pm
Forum: RouterBOARD hardware
Topic: Passive PoE: MikroTik and Ubiquiti
Replies: 6
Views: 2632

Passive PoE: MikroTik and Ubiquiti

Hi, I would like to know whether anyone managed to connect UVC-G3 (non-AF) cameras or any other Passive PoE-in capable device by Ubiquiti to CRS328-24P-4S+RM or any other Passive PoE-out capable device by MikroTik. Are Passive PoE technologies used by MikroTik and Ubiquiti intercompatible? To be mor...
by vovan700i
Wed Jan 09, 2019 11:32 am
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 24635

Re: WAP ac 5GHz issues with iPhone XS

I have RB962UiGS-5HacT2HnT with RouterOS 6.43.8 and a new iPad Pro 11'' 2018 (MTXP2LLA, latest iOS) and confirm the issue discussed above. The iPad connects to my 5GHz-AC network successfully, but Safari stops loading pages shortly afterwards while the connection seems to be active. All my other App...
by vovan700i
Wed Jun 21, 2017 10:28 am
Forum: General
Topic: OpenVPN server in tap/ethernet mode - netmask handling issue
Replies: 1
Views: 2735

Re: OpenVPN server in tap/ethernet mode - netmask handling issue

Update: The official comment from Emils, MikroTik support: The server side will use /32 regardless of what netmask you specify under OVPN server settings so that the router knows which client has which address. There should be no issues in such configuration. Although I find more logic in applying ...
by vovan700i
Mon Jun 19, 2017 11:27 am
Forum: General
Topic: OpenVPN server in tap/ethernet mode - netmask handling issue
Replies: 1
Views: 2735

OpenVPN server in tap/ethernet mode - netmask handling issue

Hello everyone, I have several MikroTik routers (both hardware and CHR) with the latest stable firmware (currently, 6.39.2). I have set up an OpenVPN server on one of them and clients on the others. For my purposes I want tunnels to be established in tap/ethernet mode with /30 ipv4 netmask. The clie...
by vovan700i
Fri Feb 19, 2016 11:21 am
Forum: General
Topic: Cloud Hosted Router: L2TP/IPsec server behind 1:1 NAT on Amazon EC2
Replies: 2
Views: 1884

Cloud Hosted Router: L2TP/IPsec server behind 1:1 NAT on Amazon EC2

I'm trying to set a L2TP/IPsec server on CHR running on Amazon EC2. I've already made PPTP and pure L2TP connections work, but I'm currently facing a problem with L2TP/IPsec which I believe is caused by the fact EC2 virtual machines run behind one-to-one NAT (the machine is provided with a private a...