Community discussions

MikroTik App

Search found 5 matches

by kaptk2
Thu May 04, 2006 3:15 am
Forum: Wireless Networking
Topic: Wireless AP bridge
Replies: 8
Views: 1944

Did you assign a default gateway to the bridge? I know ssh doesn't work right with ap-bridges unless there is a default gateway and the gateway exists on the network. The default gateway did the trick. It needs to exist on the network and then all is well. I don't understand the network reason behi...
by kaptk2
Wed May 03, 2006 3:29 pm
Forum: Wireless Networking
Topic: Wireless AP bridge
Replies: 8
Views: 1944

But it is in AP mode. I understand if it was a client but it is an AP. It should work fine as an AP right? Other OS similar to Mikrotik do.
by kaptk2
Tue May 02, 2006 11:33 pm
Forum: Wireless Networking
Topic: Wireless AP bridge
Replies: 8
Views: 1944

I did have a gateway assigned but it was not on the network it was just a dummy one. I will try with a real gateway then and see if it works.

Does the orignal layout (bridge with between wlan1 and wlan2 and ether1) work?
by kaptk2
Tue May 02, 2006 1:25 am
Forum: Wireless Networking
Topic: Wireless AP bridge
Replies: 8
Views: 1944

I did do a reboot and then I waited a while after the reboot to see if I could ping anything still no luck.
by kaptk2
Mon May 01, 2006 10:20 pm
Forum: Wireless Networking
Topic: Wireless AP bridge
Replies: 8
Views: 1944

Wireless AP bridge

Hi all, I am trying to build a simple wireless AP. I don't want it routed just a simple bridge. What I am trying to do is bridge ether1 and wlan1 and wlan2. Ether1 is hooked up to the internet. I have tried creating a bridge with ether1 and wlan1 and wlan2 in it then configuring the wlans in ap brid...