Community discussions

Search found 22 matches

by mitry
Sun Jun 23, 2019 6:42 pm
Forum: Scripting
Topic: Cloudflare's DDNS
Replies: 5
Views: 1793

Re: Cloudflare's DDNS

Working like a charm, thanx a lot!
by mitry
Thu Mar 16, 2017 10:03 pm
Forum: Scripting
Topic: Read file by line. BUG?
Replies: 2
Views: 789

Re: Read file by line. BUG?

Variables limited to 4kB
Shame.
by mitry
Wed Dec 09, 2015 8:34 pm
Forum: Virtualization
Topic: Cloud Hosted Router
Replies: 583
Views: 189416

Re: Cloud Hosted Router

Instead fixing bugs, Mikrotik trying to sale the air. I use RouterOS as ESXi guest for over 3 years without stupid 1Mbit limitations.
by mitry
Sun Jun 07, 2015 4:30 pm
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2170

Re: [BUG] SSH client does not works from background script

All releases until 6.29.1 this still does not work. After talk with support they just hide error message from logs, so it does not work silent.
This is just usual way Mikrotik solve the problems in ROS? :lol:
by mitry
Fri Feb 13, 2015 7:46 am
Forum: Announcements
Topic: RouterOS v6.27 released
Replies: 273
Views: 100705

Re: RouterOS v6.27 released

This bug still not fixed in 6.27:
http://forum.mikrotik.com/viewtopic.php?f=2&t=92996
by mitry
Fri Feb 13, 2015 7:44 am
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2170

Re: [BUG] SSH client does not works from background script

6.27 - problem still there
by mitry
Wed Feb 11, 2015 4:14 pm
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2170

Re: [BUG] SSH client does not works from background script

With auth by certificate SSH no need any interaction with console.
But does not work in background anyway. WTF??
Looks like just stupid BUG. I cannot automate metarouter instance management because of this.
by mitry
Wed Feb 11, 2015 6:20 am
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2170

Re: [BUG] SSH client does not works from background script

I wrote to support over month ago, they said something like "we will fix in future".
[Ticket#2015011266000566]
In latest Changelog is writen:
What's new in 6.26 (2015-Feb-03 15:18):
*) ssh - fixed ssh related crashes;
But nothing is fixed.
by mitry
Tue Feb 10, 2015 1:17 pm
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2170

Re: [BUG] SSH client does not works from background script

6.25 and 6.26 released, bug is still there.
by mitry
Mon Feb 09, 2015 11:49 pm
Forum: General
Topic: RouterOS v6.26!
Replies: 72
Views: 24466

Re: RouterOS v6.26!

Hello!

This ssh client bug still not fixed in this 6.26:
http://forum.mikrotik.com/viewtopic.php?f=2&t=92996

But, in Changelog said:
*) ssh - fixed ssh related crashes;

What this means? What exactly fixed?
by mitry
Wed Jan 28, 2015 1:34 pm
Forum: General
Topic: [BUG] fetch https problem
Replies: 6
Views: 1977

Re: [BUG] fetch https problem

Finally, after 3.5 months is fixed. Bravo Mikrotik.
Write something in Changelog about this? Nobody care.
by mitry
Tue Jan 13, 2015 6:07 pm
Forum: General
Topic: [BUG] fetch https problem
Replies: 6
Views: 1977

Re: [BUG] fetch https problem

This problem still exist in 6.24 and 6.25rc4. Maybe this to difficult for very busy support, but please try just type this code: [admin@ROUTER] > /tool fetch url="http://23.88.165.139/test/testfile.rsc" dst-path=file1 status: finished [admin@ROUTER] > /tool fetch url="https://23.88.165.139/test/test...
by mitry
Tue Jan 13, 2015 3:46 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111491

Re: Known issues and bugs - a list

Very stupid bugs which reducing functionality of router, Mikrotik disappointing more and more.. I found something like this almost every month and support always says something like 'We will fix in future'. When this 'future' finaly happens?? http://forum.mikrotik.com/viewtopic.php?f=2&t=92996 http:...
by mitry
Tue Jan 13, 2015 7:58 am
Forum: General
Topic: [BUG] SSH client does not works from background script
Replies: 11
Views: 2170

[BUG] SSH client does not works from background script

Hello! I found strange problem, in all 6.2x When i run Mikrotik ssh client from command line everything working fine. [admin@ROUTER] > /system ssh address=192.168.98.2 user=root "uname -a" Linux metarouter 3.3.8 #2 Tue Mar 11 13:05:25 CET 2014 mips GNU/Linux Welcome back! If i put same code in sched...
by mitry
Tue Dec 30, 2014 9:03 pm
Forum: General
Topic: [BUG] fetch https problem
Replies: 6
Views: 1977

[BUG] fetch https problem

Hello! I found when using /tool fetch in https mode, it download broken truncated files. Example: [admin@MikroTik] > /tool fetch url="http://23.88.165.139/test/testfile.rsc" status: finished [admin@MikroTik] > /tool fetch url="https://23.88.165.139/test/testfile.rsc" status: finished In first case f...
by mitry
Fri Jan 10, 2014 10:20 am
Forum: Forwarding Protocols
Topic: Routing table distribution between clients
Replies: 2
Views: 825

Re: Routing table distribution between clients

If i use OSPF and propagate from 'core' other routers use 'core' as gateway for this networks.
But for me is necesary they must ALWAYS use local wlan1 interface as gateway.
How to do this?
by mitry
Tue Jan 07, 2014 10:44 pm
Forum: Forwarding Protocols
Topic: Routing table distribution between clients
Replies: 2
Views: 825

Routing table distribution between clients

Hello! In my configuration i have one 'core' router and many 'client' routers connected to it by ethernet. Each 'client' router have wlan1 interface. I need centrally update on all 'client' routers thousands routing records like this: # DST-ADDRESS PREF-SRC GATEWAY DISTANCE ... 2 A S 1.2.3.0/24 wlan...
by mitry
Fri Dec 06, 2013 11:38 pm
Forum: General
Topic: Bug Fix / Feature: VPN shouldn't disconnect with comment set
Replies: 4
Views: 1708

Re: Bug Fix / Feature: VPN shouldn't disconnect with comment

On 6.6 still same - VPN disconnecting after changing the comment.
When this will be fixed??
by mitry
Wed Sep 11, 2013 12:30 am
Forum: General
Topic: Reproducible crash&reboot using inject-pcap
Replies: 8
Views: 2867

Re: Reproducible crash&reboot using inject-pcap

I confirm this issue.
RouterOS 6.3 x86 rebooting on pcap injection(custom ARP packets inside).
by mitry
Mon Jul 09, 2012 11:30 pm
Forum: General
Topic: Hotspot User profile On Login: script tab variable
Replies: 11
Views: 5168

Re: Hotspot User profile On Login: script tab variable

@Devil, thank you for the tip with $user, i spend few hours before find this thread.
With ROS 5.18 is same - in complicated scripts this variable SOMETIMES does not work.
by mitry
Tue Jun 26, 2012 10:44 pm
Forum: Virtualization
Topic: RouterOS on ("free") ESXi 4
Replies: 19
Views: 14378

Re: RouterOS on ("free") ESXi 4

Have you done any performance testing with this? I haven't tried bonding multiple interfaces to achieve speeds over 1gbit to be honest. Maybe you could try ESXi's bonding options instead of Mikrotik? I believe ESXi's implementation is 'heavy duty' so it might work better, plus it's some layers belo...
by mitry
Tue Jun 26, 2012 10:27 pm
Forum: Virtualization
Topic: RouterOS on ("free") ESXi 4
Replies: 19
Views: 14378

RouterOS on ESXi

Hello, I use RouterOS guest inside ESXi 4/5 servers. The goal is firewalling for VM network and EoIP bridging between diffirent ESXi machines to give VMs single transparent network to talk each other. Used it already over one year on ROS 5.x, but all this time have two annoying problems: 1. RouterOS...