Community discussions

MUM Europe 2020

Search found 37 matches

by noam_chom
Wed Jun 09, 2010 12:56 am
Forum: General
Topic: EAP-SIM authentication
Replies: 7
Views: 2759

Re: EAP-SIM authentication

Sergejs, thank you very much for your time and explanation. I was worried if the EAP-SIM would be forwarded toward my Radius server, but If it is as you say than "it can support EAP-SIM as it is!". MikroTik RouterOS as AP can forward any type of EAP, the RADIUS server and client should support the m...
by noam_chom
Sat Jun 05, 2010 10:18 am
Forum: General
Topic: EAP-SIM authentication
Replies: 7
Views: 2759

Re: EAP-SIM authentication

I would like to use it on the RouterBoard, instead of eap-tls.
(if I understanded your question correctly)

So do you think that it could be done ?

Regards,
Ilija
by noam_chom
Sat May 29, 2010 2:38 pm
Forum: General
Topic: EAP-SIM authentication
Replies: 7
Views: 2759

EAP-SIM authentication

Hi,

As I know that there is no basic support for EAP-SIM method of authentication, but is there any possibility to make this kind of authentication using MT ?

Regards,
Ilija
by noam_chom
Thu May 20, 2010 9:21 am
Forum: General
Topic: MikroTik RouterOS version 5.0beta2 released!
Replies: 139
Views: 45214

Re: MikroTik RouterOS version 5.0beta2 released!

Well actually it is a test router :-). I am spending a big time testing every latest version, so I can be sure that it will work well in my environment.
So anyway it's staying on 5.0b2 and I will send any news.
by noam_chom
Wed May 19, 2010 12:18 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta2 released!
Replies: 139
Views: 45214

Re: MikroTik RouterOS version 5.0beta2 released!

Perhaps there was a miscommunication between RouterBOARD and Netinstall, when you get such error. The latest Netinstall should be used on computer and there should not be any firewall rules, which can filter Netinstall traffic. But the led's on the board didn't lit. So I am sure it is not firewall ...
by noam_chom
Wed May 19, 2010 11:25 am
Forum: General
Topic: MikroTik RouterOS version 5.0beta2 released!
Replies: 139
Views: 45214

Re: MikroTik RouterOS version 5.0beta2 released!

PHY Error is not related to the used MikroTik RouterOS version.
So you are suggesting that my RB is malfunctioning or it could be in connection with rb fw version?
by noam_chom
Wed May 19, 2010 11:02 am
Forum: General
Topic: MikroTik RouterOS version 5.0beta2 released!
Replies: 139
Views: 45214

Re: MikroTik RouterOS version 5.0beta2 released!

I have similar problem like cpelect , but with RB433AH. When I try to boot it goes to login prompt but then after couple of seconds the router hangs and reboot. I've tried to netinstall it but (in console) I am getting : Quote: PHY ERROR trying bootp protocol....... It looks like when the Ethernet ...
by noam_chom
Tue May 18, 2010 10:16 pm
Forum: General
Topic: MikroTik RouterOS version 5.0beta2 released!
Replies: 139
Views: 45214

Re: MikroTik RouterOS version 5.0beta2 released!

I have similar problem like cpelect , but with RB433AH. When I try to boot it goes to login prompt but then after couple of seconds the router hangs and reboot. I've tried to netinstall it but (in console) I am getting : PHY ERROR trying bootp protocol....... It looks like when the Ethernet ports sh...
by noam_chom
Thu Sep 17, 2009 12:13 pm
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

Janis, nice to hear from you :). as a solution in larger network you can add 1 x86 box for proxy, and point routerboards to it as parent proxy. I am pretty concerned that when I used RB1000 just for parent proxy-ing (port 80 - to x86 box) made RB1000 processor too utilized (90-100%). I have turned o...
by noam_chom
Sun Sep 13, 2009 3:10 pm
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

I have done extensive testing of the WebProxy package and so far I found that the it works "as it should" (not too bad) just on x86. So my guess is that powerpc WebProxy package is not optimized for routerboard, so i tried to make a parent proxy on RB1000 and proxy on HP Proliant ML115. But when the...
by noam_chom
Fri Aug 21, 2009 1:12 pm
Forum: General
Topic: Vlan questiion
Replies: 6
Views: 995

Re: Vlan questiion

Just create Virtual AP interface instead WLAN interface and put it int the bridge :
instead:
add bridge="VCA-Cementerio" interface=wlan1
put:
add bridge="VCA-Cementerio" interface=virtualAP-wlan1

Regards,
Ilija
by noam_chom
Tue Aug 18, 2009 3:16 pm
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

So Normis, what would be very active proxy , 1000-2000 connections ? As I recall previous implementation (2.9.xx) had combination of ram proxy and disk proxy , so this kind of implementation was not very (disk speed) demanding and could satisfy our needs. Anyway I think that high-speed CF could get ...
by noam_chom
Tue Aug 18, 2009 2:07 am
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

So the conclusion is we don't need RB1000 :-).
I don't think so, I think that there must be some solution for this problem and it is software based.

Ilija
by noam_chom
Mon Aug 17, 2009 10:12 pm
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

NetworkPro, I suppose that RB1000 should be more powerful than a standard PC (it's PowerPC), that's why I am using it. I have about 80-90 online users regularly per RB1000, but the tests were done with about 20-30 online users. Nevertheless I suppose it should fine with up to 200-300 users, about 15...
by noam_chom
Mon Aug 17, 2009 8:21 pm
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

add action=deny comment=cookie disabled=no dst-host=*@*txt*

This should stop cookies from storing into web proxy.

I've tried turning off save on disk and the CPU utilization dropped to 70-80% but it is still unusable. Router response time is desperate. :(
Any other recommend ?
by noam_chom
Mon Aug 17, 2009 5:12 pm
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

I have tried to upgrade to ROS 3.28 and the problem still exist , processor is on 100% almost all the time. It works great about 15 minutes from turning on , and after that it goes to 100% CPU utilization. I didn't have this kind of problems with 2.9.xx version (squid version) on x86, so I thought t...
by noam_chom
Mon Aug 17, 2009 5:03 am
Forum: General
Topic: MT-Address-List Attribute
Replies: 1
Views: 1603

Re: MT-Address-List Attribute

RADIUS attribute Mikrotik-Address-List (vendor=Mikrotik, id=19)

Ilija
by noam_chom
Sat Aug 15, 2009 10:45 am
Forum: General
Topic: SLOW Webproxy cache with CompactFlash
Replies: 19
Views: 4879

Re: SLOW Webproxy cache with CompactFlash

I have the same problem , but with ROS v3.23 !
by noam_chom
Sat Aug 08, 2009 2:38 pm
Forum: General
Topic: feature request : Delete confirmation
Replies: 7
Views: 2036

Re: feature request : Delete confirmation

You can't press undo if you accidentally delete : chain=input action=accept src-address-list=my_ip_add if the line under this one is chain=input action=drop . And imagine if this is a 60-80km link. Or what if you accidentally delete bridge on a wds link. Anyway it should be easy for you to put confo...
by noam_chom
Thu Apr 30, 2009 1:49 am
Forum: General
Topic: max supported vlan
Replies: 6
Views: 888

Re: max supported vlan

It should be 4096.

Ilija
by noam_chom
Thu Apr 30, 2009 1:35 am
Forum: General
Topic: v4.0 Feature Request(s)
Replies: 139
Views: 38902

Re: v4.0 Feature Request(s)

Decent per user QOS would be nice to have in the ROS 4.0 .
If I am not wrong we all concluded that still there is no way to make "per user QOS" in MT.

Ilija
by noam_chom
Wed Apr 08, 2009 9:26 pm
Forum: Wireless Networking
Topic: Wifi Base-Station near GSM Base-Station
Replies: 18
Views: 2654

Re: Wifi Base-Station near GSM Base-Station

I thought that there should not be a problem if you put Wifi near a GSM Base-Station, but recently I've tried and there was a big problem (1km link singnal strength -85dB 5GHz :( ). I would recommend you if this position is critical to you then put the pole as far as you can from the GSM BS. If ther...
by noam_chom
Sun Jan 18, 2009 3:04 am
Forum: General
Topic: Open question for profesional WISPS
Replies: 11
Views: 1553

Re: Open question for profesional WISPS

So, what are most of you using for your wholesale? multiple DSL lines? dedicated T-1s?
Dedicated T-1, fiber , ethernet , shdsl .... etc.
by noam_chom
Sun Jan 18, 2009 3:00 am
Forum: Wireless Networking
Topic: wireless 5km p-t-p, why results are horrible?
Replies: 19
Views: 2254

Re: OH..MY.....GOD!!!! what is happening?

Yes you should lift both antennas.
But I could'nt find a better picture :), and I am not so keen in drawing.

regards.
by noam_chom
Fri Jan 09, 2009 6:47 pm
Forum: Wireless Networking
Topic: wireless 5km p-t-p, why results are horrible?
Replies: 19
Views: 2254

Re: OH..MY.....GOD!!!! what is happening?

You could try pointing antena upwards (look at the picture). http://seamcat.iprojects.dk/raw-attachment/wiki/Manual/Seamcat/ant_az_elev_setting/ant_az_elev_setting.PNG I've had a problem like yours when we were doing 26km link over lake, but i solved it pointing antenna upwards. I would also recomme...
by noam_chom
Thu Jan 08, 2009 7:55 pm
Forum: General
Topic: Open question for profesional WISPS
Replies: 11
Views: 1553

Re: Open question for profesional WISPS

Hi, most ISP that provide DSL service , especially those who offer "flat rate" service limit the number of connections (tcp, udp) you could establish. So main drawback to use DSL service for a small or medium sized ISP would be this. Load balancing would help, but I would rather use DSL service as b...
by noam_chom
Mon Jan 05, 2009 4:45 pm
Forum: Wireless Networking
Topic: wireless 5km p-t-p, why results are horrible?
Replies: 19
Views: 2254

Re: OH..MY.....GOD!!!! what is happening?

I have about 20 PTMP 6-10km backbone - links.
I've experienced a problem like yours few times , and almost always the solution was changing the pigtail.
Nowadays it's hard to find a good pigtail.
by noam_chom
Thu Nov 01, 2007 2:15 am
Forum: Wireless Networking
Topic: DWL-900ap+ and RouterOS
Replies: 13
Views: 2139

Re: DWL-900ap+ and RouterOS

Have you tried to setup mikrotik on just 802.11b ?
Because I've had a similar problem (but with the client mode) on DWL900ap+ and some modified firmware.
by noam_chom
Mon Aug 27, 2007 10:20 pm
Forum: General
Topic: Limiting access by signal level?
Replies: 7
Views: 3063

Re: Limiting access by signal level?

Using access list is not an option for a public hotspot. Why not? I think that would be the perfect (and only!) solution to this. Just configure the access-list to deny association to clients with a signal strength below -80 (or whatever you like). This would work for a public hot-spot, too. You wo...
by noam_chom
Sun Aug 26, 2007 11:35 pm
Forum: General
Topic: Limiting access by signal level?
Replies: 7
Views: 3063

Re: Limiting access by signal level?

This could be excelent feature, I don't know why noone from mt haven't answered or proposed an alternative solution to this. Using a script is not a solution since the problem would be allready made till the script detect the level of the client signal strength. Using access list is not an option fo...
by noam_chom
Thu Jul 19, 2007 12:46 am
Forum: General
Topic: Blocking non-authed PPPoE clients from the network?
Replies: 7
Views: 1801

Re: Blocking non-authed PPPoE clients from the network?

Turn on a hotspot and don't enter any user to use a hotspot. This will block any attempt to use your resources if the users are not logged on your pppoe server.
by noam_chom
Wed Jan 03, 2007 4:39 pm
Forum: RouterBOARD hardware
Topic: RB112 Watchdog Broken?
Replies: 10
Views: 3738

setting the output power so high can damage your card (and mostly will).
So why would they specify that it can support this much output power if it could damage the card ? Or you say it is a marketing trick ?
by noam_chom
Thu Nov 16, 2006 2:58 am
Forum: RouterBOARD hardware
Topic: RB112 Watchdog Broken?
Replies: 10
Views: 3738

Finally I've found out what's the problem. The rb532 can't handle more than 14watts of power, but nmp8602 cards are demanding more than the routerboard can handle when they are set to 26db. I think that there should be a version of routerboard (or some clocking) that can handle more than 14Watts. Is...
by noam_chom
Mon Sep 18, 2006 9:12 pm
Forum: RouterBOARD hardware
Topic: RB112 Watchdog Broken?
Replies: 10
Views: 3738

same problem

I have recently bought RB532A (2.9.27 firmware:1.13) and have the same problem. Nevertheless the rb continuosly reboot itself when I insert NMP-8602 mpci on it. Does anyone have a solution for this ?
by noam_chom
Wed Aug 02, 2006 2:59 pm
Forum: General
Topic: msn problems over mikrotik
Replies: 16
Views: 4258

ramona, try to use msn 7.0 it should work, I've had a similar problem on my network with mt 2.9.6 but the problem was fixed entiarly when I installed 2.9.27 and reconfigured everything (this doesn't sound conforting I know :-))
by noam_chom
Wed Aug 02, 2006 2:51 pm
Forum: General
Topic: Hotspot (limited bandwidth) + File server (differnet limit)
Replies: 2
Views: 1087

I guess you are right but then It'll be much complicated to make a different "kind" (profile) of user. I'll have to mark packets than create queues for every user, etc. Is there any other way to do this ? Maybe something like marking packets going to the file server, and pass through mt hotspot ? I ...
by noam_chom
Sun Jul 30, 2006 6:45 pm
Forum: General
Topic: Hotspot (limited bandwidth) + File server (differnet limit)
Replies: 2
Views: 1087

Hotspot (limited bandwidth) + File server (differnet limit)

Is there any chance to use a different rule to shape the bandwidth of the mikrotik hotspot users (rx/tx) to the pppoe connection, and other rule (rx/tx) for the users downloading from local server ? Or at least not to limit at all, the users downloading from the local File Server ?