Community discussions

MUM Europe 2020

Search found 12 matches

by temesi
Thu Sep 27, 2018 1:45 pm
Forum: General
Topic: Radius not work since upgrade to 6.43
Replies: 7
Views: 2250

Re: Radius not work since upgrade to 6.43

Thnks!

We decide to freeze mikrotik's version for now, in 6.42.7. And not updated to version great than 6.43.
In this case, are a very lot of router for change firmaware. And is not possible with massive practices.

For general information, today Mikrotik response my ticket.
by temesi
Wed Sep 26, 2018 2:04 pm
Forum: General
Topic: Radius not work since upgrade to 6.43
Replies: 7
Views: 2250

Re: Radius not work since upgrade to 6.43

Thnks guys,

but... if update radius we lose compatibility between versions ?

For your general information, we open ticket in Mikrotik last 15/09/2018 and for this time not receive any notice from their. Good service.
by temesi
Wed Sep 12, 2018 2:06 pm
Forum: General
Topic: Radius not work since upgrade to 6.43
Replies: 7
Views: 2250

Radius not work since upgrade to 6.43

Hello, I upgraded various CPE with ROS 6.43. When I updated to last version, Radius auth don't work. Now, I reading in changelog of last version and I see this line: *) user - all passwords are now hashed and encrypted, plaintext passwords are kept for downgrade (will be removed in later upgrades); ...
by temesi
Tue Jun 21, 2016 12:49 am
Forum: General
Topic: Feature request: OpenVPN compression LZO and UDP
Replies: 200
Views: 94630

Re: Feature request: OpenVPN compression LZO and UDP

+1 for udp + lzo + TLS
by temesi
Tue Jan 05, 2016 12:53 am
Forum: General
Topic: Feature Request: IPv6 enable by default
Replies: 13
Views: 3496

Re: Feature Request: IPv6 enable by default

Today I thought about this question. One posible solution is enable ipv6 by default and configure a small firewall protection. For example, in ether1-gateway ( or wlan1-gateway ) protect any input and forward package to user's LAN with DROP rules. If administrator select "remove default configuratio...
by temesi
Mon Jan 04, 2016 9:54 am
Forum: General
Topic: Feature Request: IPv6 enable by default
Replies: 13
Views: 3496

Re: Feature Request: IPv6 enable by default

With just the IPv6 package enabled (but not configured), it does nothing except providing the ability to configure it. And automatically add link local addresses to the interfaces. You are right. Actually not a problem by itself. +1. If package is enable but not configured isn't a problem. Mikrotik...
by temesi
Thu Dec 31, 2015 12:26 pm
Forum: General
Topic: Feature Request: IPv6 enable by default
Replies: 13
Views: 3496

Feature Request: IPv6 enable by default

Hi,
Now, when connect new Mikrotik product, by default every package is enabled except ipv6.
Is possible ( and interesant ) to enable ipv6 package in future versions by default?
by temesi
Tue Sep 15, 2015 4:43 pm
Forum: General
Topic: When fastpath works pref-src not work
Replies: 3
Views: 678

Re: When fastpath works pref-src not work

Support ticket: Ticket#2015091466000913
"This problem should be already fixed. At least I cannot repeat it anymore with
v6.33rc version."

Thnks Mikrotik Team !
by temesi
Mon Sep 14, 2015 7:57 pm
Forum: General
Topic: When fastpath works pref-src not work
Replies: 3
Views: 678

Re: When fastpath works pref-src not work

I can confirm this changed in 6.30.x. Probably best to open a support ticket on the issue.
Support ticket: Ticket#2015091466000913
by temesi
Mon Sep 14, 2015 5:22 pm
Forum: General
Topic: When fastpath works pref-src not work
Replies: 3
Views: 678

When fastpath works pref-src not work

We have a redundant network and its work with OSPF+MKT. In ROUTING-FILTERS we change pref-src in every node: /routing filters add action=accept chain=ospf-in prefix=10.0.0.0/8 prefix-length=8-32 set-pref-src=10.x.x.x Now, when I upgrade Mikrotik to last version 6.32.2 and fastpath start to work pref...
by temesi
Wed Aug 21, 2013 3:33 pm
Forum: General
Topic: snmp crash on ROS 5.17-5.18
Replies: 5
Views: 6279

Re: snmp crash on ROS 5.17-5.18

This issue is resolved?
In Rb532A ( ROS v5.25 ) appears this problem.
by temesi
Sun Sep 16, 2012 6:10 pm
Forum: The Dude
Topic: Dude does not accept remote logs
Replies: 0
Views: 819

Dude does not accept remote logs

I set up a dude as log server, this server work fine but the last week stopped working. If change default port 514 with 520 ( and Rb client log ) dude accept logs. Now I don't have any rules in firewall: /ip firewall filter export # sep/16/2012 17:09:42 by RouterOS 5.20 # software id = xxxx-xxxx # A...