Community discussions

MikroTik App

Search found 76 matches

by srijit92
Sat Mar 16, 2019 2:17 pm
Forum: Wireless Networking
Topic: Poor performance of SXTsq 5 ac
Replies: 1
Views: 408

Poor performance of SXTsq 5 ac

Hello all, We have been using SXT Lite5 ac for almost 3 years now. But unfortunately Mikrotik stopped its production some months back and released an updated product SXTsq 5 ac. But we are not at all satisfied with the new product because- Poor Wireless performance - Signal / Throughput Issues Probl...
by srijit92
Wed May 16, 2018 7:31 am
Forum: General
Topic: Unable to upgrade / downgrade Router OS [SOLVED]
Replies: 4
Views: 1314

Re: Unable to upgrade / downgrade Router OS [SOLVED]

Download the latest netinstall so 6.42 yes the device now appears to be stable again, but i need to continue testing, I flashed the bug fix only package via netinstall, upgraded the firmware ( which will hopefully be a lower number than what was currently installed) once that had completed i upgrad...
by srijit92
Thu May 10, 2018 4:58 am
Forum: General
Topic: Unable to upgrade / downgrade Router OS [SOLVED]
Replies: 4
Views: 1314

Re: Unable to upgrade / downgrade Router OS [SOLVED]

Thanks for your response.
Which Netinstall version shall I download - 6.40.8 or 6.42.1 ?

Did netinstall solve your problem?
by srijit92
Wed May 09, 2018 9:28 pm
Forum: General
Topic: Unable to upgrade / downgrade Router OS [SOLVED]
Replies: 4
Views: 1314

Unable to upgrade / downgrade Router OS [SOLVED]

Hi, I have purchased a new LHG XL AC, but it is neither upgrading nor downgrading. It is also rebooting frequently as soon as I make any changes to Wireless Frequency and wireless related setting or scan frequency usage. I have tried upgrading / downgrading to several versions but I get error - "Ker...
by srijit92
Sat Jul 29, 2017 6:54 pm
Forum: Forwarding Protocols
Topic: Outbound traffic load balance in iBGP
Replies: 0
Views: 392

Outbound traffic load balance in iBGP

Hi, We have a scenario where R1 & R2 are connected with separate physical links (TelCo NLD) with 45 mbps & 100 mbps capacity. We have done iBGP sessions for each of the links both using say ASN 12345. We are publishing 2 X /24 pools using bgp over 100 mbps link and 1 X /24 link over 45 mbps link. R1...
by srijit92
Mon Jul 17, 2017 6:51 am
Forum: General
Topic: How to deliver In-Session Ads via Mikrotik HotSpot
Replies: 3
Views: 2336

How to deliver In-Session Ads via Mikrotik HotSpot

Hi, Previously Mikrotik had a feature called advertisement in HotSpot, which is obsolete in latest ROS versions. I'm interested to know if In-Session Ads in hotspot will be possible. My Scenario is - Public Free WiFi Zone. Users validate via OTP (say using Radius Manager / alternative for OTP verifi...
by srijit92
Fri Jul 07, 2017 6:17 am
Forum: Wireless Networking
Topic: How to solve too many pole timeouts in SXT AC P2P link?
Replies: 1
Views: 600

How to solve too many pole timeouts in SXT AC P2P link?

Hi, There is a point to point link with SXT AC on both ends. Distance is around 1200 meters and height at both end is 65 ft. Link was running fine for around 350 days (real uptime). But from last 10 days I'm totally frustrated with the link condition. No changes are made to the P2P link after first ...
by srijit92
Sun Dec 11, 2016 2:51 pm
Forum: Wireless Networking
Topic: Same Tx/Rx but low signal strength
Replies: 0
Views: 445

Same Tx/Rx but low signal strength

Hi, I am setting up a 4.40 km wireless link with SXT Lite 5 AC on both sides. From observation & site survey there are no trees in between and some low-height buildings are present in between. Rest all are open field. Height at AP - 60 ft (Can be increased 10 ft more) Height at Client End - 55 ft. (...
by srijit92
Sun Jul 17, 2016 6:31 pm
Forum: General
Topic: Problem with multiple topics remote syslog
Replies: 0
Views: 308

Problem with multiple topics remote syslog

Hi, I am trying to log the following topics separately: 1) hotspot, info 2) firewall The logs will be sent to a remote syslog server. The problem is that when I am storing logs individually say only number (1) then the logs are coming all right but as soon as I am enabling 1 and 2 both then only fi...
by srijit92
Sat Apr 09, 2016 6:08 pm
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

You can also "intercept" users HTTP traffic and redirect it to a web server to provide info, maintenance warnings, etc while using PPPoE, by using ip > firewall > nat. Regarding its status, if you user user-manager, you can provide credits, and usage info too: http://wiki.mikrotik.com/wiki/User_Man...
by srijit92
Fri Apr 01, 2016 9:10 pm
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

Yes planning to migrate to PPoPE. Using hotspot for company branding and giving some info to users like maintenance etc.
Also hotspot for auto login via MAC.
by srijit92
Fri Apr 01, 2016 6:05 pm
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

Yes. Can ping loopback.
by srijit92
Fri Apr 01, 2016 4:46 pm
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

Yes static.
by srijit92
Fri Apr 01, 2016 1:01 pm
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

We are using static private ip addressing here for customers. After they login successfully then they will be provided a Public IP.
by srijit92
Fri Apr 01, 2016 5:54 am
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

Tried the loopback setup. But it also produced same results. Login ok but no internet.

Attached current configurations here - https://dl.dropboxusercontent.com/u/53681371/note.txt
by srijit92
Fri Apr 01, 2016 5:32 am
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

Re: NAT not working for Hotspot based VLANs

I'm not sure I got what you want to do, if you're assigning public IPs, why natting? However what (I think) you want to achieve can be done by creating a loopback interface (empty bridge) and assigning the public ip to it. But no need for nat AFAIK... Thanks, I will try it and update. Actually I di...
by srijit92
Thu Mar 31, 2016 8:39 pm
Forum: General
Topic: NAT not working for Hotspot based VLANs
Replies: 13
Views: 1321

NAT not working for Hotspot based VLANs

Hi, I have a network where I have 3 vlans running individual hotspots. The NAS is connected to a L2 switch for distribution. On ether2 Vlan 101 - 192.168.1.0/24 Vlan 102 - 192.168.2.0/24 Vlan 103 - 192.168.3.0/24 On ether1 (WAN) IP - 1.1.1.0/30 Public pool received from ISP - 2.2.2.0/24 I want the h...
by srijit92
Thu Sep 10, 2015 5:45 pm
Forum: General
Topic: High ping and RTO after using Radius Manager 4.1 with Mikrotik Router OS
Replies: 7
Views: 3244

Re: High ping and RTO after using Radius Manager 4.1 with Mikrotik Router OS

You are most welcome. Do get back incase u find some new updates!
by srijit92
Thu Aug 20, 2015 2:32 pm
Forum: Forwarding Protocols
Topic: Symmetric BGP Routing
Replies: 4
Views: 1264

Symmetric BGP Routing

Hi, In our scenario we have 3 uplinks from 3 ISPs. We have own AS number and 8 /24 prefixes purchased from APNIC. We are accepting only default route via BGP from our Upstreams. Link X is of 310 mbps, Y of 155 mbps & Z of 60 mbps. No we want symmetric BGP routing with failover like we want to route ...
by srijit92
Thu Jun 25, 2015 7:16 am
Forum: Wireless Networking
Topic: Recommendation for WISP ac Basestation
Replies: 2
Views: 971

Recommendation for WISP ac Basestation

Hi, I am looking forward to setup a wireless ac basestation with the following equipments- For BTS: 1. 6 X Netmetal-5 (RB921UAGS-5SHPacD-NM) - Radio 2. 6 X UBNT AM-5AC21-60 - Sector For CPE: 1. Corporate/SOHO Customers: SXT AC (RBSXTG-5HPacD) 2. Home Users: SXT Lite 5 (RBSXT5nDr2) What do you think ...
by srijit92
Fri May 15, 2015 6:08 am
Forum: Wireless Networking
Topic: Compatibility of Netmetal with CPE
Replies: 3
Views: 1038

Compatibility of Netmetal with CPE

Hi, We are installing Netmetal - 5 - RB921UAGS-5SHPacD-NM with UBNT AC Sector (60 degree) on a 30 meter tower . So total there will be 6 sectors and 6 radios. We will be connecting max 35-40 users per sector. Now, suggest me list of CPEs supported by this BTS other than SXT Lite 5 and SXT AC. Actual...
by srijit92
Tue Apr 28, 2015 5:05 am
Forum: Wireless Networking
Topic: Suggestion for Public Hotspot Devices
Replies: 2
Views: 621

Re: Suggestion for Public Hotspot Devices

Thanks for sharing. Can you provide the details of the enclosure and the borad you are using. How's the performance? How many users can connect to it without any issues?
by srijit92
Sun Apr 26, 2015 10:41 am
Forum: Wireless Networking
Topic: Suggestion for Public Hotspot Devices
Replies: 2
Views: 621

Suggestion for Public Hotspot Devices

Hi, We are planning for a public wifi zone(both free and paid) setup covering around 3-5 Kms. area. Initially we may deploy 3-5 APs and start with a small WiFi zone. For APs I have decided to go with BaseBox 2(later we may add a 5GHz card to it for Dual Band). I was also looking at the RF Element's ...
by srijit92
Tue Mar 31, 2015 4:35 pm
Forum: General
Topic: High ping and RTO after using Radius Manager 4.1 with Mikrotik Router OS
Replies: 7
Views: 3244

Re: High ping and RTO after using Radius Manager 4.1 with Mikrotik Router OS

Problem: 1. Ping to gateway (Mikrotik NAS) is 1 or <1ms when client is connected and idle(no bandwidth utilization). 2. As soon as client starts browsing latency increases to 200 -500 ms. 3. As client starts downloading files, latency goes >2000 ms sometimes and eventually results in RTO to gateway....
by srijit92
Tue Mar 31, 2015 2:44 pm
Forum: General
Topic: High ping and RTO after using Radius Manager 4.1 with Mikrotik Router OS
Replies: 7
Views: 3244

High ping and RTO after using Radius Manager 4.1 with Mikrotik Router OS

Hi, I recently deployed DMA Softlabs Radius Manager 4.1.6 with Mikrotik as Radius Client. My users are facing strange issues like very high ping and eventually packet loss to Mikrotik gateway which is on LAN network as they start download anything. I can understand that 512 kbps package users when d...
by srijit92
Wed Jan 07, 2015 6:19 am
Forum: General
Topic: Medium Sized ISP Network Design
Replies: 0
Views: 799

Medium Sized ISP Network Design

Hi, We are planning for a medium sized ISP design capable enough to support 500 users and flexible enough to expand in future. Here is what we have planned. In our CO, there will be initially one core router but will be adding one more soon for redundancy. From the RTR we will be connecting two Aggr...
by srijit92
Wed Jan 07, 2015 6:16 am
Forum: RouterBOARD hardware
Topic: Just got my CRS226-24G-2s+RM!
Replies: 10
Views: 4224

Re: Just got my CRS226-24G-2s+RM!

What is the total switching capacity of this switch? I mean to say, can it handle two 10 gig SFP+ links with all other 24 ports almost utilizing full 1 gig bandwidth each ?
by srijit92
Tue Jan 06, 2015 11:42 am
Forum: General
Topic: Is redundant 10 gig Layer 2 backbone possible with Mikrotik?
Replies: 0
Views: 479

Is redundant 10 gig Layer 2 backbone possible with Mikrotik?

Hi, Mikoritk routers are one of the best in the market. But talking about switching and 10 gig ethernet, is mikrotik capable enough to handle 10 gig ethernet traffic for an ISP backbone. For example consider the following scenario: ISP X has uplink of 10gig from ISP A and ISP B and is terminated in ...
by srijit92
Wed Nov 12, 2014 6:51 am
Forum: RouterBOARD hardware
Topic: Case for RB953GS-5HnT
Replies: 23
Views: 10489

Re: Case for RB953GS-5HnT

Hi, So from this post it is clear that RB953GS-5HnT will work with CA/433 Case. But for Point to Multi Point installations, which antennas are compatible with it? Is Ubnt Sector 120 degree 2X2 mimo compatible with this 3 X 3 mimo, though I think will not use the 3 X 3 feature of this routerboard. Ar...
by srijit92
Wed Aug 27, 2014 8:38 am
Forum: General
Topic: Bypass P2P through ISP 2 and all other traffic through ISP 1
Replies: 0
Views: 606

Bypass P2P through ISP 2 and all other traffic through ISP 1

Hi, I am trying to setup a network having 2 ISPs one will be used for p2p and second ISP for handling all other traffic other than p2p. Main intention for this setup is to use the ISP 2's p2p caching system so as to reduce bandwidth consumption in ISP1 as well as serve users with high speed p2p down...
by srijit92
Thu Aug 14, 2014 8:33 pm
Forum: Beginner Basics
Topic: Cannot ping hotspot clients from different subnets
Replies: 2
Views: 805

Re: Cannot ping hotspot clients from different subnets

Image

Logged in. Same IP as taddress.

When client is not logged in, then from my pc i get Destination host unreachable message.
by srijit92
Thu Aug 14, 2014 6:25 am
Forum: Beginner Basics
Topic: Cannot ping hotspot clients from different subnets
Replies: 2
Views: 805

Cannot ping hotspot clients from different subnets

Hi,

I have the following configuration.
ether1-WAN
ether2-9 - bridged (192.168.0.0/24)
ether10 - hotspot (192.168.1.0/24)

Problem is that I cannot ping any hotspot client (192.168.1.11) but from hotspot client I can ping my 192.168.0.101 pc.

Why is this so?
by srijit92
Sun Aug 03, 2014 2:41 pm
Forum: Wireless Networking
Topic: SXT lite or SXT G-2hnd for 6-8 kms p2p
Replies: 16
Views: 4842

Re: SXT lite or SXT G-2hnd for 6-8 kms p2p

For <500 m distance p2p link (clear LOS) with SXT which frequency should be used for optimal bandwidth?
Also what is the diameter for the pole on which the sxt will be mounted?
by srijit92
Mon Jun 30, 2014 10:50 am
Forum: General
Topic: Basebox 5 Antenna Selection
Replies: 7
Views: 5954

Re: Basebox 5 Antenna Selection

for client side the basebox is OK, but a 912 maybe cheaper.]
Can u plz. share the link of the 912.
by srijit92
Sat Jun 28, 2014 7:26 pm
Forum: General
Topic: Basebox 5 Antenna Selection
Replies: 7
Views: 5954

Re: Basebox 5 Antenna Selection

If you want to give 3x50mbps aggregated - than go for 3x120deg sectors. that will give bigger coverage too. If you need more bandwidth / cell, and/or bigger coverage, split up again to 4x90 or 6x60. That will give 4x50 (200mbps) or 6x50 (300mbps) site thruput. This suggestion is really helpful. If ...
by srijit92
Sat Jun 28, 2014 6:15 am
Forum: General
Topic: Basebox 5 Antenna Selection
Replies: 7
Views: 5954

Re: Basebox 5 Antenna Selection

Ok, so I will go with UBNT Sectors. Just 30 clients per cell !!! Then I'm going to need many cells for 100+ users! Basebox has a gigabit interface, hope it will be useful in serving the heavy bandwidth demands of the clients. Suppose the range of the sector ends at a distance of around 5 Km. Say, I ...
by srijit92
Wed Jun 25, 2014 7:32 am
Forum: General
Topic: Basebox 5 Antenna Selection
Replies: 7
Views: 5954

Basebox 5 Antenna Selection

Hi, Can anyone suggest the best sector for Basebox 5 (or Basebox 2) from my selections. 1. 120 degree UBNT Sector - 19 dbi. 2. 120 degree RF Elements sector - 16.4 dbi. Also, i) for a complete 360 deg. coverage do I need 3 120 deg. sectors and four BaseBox? ii) Which config. is better? (a) Attaching...
by srijit92
Sun Mar 16, 2014 11:23 am
Forum: Beginner Basics
Topic: Destination host unreachable Error - two interfaces
Replies: 9
Views: 3149

Re: Destination host unreachable Error - two interfaces

like for destination ip 192.168.1.0/24 gateway bridge-local ?
by srijit92
Fri Mar 14, 2014 5:09 am
Forum: Beginner Basics
Topic: Destination host unreachable Error - two interfaces
Replies: 9
Views: 3149

Re: Destination host unreachable Error - two interfaces

Consider Proxy as eth2 interface
and the second PC(eth3) connected to ether5.

All the ports except ether1(gateway) and proxy are bridged.
by srijit92
Thu Mar 13, 2014 6:02 pm
Forum: Beginner Basics
Topic: Destination host unreachable Error - two interfaces
Replies: 9
Views: 3149

Re: Destination host unreachable Error - two interfaces

Sorry for the misunderstanding.. Here is what u wanted: [admin@srijit92_2] > /ip address print Flags: X - disabled, I - invalid, D - dynamic # ADDRESS NETWORK INTERFACE 0 ;;; Home Network LAN 192.168.0.1/24 192.168.0.0 ether2 1 ;;; Alliance Broadband WAN 172.16.3.187/25 172.16.3.128 ether1-gateway 2...
by srijit92
Thu Mar 13, 2014 3:38 pm
Forum: Beginner Basics
Topic: Destination host unreachable Error - two interfaces
Replies: 9
Views: 3149

Re: Destination host unreachable Error - two interfaces

No I get request timed out and sometimes destination host unreachable error when i issue ping command from PC-1(192.168.0.101) to PC-2(192.168.1.10) and vice versa.. Here are the settings: /ip route add comment="VPN Route" distance=1 gateway=172.16.36.1 routing-mark=\ voip-traffic add comment="" dis...
by srijit92
Thu Mar 13, 2014 2:09 pm
Forum: Beginner Basics
Topic: Destination host unreachable Error - two interfaces
Replies: 9
Views: 3149

Destination host unreachable Error - two interfaces

Hi,

Eth 2 - 192.168.1.1
Eth 3 - 192.168.0.1

PC connected to eth3 cannot connect to eth2 and vice versa.
by srijit92
Sat Jan 04, 2014 6:01 am
Forum: Beginner Basics
Topic: Fiber Optic connectivity between two Mikrotik Routers
Replies: 7
Views: 3288

Re: Fiber Optic connectivity between two Mikrotik Routers

The strands part is where I am getting confused. I think OFC uses 1 for tx and 1 for rx. So basically I need a 2 core OFC ??
by srijit92
Fri Jan 03, 2014 1:52 pm
Forum: Beginner Basics
Topic: Fiber Optic connectivity between two Mikrotik Routers
Replies: 7
Views: 3288

Re: Fiber Optic connectivity between two Mikrotik Routers

The installation will be aerial outdoor installation. Basically its a budget project.
by srijit92
Thu Jan 02, 2014 3:54 pm
Forum: Beginner Basics
Topic: Fiber Optic connectivity between two Mikrotik Routers
Replies: 7
Views: 3288

Fiber Optic connectivity between two Mikrotik Routers

Hi, I have two RB2011 separated by a distance of around 1 Km. Now I'm planning to implement fiber optic connectivity between two points. I am new to the fiber world. I know that I need S-3553LC20D SFP module (T1310nm/R1550nm). Now my question is what type of Fiber optic cable do I need to buy for th...
by srijit92
Mon Dec 02, 2013 6:21 pm
Forum: General
Topic: Cannot Connect to hosted VoIP Server
Replies: 1
Views: 547

Cannot Connect to hosted VoIP Server

Hi,

I have a new RB2011 configured to default NAT and firewall. Now my problem is that whenever I try to connect to a public VoIP server 5060 i get RTO / filtered (nmap scan). But from my friend's PC / online scan tools it says 5060 is open. Why is this so??

Regards,
Srijit B
by srijit92
Fri Jul 05, 2013 5:56 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-2HnD-IN Questions Topic
Replies: 215
Views: 94478

Re: RB2011UAS-2HnD-IN Questions Topic

What is the wifi coverage range? Is it suitable for 800 sq ft apartment? Also, can it cover 2 floors?
by srijit92
Fri May 03, 2013 7:14 pm
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

Followed your config and did this.. But since I'm on windows, i cannot use the radvdump tool. Instead I booted another Mikrotik instance and added a DHCP client for the interface connected to the main router. Main Router Config: /ipv6 dhcp-server add address-pool=pool1 authoritative=after-2sec-delay...
by srijit92
Fri May 03, 2013 7:11 am
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

Yes I want to use DHCPv6 for my clients. In your config you had nd disabled=yes. My intention is simple. I want my clients to get IPV6 address so that they can browse over IPv6 web addresses. Which config should I follow? You misread my config - my default ND entry is disabled. I have a separate ND...
by srijit92
Thu May 02, 2013 11:22 am
Forum: RouterBOARD hardware
Topic: RB751 external antenna
Replies: 21
Views: 10373

Re: RB751 external antenna

RB951-2n is cheaper and smaller, has weaker wireless transmitter, and no Gigabit ports. RB951G-2HnD is a little bigger, has better antennas, stonger transmitter and Gigabit ports. RB751U and RB751G are older models. One has gigabit ports, other one doesn't. Thanks! Will get a RB951G-2HnD soon.. :)
by srijit92
Thu May 02, 2013 11:13 am
Forum: RouterBOARD hardware
Topic: RB751 external antenna
Replies: 21
Views: 10373

Re: RB751 external antenna

Yes, is more than sufficient. Depending on thickness and material of walls, even much bigger house can be covered.
Ohh thanks alot. Actually I was really confused which one should I buy. One had 2X2 MIMO and another had good amount of RAM and CPU.

Which one do you suggest?
by srijit92
Thu May 02, 2013 11:10 am
Forum: RouterBOARD hardware
Topic: RB751 external antenna
Replies: 21
Views: 10373

Re: RB751 external antenna

What is the range of Wireless for RB751G-2HnD and RB951G-2HnD ?

Is it sufficient for a 800 sq feet apartment ?
by srijit92
Thu May 02, 2013 6:55 am
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

Yes I want to use DHCPv6 for my clients. In your config you had nd disabled=yes.
My intention is simple. I want my clients to get IPV6 address so that they can browse over IPv6 web addresses. Which config should I follow?
by srijit92
Thu May 02, 2013 6:10 am
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

Still DHCPv6 not working on clients. My New Config: /ipv6 dhcp-server add address-pool=pool1 authoritative=after-2sec-delay disabled=no interface=\ LAN lease-time=3d name=server1 /ipv6 pool add name=pool1 prefix=2001:470:19:1292::/64 prefix-length=64 /ipv6 address add address=2001:470:18:1292::2/64 ...
by srijit92
Wed May 01, 2013 5:16 pm
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

[admin@MikroTik] > /ipv6 export # apr/30/2013 01:10:03 by RouterOS 5.21 # software id = XXXX # /ipv6 dhcp-server add address-pool=HePool authoritative=after-2sec-delay disabled=no interface=\ LAN lease-time=3d name=IPv6Srv /ipv6 pool add name=HePool prefix=2001:470:19:1292::/64 prefix-length=64 /ip...
by srijit92
Wed May 01, 2013 4:16 pm
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

I followed your config, but no luck. Please see my changed config [admin@MikroTik] /ipv6 address> print Flags: X - disabled, I - invalid, D - dynamic, G - global, L - link-local # ADDRESS FROM-POOL INTERFACE ADVERTISE 0 G 2001:470:18:1292::2/64 IPV6 no 1 G 2001:470:19:1292::1/64 WAN no 2 DL fe80::c0...
by srijit92
Wed May 01, 2013 4:02 pm
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Re: Clients not gettting IPv6 - Tunnelbroker Service

Thanks for the reply. These are info I received from tunnelbroker.net. Client IPv6 Address:2001:470:18:1292::2/64 Routed /64:2001:470:19:1292::/64 I am showing you my detailed config (without DHCP) [admin@MikroTik] /ipv6 address> print Flags: X - disabled, I - invalid, D - dynamic, G - global, L - l...
by srijit92
Mon Apr 29, 2013 6:50 pm
Forum: Beginner Basics
Topic: Clients not gettting IPv6 - Tunnelbroker Service
Replies: 17
Views: 8363

Clients not gettting IPv6 - Tunnelbroker Service

Hi,

I configured Mikrotik as 6to4 using Tunnelbroker Service. All routes and IPs are set up perfectly. I can ping both IPv4 and IPv6 address from Mikrotik winbox. But my clients (XP and Win 7) are not getting any IPv6 addresses. Where am I wrong?

Thanks,
Srijit
by srijit92
Tue Mar 12, 2013 8:25 am
Forum: Wireless Networking
Topic: Setup a 1 Km Radius Point to Multipoint Link
Replies: 1
Views: 1220

Setup a 1 Km Radius Point to Multipoint Link

Hi, I'm a beginner in the field of Wireless Networking, though I'm with Mikrotik for a couple of months. I want to set up a point to multipoint connection for providing Internet Service as well as for my Practical Learning Purpose. My main aim is to setup an antenna on my House's Roof. I have a 1 mb...
by srijit92
Sun Nov 18, 2012 1:53 pm
Forum: Wireless Networking
Topic: My virtual AP cannot access to internet?
Replies: 10
Views: 3456

Re: My virtual AP cannot access to internet?

There are no hotspots on that virtual ap? Can you access websites from it using an ip rather than domain? Virtual AP using DHCP in this mikrotik device (in IP range: 192.168.88.0): for releasing IP to client fine, but cannot access to internet Then later you mention 192.168.100.1? Which is it? That...
by srijit92
Sun Nov 18, 2012 1:37 pm
Forum: Wireless Networking
Topic: My virtual AP cannot access to internet?
Replies: 10
Views: 3456

Re: My virtual AP cannot access to internet?

I have DHCP Server running on both wlan1 and wlan2. In wlan2 DHCP Relay is 192.168.10.1.
Wlan2 should have its own dhcp server issuing 192.168.100.x ips. Take a look at
/ip hotspot host
and see what ips are being assigned to localnet clients.
They are assigned 192.168.100.X IPs
by srijit92
Sun Nov 18, 2012 1:35 pm
Forum: Wireless Networking
Topic: My virtual AP cannot access to internet?
Replies: 10
Views: 3456

Re: My virtual AP cannot access to internet?

Yes both have separate DHCP Server..
by srijit92
Sat Nov 17, 2012 6:05 pm
Forum: Wireless Networking
Topic: My virtual AP cannot access to internet?
Replies: 10
Views: 3456

Re: My virtual AP cannot access to internet?

I cannot connect to Virtual AP from client device but can connect master interface without any problem. Please help ! I have the following interface : eth1 : Connected to WAN wlan1 : Mater AP wlan2 : Virual AP with wlan1 as Master eth1 - 192.168.0.254 wlan1 - 192.168.10.1 wlan2 - 192.168.100.1. I h...
by srijit92
Sat Nov 17, 2012 5:18 pm
Forum: Wireless Networking
Topic: Wireless (Atheros AR9271)Connection Problem in Mikrotik 5.20
Replies: 5
Views: 2778

Re: Wireless (Atheros AR9271) Not Running Mikrotik 5.20

It is running, you just need to connect at least one client on that ap bridge interface and then will show "R" on the interface list.
Yes, that all right.. But not happy with the quality of connection !
by srijit92
Sat Nov 17, 2012 4:38 pm
Forum: Wireless Networking
Topic: Wireless (Atheros AR9271)Connection Problem in Mikrotik 5.20
Replies: 5
Views: 2778

Re: Wireless (Atheros AR9271) Not Running Mikrotik 5.20

Though I managed to run the WiFi Dongle after some modifications. I'm facing a new problem now. Firstly I want to ask what should I select in the antenna section? My WiFi Device is Netgear WNA1100, atheros AR9271 based . # The problem is that, when I'm just beside the AP, I can connect to the AP wit...
by srijit92
Sat Nov 17, 2012 4:21 pm
Forum: Wireless Networking
Topic: Wireless (Atheros AR9271)Connection Problem in Mikrotik 5.20
Replies: 5
Views: 2778

Re: Wireless (Atheros AR9271) Not Running Mikrotik 5.20

Hi, I recently purchased Netgear WNA1100 as its chipset (Atheros AR9271) was in the supported hardware list. It is detected by Mikrotik but it is not Running (R). I tried the AP configurations but failed. Please help. I think it should work with it as mentioned in Mikrotik Official Site. Posting th...
by srijit92
Tue Nov 13, 2012 1:50 pm
Forum: General
Topic: AP Works Fine but cannot Ping Mikrotik
Replies: 1
Views: 469

AP Works Fine but cannot Ping Mikrotik

Hi, I recently set up a Mikrotik as an AP with NAT. It has one ethernet and one wlan. I'm encountering a strange problem after NAT. I cannot Ping the Mikrotik PC from WAN interface but can perform traceroute successfully. During ping getting "Destination host unreachable". But the Client devices con...
by srijit92
Tue Nov 13, 2012 5:30 am
Forum: Wireless Networking
Topic: Wireless (Atheros AR9271)Connection Problem in Mikrotik 5.20
Replies: 5
Views: 2778

Wireless (Atheros AR9271)Connection Problem in Mikrotik 5.20

Hi, I recently purchased Netgear WNA1100 as its chipset (Atheros AR9271) was in the supported hardware list. It is detected by Mikrotik but it is not Running (R). I tried the AP configurations but failed. Please help. I think it should work with it as mentioned in Mikrotik Official Site. Posting thj...
by srijit92
Tue Oct 02, 2012 7:41 am
Forum: General
Topic: Using Windows Server 2008 as a radius server wirh Mikrotik
Replies: 5
Views: 18689

Re: Using Windows Server 2008 as a radius server wirh Mikrot

The wiki showed the process with Windows Server 2003. Though I configured it with Server 2008. But I get the following error though the credentials are correct. The remote connection was denied because the user name and password combination you provided is not recognized, or the selected authenticat...
by srijit92
Mon Oct 01, 2012 3:08 pm
Forum: General
Topic: Using Windows Server 2008 as a radius server wirh Mikrotik
Replies: 5
Views: 18689

Re: Using Windows Server 2008 as a radius server wirh Mikrot

Thanks for the link. Will try it soon and post the result.
by srijit92
Mon Oct 01, 2012 5:46 am
Forum: General
Topic: Using Windows Server 2008 as a radius server wirh Mikrotik
Replies: 5
Views: 18689

Using Windows Server 2008 as a radius server wirh Mikrotik

How can I use a Server 2008 PC as a Radius Server with Mikrotik to authenticate remote users for VPN. The server 2008 is a active directory server, ras server. Please guide. Here is the Network Diagram. The Scenario is that the VPN connects to the Mikrotik with his "active directory" user id and pas...
by srijit92
Sun Jul 01, 2012 1:15 pm
Forum: Wireless Networking
Topic: Wirless PCI Network Card for x86 Mikrotik Setup
Replies: 1
Views: 1131

Wirless PCI Network Card for x86 Mikrotik Setup

I'm planning to set up a home lab using an x86 based system with latest version of Mikrotik. I wan't to install a Wireless Card into the system for testing Mikrotik Hotspot functionality. I have selected some of the PCI Cards and dongles. Which one of them are cmpatible with Mikrotik? Please guide ....