Community discussions

Search found 35 matches

by lustyffh
Mon Sep 10, 2018 4:46 pm
Forum: General
Topic: DHCP server cannot run on slave interface
Replies: 9
Views: 9118

Re: DHCP server cannot run on slave interface

I don't think it's doable in the way you imagined to do it. Thing is that there can only be one DHCP server in single L2 domain (there can be more than one but they need to be synchronized one way or another). But you can't divide your WiFi network to two L2 domains because you want to have single ...
by lustyffh
Mon Sep 10, 2018 3:58 pm
Forum: General
Topic: DHCP server cannot run on slave interface
Replies: 9
Views: 9118

Re: DHCP server cannot run on slave interface

This doesn't make much sense to me. You want to have clients separated but not separated? What do you want to achieve by using separate IP pools from same subnet on different radios? I've got two WANs (4G dongles) and I want different clients to connect to a different WAN at their discretion and no...
by lustyffh
Mon Sep 10, 2018 3:57 pm
Forum: General
Topic: DHCP server cannot run on slave interface
Replies: 9
Views: 9118

Re: DHCP server cannot run on slave interface

This doesn't make much sense to me. You want to have clients separated but not separated? What do you want to achieve by using separate IP pools from same subnet on different radios? I've got two WANs (4G dongles) and I want different clients to connect to a different WAN at their discretion and no...
by lustyffh
Mon Sep 10, 2018 1:42 pm
Forum: General
Topic: DHCP server cannot run on slave interface
Replies: 9
Views: 9118

Re: DHCP server cannot run on slave interface

It's what it says, it doesn't make sense to have DHCP only on one port, when all bridged ports are connected together. DHCP server belongs on the bridge interface itself. Good point, indeed! One can never understand why such basic things can disappear from one's mind =) @lustyffh what you expecting...
by lustyffh
Mon Sep 10, 2018 1:39 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 354
Views: 63532

Re: RB4011

I wonder if mini-pcie toUSB adapter will work in this router? In such a way we could have had USB at the expense of 2ghz radio.
by lustyffh
Fri Aug 31, 2018 10:59 pm
Forum: General
Topic: DHCP server cannot run on slave interface
Replies: 9
Views: 9118

DHCP server cannot run on slave interface

Hello, does anyone know why I can't configure DHCP if it's assigned to wireless interface? Interface is connected to the bridge. Strage thing is that sometimes I can commit changes to the dhcp server still. But most of the time it shows "DHCP server cannot run on slave interface". But at the same ti...
by lustyffh
Wed Aug 29, 2018 11:55 pm
Forum: Scripting
Topic: POST Request with fetch
Replies: 68
Views: 25391

Re: POST Request with fetch

just heads up to this thread! I need digest authentication on post/get. and seems like Mikrotik doesn't support even that thing.
by lustyffh
Wed Jan 10, 2018 10:59 pm
Forum: RouterBOARD hardware
Topic: [Solved] Wireless wire indoor use
Replies: 5
Views: 746

Re: Wireless wire indoor use

Seems to be true based on the user feedback...

https://www.aliexpress.com/item/Wireles ... 77010.html

And Chineese folks can do the same for half the price.
by lustyffh
Wed Jan 10, 2018 9:50 am
Forum: RouterBOARD hardware
Topic: [Solved] Wireless wire indoor use
Replies: 5
Views: 746

[Solved] Wireless wire indoor use

Hi, I'm aware that Wireless Wire is to be used for line-of-sight links. However, I wonder if it's usable indoors at all? Specifically, I'd like to know if I can set it as wireless media for HDMI extender in my flat. Would it work at a distance of 5-10 meters and through a couple of brick walls? Any ...
by lustyffh
Wed Jan 10, 2018 9:43 am
Forum: Announcements
Topic: Newsletter 79 (MUM EUROPE ANNOUNCED!)
Replies: 33
Views: 11932

Re: Newsletter 79 (MUM EUROPE ANNOUNCED!)

Hi, pardon me if it's a noob question but anyway.... With regards to the new SXTsq series. The datasheet has wireless specificaitons. Are these the output figures at wireless chip or the overall device, i.e. including antenna gain?
by lustyffh
Thu May 25, 2017 3:20 pm
Forum: Wireless Networking
Topic: AC equipment and spectral scan problem
Replies: 169
Views: 26064

Re: AC equipment and spectral scan problem

There will never be a spectral scan for AC radio unless Mikrotik changes its business positioning. Don't you understand that spectral scan is a premium licensed feature from Qualcomm. If Mikrotik acquires such license it will no longer be competitive on the market. So far Mikrotiks are ~20% cheaper ...
by lustyffh
Wed May 24, 2017 7:08 pm
Forum: General
Topic: Fastpath on vlan interface.
Replies: 15
Views: 3062

Re: Fastpath on vlan interface.

Hi, just want to resurrect this thread. Can anyone confirm that fastpath is working with VLANs? I have plain wireless bridge which moves traffic to a software VLAN interface as on the picture. However, Fastpath doesn't pick up my multicast stream from WDS interface. At the same time unicast traffic ...
by lustyffh
Wed Jun 29, 2016 4:19 pm
Forum: General
Topic: [Resolved] unable to ping Ligowave AP connected to Mikrotik RB951
Replies: 2
Views: 661

Re: unable to ping Ligowave AP connected to Mikrotik RB951

OK, seems like this was a one-person show =) I found the root cause of the problem. Fortunately for the Mikrotik community - it wasn't been a Mikrotik issue. The real issue is that Ligowave Propeller doesn't work properly with STP. RSTP was enabled on the Mikrotik bridge. Everything started to work ...
by lustyffh
Wed Jun 29, 2016 1:13 pm
Forum: General
Topic: [Resolved] unable to ping Ligowave AP connected to Mikrotik RB951
Replies: 2
Views: 661

Re: unable to ping Ligowave AP connected to Mikrotik RB951

Any Mikrotik support here? In the meanwhile I did a fresh packet capture. During packet capture I did ARP ping which failed. Refer to the screenshot. However, packet capture clearly says that Propeller sends back ARP replies to Mikrotik. For some strange reason Mikrotik doesn't want to accept this A...
by lustyffh
Tue Jun 28, 2016 7:23 pm
Forum: General
Topic: [Resolved] unable to ping Ligowave AP connected to Mikrotik RB951
Replies: 2
Views: 661

[Resolved] unable to ping Ligowave AP connected to Mikrotik RB951

Hello, I have Ligowave Propeller 2 which is set to AP bridge. One wireless client is connected to this Propeller (another Propeller in station mode, i.e.P2P link). If I plug Propeller AP to Mikrotik bridged port then I cannot ping my Propeller anymore. However, if no wireless clients are connected t...
by lustyffh
Sat Jun 18, 2016 11:59 am
Forum: General
Topic: queue tree - missing marked traffic
Replies: 0
Views: 448

queue tree - missing marked traffic

Hello, I've got mangle matcher to assign packet mark "bulk_traffic" to all packets that are not being marked as voip (do not shown). The matcher works fine but what surprises me is why I have much smaller packet counter on the queue tree that should match bulk_traffic. Refer to the screenshots pleas...
by lustyffh
Fri Jun 17, 2016 10:02 pm
Forum: Wireless Networking
Topic: [Solved] QoS on LTE interface
Replies: 2
Views: 822

Re: QoS on LTE interface

You should use queue tree don't touch the interface queue for lte, this is dynamic and cannot be changed. http://mum.mikrotik.com/presentations/CZ09/QoS_Megis.pdf Look at page 27 Right your are! Thank you. I realised that "queue type" is just an idication of the deafult hardware queue which is not ...
by lustyffh
Thu Jun 16, 2016 6:56 pm
Forum: Announcements
Topic: hAP lite
Replies: 389
Views: 162268

Re: HELP!!!! Re: hAP lite

Good morning, I am new with respect to Mikrotik, and bought a HAP-2nd RB941-TC Lite and I've tried everything to make it work with 2 Wan ports and a Lan and Wifi. Follow various procedures router configuration-OS and everything seems ok, but does not work the 2 wan ports. Someone with this model ma...
by lustyffh
Thu Jun 16, 2016 5:51 pm
Forum: Wireless Networking
Topic: [Solved] QoS on LTE interface
Replies: 2
Views: 822

[Solved] QoS on LTE interface

Hi Folks, I wanted to implement some sort of prioritisation for voip traffic. I connect to the Internet via 3G/4G modem. Modem is in hilink mode and so Mikrotik uses LTE interface for that. What I realised is that one cannot change queue type on the LTE interface. Which is set to "no-queue". And BTW...
by lustyffh
Thu Jun 16, 2016 11:01 am
Forum: Wireless Networking
Topic: LTE info - modem doesn't have serial interface
Replies: 5
Views: 2005

Re: LTE info - modem doesn't have serial interface

Try 6.35.4 I see a change in the changelog in that area I know what that change means. It's just the fact that Mirkotik decided to stick just to one AT command to gather cell info. That confirms Mikrotik does use serial connection to the modem apart from NDIS or whatever driver they use in hilink m...
by lustyffh
Thu Jun 16, 2016 10:44 am
Forum: Wireless Networking
Topic: [Solved] wds slave - performance
Replies: 2
Views: 743

Re: wds slave - performance

The signal's weakness between the WDS slave and AP is a big factor. Thank you, ZeroByte, for the exhaustive explanation. It all sounds familiar to me but I couldn't beleive speed degradation may be so drastic. Now, I see this looks normal and not a software glitch. In the meanwhile I tried switchin...
by lustyffh
Wed Jun 15, 2016 11:56 pm
Forum: Wireless Networking
Topic: LTE info - modem doesn't have serial interface
Replies: 5
Views: 2005

Re: LTE info - modem doesn't have serial interface

What MikroTik router do you use and what RouterOS version? I have used both HiLink and "ppp" modems from Huawei with good results, but not all RouterOS versions work.  6.35.2 is OK. Hi, I use RB751G-2hnd with v6.35.1 As I say hilink works just fine but what puzzles me is why I can't read "lte inter...
by lustyffh
Wed Jun 15, 2016 11:46 pm
Forum: Wireless Networking
Topic: [Solved] wds slave - performance
Replies: 2
Views: 743

[Solved] wds slave - performance

Hi, what throughput can I expect between the two RB751U-2hnD in the following setup? ap bridge -- wds slave wireless clients on both sides but they normally don't generate much traffic. These two boxes make seamless wifi between the two buildings in my country house. I tried running mikrotik bandwid...
by lustyffh
Tue Jun 14, 2016 6:36 pm
Forum: Wireless Networking
Topic: LTE info - modem doesn't have serial interface
Replies: 5
Views: 2005

LTE info - modem doesn't have serial interface

Hi mates, I have Huawei E3372h 4G modem with modified firmware that allows one to open additional ports when using Hilink setup. The modem works fine in Mikrotik in Hilink mode, however I cannot get interface info. It says modem doesn't have serial interface. At the same time I can telnet to the mod...
by lustyffh
Fri Jan 09, 2015 12:34 pm
Forum: Scripting
Topic: DDNS script for no-ip dyndns ipchange
Replies: 14
Views: 11855

Re: DDNS script for no-ip dyndns ipchange

Hi Folks,

an original script posted on Mikrotik wiki was based on comparing interface IP.
The new scripts posted above rely on web services. This new method doesn't work if one have multiple ISPs.
Can anyone share a script that works for specific WAN interface for multiple ISP environment?
by lustyffh
Fri Nov 15, 2013 4:28 pm
Forum: RouterBOARD hardware
Topic: RB912UAG-5HPnD-OUT - how to open the case
Replies: 8
Views: 3051

Re: RB912UAG-5HPnD-OUT - how to open the case

Please note that RB912G-5HPND has no space to connect 3rd pigtail for an extension card. AUX2 almost sticks to the motherboard leaving no room for external pigtail.
by lustyffh
Fri Nov 15, 2013 3:57 pm
Forum: Wireless Networking
Topic: RB912UAG-5HPnD and additional AR9380 - intermittent gain
Replies: 10
Views: 2896

Re: RB912UAG-5HPnD and additional AR9380 - intermittent gain

....continued Next, I connected one client(laptop) to default-51. Tests are performed on the PC connected to default-5 still. Homedale [1.33]_2013-11-15_11-59-24.png Finally, I decided to run the test from the laptop connected to default-51. In parallel, PC runs it's own test and still shows diagram...
by lustyffh
Fri Nov 15, 2013 3:44 pm
Forum: Wireless Networking
Topic: RB912UAG-5HPnD and additional AR9380 - intermittent gain
Replies: 10
Views: 2896

Re: RB912UAG-5HPnD and additional AR9380 - intermittent gain

even if you set a higher tx-power than card supports it will not use that - it will automatically use the max supported power of the wireless cards. At what times are you monitoring the signal? When the signal drops - did you send more traffic? What tool are you using for monitoring the signal? I a...
by lustyffh
Thu Nov 14, 2013 11:02 am
Forum: Wireless Networking
Topic: 802.11ac - Qualcomm Atheros 98xx support
Replies: 26
Views: 11056

802.11ac - Qualcomm Atheros 98xx support

Hi Mikrotik team,

there are quite a few 802.11ac pci-e cards available on sale already which a based on QCA chips. For example, Compex and SparkLan based on QCA9880.
When will Mikrotik start to support them?
by lustyffh
Wed Nov 13, 2013 4:19 pm
Forum: General
Topic: MikroTik News October 2013 (Issue #52)
Replies: 27
Views: 11676

Re: MikroTik News October 2013 (Issue #52)

Hi, what's the FCC-ID for R11e-5HnD? Anyone got the card already? Or better can anyone let me know if 500mw is a per channel or cumulative TX power? ////// upd 15-nov-2013 Looks like no FCC authorization been granted yet. Searched all Mikrotik authorizations and the latest one (Groove A-52HPn) is da...
by lustyffh
Wed Nov 13, 2013 12:03 pm
Forum: Wireless Networking
Topic: RB912UAG-5HPnD and additional AR9380 - intermittent gain
Replies: 10
Views: 2896

Re: RB912UAG-5HPnD and additional AR9380 - intermittent gain

please describe more detailed your problem. Also please note that tx-power-mode=card-rates are not working with AR93xx wireless chipset. If you want to lower the output power you need to use tx-power-mode=all-rates-fixed. Hello, thank you for your feedback! What other details do you need? The reaso...
by lustyffh
Wed Nov 13, 2013 10:13 am
Forum: Wireless Networking
Topic: RB912UAG-5HPnD and additional AR9380 - intermittent gain
Replies: 10
Views: 2896

Re: RB912UAG-5HPnD and additional AR9380 - intermittent gain

doesn't anyone have a clue to this?

In the meanwhile, I have also tried a test by sitting closer to the AP. However, the result is similar:
by lustyffh
Tue Nov 05, 2013 11:52 am
Forum: Wireless Networking
Topic: RB912UAG-5HPnD and additional AR9380 - intermittent gain
Replies: 10
Views: 2896

Re: RB912UAG-5HPnD and additional AR9380 - intermittent gain

dont use rb912 with any type of omini antenna ...use it just with dual chain sector antenna..... why? I have main card with omni antennas as well. Moreover, I've tried to swap first card antennas (5ghz only) with secondary card to no avail. I use RB912 as a home AP because of its power, robustness ...
by lustyffh
Mon Nov 04, 2013 6:17 pm
Forum: Wireless Networking
Topic: RB912UAG-5HPnD and additional AR9380 - intermittent gain
Replies: 10
Views: 2896

RB912UAG-5HPnD and additional AR9380 - intermittent gain

Hi Folks, I've bought Atheros AR5BXB112 (AR9380) off eBay, installed it on my RB912UAG-5HPnD. Then I connected it via two additional pigtails to dual-band omni 5dbi antennas. It was recognized correctly and seems to be running fine. Logs are crystal clear as well. However, the gain seems to be spora...
by lustyffh
Fri Jul 06, 2012 12:01 am
Forum: General
Topic: L2TP tunnel and load balancing
Replies: 1
Views: 853

L2TP tunnel and load balancing

Hello folks, i'm trying to setup load balancing with two ISP providers. ISP1 over Eth1 is using DHCP-assigned public IP. ISP1-default-route is from DHCP client. ISP2 over Eth2 is using L2TP connection. ISP2-default-route is from L2TP session. I have setup static /32 route for ISP2 L2TP gateway to po...