Community discussions

Search found 300 matches

by matiaszon
Tue Jul 02, 2019 12:09 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61912

Re: v6.45.1 [stable] is released!

After coming back to 6.43.16 it works fine again. v6.43.16 is using P2P ip configuration for LTE passthrough. 6.45 is using small ip block, back as it was in pre-6.43. check what ip you get and if you can ping the gateway at least. What do you exactly mean? What should I check? It is not a public I...
by matiaszon
Mon Jul 01, 2019 10:30 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61912

Re: v6.45.1 [stable] is released!

After swtiching from 6.43.16 to 6.54.1 I am not able to use my LTE connection. My main router (RB2011) is getting an IP from BaseBox2 + R11e-LTE (passthorugh, using only Band 3, T-Mobile Poland). Modem shows status connected and everything seems to be OK. However, there is no traffic coming through...
by matiaszon
Mon Jul 01, 2019 2:51 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 61912

Re: v6.45.1 [stable] is released!

After swtiching from 6.43.16 to 6.54.1 I am not able to use my LTE connection. My main router (RB2011) is getting an IP from BaseBox2 + R11e-LTE (passthorugh, using only Band 3, T-Mobile Poland). Modem shows status connected and everything seems to be OK. However, there is no traffic coming through ...
by matiaszon
Tue Jun 04, 2019 11:48 am
Forum: Beginner Basics
Topic: NAT problem?
Replies: 12
Views: 663

Re: NAT problem?

To put it straight. Your ISP router is set up with DHCP and assigns addreses 192.168.0.0/24. It doesn't know, that your Mikrotik has it's LAN address assigned as 192.168.1.1, because it's on the LAN side of Mikrotik. You can only access (PORBABLY, we don't know it because we don't know your configs ...
by matiaszon
Fri May 31, 2019 1:42 pm
Forum: Beginner Basics
Topic: Connection tracking and VoWIFi
Replies: 1
Views: 188

Connection tracking and VoWIFi

I am using VoWiFi service (voice over WiFi) at my mobile phone provider. Sometimes, when my phone loses connection with my WIFi at home (I am going out or change CAP when walking down- or upstairs, it can't reconnect to VoWiFi service again. I mean it can, but after some time. I just realized, that ...
by matiaszon
Wed May 22, 2019 1:30 pm
Forum: Beginner Basics
Topic: Low LTE speed with RBSXTR
Replies: 8
Views: 518

Re: Low LTE speed with RBSXTR

You have answered yourself. I don't think it's a real reason, but let it be. So how I can connect to the specific BTS? Now it picks up the strongest signal automatically. There is similar topic described here on forum refering to wAP LTE kit. The last advise is to change MTU from 1500 to 1428. How ...
by matiaszon
Tue May 21, 2019 2:59 pm
Forum: Beginner Basics
Topic: Low LTE speed with RBSXTR
Replies: 8
Views: 518

Re: Low LTE speed with RBSXTR

I have selected 1800 band as it is the only that works so so. Band 20 is much slower. This is strange... I have another installation that uses the same LTE modem, which is over 6 km away from the BTS, and it works nicely reaching 25-35 Mbps depending on the time. This SXT is only 300-400 m away from...
by matiaszon
Tue May 21, 2019 3:12 am
Forum: Beginner Basics
Topic: Low LTE speed with RBSXTR
Replies: 8
Views: 518

Re: Low LTE speed with RBSXTR

Yes, I am pointing directly at the BTS. Signal is full (-60 to -50 dBm). At this specific BTS there is only LTE 1800 (band 3), 800 (band 20) and UMTS 2100.
by matiaszon
Mon May 20, 2019 9:03 pm
Forum: Beginner Basics
Topic: Low LTE speed with RBSXTR
Replies: 8
Views: 518

Low LTE speed with RBSXTR

I have an issue with configuring SXT LTE. I have installed it outside and the signal is maximum. Unfortunately I can reach only 17-20 Mbps download while being inside I can easily reach 32-35 Mbps on my iPhone. What am I doing wrong? Mikrotik is with the latest stable firmware.
by matiaszon
Wed May 15, 2019 10:57 am
Forum: Beginner Basics
Topic: Direct specific content through VPN
Replies: 4
Views: 285

Direct specific content through VPN

Is there any way to route traffic by specific content through VPN? Not just by domains and/or IPs, but by content of the site?
by matiaszon
Fri May 10, 2019 11:57 am
Forum: Beginner Basics
Topic: Bridged LTE dovado modem not reachable from MT
Replies: 0
Views: 178

Bridged LTE dovado modem not reachable from MT

Hi, I had the same topic once, but the solution is not working now... https://forum.mikrotik.com/viewtopic.php?f=13&t=63786&p=326275#p326275 I have dovado router with LTE usb stick bridged. IP from ISP is assigned directly to ether1 on MT. I have added another IP address manually to ether1 which is ...
by matiaszon
Tue Apr 30, 2019 10:32 am
Forum: Wireless Networking
Topic: hAP ac2 as bridge and CAP
Replies: 6
Views: 640

Re: hAP ac2 as bridge and CAP

I don't think I can use virtual wlan and CAP configuration together.
by matiaszon
Mon Apr 29, 2019 12:50 pm
Forum: Wireless Networking
Topic: hAP ac2 as bridge and CAP
Replies: 6
Views: 640

Re: hAP ac2 as bridge and CAP

It's a simple story. There is an AP (BaseBox2 - connected to CAPsMAN) working on 2 GHz.There is a station device (hAP ac2) that has 2 radios: 2 (wlan1) & 5 (wlan2) GHz. Wlan1 is working as a station connected to AP and wlan2 is configured as CAP. This allows to use only 5 GHz wifi in the extended ar...
by matiaszon
Sun Apr 28, 2019 1:11 pm
Forum: Beginner Basics
Topic: FastTrack and dual WAN
Replies: 4
Views: 415

Re: FastTrack and dual WAN

Should I add something to fasttrack rule to point, that it is only for WAN1 connections?
by matiaszon
Sun Apr 28, 2019 2:28 am
Forum: Beginner Basics
Topic: FastTrack and dual WAN
Replies: 4
Views: 415

FastTrack and dual WAN

I have RB2011UiAS-2HnD-IN running dual WAN. I am using mangle to mark IPs 10.10.10.180 to 10.10.10.200 as "to_WAN2" and all the rest of IPs as "to _WAN1". Everything works fine when fasttrack is disabled. When it is enabled, there is only one IP (10.10.10.181 - PlasyStation 4) that slows down dramat...
by matiaszon
Sat Apr 27, 2019 11:40 pm
Forum: Wireless Networking
Topic: hAP ac2 as bridge and CAP
Replies: 6
Views: 640

hAP ac2 as bridge and CAP

Hi, I have just installed CAPs in my house. All of them work fine. However, as there is separated house for guests, and there is no cable, I have installed there hAP ac2. Wlan1 (2GHz) works a station (client) and wlan2 (5GHz) as a CAP. I was wondering if there is any chance to somehow create virtual...
by matiaszon
Sat Feb 16, 2019 9:08 pm
Forum: General
Topic: Is there any chance for SXT LTE or LHG LTE with 1 Gbps Ethernet?
Replies: 2
Views: 452

Is there any chance for SXT LTE or LHG LTE with 1 Gbps Ethernet?

What is the real reason of giving only 10/100 Mbps Ethernet port to these devices? I was installing a modem, where modem delivered by operator easily reached 120-130 Mbps download over its built-in access point. That seems to be impossible to get with any (SXT or LHG) LTE devices from Mikrotik. Am I...
by matiaszon
Sun Oct 28, 2018 8:20 pm
Forum: General
Topic: Tunnel between 2 MT where on one there is no public IP
Replies: 3
Views: 315

Re: Tunnel between 2 MT where on one there is no public IP

Do you need routed access between sites or must the be on same layer 2 network? If routed, look at SSTP tunnel with one side that does not have public IP as a client and dial into the other site. If you need layer 2, then look at bridge control protocol over SSTP I don't think I need any routing. T...
by matiaszon
Sun Oct 28, 2018 7:37 pm
Forum: General
Topic: Tunnel between 2 MT where on one there is no public IP
Replies: 3
Views: 315

Tunnel between 2 MT where on one there is no public IP

Hi, I need to connect two LANs with tunnel and give access to all devices. In each LAN there is MT router on the edge. Unfortunatelly, one of these Internet accesses is without public IP. I used to use IPSec to connect both LANs, but since there is no public IP, and it is changing from time to time,...
by matiaszon
Mon Apr 23, 2018 2:38 pm
Forum: Beginner Basics
Topic: Load balancing with fail over (again)
Replies: 12
Views: 903

Re: Load balancing with fail over (again)

LAN1 Destination 0.0.0.0 Gateway (IP address WAN1) CheckGateway: Ping, Distance = 1 Routing Mark - LAN1_Traffic Destination 0.0.0.0 Gateway (IP address WAN2) CheckGateway: Ping, Distance = 2 Routing Mark - LAN1_Traffic LAN2 Destination 0.0.0.0 Gateway (IP address WAN2) CheckGateway: Ping, Distance ...
by matiaszon
Sun Apr 22, 2018 7:14 pm
Forum: Beginner Basics
Topic: Load balancing with fail over (again)
Replies: 12
Views: 903

Re: Load balancing with fail over (again)

So to be clear, which is true: 1. you want both LANS to use WAN 2, ONLY if WAN1 is unavailable? 2. you only want Lan1 to only use WAN1 and LAN2 to only use Wan 2? 3. You want both LANS to access either WAN, based on a per session basis - taking turns? (regardless of where the request is coming from...
by matiaszon
Sat Apr 21, 2018 2:53 am
Forum: Beginner Basics
Topic: Load balancing with fail over (again)
Replies: 12
Views: 903

Load balancing with fail over (again)

Trying to set up load balancing with fail over, but can't get the proper results. WAN1: static IP, connection over PPPoE WAN2: LTE, dynamic IP, non-public LAN1: 10.10.10.0/24 LAN2: 192.168.83.0/24 The best would be to combine (bond) these two WANs, but since they come from two different ISPs, I supp...
by matiaszon
Sun Apr 15, 2018 2:52 pm
Forum: Beginner Basics
Topic: Proper configuration of MT
Replies: 1
Views: 303

Re: Proper configuration of MT

OK, sorted it out.
by matiaszon
Fri Apr 13, 2018 2:40 pm
Forum: Beginner Basics
Topic: Stopping double NAT on WAP LTE with RB951G-2Hnd
Replies: 4
Views: 579

Re: Stopping double NAT on WAP LTE with RB951G-2Hnd

Hi All, I've been using my RB951G-2HnD for years with 3 seperate ADSL Modems and all has been working swimingly. Today I've received the wAP LTE Kit, the kit iself works fine, however the issue I have is trying to get it to work with my 951 properly without getting double NAT. My LTE Carrier (EE in...
by matiaszon
Fri Apr 13, 2018 1:26 pm
Forum: Beginner Basics
Topic: Proper configuration of MT
Replies: 1
Views: 303

Proper configuration of MT

I was wondering how to properly make configuration of the following situation. 1. My main router is RB2011. I have a WAN port assigned to port ether10. All ports ether1 - ether2 are bridged to bridge1. I have CAPsMAN running on it as well and CAPs are also assigned to bridge1. IP address of bridge1:...
by matiaszon
Mon Feb 12, 2018 11:52 pm
Forum: Beginner Basics
Topic: MikroTik Home Setup
Replies: 6
Views: 909

Re: MikroTik Home Setup

You'll want to have at least a CRS1 or CRS3 type switch for VLAN creating and testing.
Can you explain why?
by matiaszon
Sun Feb 11, 2018 8:57 pm
Forum: Beginner Basics
Topic: MikroTik hEX + USB 3G/4G Modem? Does it works?
Replies: 4
Views: 4859

Re: MikroTik hEX + USB 3G/4G Modem? Does it works?

Does MikroTik hEX works with USB 3G/4G Modems?

-MikroTik hEX lite
-MikroTik hEX
-MikroTik hEX PoE lite
https://wiki.mikrotik.com/wiki/Manual:Peripherals
by matiaszon
Fri Feb 09, 2018 11:47 am
Forum: Beginner Basics
Topic: MikroTik Home Setup
Replies: 6
Views: 909

Re: MikroTik Home Setup

You don't say anything about number of users in your LAN, but I am guessing there won't be many. That should be OK. For future consider buying other MT devices to use them as CAPs - you will be able to manage wi-fi clients from the main router.
by matiaszon
Mon Feb 05, 2018 11:22 pm
Forum: General
Topic: simple port forwarding not working
Replies: 6
Views: 2315

Re: simple port forwarding not working

Hello, my firewall export is [admin@MikroTik] /ip firewall> export # feb/06/2018 06:41:36 by RouterOS 6.40.5 # software id = AWE7-LI4Q # # model = CRS125-24G-1S # serial number = 6D08058AB1C9 /ip firewall filter add action=drop chain=input comment="stop external dns queries from being answered" dst...
by matiaszon
Sat Feb 03, 2018 5:04 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 14951

Re: v6.41.1 [current]

With tls-host you have to have new rule for each host. I do not understand what do you man. Why do you assume that you can not block HTTPS traffic with address list? /ip firewall address-list add list=block address=www.example1.com add list=block address=www.example2.com /ip firewall filter add cha...
by matiaszon
Fri Feb 02, 2018 10:22 pm
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 14951

Re: v6.41.1 [current]

matiaszon - Depends on situation. You can add domain names to address list and then drop access to specific dst-address-list.
But thi won't work on https sites. I am talking about tls-host functionality. How can you block more than 1 site using this feature?
by matiaszon
Fri Feb 02, 2018 12:17 pm
Forum: Beginner Basics
Topic: Static WAN address no internet access
Replies: 3
Views: 832

Re: Static WAN address no internet access

Dear all, I am new to Mikrotik and I wanted to discover all the features it has but it seems I am stuck right at the beginning. I have a static IP 86.xxx.168.50 with the subnet mask 255.255.255.128 and gateway 86.xxx.148.1 where xxx is obvious the same number. I have entered the configuration in th...
by matiaszon
Fri Feb 02, 2018 11:27 am
Forum: Announcements
Topic: v6.41.1 [current]
Replies: 106
Views: 14951

Re: v6.41.1 [current]

tls-host now seems to work very nice!
However, is there any way to block a list of hosts, or I have to create separate rule for everysite I want to block?
by matiaszon
Mon Jan 29, 2018 1:08 pm
Forum: Beginner Basics
Topic: Firewall e Nat Rule - FTP Upload
Replies: 6
Views: 568

Re: Firewall e Nat Rule - FTP Upload

Hi, need help to configure a FTP (active mode) upload from my server ip 192.168.98.222 that can upload VIA ftp a file outside can anyone help me? Thank you If I understand correctly, you want a device inside your LAN to connect to a FTP server in the Internet and upload file? Normally, if there are...
by matiaszon
Sat Jan 27, 2018 4:56 pm
Forum: Beginner Basics
Topic: CAPsMAN does not work after setup.
Replies: 6
Views: 987

Re: CAPsMAN does not work after setup.

On main router you also exclude wlan from local bridge,and configure as it was remote AP.
by matiaszon
Sat Jan 27, 2018 3:56 pm
Forum: Beginner Basics
Topic: CAPsMAN does not work after setup.
Replies: 6
Views: 987

Re: CAPsMAN does not work after setup.

Remove wlan interface on the device from any birdges you want to use as cap.
by matiaszon
Fri Jan 26, 2018 12:09 am
Forum: General
Topic: [offtopic] iptables
Replies: 5
Views: 463

Re: [offtopic] iptables

For the record, even if this works, it's not the best way, because now access to this port (through this router) will work only for connections coming via VPN interface. If you'd have dstnat to same port also from client router's local public address (I suspect there might not be one in this case a...
by matiaszon
Thu Jan 25, 2018 8:34 pm
Forum: General
Topic: [offtopic] iptables
Replies: 5
Views: 463

Re: [offtopic] iptables

It's not OT. As you see already, it's because of your SNAT rule and once it changes source address, there's no way to get the original back. So it's simple, get rid of that SNAT rule. It will break things at first, but it's not hard to fix. On client add new default route in another routing table w...
by matiaszon
Thu Jan 25, 2018 2:41 pm
Forum: General
Topic: [offtopic] iptables
Replies: 5
Views: 463

[offtopic] iptables

I know it is not the proper forum, but I was trying to get some help on other with no luck. The only thing about mikrotik in my case is that I use it as VPN client in this scenarion. OK, let's get back to the beginning. I have set up an OpenVPN server (tun) with the following addresses: public IP - ...
by matiaszon
Mon Jan 22, 2018 11:08 pm
Forum: Beginner Basics
Topic: Establishing VPN trough Mikrotik RB2011iLS-in
Replies: 4
Views: 505

Re: Establishing VPN trough Mikrotik RB2011iLS-in

Does it mean, that you have some Cisco device running VPN server in your corporate network? If so, you probably need to set MikroTik to accept and/or passthrough protocols and/or set up port forwarding to the server.
by matiaszon
Mon Jan 22, 2018 10:53 pm
Forum: Beginner Basics
Topic: Simple VPN
Replies: 7
Views: 893

Re: Simple VPN

Do you have any VPN server running at your office? What is it? OpenVPN, L2TP, IPSec, etc.?
by matiaszon
Mon Jan 22, 2018 4:14 pm
Forum: General
Topic: Capture all traffic https with webproxy?
Replies: 13
Views: 15785

Re: Capture all traffic https with webproxy?

I was just struggling how to block HTTPS social sites in my small network, and I think I found a solution, at least it works here. Maybe not in 100% as I would wish, but it some how works. 1. Setting up a list of disallowed websites (let's call it 'social'). As I am located in Poland, I have to rest...
by matiaszon
Sat Jan 20, 2018 3:34 pm
Forum: General
Topic: Show user ip on lan side [SOLVED]
Replies: 5
Views: 475

Re: Show user ip on lan side [SOLVED]

Post result of:
/ip firewall export hide-sensitive
by matiaszon
Sat Jan 20, 2018 3:28 pm
Forum: General
Topic: VPS + VPN + source IP forwarding
Replies: 4
Views: 1033

Re: VPS + VPN + source IP forwarding

up up up
by matiaszon
Sat Jan 20, 2018 3:12 pm
Forum: General
Topic: iOS VPN Issues
Replies: 8
Views: 747

Re: iOS VPN Issues

It's not that complicated to connect iOS device to MikroTik over L2TP/IPsec tunnel.
Post your export here by executing command:
/export hide-sensitive
by matiaszon
Sat Jan 20, 2018 2:58 pm
Forum: Beginner Basics
Topic: Simple VPN
Replies: 7
Views: 893

Re: Simple VPN

You haven't even mentioned what typeof VPN server is at your office.
by matiaszon
Mon Jan 15, 2018 3:07 pm
Forum: Beginner Basics
Topic: port forwarding to 1 web cam.
Replies: 13
Views: 964

Re: port forwarding to 1 web cam.

/export hide-sensitive
by matiaszon
Mon Jan 15, 2018 11:14 am
Forum: Beginner Basics
Topic: hAP ac lite cant connect to internet with SXT Lite5
Replies: 1
Views: 272

Re: hAP ac lite cant connect to internet with SXT Lite5

First of all, your gateway address is EXACTLY the same, as the address of your SXT (192.168.88.1). I don't know if you have the access to SXT device, but teoretically you have 2 ways to go. However, I will stick with 1, where you have NAT on you hAP ac lite. Let hAP get address from SXT as it alread...