Community discussions

MikroTik App

Search found 9 matches

by johanh13
Mon Aug 25, 2014 7:14 am
Forum: General
Topic: Ports Going Dead with UBNT Radios
Replies: 9
Views: 2362

Re: Ports Going Dead with UBNT Radios

Well, that would be strange, since most of these routers are on water towers where the APs and Backhauls are at the same height (on the fence of the walkway around the water tank). AND, this problem only affects ports that are connected to access points. Also, if the ports were damaged, how would t...
by johanh13
Sat Aug 23, 2014 8:35 am
Forum: General
Topic: Ports Going Dead with UBNT Radios
Replies: 9
Views: 2362

Re: Ports Going Dead with UBNT Radios

are those FM radio towers ?
No, they are water towers...
by johanh13
Sat Aug 23, 2014 8:34 am
Forum: General
Topic: CloudCore FW Upgrade
Replies: 3
Views: 822

Re: CloudCore FW Upgrade

did you reboot it after you upgraded the fw?
Apparently it worked (showed up) after the 2nd reboot!
by johanh13
Fri Aug 22, 2014 8:31 am
Forum: General
Topic: Ports Going Dead with UBNT Radios
Replies: 9
Views: 2362

Re: Ports Going Dead with UBNT Radios

Possibly because the ports were physically damaged while. RouerOS happened to be on version 6.11/18. Especially if you've had weather events during the time since you left 6.7. I'm not saying that is absolutely what happened, just that it is a good probability. I have not seen your symptoms on my n...
by johanh13
Thu Aug 21, 2014 7:20 am
Forum: General
Topic: CloudCore FW Upgrade
Replies: 3
Views: 822

Re: CloudCore FW Upgrade

did you reboot it after you upgraded the fw?
Yep
by johanh13
Thu Aug 21, 2014 4:22 am
Forum: General
Topic: CloudCore FW Upgrade
Replies: 3
Views: 822

CloudCore FW Upgrade

I just upgraded all my MikroTik router firmware, however, all my CCR routers show an upgrade is available but nothing happens when I click upgrade. Anyone have any ideas? By the way, all my routers have already been upgraded to routerOS 6.18... THANKs
by johanh13
Wed Aug 20, 2014 7:48 pm
Forum: General
Topic: Ports Going Dead with UBNT Radios
Replies: 9
Views: 2362

Re: Ports Going Dead with UBNT Radios

I would look at the grounding on these radios. Make sure the shield on the ethernet cable is properly connected so that static can drain off the radio properly. Already doing that... this only started with the routerOS upgrade... Also, downgrading the routers back to 6.7 does not solve the problem...
by johanh13
Tue Aug 19, 2014 7:30 am
Forum: General
Topic: Ports Going Dead with UBNT Radios
Replies: 9
Views: 2362

Ports Going Dead with UBNT Radios

I have at least five RB1200 routers that have ports that quit passing traffic, for no apparent reason. These routers are located at my towers and plug into UBNT Rocket M5's and Titanium Rocket M5's. The temporary fix is to disable/re-enable the interface a couple of times. Then they work again for r...
by johanh13
Tue Jul 10, 2012 11:48 pm
Forum: General
Topic: Cannot Upgrade/Downgrade after 6.0b1 installed...
Replies: 4
Views: 2689

Cannot Upgrade/Downgrade after 6.0b1 installed...

I have a rb1200 that I put 6.0b1 on to test. Now I need to put this router into production, but it will not accept any other firmware. Can anyone provide any information on how I can fix this? For all other updates, I have always been able to just drop the FW file into the file folder and reboot. TH...