Community discussions

MUM Europe 2020

Search found 34 matches

by sever
Tue Nov 13, 2018 11:41 pm
Forum: General
Topic: CRS328-4C-20S-4S+ PSU LOG Warning [SOLVED]
Replies: 4
Views: 925

Re: CRS328-4C-20S-4S+ PSU LOG Warning [SOLVED]

Thanks, I'll Give that a try. It's brand new out of the box equipment. :(
I'll post the results of my effort when I get a chance to try your suggestions.
by sever
Tue Nov 13, 2018 7:03 pm
Forum: General
Topic: CRS328-4C-20S-4S+ PSU LOG Warning [SOLVED]
Replies: 4
Views: 925

CRS328-4C-20S-4S+ PSU LOG Warning [SOLVED]

Hi, I have CRS328-4C-20S-4S+ running 6.43.4 (stable) I am seeing this in the LOG: nov/12 14:40:04 health,warning PSU2 entered state FAIL nov/12 14:40:14 health,info PSU2 returned to state OK nov/12 20:36:46 health,warning PSU1 entered state FAIL nov/12 20:36:46 health,warning PSU2 entered state FAIL...
by sever
Wed Oct 13, 2010 1:13 am
Forum: General
Topic: Backup restore error
Replies: 1
Views: 1701

Backup restore error

Hi, I am trying to restore a backup configuration to the same machine from which it was made and I am getting the following error. I am using ROS 4.6 on x86. Couldn't restore configuration - incorrect file size (6) The File size is 1186 KB I am not exactly sur ewaht I am missing. Is there a way to e...
by sever
Fri Mar 06, 2009 6:08 am
Forum: The User Manager
Topic: Design of Usermanager and UserLogin
Replies: 9
Views: 2722

Re: Design of Usermanager and UserLogin

I too anxiously await.

j.
by sever
Sun Dec 21, 2008 9:58 pm
Forum: General
Topic: Xen: failed to copy files to image
Replies: 31
Views: 4132

Re: Xen: failed to copy files to image

Hello Mikrotik......? Sergejs in Tech Support mentioned in an email a new ROS release upcoming that fixes the "Xen bug" in 3.17. Any idea when that is forth coming? Thanks Mikrotik for all of your hard work and time producing a reliable product that allows me to "provide" for my family. Merry Christ...
by sever
Sat Dec 13, 2008 2:45 am
Forum: General
Topic: Xen: failed to copy files to image
Replies: 31
Views: 4132

Re: Xen: failed to copy files to image

I did try downgrading to 3.13. Unfortunately... did not work. Same results. :(

I am waiting patiently for new release.

Janisk, any idea when the fix will be released?

Thanks,

J.
by sever
Thu Dec 11, 2008 7:12 pm
Forum: General
Topic: Xen: failed to copy files to image
Replies: 31
Views: 4132

Re: Xen: failed to copy files to image

Hi, I received a swift response to my email: :lol: Thanks Mikrotik. Hello Jay, Yes, thank you very much for the report. We discovered that it is not possible to create an image on 3.17, we will try to fix it. Currently you may try to use 3.13 version for Xen, it should work there. Regards, Sergejs I...
by sever
Thu Dec 11, 2008 3:49 pm
Forum: General
Topic: Xen: failed to copy files to image
Replies: 31
Views: 4132

Re: Xen: failed to copy files to image

Hi,

I sent e-mail with supout.rif file to support@mikrotik.com. Hopefully we'll get some info soon.

Meanwhile I have scoured the forum and not been able to find an answer.

I'll be sure and post mikrotik response.

Thanks,

J.
by sever
Wed Dec 10, 2008 7:02 pm
Forum: General
Topic: Xen: failed to copy files to image
Replies: 31
Views: 4132

Re: Xen: failed to copy files to image

My feelings exactly after spending a few hours on this issue. Nice to know I am not alone either.

So Janisk / Mikrotik? Is this a bug? What can we do to help?

Thanks in advance,

J.
by sever
Wed Dec 10, 2008 7:43 am
Forum: General
Topic: Xen: failed to copy files to image
Replies: 31
Views: 4132

Re: Xen: failed to copy files to image

same thing here. I've tried it on 3.17 and 4.01b. [admin@NEW Genesis BCU] /xen> make-routeros-image file-name=ros1 file-size=512 failed to copy files to image [admin@NEW Genesis BCU] /xen> I can see it creating the file until it gets to completion of 512 size, then it throws the above error. I have ...
by sever
Fri Nov 14, 2008 5:42 am
Forum: Beginner Basics
Topic: Mikrotik & WiMax
Replies: 19
Views: 5558

Re: Mikrotik & WiMax

It's not like it's driven by Moore's Law or anything - it's a simple matter of MONEY... the WiMAX sales guys want to lock you in - make you BELIEVE that it's the way to go... That's how I remember 802.11b and Wi-Fi being sold in 2001. A man named Michael Young (YDI)/karlnet/TerraBeam/Proxim was sel...
by sever
Thu Nov 13, 2008 4:46 am
Forum: Beginner Basics
Topic: Mikrotik & WiMax
Replies: 19
Views: 5558

Re: Mikrotik & WiMax

normis wrote: why? I don't see any real Wimax products or deployment, only marketing talk. 802.11n, however, is in all the laptops in my office floor. I live and die Mikrotik. Eat Sleep and Breathe Mikrotik. I have Mikrotik flowing through my veins. Even my underwear says Mikrotik. I have spent man...
by sever
Wed Nov 12, 2008 2:37 am
Forum: Wireless Networking
Topic: [HELP] why with my hotspot
Replies: 1
Views: 756

Re: [HELP] why with my hotspot

Hi, It sounds to me that the address pool set up for the hotspot has an error in the range stated. Find it in winbox by going to IP/POOL "10.10.63.200-10.10.63.250" is an example of an entry that sets 51 IP's for use by hotspot. The actual IP range you use has to reflect the IP scheme (subnet) you a...
by sever
Mon Jun 16, 2008 3:58 am
Forum: Wireless Networking
Topic: All SR9 users - read this
Replies: 18
Views: 2304

Re: All SR9 users - read this

Ubiquiti has some great info on their site about this very isue with SR9 cards and the need to limit data rates. Here is an excerpt from their white paper. http://www.ubnt.com/downloads/SR9_Mtik_PtP.pdf 2.) Lower signal level and narrow bandwidth links benefit from limiting Data Rates: At high and m...
by sever
Mon Dec 17, 2007 3:52 pm
Forum: Wireless Networking
Topic: All Clients dis-associate until reboot
Replies: 3
Views: 1147

Re: All Clients dis-associate until reboot

First Make sure you are running the latest OS. Be sure and upgrade your firmware. If you go into a command line/terminal you can look in the directory /system routerboard settings/ If you print (command) while in that directory you should see a cpu-setting. By default RB532 are set to power-save mod...
by sever
Fri Nov 16, 2007 5:56 am
Forum: Wireless Networking
Topic: 3.0rc6 on 112 board (((
Replies: 6
Views: 1089

Re: 3.0rc6 on 112 board (((

Hi, I found there is an "issue" with these versions as well. Try the latest version 3.0rc10. It fixed the wierdness for me.

I also found some spookiness with certain OS versions and 133 boards.

j.
by sever
Fri Nov 16, 2007 5:50 am
Forum: Wireless Networking
Topic: Mikrotik radio with dual wireless card configuration, help!
Replies: 3
Views: 2103

Re: Mikrotik radio with dual wireless card configuration, help!

Get off station mode. use wds-slave and set everything to a straight bridging mode. You'll have to create WDS interface in both radios. Make sure all ports/interfaces are added to the bridge.

What OS version are you using?
j.
by sever
Tue Aug 28, 2007 5:34 am
Forum: RouterBOARD hardware
Topic: p2p link with two rb133c. Is it possible?
Replies: 8
Views: 2130

Re: p2p link with two rb133c. Is it possible?

How high are are your antennas AGL ? (Above Ground Level) Decisions on frequency would depend if you establish LOS (line of site) or NLOS (near line of site) and what size antennas you can mount. Here is a link to a Microwave Link Analysis Script. Plug in you GPS information and antenna size and AGL...
by sever
Mon Jul 30, 2007 3:53 pm
Forum: Scripting
Topic: prevention of SSH bruteforcing..
Replies: 6
Views: 2070

Re: prevention of SSH bruteforcing..

Thanks,

Very much appreciated!

j.
by sever
Sun Jul 29, 2007 6:39 pm
Forum: Scripting
Topic: prevention of SSH bruteforcing..
Replies: 6
Views: 2070

Re: prevention of SSH bruteforcing..

Greetings!

A couple of questions if I might...

If one places this script on the EDGE router only, will it offer protection to downstream nodes?

Or do you have to add this script to every Mikrotik node?

Also could this be edited for FTP?

Thanks,

j.
by sever
Wed Jul 18, 2007 4:57 pm
Forum: The Dude
Topic: OID text appearing in SNMP link label
Replies: 0
Views: 953

OID text appearing in SNMP link label

Hi,

I have tried to figure out why I am getting OID text in SNMP link label... :?
Image
Does anyone else have this issue? Any ideas?

Thanks in advance for any help.

I am using Dude 2.2

Jay
by sever
Mon May 14, 2007 2:24 am
Forum: RouterBOARD hardware
Topic: -30°C and the routerboard
Replies: 40
Views: 8808

[admin@Mankie Home] system routerboard settings> print baud-rate: 115200 boot-delay: 1s boot-device: nand-if-fail-then-ethernet enter-setup-on: any-key cpu-mode: power-save memory-test: no cpu-frequency: 175MHz boot-protocol: bootp enable-jumper-reset: yes Should tell you what you are set at. system...
by sever
Mon May 14, 2007 1:50 am
Forum: RouterBOARD hardware
Topic: -30°C and the routerboard
Replies: 40
Views: 8808

Same here... We noticed issues when temps dropped below -30 F. We are operating hundreds of nodes in East Central Minnesota USA. Boards come preset w/ cpu-setting on power save. We changed our settings to regular and have not seen a cold weather drop out since.

Jay CTO
Genesis Wireless
by sever
Mon May 14, 2007 1:24 am
Forum: RouterBOARD hardware
Topic: -30°C and the routerboard
Replies: 40
Views: 8808

Same here... We noticed issues when temps dropped below -30 F. We are operating hundreds of nodes in northern Minnesota USA. Boards come preset w/ cpu-setting on power save. We changed our settings to regular and have not seen a cold weather drop out since.

Jay CTO
Genesis Wireless
by sever
Sun May 13, 2007 3:26 am
Forum: The Dude
Topic: Dude polling causing network issues with Trango Access Point
Replies: 9
Views: 3170

We've been running dude w/ a hundred Trango nodes on a thousand node wireless network. We definitely noticed how Dude would and could "take out" Trango Devices. It cost us a bunch in false alarms and truck rolls..... To avoid taking our nodes down we have pared Dude back to only icmp echo/ping monit...
by sever
Tue Dec 19, 2006 2:13 pm
Forum: The User Manager
Topic: User Manager Payment Systems
Replies: 109
Views: 44504

Quickbooks Merchant Services for Credit Cards.

http://www.quickbooksmerchantservice.com/

Merry Christmas!
by sever
Wed Nov 15, 2006 2:27 pm
Forum: Scripting
Topic: Hotspot Gateway and credit card authorization
Replies: 8
Views: 5259

:) I agree... I would love to know more.
by sever
Sat Nov 11, 2006 4:07 pm
Forum: Scripting
Topic: Hotspot Gateway and credit card authorization
Replies: 8
Views: 5259

Hi, You mentioned doing radius and hotspot pages on centrally housed server.... Do you have an example of pages/scripting one would put on remote MT hotspots which would pull from central server? Would it be wise to put the HotSpot Login Pages on same server as Radius? Then again the question... wha...
by sever
Sat Nov 11, 2006 5:36 am
Forum: Scripting
Topic: Hotspot Gateway and credit card authorization
Replies: 8
Views: 5259

Hotspot Gateway and credit card authorization

I would love to see some sort of credit card/hotspot ability with mikrotik.

What do the rest of you think? I do have a line on some software development people interested in createing an application for the MT.

Is there interest?

j. :)
by sever
Tue Aug 08, 2006 6:44 am
Forum: The Dude
Topic: Tranzeo Crashing and Dude?
Replies: 10
Views: 7371

Hi, I have noticed that dude causes Trango Radios to crash. We run a wireless ISP in the Northern Suburbs of Mpls./St. Paul. Trango 5.8 GHz radios are used as a wireless backbone. It's a Layer 2 network/bridging w/ 400 + users. Every time I try to run dude I have trouble with my trango radios... Ini...
by sever
Sat Jul 17, 2004 2:53 pm
Forum: General
Topic: How to add multiple items to a list?
Replies: 8
Views: 3578

Script for entering multiple IP (Class C) simple queues

The /1 for subnet is not setting subnet but rather the number of times that the address is printed before it moves to the next number. I tried a /32 there but ended up with 32 .1's and 32 .2's and 32 .3's and 32 .4's I found with the /1 it only did one ip address for each. I also found if I left out...
by sever
Sat Jul 17, 2004 8:03 am
Forum: General
Topic: How to add multiple items to a list?
Replies: 8
Views: 3578

Script for entering multiple IP (Class C) simple queues

Hi, I guess I had to write my own..... I love my mikrotiks! 8) # jul/16/2004 20:12:57 by RouterOS 2.7.20 /queue simple { :for i from=1 to=254 step=1 do={add name=(in . $i) src-address=0.0.0.0/0 dst-address=(192.168.1. $i . /1) dst-netmask=255.255.255.255 interface=in limit-at=0 queue=default priorit...
by sever
Fri Jul 16, 2004 5:53 am
Forum: General
Topic: How to add multiple items to a list?
Replies: 8
Views: 3578

scripting to create mutliple queues for individual ip's

HI, I would like to add all of the ip's and create the simple ques via some scripting. I have 3- /24 /23 /20 subnets to add to the simple queue list. My thought is to add the ip's then edit the queues later for specific info. Is there some scripting available to allow me to do this? Thanks in advanc...
by sever
Thu Jul 15, 2004 3:29 am
Forum: General
Topic: How to add multiple items to a list?
Replies: 8
Views: 3578

Re: How to add multiple items to a list?

Ever wondered how to add many items to a list? This could be user:password pairs, IP addresses, PPPoE interfaces or anything other you like. Let's try to add 100 PPP users to the /ppp secret submenu: /ppp secret { :for i from=1 to=100 step=1 do={add name=(ex . $i) password=$i}} Note the expression ...