Community discussions

MUM Europe 2020

Search found 25 matches

by Backard
Wed Jan 22, 2014 11:39 am
Forum: General
Topic: Upgrade RB1100AHx2
Replies: 1
Views: 1124

Upgrade RB1100AHx2

If you are already running RouterOS, upgrading to the latest version is simple. Just one click, and RouterOS will find the latest version, show you the changelog, and offer to upgrade. You can do this from Winbox, console, Webfig or QuickSet. Simply click “Check for updates” in QuickSet, Webfig or ...
by Backard
Wed Sep 11, 2013 9:05 am
Forum: Beginner Basics
Topic: configuration for access point
Replies: 2
Views: 638

Re: configuration for access point

I don't know. Tell me
by Backard
Wed Sep 11, 2013 2:04 am
Forum: Beginner Basics
Topic: configuration for access point
Replies: 2
Views: 638

configuration for access point

Does the RB1100ahx2 need to be configured it in some way if I want to connect an access point? Or can I just plug it in?
by Backard
Thu Apr 25, 2013 9:33 pm
Forum: Beginner Basics
Topic: RB1100AHx2 default IP address/port
Replies: 1
Views: 2720

Re: RB1100AHx2 default IP address/port

Try 192.168.88.1 on port 1
by Backard
Fri Feb 08, 2013 6:15 pm
Forum: Beginner Basics
Topic: Firmware version issues
Replies: 2
Views: 530

Re: Firmware version issues

Thanks for your reply.

I guess I do not have to worry :D
by Backard
Fri Feb 08, 2013 3:59 pm
Forum: Beginner Basics
Topic: Firmware version issues
Replies: 2
Views: 530

Firmware version issues

Router is RB1100AHx2.
RouterOS 5.22
When checking firmware my current firmware is 3.02 and upgrade firmware is 2.39.
How can this be possible?
by Backard
Wed Feb 06, 2013 6:40 pm
Forum: Beginner Basics
Topic: Can,t connect to Internet
Replies: 7
Views: 1348

Re: Can,t connect to Internet

Well finally it works. Thanks!

I set the WAN on ether 13.
by Backard
Wed Feb 06, 2013 6:33 pm
Forum: Beginner Basics
Topic: Can,t connect to Internet
Replies: 7
Views: 1348

Re: Can,t connect to Internet

There is no Quick set so I need to do it manually. 192.168.88.1 is default on ether 1 so when I set ether to that address I got same addresses on both ports? How can I get rid of it on port 1? # feb/06/2013 16:26:17 by RouterOS 5.22 # software id = TQBA-3U8S # /interface ethernet set 2 name=WAN set ...
by Backard
Wed Feb 06, 2013 6:12 pm
Forum: Beginner Basics
Topic: Can,t connect to Internet
Replies: 7
Views: 1348

Re: Can,t connect to Internet

I thought every port needed an IP?
by Backard
Wed Feb 06, 2013 5:58 pm
Forum: Beginner Basics
Topic: Can,t connect to Internet
Replies: 7
Views: 1348

Can,t connect to Internet

What is wrong with this setup? I do get an IP address and the system time is updated so I know have some contact with the outside world but I cant surf the web? # feb/06/2013 15:31:33 by RouterOS 5.22 # software id = TQBA-3U8S # /interface ethernet set 2 name=WAN set 3 name=LAN set 4 master-port=LAN...
by Backard
Wed Jan 30, 2013 11:05 am
Forum: Beginner Basics
Topic: Is my rb2011uas-2hnd-in broken??
Replies: 10
Views: 2198

Re: Is my rb2011uas-2hnd-in broken??

Actually mine works now, but it doesn't show any IP in this view
Quick_set.png
by Backard
Wed Jan 30, 2013 12:31 am
Forum: Beginner Basics
Topic: Is my rb2011uas-2hnd-in broken??
Replies: 10
Views: 2198

Re: Is my rb2011uas-2hnd-in broken??

It seems that I have the same problem. I got mine today and it will not get an IP address, I updated to version 5.23 first thing, maybe that was a mistake? I can log in to it and do some configuration but it wont get an IP address in dynamic mode. I will bring it to my work tomorrow and try to set s...
by Backard
Thu Jan 24, 2013 7:31 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

I cant connect to internet. What is wrong with this file? # jan/02/1970 01:04:43 by RouterOS 5.22 # software id = TQBA-3U8S # /interface ethernet set 0 name=LAN set 2 name=WAN set 8 master-port=LAN name=LAN-slave set 9 master-port=LAN name=LAN-slave2 set 10 master-port=LAN name=LAN-slave3 set 11 mas...
by Backard
Tue Jan 08, 2013 12:30 am
Forum: General
Topic: v6 rc6 released
Replies: 215
Views: 62886

Re: v6 rc6 released

Is DHCP confirmed broken?
by Backard
Mon Jan 07, 2013 2:41 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

Maybe it was in an earlier version.
by Backard
Mon Jan 07, 2013 2:33 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

I dont know, read it here in the forum
Try to use only port1-10. We see problems with the upper ports.
http://forum.mikrotik.com/viewtopic.php ... sh#p335676
by Backard
Mon Jan 07, 2013 11:37 am
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

Using the MAC address worked. Thank you so much.

Another question, can I use ether 13 for WAN?
I read somewhere before that the higher ports did not work so well.
by Backard
Sun Jan 06, 2013 8:33 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

Yes it shows when i click the dots.

I will try mac address later when I come back to my work. Do I just replace the IP-address with MAC address?
by Backard
Sun Jan 06, 2013 8:24 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

IP address
by Backard
Sun Jan 06, 2013 8:19 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Re: Help with setup RB1100AHx2

Thanks for links to information.

I had some problem with IP/Route and Firewall/Nat and now I cant log in to it.

Winbox finds the router on all ports that is configured but I cant log in, it just times out?
by Backard
Fri Jan 04, 2013 1:49 pm
Forum: Beginner Basics
Topic: Help with setup RB1100AHx2
Replies: 13
Views: 5511

Help with setup RB1100AHx2

Can someone please provide a setup script to get this router started.

I need to set
IP from provider
dhcp server
nat wan to lan

Thanks

(missing the quick set from my 751)
by Backard
Mon Aug 06, 2012 5:40 pm
Forum: RouterBOARD hardware
Topic: Replace Linksys RV082
Replies: 2
Views: 737

Re: Replace Linksys RV082

Ordered one RB1100AHx2 today :D

Thank you!
by Backard
Wed Aug 01, 2012 11:05 am
Forum: RouterBOARD hardware
Topic: Replace Linksys RV082
Replies: 2
Views: 737

Replace Linksys RV082

I have an old Linksys RV082 that has become very very slow. We are 35 connected users daily and sometimes it peaks to 50. I have two 24 port switches and three Ubiquity unifi accesspoints connected. Most users connects via wifi. The wired network is all with cat 6 cables. The internet connection is ...
by Backard
Fri Jul 20, 2012 10:23 am
Forum: Beginner Basics
Topic: No Internet when Lan Ip and dhcp is changed
Replies: 1
Views: 531

Re: No Internet when Lan Ip and dhcp is changed

Update:

It seems that the DNS is stuck on the old one 192.168.88.1 and that's what's causing the problem. I changed it to 8.8.8.8 and then it works :D

I think it would be nice if it changed when router IP is changed or at least it could be managed on the "Quick set" page

/Buck
by Backard
Thu Jul 19, 2012 4:21 pm
Forum: Beginner Basics
Topic: No Internet when Lan Ip and dhcp is changed
Replies: 1
Views: 531

No Internet when Lan Ip and dhcp is changed

If I change my lan ip from
192.168.88.1/24 to 192.168.1.1/24
and dhcp range from
192.168.88.10-192.168.88.254 to 192.168.1.20-192.168.1.199
it ends up with no internet connection?

I used the quick set to make the changes version 5.19 and the device is RB751U-2HnD

Thanks

/Buck