Community discussions

Search found 11 matches

by axrst
Fri Jul 12, 2019 6:58 pm
Forum: RouterBOARD hardware
Topic: PowerBox pro cannot upgrade from 44.2 to 45.1
Replies: 7
Views: 674

Re: PowerBox pro cannot upgrade from 44.2 to 45.1

strange, mine did work well, albeit it was an upgrade from 44.3 to 45.1 also included flash usage to see how much free space you usually ought to have with a clean setup. this one has almost literally no config in it: Well, here is mine: [axrst@FKids0-PowerBoxPro] /system resource> print uptime: 5m...
by axrst
Fri Jul 12, 2019 6:54 pm
Forum: RouterBOARD hardware
Topic: PowerBox pro cannot upgrade from 44.2 to 45.1
Replies: 7
Views: 674

Re: PowerBox pro cannot upgrade from 44.2 to 45.1

You need to load the file to RAM memory, not to flash. In files, put the file outside of flash folder. Make sure while the file is transferring, the flash memory used do not increase. The last resource is always install it through NetInstall. Regards. I did that thing with ram, but no luck. After r...
by axrst
Fri Jul 05, 2019 10:20 am
Forum: RouterBOARD hardware
Topic: PowerBox pro cannot upgrade from 44.2 to 45.1
Replies: 7
Views: 674

Re: PowerBox pro cannot upgrade from 44.2 to 45.1

hi,

no, no info in the log file for this issue.
by axrst
Thu Jul 04, 2019 12:36 pm
Forum: RouterBOARD hardware
Topic: PowerBox pro cannot upgrade from 44.2 to 45.1
Replies: 7
Views: 674

PowerBox pro cannot upgrade from 44.2 to 45.1

Hi,

I'm trying to upgrade my PowerBox Pro from 44.2 to 45.1. Seems to download ok and performs a reboot, but after that I'm still in 44.2. The flash storage seems full (15,9mb of 16mb are used) so I cannot do that manually.

Any ideas?

Thanks
by axrst
Tue Sep 26, 2017 6:35 pm
Forum: RouterBOARD hardware
Topic: Powerbox Pro short circuit
Replies: 9
Views: 4425

Re: Powerbox Pro short circuit

Exactly the same problem I have on 960PGS. RoS 6.40.1.
I returned to version 6.39.2 and everything is fine.
Same problem here. Do you know if there is any plan for fix it in next 6.40.X or should I go back to 6.39.X ?
by axrst
Mon Aug 03, 2015 12:19 pm
Forum: RouterBOARD hardware
Topic: SXT Lite?
Replies: 48
Views: 31267

Re: SXT Lite?

I use the included Power Supply, which is (i think) 24V, 0.5A. Today I'll measure the Volts that gives the end of the cable...
by axrst
Mon Aug 03, 2015 12:04 am
Forum: RouterBOARD hardware
Topic: SXT Lite?
Replies: 48
Views: 31267

Re: SXT Lite?

I have a problem with this: If I connect it to a long Ethernet (with PoE) cable ~20 meters, the light in the board gets "on", but the device is not working. If I use a small cable ~3m, then, all are OK. Has anyone has the same problem? What should I do? Should I use a different power supply with mor...
by axrst
Sat Mar 16, 2013 9:49 pm
Forum: RouterBOARD hardware
Topic: RB800 hardware issue
Replies: 7
Views: 1164

Re: RB800 hardware issue

It didn't give any output on serial? It should be, even it its damaged. Have you tried another serial cable?
by axrst
Sat Mar 16, 2013 9:11 pm
Forum: RouterBOARD hardware
Topic: Groove 5hn and ethernet issue!
Replies: 1
Views: 758

Groove 5hn and ethernet issue!

Hi, After a problematic groove 5hn witch did not connected to any wireless interface, I've got a new one. This has a specific problem. It not working with ethernet cable longer than 4-5 meters. With small cables seems ok. But when I connect it to the roof in a distance of 25 meters (or any other len...
by axrst
Fri Jul 27, 2012 7:30 pm
Forum: RouterBOARD hardware
Topic: RB800 stoped working
Replies: 3
Views: 1059

Re: RB800 stoped working

Thank you, that seems working...

Allthought, I had some reboots. I realised that 2 of the 4 wireless cards (both CM9) must be problematic. I'm waiting 2 new cards (R52 this time) to have a foul image of the router's behaviour.
by axrst
Sat Jul 21, 2012 4:17 pm
Forum: RouterBOARD hardware
Topic: RB800 stoped working
Replies: 3
Views: 1059

RB800 stoped working

After 2 years of continue working, the RB800, just stoped. After rebooting, it beeps once, but cannot load mikrotik. Here is what it prints in terminal: RouterBOOT booter 2.30 RouterBoard 800 CPU frequency: 800 MHz Memory size: 256 MB Press any key within 2 seconds to enter setup.. loading kernel fr...