Community discussions

MikroTik App

Search found 80 matches

by maxcuban
Fri Jul 17, 2015 3:28 pm
Forum: General
Topic: x86 system - How to install additional packages
Replies: 2
Views: 867

Re: x86 system - How to install additional packages

Thanks, it worked.

I thought of that but never bordered to try because I thought that will only upgrade the system I've installed with no additonal packaged installation..

I was wrong.

Thanks again
by maxcuban
Fri Jul 17, 2015 3:09 pm
Forum: General
Topic: x86 system - How to install additional packages
Replies: 2
Views: 867

x86 system - How to install additional packages

Hello, I jx set up my license for an x86 router I'm setting up. But I realized that during installation I didn't select to install the hotspot package so now I don't have the Hotspot option - which is the only purpose this router is supposed to serve. I would like to know how I can get the option to...
by maxcuban
Sun May 24, 2015 5:09 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

Hello MattyD, I am the original poster who started this thread. If you are still having this problem, I have a solution that may work depending on the setup you have from your ISP. If your internet installation came with a modem/router, and you able to login try and replace the DNS provided by your ...
by maxcuban
Fri May 22, 2015 9:31 am
Forum: General
Topic: Making changes to hotspot error: "User <xxxxx> not found"
Replies: 0
Views: 400

Making changes to hotspot error: "User <xxxxx> not found"

Hi everyone, I would like to make changes to one specific error but don't know where to search. Over time we delete some of our vouchers to free up space on the router but occassionally a customer will try logging in with a very old voucher which is already deleted but the hotspot will display: User...
by maxcuban
Wed Sep 03, 2014 10:20 am
Forum: General
Topic: Is this a legitimate Mikrotik reseller?
Replies: 1
Views: 767

Is this a legitimate Mikrotik reseller?

I'm trying to buy a RouterOs license and I've seen some websites selling them below the price listed on the official mikrotik website. For instance a level 5 license is quoted by Mikrotik as $95. But it is quoted on another reseller I've dealt with before as $80 which is understandable since they ma...
by maxcuban
Wed Jul 09, 2014 12:51 pm
Forum: General
Topic: Install RouterOS using Netinstall on x86 system
Replies: 3
Views: 6018

Re: Install RouterOS using Netinstall on x86 system

When booting your server choose network boot from the BIOS boot menu. I really wish you would explain this in more details.. Let me elaborate on what I think you meant.. I will be happy to be corrected. 1. which server are you referring to? I assume you are talking about the pc that I run UserManag...
by maxcuban
Sun Jun 29, 2014 8:09 pm
Forum: General
Topic: Install RouterOS using Netinstall on x86 system
Replies: 3
Views: 6018

Install RouterOS using Netinstall on x86 system

Hi everyone, I was able to recover a routerboard by reinstalling the OS using netinstall which had a lot of handy tutorials around to get it done. Now I have an x86 system that I can't have access to because I don't even remotely remember the login details I used since I left it for a while and woul...
by maxcuban
Tue May 27, 2014 9:18 am
Forum: General
Topic: how to safely downgrade RB2011
Replies: 4
Views: 3640

Re: how to safely downgrade RB2011

For anyone who may have this kind of problem with the rb2011uias-2hnd-in routerboard, the surest way to get rid of this problem is to get access to the router through netinstall and downgrade to v6.10. That is what I did and that is what i have currently which works perfectly for me. Thanks to Honza...
by maxcuban
Sat May 24, 2014 8:39 pm
Forum: General
Topic: how to safely downgrade RB2011
Replies: 4
Views: 3640

Re: how to safely downgrade RB2011

DONT forget - only old revision rb2011 without "i" in the name works with 5.26. Newer revision only with 6.x that's a huge bummer for me because I jx checked and mine is the new type rb2011UiAS-2hnd-in meaning my router is effectively worthless as it stands. The thing has been rebooting since 9 am ...
by maxcuban
Sat May 24, 2014 2:57 pm
Forum: General
Topic: how to safely downgrade RB2011
Replies: 4
Views: 3640

how to safely downgrade RB2011

All 6.xx versions of routerOS has been causing reboot loop for several minutes to several hours during any power cycle for my RB2011. I've spent countless hours searching on this and it seems to be a problem no one had a definite solution for. even the official mikrotik support response has always b...
by maxcuban
Thu Apr 03, 2014 7:45 pm
Forum: General
Topic: Load Balancing + Hotspot
Replies: 5
Views: 1717

Re: Load Balancing + Hotspot

What type of load balancing would you do? If PCC, it is possible, but a bit difficult, not to mention the using multiple gateways can disrupt some https website. . As a newbie, what do you think is the easier approach? If I get another RB to do the load balancing then connect it to my current route...
by maxcuban
Mon Mar 31, 2014 2:36 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

edit: Did you get your router's dns working? If this still fails, you are going to have problems. Upon reading this I decided to place the Google DNS right inside my ADSL router and check. So far everything works well as expected but I'm still monitoring to see if nothing misbehaves but it's being ...
by maxcuban
Mon Mar 31, 2014 2:30 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

/ip hotspot addresses-per-mac=253 253???!!! must be 2... From my experience, if you have an AP connects a CPE and you have addresses-per-mac to be 2, only two devices from the CPE can connect to the AP. If you want as much devices to be able to connected via the CPE then you can set it to 253 so I'...
by maxcuban
Sun Mar 30, 2014 8:33 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

Without "/export compact" output, how you can think someone can help you? Paste this on terminal, if not work, paste all "/export compact" command results: /ip dns set allow-remote-requests=yes cache-max-ttl=1d servers=8.8.8.8,8.8.4.4 max-udp-packet-size=4096 I've already tried the above dns config...
by maxcuban
Sun Mar 30, 2014 5:27 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

Try this from a command line in the router. :put [:resolve www.google.com] Does it resolve to an ip? Insure the dns servers entered in "/ip dns" are operational dns servers. I get the results failure: dns server failure and so I'm unable to use the internet but when I bypass the hotspot via winbox ...
by maxcuban
Sat Mar 29, 2014 3:00 am
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

Have you tried accessing the internet by ip rather than domain? May be a dns issue. Check your "/ip dns" settings and insure you have "allow-remote-requests=yes". I have allowed remote request but it seems the problem is still coming from the DNS setup. Because 1. when I try to visit any website it...
by maxcuban
Fri Mar 28, 2014 7:12 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Re: Internet not working after hotspot setup

I have managed some hotspots on 5.25, so you should be able to get it working. I assume you have followed the instructions on the wiki: http://wiki.mikrotik.com/wiki/Hotspot_server_setup the instructions are a bit dated, I have also written a step by step tutorial which you can find on http://binar...
by maxcuban
Thu Mar 27, 2014 9:49 pm
Forum: General
Topic: Internet not working after hotspot setup
Replies: 22
Views: 7658

Internet not working after hotspot setup

Hi everyone, I just set up a hotspot with RouterOS on x86 system. The hotpsot works fine but when I log in I am unable to access the internet even though the internet works when accessed directly without hotspot. I've reset the routerOS a couple of times and started all over again but nothing seems ...
by maxcuban
Tue Mar 25, 2014 11:09 am
Forum: General
Topic: Load Balancing + Hotspot
Replies: 5
Views: 1717

Re: Load Balancing + Hotspot

I just wished you had a practical experience with such a setup but I'm glad you responded though.

Thanks
by maxcuban
Mon Mar 24, 2014 10:27 am
Forum: General
Topic: Load Balancing + Hotspot
Replies: 5
Views: 1717

Load Balancing + Hotspot

hello everyone, I recently bought an RB2011 and I’m expecting my ISP to install a second connection. Can I have the load balancing as well as hotspot setup on the same router? Does it require special setup apart from the usual load balancing and hotspot setup? and if it does where can i read on them...
by maxcuban
Sat Mar 15, 2014 8:48 pm
Forum: General
Topic: Usermanager for v6.5
Replies: 5
Views: 3084

Re: Usermanager for v6.5

Thanks mystry7. that is something I wanted to do; update to the latest routerOS and download 'All packages'. But it was confusing that I had v6.5 and the download page was showing v6.10 as the latest. I don't know much about how MT labels their OS versions but any first timer might find that confusi...
by maxcuban
Sat Mar 15, 2014 7:44 pm
Forum: General
Topic: New RB2011 hotspot page not working [FIXED]
Replies: 5
Views: 2872

Re: New RB2011 hotspot page not working

Thanks very much everyone. So far everything seems to work except my Usermanager. the thing is I'm replacing an old router with this one and I made a backup and downloaded it. Now I've loaded the backup to my new router and everything has appeared including customers, sessions, profiles, payments ex...
by maxcuban
Sat Mar 15, 2014 11:55 am
Forum: General
Topic: New RB2011 hotspot page not working [FIXED]
Replies: 5
Views: 2872

Re: New RB2011 hotspot page not working

I tried but it didn't work.

Anytime I set up the hotspot and choose 'bridge-local', the router disconnects and I'm unable
to connect via winbox again and have to reset it.

Can you be of further help?


Thanks
by maxcuban
Sat Mar 15, 2014 2:22 am
Forum: General
Topic: Usermanager for v6.5
Replies: 5
Views: 3084

Re: Usermanager for v6.5

sorry, I've been able to make out your instruction and have gotten it working but
I have a different problem and don't know whether you could be of help.

Here's the link below:
Thanks in advance

http://forum.mikrotik.com/viewtopic.php?f=2&t=82959
by maxcuban
Sat Mar 15, 2014 2:21 am
Forum: General
Topic: New RB2011 hotspot page not working [FIXED]
Replies: 5
Views: 2872

New RB2011 hotspot page not working [FIXED]

Hi, I purchased a new routerboard RB2011UiAS-2HnD-IN and when I set up the hotspot, the login page never appears even though it is the same process I've used for all my earlier MT routerboard.

I've attached a screenshot of relevant settings so someone could kindly help me.

Thanks.
by maxcuban
Fri Mar 14, 2014 3:18 pm
Forum: General
Topic: Usermanager for v6.5
Replies: 5
Views: 3084

Re: Usermanager for v6.5

H rextended, Sorry but I couldn't understand you properly. If you could be a bit clearer for me I will be very glad. Maybe I didn't also make myself really clear so let me restate them point by point so you can help me. So here we go: 1. My routerboard has v6.5 2. But on the mikrotik website the lat...
by maxcuban
Thu Mar 13, 2014 7:20 pm
Forum: General
Topic: Usermanager for v6.5
Replies: 5
Views: 3084

Usermanager for v6.5

Hi everyone, I recently purchased a new rb2011uas-2hnd-in routerboard and it came with v6.5 routeorOS but when I checked the packages I didn't find Usermanager. Please where can I find the link to download the entire package for v6.5 because I checked http://www.mikrotik.com/download and it only had...
by maxcuban
Tue Jul 16, 2013 5:27 pm
Forum: General
Topic: Hotspot bypass and bandwidth limitations
Replies: 3
Views: 2712

Re: Hotspot bypass and bandwidth limitations

Hi,

Then go for queues. it doesn't require login process and you can also restrict bandwidth also...

thanks satish,

can you please give me a link where i could read on that? thanks again
by maxcuban
Thu Jul 11, 2013 8:30 pm
Forum: General
Topic: Hotspot bypass and bandwidth limitations
Replies: 3
Views: 2712

Hotspot bypass and bandwidth limitations

Hello everyone, I have a question concerning mikrotik hotspot and hope you guys help me. My hotspot subscribers is thankfully increasing but the only way everybody connects is to use the login credentials I provided. This include even those who have CPEs at their home and paying monthly subscription...
by maxcuban
Wed May 22, 2013 5:44 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

@max open your winbox then drag & drop all package of 6.0 in you winbox file menu. then go to system >> upgrade >> upgrade package source >> click + sign >> router ip address >> admin >> password (router password) >> Apply. then you will reboot the system. i hope your system will upgrade automatica...
by maxcuban
Tue May 21, 2013 3:26 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

all this while i had sent a message to mikrotik support now they say i should upgrade to V6 but when i go to System --> Packages and check for updates it doesn't update it tells me my system is up to date. I've downloaded the v6 both the update package aldd "All package" can you please tell me how i...
by maxcuban
Tue May 21, 2013 3:03 pm
Forum: General
Topic: RouterOs V 5.25. web proxy can't 'cache on disk'
Replies: 13
Views: 10240

Re: RouterOs V 5.25. web proxy can't 'cache on disk'

[quote="nishadul" please enable " Serialize Connections " and "Always From Cache" from IP/WebProxy Settings/ General Tab, then try.[/quote] I did but nothing happened. all this while i had sent a message to mikrotik support now they say i should upgrade to V6 but when i go to System --> Packages and...
by maxcuban
Fri May 17, 2013 6:46 pm
Forum: General
Topic: RouterOs V 5.25. web proxy can't 'cache on disk'
Replies: 13
Views: 10240

Re: RouterOs V 5.25. web proxy can't 'cache on disk'

additional configuration screenshot
by maxcuban
Fri May 17, 2013 6:43 pm
Forum: General
Topic: RouterOs V 5.25. web proxy can't 'cache on disk'
Replies: 13
Views: 10240

RouterOs V 5.25. web proxy can't 'cache on disk'

I have installed RouterOs v5.25 and set up web proxy but when I select "Cache on Disk", it doesn't work yet when i deselect it, caching begins on the RAM.

My screen shot for configuration/setup and cache results are posted below.

Help needed please,

thanks in advance,
Max
by maxcuban
Thu May 16, 2013 1:52 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

@max what's your method for internet user ? pppoe or ip base ??? have you any load balancing ? pls export your configuration ... best regards hotspot and firewall configuration below /ip hotspot export [admin@MikroTik] /ip hotspot> export # may/16/2013 12:49:57 by RouterOS 5.25 # software id = S171...
by maxcuban
Thu May 16, 2013 12:22 am
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

Have you got your Dst Nat rule set correctly for http traffic? thanks for your input Karina, I've taken screen shot of my dst Nat rule for you to review if I'm missing something. Every help will be appreciated. I'm kinda getting desperate now since intense online search seems to yield no result. th...
by maxcuban
Wed May 15, 2013 6:50 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

These images below show Web Proxy Enabled, Web Proxy copied to and activated on SATA2 yet the status show that nothing is being cached.

those few activities on Hits and "Hits sent to client" was those related to deselecting "Cache on disk"


looking forward to your assistance

thanks
by maxcuban
Mon May 13, 2013 9:54 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

@ max what about your Mikrotik-Proxy ? hello Boss, what i've noticed is that caching only works when am caching in RAM but fails to work when i select the "Cache on disk" option. What could be my problem? I had to drives both SATA and under System-->Stores --> Disks. they both show as SATA1 and SAT...
by maxcuban
Mon May 13, 2013 8:26 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

@ max what about your Mikrotik-Proxy ? Hello pal, i've set it up and it seems to be working. but over all, I seem to have gained jx a marginal difference. But am still monitoring and researching on some petty issues but if I get stuck, I will ask for your help. But one more thing, how do i prevent ...
by maxcuban
Thu May 02, 2013 2:14 am
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

if you want to build an external Mikrotik web server for caching, so you have to need a pc which have P3 or P4 Processor, 2GB Ram, 2 hard disk (one is for operating system & 2nd is for data caching), 2 Lan Card & Thermal casing. then you will make a good web-proxy server. best regards Please i have...
by maxcuban
Tue Apr 30, 2013 2:43 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

Same HW config would result in a more capable squid-proxy-cache. As there is the opportunity to cache videos, for example. Or to improove disk-IO using aufs. I have put countless number of hours in just getting ip-tables configuration to stay permanent after reboot of ubuntu yet all the online guid...
by maxcuban
Thu Apr 25, 2013 9:56 am
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

I would rather like to go your suggestion and build an external mikrotik web server for caching instead of squid cache.


thanks and I will be counting on your guidance for that.

regards, max
by maxcuban
Mon Apr 22, 2013 6:06 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Re: Web Proxy for small network

thanks for you input but am sorry to say that as a newbie to mikrotik, I couldn't make much sense out of all those rules. besides I couldn't figure out at what point the thread showed that - an external drive was been connected and - cache been enabled and working i was only able to read the "web Pr...
by maxcuban
Sat Apr 20, 2013 9:16 pm
Forum: General
Topic: Web Proxy for small network
Replies: 36
Views: 9371

Web Proxy for small network

Hi everyone, i have a small network- at peak with 25 clients and i want to use web proxy but it seems from the tutorial that I've come acrossthe authors were working on a routerOs installed on a PC and not a routerboard. If that is the case, how do i connect an external PC that will be caching conte...
by maxcuban
Thu Apr 18, 2013 6:31 pm
Forum: General
Topic: I keep having this problem with my RB
Replies: 8
Views: 1392

Re: I keep having this problem with my RB

Does this affect all the customers simultaneously or just one clients at a time? If it affects all the clients, then we could look into the router but if it is just one customer at a time, the we have to look more into the mode of connection to your network e.g client disconnect from the AP and rec...
by maxcuban
Fri Apr 12, 2013 11:10 am
Forum: General
Topic: I keep having this problem with my RB
Replies: 8
Views: 1392

Re: I keep having this problem with my RB

thanks for your response. am looking at the wireless tab right now and i don't seem to have any option that specify DFS.

besides, am not even using the built-in wireless and have it already disabled.

Please check the image below and see if am missing something.

thanks
by maxcuban
Wed Apr 10, 2013 10:01 pm
Forum: General
Topic: I keep having this problem with my RB
Replies: 8
Views: 1392

Re: I keep having this problem with my RB

i honestly don't know anything about DFS mode but i did a little check and means Dynamic Frequency Selection. From my understanding this mode will scan for the best frequency and the router will associate with it. I don't know how to check whether I'm using DFS mode or not. Neither do i know which o...
by maxcuban
Mon Apr 08, 2013 3:18 pm
Forum: General
Topic: I keep having this problem with my RB
Replies: 8
Views: 1392

I keep having this problem with my RB

I use RB 951-2n to run a hotspot and for a couple of weeks I've started having this same problem that made me ditch my PC version of routerOS in favor of a routerboard. The issue is sometimes, all of a sudden, the network stops transmitting, as shown in so users can't browse.. Usually this will happ...
by maxcuban
Sat Mar 16, 2013 1:57 pm
Forum: General
Topic: How to enable wireless on RB951-2n
Replies: 3
Views: 2617

How to enable wireless on RB951-2n

I've never needed to use the wireless feature on the RB951-2N router board i purchased. but now my dLink will be going offline and so i want to use the wireless feature for a couple of days. when i activate the wireless, it bradcasts the SSID alright but i can't get any machine to connect to it sinc...
by maxcuban
Thu Mar 07, 2013 12:53 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4295

Re: setting up squid cache

i'll get some work done and provide feedback or any challenge i may face..

thanks
by maxcuban
Fri Mar 01, 2013 7:09 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4295

Re: setting up squid cache

Ultimately, i think am looking for something like this. where all the traffic redirect to the linux cache server to: 1. retrieve dns cache if available or 2. if not availabe go to original 'server' and retrieve site then save a copy on the cache server... so i can make my internet fast WAN LINK | --...
by maxcuban
Fri Mar 01, 2013 6:36 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4295

Re: setting up squid cache

Gday Max You could simply use the Web Proxy in the Mikrotik or go further and still use the Web Proxy but point it to an external Squid (PARENT) on or external to your LAN. (IP -> Web Proxy -> General) Make Sense ? (Do you want more detail ?) hello "themenaceAU", that is exactly what i'm trying to ...
by maxcuban
Thu Feb 28, 2013 4:20 pm
Forum: General
Topic: setting up squid cache
Replies: 8
Views: 4295

setting up squid cache

Increasing demand of bandwidth on my network means i have to consider setting up squid.. whiles checking through various tutorials, i realized that I will need to ; 1. connect a cable from one of the LAN ports on my ADSL modem to the squid unit(in my case ubuntu on pc) and 2. connect another cable f...
by maxcuban
Sat Jan 19, 2013 3:46 pm
Forum: General
Topic: How do I limit number of simultaneous connections per client
Replies: 7
Views: 2843

Re: How do I limit number of simultaneous connections per cl

One of the ways how to block bittorrent,
/ip firewall filter add action=drop chain=forward p2p=bittorrent

we played around with this command but it doesn't seem to stop the torrent traffic

same here...it didn't work
by maxcuban
Fri Jan 18, 2013 3:54 pm
Forum: General
Topic: How do I limit number of simultaneous connections per client
Replies: 7
Views: 2843

Re: How do I limit number of simultaneous connections per cl

can anyone help me here please?

How do i block torrents on my network?

thanks
by maxcuban
Thu Jan 17, 2013 8:41 pm
Forum: General
Topic: How do I limit number of simultaneous connections per client
Replies: 7
Views: 2843

Re: How do I limit number of simultaneous connections per cl

- block torrents or other high connections number services. those crippling my network is usually the torrent users so can you please help me with a way of blocking torrents? I wanted to allow the use of torrent but reduce how fast they can download because its not like using torrent is always for ...
by maxcuban
Thu Jan 17, 2013 12:22 am
Forum: General
Topic: How do I limit number of simultaneous connections per client
Replies: 7
Views: 2843

How do I limit number of simultaneous connections per client

When ever my Hotspot network is at its peak and quality seems to deteriorate, I run Torch and it shows that some people (usually just a few really) are creating several connections at the same time way in excess of the average. this usually is because of those with torrents on. this happens even whe...
by maxcuban
Thu Jan 03, 2013 4:12 pm
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

open port three , there is option called " master port" select ether2
repeate the same for 4 & 5
cool, it's working now..

Thanks man..!! :)
by maxcuban
Thu Jan 03, 2013 2:02 pm
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

snap attached thanks very much. I did it yesterday and since then i've had usermanager working. but one more thing pls, the routerboard has 5 ports, I'm using port one for WAN, port 2 for the hotspot interface but i don't know how to configure it so that ports 3,4,5 will also work as LAN interface ...
by maxcuban
Thu Dec 27, 2012 6:16 pm
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

try to bypass you ip from hotspot and check you userman access
how do i do that please?
by maxcuban
Wed Dec 26, 2012 9:11 pm
Forum: RouterBOARD hardware
Topic: Look at this RB951-2N - strangest problem I've ever seen
Replies: 4
Views: 1334

Re: Look at this RB951-2N - strangest problem I've ever see

Or you could buy another $40 board and save the headache. that would be the ideal solution but in my case it is not: (though am not going to make any effort in repairing it) - I live in Ghana, West Africa, - I saw the list price as $45, but paid GHc190 for it which is almost $100 - I'm 21 and recen...
by maxcuban
Sun Dec 23, 2012 9:47 am
Forum: RouterBOARD hardware
Topic: Look at this RB951-2N - strangest problem I've ever seen
Replies: 4
Views: 1334

Look at this RB951-2N - strangest problem I've ever seen

the router lost power because the power extension board it was plugged in went off. now it's on but deosn't work. as you can see from the picture below, no ethernet cable is plugged to any of the port but the LED for port 3 is always on. I can't even reset it after holding the reset button for 5 min...
by maxcuban
Wed Dec 19, 2012 3:06 pm
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

it seems ok, let check r u able to login in hotspot ? if yes than share IP add details or you can share me valid out side ip or Team viewer from your pc which is connect to internet my hotspot router_ip is 192.168.88.1 so am trying to connect to userman via 192.168.88.1/userman with no success. yes...
by maxcuban
Wed Dec 19, 2012 11:54 am
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

look at these screen shots.
everything seems to be in order
but still can't access router-ip/userman
whether inside hotspot or outside hotspot interface.

help needed pls :(

--max
by maxcuban
Thu Dec 13, 2012 6:11 pm
Forum: General
Topic: difficulty assessing yahoo with new router setup
Replies: 1
Views: 662

Re: difficulty assessing yahoo with new router setup

can anyone help me please? :(
by maxcuban
Wed Dec 12, 2012 11:13 pm
Forum: General
Topic: difficulty assessing yahoo with new router setup
Replies: 1
Views: 662

difficulty assessing yahoo with new router setup

hi everyone, i replaced an old router with a new one rb951-2n. now after setting up hotspot, i have my cafe customers complaining about difficulty in assessnig www.yahoomail.com as well as logging in to yahoo messenger. i thought i was a malware but when i scanned the pcs with a malware scanner none...
by maxcuban
Wed Dec 12, 2012 11:02 pm
Forum: General
Topic: Tx traffic rate drops to zero all of a sudden
Replies: 3
Views: 1532

Re: Tx traffic rate drops to zero all of a sudden

Do you send syslogs to yourself to monitor it? /system logging action set 3 bsd-syslog=yes name=remote remote=YOURSYSLOGSERVERIP remote-port=514 src-address=0.0.0.0 syslog-facility=local3 syslog-severity=notice target=remote add action=remote disabled=no prefix="" topics=info Now everything that ge...
by maxcuban
Wed Dec 12, 2012 8:06 am
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

Are you connected to the hotspot's interface or where?
yes i am connected to the interface.

but in the mean time i want to try the workaround in the link provided by Skot and see how it goes.

I will provide feedback when am done

thanks
by maxcuban
Mon Dec 10, 2012 11:23 pm
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

Re: setting up usermanager via winbox

this is exactly the setup i went through.. though i have routerOs 5.16 so i used the all packages for that version and copied the usermanager file from there. when i go to system --> packages, i can see usermanager there but one thing is i already set up hostpot on i already.. could that be conflict...
by maxcuban
Mon Dec 10, 2012 1:14 am
Forum: The User Manager
Topic: setting up usermanager via winbox
Replies: 18
Views: 35313

setting up usermanager via winbox

hi everyone, pls i have a new routeroboard RB951-2n and have set up hotspot but i want to add usermanager to it. i followed a very convenient online step by step guide but once i completed, i entered router-ip/userman and i got ERROR 404 - NOT FOUND I would like to know if anyone can direct me to a ...
by maxcuban
Mon Dec 10, 2012 12:38 am
Forum: General
Topic: Tx traffic rate drops to zero all of a sudden
Replies: 3
Views: 1532

Tx traffic rate drops to zero all of a sudden

i have experienced a strange problem with my routeros for the latter part of today. hotspot users will be browsing alright but all of a sudden all Tx Rate drops to zero for all users even though the Rx rate will be showing activity. when this happens no one is able to use the internet interestingly ...
by maxcuban
Mon Nov 05, 2012 9:27 am
Forum: RouterBOARD hardware
Topic: Please i need advice on my hotspot solution
Replies: 4
Views: 1531

Re: Please i need advice on my hotspot solution

Send your router ID to support@mikrotik.com and they will tell you if it is legit, and what it can be upgraded to. The RB750 has a license for up to 200 hotspot users. Yes, you can use a wireless router for wireless access. The RB750, at this point, should be upgradeabe to version 6 and 7 (when the...
by maxcuban
Sun Nov 04, 2012 11:44 pm
Forum: General
Topic: Slow Internet on RouterOS 3.30
Replies: 4
Views: 1439

Re: Slow Internet on RouterOS 3.30

Hello Feklar, thanks for your help. when i ran torch, I realized that i was the same person consuming all the bandwidth since i had several simuntaneous connections open even though i was doing nothing. so i disconnect my laptop and the network runs fine. I also noticed that i had disabled the bandw...
by maxcuban
Sun Nov 04, 2012 11:39 pm
Forum: RouterBOARD hardware
Topic: Please i need advice on my hotspot solution
Replies: 4
Views: 1531

Please i need advice on my hotspot solution

Hi everyone, I currently have a routeros installed on a pc that I'm using to run my hotspot. Someone came to set it up for me and even though i was charged for the routeros recently noticed on a little more reading that it is an old version (3.30), which possibly means I paid for something that was ...
by maxcuban
Thu Nov 01, 2012 4:20 pm
Forum: General
Topic: Slow Internet on RouterOS 3.30
Replies: 4
Views: 1439

Re: Slow Internet on RouterOS 3.30

First of all, your OS version is rather out of date, that probably doesn't have anything to do with this, but official support, if you chose to use it, will tell you to upgrade to the latest version. You fail to mention a lot of information that would be helpful in tracking it down. Such as, what i...
by maxcuban
Wed Oct 31, 2012 1:56 pm
Forum: General
Topic: Slow Internet on RouterOS 3.30
Replies: 4
Views: 1439

Slow Internet on RouterOS 3.30

I have this simple hotspot with a 4mbps connection that I'm using for Hotspot. the maximum users are a16 connected devices at any point in time all the users are actually only surfing the internet. The highest consumption of bandwidth would be streaming of youtube videos which at any point I won't h...
by maxcuban
Wed Aug 01, 2012 8:50 pm
Forum: General
Topic: Going through hell with RouterOs setup. pls help
Replies: 13
Views: 2299

Re: Going through hell with RouterOs setup. pls help

Do you connect directly with stright cable? i have seen this issue if going trough some switches etc. Also some nic chipset give this error more than other. Are u sure its correct ip? what if you try to connect to the ip using web browser? possible to ping? the router ip is 192.168.0.1 so i set the...
by maxcuban
Wed Aug 01, 2012 8:45 pm
Forum: General
Topic: Going through hell with RouterOs setup. pls help
Replies: 13
Views: 2299

no pls. the CLI doesnt show that it expires. when i restart it, i see i have 19 hours more until expiry.
by maxcuban
Tue Jul 31, 2012 12:22 pm
Forum: General
Topic: Going through hell with RouterOs setup. pls help
Replies: 13
Views: 2299

no i just installed. it and can't connect to winbox remotely to even get the interface to install the license or set up the hotspot
by maxcuban
Sat Jul 28, 2012 12:10 am
Forum: General
Topic: Going through hell with RouterOs setup. pls help
Replies: 13
Views: 2299

Going through hell with RouterOs setup. pls help

Hi everyone, this is my first time trying to use Mikrotik Routeros and setting it up is taking me through hell.!!! I've intalled routeros on a pc and want to use it as a router for just hotspot billing and authentication. I have already installed it and have to connect remotely via winbox. Once winb...