Community discussions

Search found 11 matches

by Poki
Mon Jul 16, 2018 10:35 pm
Forum: General
Topic: Restore corrupted Routerboard with damaged Eth1
Replies: 6
Views: 922

Re: Restore corrupted Routerboard with damaged Eth1

Throw away the RB, if it has been hit by a thunderstrike there's no software update that could solve the problem. P.S. if you update from version 5 to 6 you have to upgrade to bugfix version of 6, for example 5.25 check for updates makes download 6.40.8 bugfix. Please read my post. The Routerboard ...
by Poki
Sat Jun 23, 2018 12:35 pm
Forum: General
Topic: Restore corrupted Routerboard with damaged Eth1
Replies: 6
Views: 922

Restore corrupted Routerboard with damaged Eth1

Hello. Recently I got my hands on a RB450G, with damaged Ethernet1 port(got hit by a thunderstrike). It had very old RouterOS - 4.11. I upgraded to 5.26 - it went ok. Then I tried upgrading to the latest version - 6.42.4, and unfortunately something went wrong. I am getting "ERROR: no system package...
by Poki
Sun Jan 31, 2016 9:33 pm
Forum: General
Topic: Winbox - MAC connection with multiple interfaces
Replies: 3
Views: 758

Winbox - MAC connection with multiple interfaces

Dear community, How can I tell Winbox which network interface to use for scanning/connecting to devices by MAC address? Currently my PC has multiple network interfaces (some VMware network adapters) and Winbox is trying to use them.. instead of the physical Ethernet adapter.. Any help, other than "d...
by Poki
Thu Jul 17, 2014 2:50 pm
Forum: General
Topic: Routerboard 951 - poor usb power output
Replies: 15
Views: 5045

Routerboard 951 - poor usb power output

Hi folks. Recently we have encountered problem with RB951UI-2HnD and RB951G-2HnD. We are using this device with a 3G USB Dongle (Huawei E173), with a USB extension cable. Unfortunately it seems that the power output of the USB interface of the RB951 is very poor. When we try to force the dongle to G...
by Poki
Mon Mar 10, 2014 7:53 pm
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111515

Re: Known issues and bugs - a list

This is a repost of an issue submitted by Poki: http://forum.mikrotik.com/viewtopic.php?f=2&t=78816&start=100#p413242 Reposted here with an easier to recreate configuration, to make re-testing with newer versions easier. Issue: Router looks in the main routing table and not in a VRF for ICMP TTL ex...
by Poki
Thu Mar 06, 2014 10:46 am
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111515

Re: Known issues and bugs - a list

Hello Mikrotik community. I guess it's my turn to report a bug. Issue: Router always looks in the main table when it has to send ICMP TTL exceeded in transit (type 11) Description: As you know, when a packet pass through a router, the TTL is decreased by 1, and when it reaches 0, the router should s...
by Poki
Sat Jul 28, 2012 1:07 am
Forum: General
Topic: IPSec Connection Issue [Mikrotik<->FortGate]
Replies: 4
Views: 5514

Re: IPSec Connection Issue [Mikrotik<->FortGate]

Try removing nat-traversal from the peer setup.
by Poki
Sat Jul 28, 2012 1:01 am
Forum: General
Topic: Problem with source natting udp/5004
Replies: 2
Views: 666

Re: Problem with source natting udp/5004

Just simple masq rule, nothing special. [admin@Mikrotik] /ip firewall nat> export # jul/28/2012 00:57:47 by RouterOS 5.16 # software id = # /ip firewall nat add action=masquerade chain=srcnat disabled=no out-interface=ether1 \ src-address=192.168.10.160/28 to-addresses=0.0.0.0 But when trying to pas...
by Poki
Thu Jul 26, 2012 4:17 pm
Forum: General
Topic: Problem with source natting udp/5004
Replies: 2
Views: 666

Problem with source natting udp/5004

Dear Mikrotik community, Having src-nat rule, masquerading everything from 192.168.88.0/24, and when passing udp traffic having source port of 5004, it just wont nat. I guess 5004 is somehow reserved for the mikrotik itself, but isn't it supposed to change the source port also in such cases ? I gues...