Community discussions

Search found 31 matches

by abubin
Thu May 23, 2019 1:27 pm
Forum: General
Topic: same MAC address in two mikrotik
Replies: 6
Views: 348

Re: same MAC address in two mikrotik

To minimize the outage I'd recommed to change all interfaces in a single step; to do that, you need to add [find] to the end of the command instead of interface name. Can I know what is the exact command I should use with [find] command? Sorry, I can't find any reference for this on changing MAC ad...
by abubin
Wed May 15, 2019 5:17 am
Forum: General
Topic: same MAC address in two mikrotik
Replies: 6
Views: 348

Re: same MAC address in two mikrotik

So does that means I have to run that command locally? I was thinking of changing the MAC remotely because the router is located in DC. Also, please let me know if any of the mikrotik settings will be reset when I change the MAC addresses. Another question is, should I change the MAC addresses one b...
by abubin
Tue May 14, 2019 12:56 pm
Forum: General
Topic: same MAC address in two mikrotik
Replies: 6
Views: 348

same MAC address in two mikrotik

I just found out that there are 2 mikrotik sharing same MAC address. Probably from some cloning process that was done previously. My question is, both the devices are running live right now. Does running "reset-mac-address" command cause configurations rules to be reset as well? Will the whole netwo...
by abubin
Tue Jan 15, 2019 4:16 am
Forum: General
Topic: Need idea on setting up dual WAN connection
Replies: 6
Views: 667

Re: Need idea on setting up dual WAN connection

Did some tests on VRRP. Here is what I am at: Site B1 (192.168.10.3) ----||---> [ (192.168.10.1) Mikrotik A1 (172.16.10.1) ---->] ---- backend switch [ ] VRRP (dual M/S)(192.168.10.254)<--[ ]---> VRRP (dual M/S)(172.16.10.254) [ ] Site B2 (192.168.10.4) ----||---> [ (192.168.10.2) Mikrotik A2 (172.1...
by abubin
Mon Jan 07, 2019 3:53 am
Forum: General
Topic: Need idea on setting up dual WAN connection
Replies: 6
Views: 667

Re: Need idea on setting up dual WAN connection

Looks like VRRP is the way to go with above. Any comments?
by abubin
Fri Jan 04, 2019 4:05 am
Forum: General
Topic: Need idea on setting up dual WAN connection
Replies: 6
Views: 667

Re: Need idea on setting up dual WAN connection

After some tests and learning experience, I think I got it. I just need to bridge the 2 connections and route the traffic accordingly. The above picture works and I do not need to implement any complicated load balancing setup.....yet. So with the basics out of the way, I would like to take this one...
by abubin
Fri Dec 28, 2018 5:57 am
Forum: General
Topic: Need idea on setting up dual WAN connection
Replies: 6
Views: 667

Re: Need idea on setting up dual WAN connection

Assuming Site B will handle the load balancing (using ECMP). If I setup each line in Site B with different IP then I do not really need to configure load balancing in Site A, right? Site B1 (192.168.10.1) --------------| |----------> Mikrotik (SFP1 192.168.10.2), (SFP2 192.168.20.2) -----> Backend s...
by abubin
Fri Dec 28, 2018 4:22 am
Forum: General
Topic: Need idea on setting up dual WAN connection
Replies: 6
Views: 667

Need idea on setting up dual WAN connection

I am trying to connect between 2 networks using mikrotik. Let's call it Site A and Site B. Connection between the 2 sites will be using SFP. Site A belongs to us and we got a mikrotik CCR1036-12G-4S. There will be 2 lines coming from Site B. So we can setup the two line as either Active-Passive or A...
by abubin
Mon Nov 14, 2016 8:05 am
Forum: Scripting
Topic: simple script that does not work in scheduler
Replies: 3
Views: 688

Re: simple script that does not work in scheduler

anyone have any other ideas? I really need to get this working...
by abubin
Fri Nov 04, 2016 5:17 am
Forum: Scripting
Topic: simple script that does not work in scheduler
Replies: 3
Views: 688

Re: simple script that does not work in scheduler

thanks for the quick reply. i tried removing the script and re-adding but still does not run from run-script or from scheduler. Directly running it or using "/system script run script-b" works
by abubin
Thu Nov 03, 2016 7:06 am
Forum: Scripting
Topic: simple script that does not work in scheduler
Replies: 3
Views: 688

simple script that does not work in scheduler

I have a 2 scripts which have almost same line. Both run fine if I execute them manually. But when I run them from script or scheduler, it won't work. This is really strange and frustrating. The script is as below: script-a /interface ethernet switch ingress-port-policer disable number=0 script-b /i...
by abubin
Tue May 12, 2015 11:58 am
Forum: General
Topic: bridge mode and rate limit not working
Replies: 8
Views: 1517

Re: bridge mode and rate limit not working


That method works, did you tick in Bridge > Settings button "use ip firewall"??
Yes I did but still doeesn't work...
by abubin
Mon May 11, 2015 11:29 am
Forum: General
Topic: bridge mode and rate limit not working
Replies: 8
Views: 1517

Re: bridge mode and rate limit not working

tried and it doesn't work. few questions: - why do you use tree queue instead of simple queue? - there is packet-mark being used. It this needed? Did you mark the packet in firewall mangle? - queue being used is "pcq-download-default". But for all ports, default is "only-hardware-queue". Is it impor...
by abubin
Tue May 05, 2015 10:09 am
Forum: Beginner Basics
Topic: bridge mode with vpn
Replies: 4
Views: 982

Re: bridge mode with vpn

after doing a little bit more googling, I think I have the idea on how to do this. So basically I will need to group the ports up. Probably create another group called group-lan which is port 17-24. This group will be used for internal IP and VPN. Then I assign locate IP address into this group? Is ...
by abubin
Tue May 05, 2015 9:52 am
Forum: Beginner Basics
Topic: bridge mode with vpn
Replies: 4
Views: 982

Re: bridge mode with vpn

wow..good to know it can be done with mikrotik.

Can you provide some guide on how to do this? Perhaps some available tutorial or some sort simple instructions?

Thanks.
by abubin
Sat May 02, 2015 5:21 pm
Forum: Beginner Basics
Topic: bridge mode with vpn
Replies: 4
Views: 982

bridge mode with vpn

i am new to mikrotik. I would like to know is it possible to have the mikrotik cloud switches set as bridge mode and at the same time configure VPN on it? What I would like to do is have some servers behind the mikrotik using LAN IP. In order to connect to these server, I would need to use VPN. Mayb...
by abubin
Tue Apr 28, 2015 10:42 am
Forum: General
Topic: CRS documentation
Replies: 79
Views: 29707

Re: CRS documentation

would it be possible to separate the documentation into v5 and v6? There are a lot of command differences between them and mixing them into same docs is confusing. On top of that all the examples given are for v5 which make it harder for v6 users to get familiar with CRS. I have been trying to weeks...
by abubin
Mon Apr 27, 2015 11:21 am
Forum: General
Topic: bridge mode and rate limit not working
Replies: 8
Views: 1517

Re: bridge mode and rate limit not working

hmm..no one can help?
by abubin
Thu Apr 23, 2015 12:37 pm
Forum: General
Topic: bridge mode and rate limit not working
Replies: 8
Views: 1517

Re: bridge mode and rate limit not working

ok, the method found is simple and nice. But it controls the whole port speed.

Can someone help with getting the queue method working? This method is preferred as it is more granular for controlling traffic rate limit.

Thanks.
by abubin
Thu Apr 23, 2015 9:34 am
Forum: General
Topic: bridge mode and rate limit not working
Replies: 8
Views: 1517

Re: bridge mode and rate limit not working

found the easier solution: http://wiki.mikrotik.com/wiki/Manual:CRS_features Bandwidth Limiting Both Ingress Port policer and Shaper provide bandwidth limiting features for CRS switches. Ingress Port Policer sets RX limit on port: /interface ethernet switch ingress-port-policer add port=ether5 meter...
by abubin
Wed Apr 22, 2015 7:05 am
Forum: General
Topic: bridge mode and rate limit not working
Replies: 8
Views: 1517

bridge mode and rate limit not working

I just got a CRS125-24G-1S-RM.

We wanted to run it in bridge mode (transparent) and with rate limit.

I have tried following this guide http://wiki.mikrotik.com/wiki/TransparentTrafficShaper

but it is not working. Anyone can provide some help please?
by abubin
Mon Dec 10, 2012 11:07 am
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 73668

Re: RB751U-2Hn frequent (daily) reboots

is this a joke? the problem was reported on Nov 2011 and now it's already 1 year and still not fixed? How can we (system integrator) rely on this product with such bad support? This is a major issue that is a deal breaker for this router. If support is unable to fix it, the company should have reca...
by abubin
Mon Dec 10, 2012 6:47 am
Forum: RouterBOARD hardware
Topic: RB751U-2HnD
Replies: 4
Views: 1349

Re: RB751U-2HnD

if you want to fix the cpu-load-high-when-turn-on-wifi-reboot-issue then don't waste your time. Look at the other thread where they discuss about this issue. ros6 does not fix this problem. We tested latest 5.22 firmware and it is even worst. No one is connected to the wifi and it still reboots. I a...
by abubin
Mon Dec 10, 2012 6:31 am
Forum: RouterBOARD hardware
Topic: RB751U-2Hn frequent (daily) reboots
Replies: 111
Views: 73668

Re: RB751U-2Hn frequent (daily) reboots

is this a joke? the problem was reported on Nov 2011 and now it's already 1 year and still not fixed? How can we (system integrator) rely on this product with such bad support? This is a major issue that is a deal breaker for this router. If support is unable to fix it, the company should have recal...
by abubin
Fri Sep 14, 2012 11:23 am
Forum: Beginner Basics
Topic: HOTSPOT - issues with secure web pages.
Replies: 22
Views: 12364

Re: HOTSPOT - issues with secure web pages.

I also discovered this problem and apparently there are no REAL solution to it. From my research in this forum, found out that because mikrotik hotspot is unable to redirect https connection to hotspot login page. This is problem with https protocol and proxy. Cause hotspot login redirection is some...
by abubin
Fri Sep 14, 2012 6:12 am
Forum: General
Topic: Android 2.34 and MT hotspot problem
Replies: 6
Views: 2701

Re: Android 2.34 and MT hotspot problem

Hai...I Think your DHCP network netmasik is /32, netmask 32 not work with gingerbird...so back to netmask /24 but dangerous with netcut. or change your android with ice cream sandwich :-). soryy my english Awesome!! This solved the problem!! Apparently Android 2.3.x have problem using other than /2...
by abubin
Thu Sep 13, 2012 12:17 pm
Forum: General
Topic: Android 2.34 and MT hotspot problem
Replies: 6
Views: 2701

Re: Android 2.34 and MT hotspot problem

wow..is surprised that this is a known problem but no solution yet. I am currently met with this problem as well. MT750. Problem only happen when using android 2.3.x. Android honeycomb 3.x and ICS 4.x does not have this problem. Can login fine. Anyone have any solution? This is important because the...
by abubin
Tue Aug 28, 2012 1:32 pm
Forum: Scripting
Topic: reading text file line by line not working correctly in wiki
Replies: 1
Views: 3403

Re: reading text file line by line not working correctly in

I found the solution myself.

Change
:local entry [:pick $line 0 ($lineEnd -1) ]
to
:local entry [:pick $line 0 $lineEnd ]
by abubin
Fri Aug 10, 2012 12:32 pm
Forum: Scripting
Topic: reading text file line by line not working correctly in wiki
Replies: 1
Views: 3403

reading text file line by line not working correctly in wiki

I have some script that I need to implement that read certain text file for the content line by line and output accordingly. This script to read line by line were copied from an example in wiki. Excerpt is as below: if ( [/file get [/file find name=text.txt] size] > 0 ) do={ :global content [/file g...
by abubin
Fri Aug 03, 2012 2:12 pm
Forum: Scripting
Topic: adding walled-garden to hotspot does not work from script
Replies: 1
Views: 2200

Re: adding walled-garden to hotspot does not work from scrip

ok, i found the problem. This is due to the wall.txt file. All the entries in the text file have an empty space at the end of each line. Therefore, mikrotik.com becomes "mikrotik.com ". Note the space after "m". So the mikrotik was unable to resolve the domain names correctly due to this!!! However,...
by abubin
Fri Aug 03, 2012 12:56 pm
Forum: Scripting
Topic: adding walled-garden to hotspot does not work from script
Replies: 1
Views: 2200

adding walled-garden to hotspot does not work from script

I have a script that download a text file from remote website. Then it will go through the file line by line to all entry into walled-garden ip list. However, the relevant dynamic entries are not added into walled-garden and firewall filters. I follow example as depicted in this http://wiki.mikrotik...