Community discussions

MikroTik App

Search found 53 matches

by Test471
Sun Jul 09, 2017 1:52 pm
Forum: Announcements
Topic: v6.39.2 [current]
Replies: 122
Views: 42705

Re: v6.39.2 [current]

I've tried that but, as I said, holding down reset button does nothing except flashing SFP led a few times and then reset again. You must carefully read the instructions on how long to press the button. I did. I've tried to hold it until SFP starts flashing fast (this is the only LED that shows som...
by Test471
Sun Jul 09, 2017 1:27 pm
Forum: Announcements
Topic: v6.39.2 [current]
Replies: 122
Views: 42705

Re: v6.39.2 [current]

I've tried that but, as I said, holding down reset button does nothing except flashing SFP led a few times and then reset again.

My computer says "cable unplugged" all the time. I've tried with connecting it to eth1. Any other suggestion?
by Test471
Sun Jul 09, 2017 12:48 pm
Forum: Announcements
Topic: v6.39.2 [current]
Replies: 122
Views: 42705

Re: v6.39.2 [current]

Hello I just upgraded my hap ac via webfig to this version and it is dead since then. There is no beep and by looking at LEDs it looks like it keeps restarting after 10 seconds. I've tried to do restart by holding the button but the only thing that happens is that SFP LED starts blinking and nothing...
by Test471
Thu Jan 12, 2017 1:23 pm
Forum: General
Topic: Log the right way up
Replies: 4
Views: 1433

Re: Log the right way up

Just click on "Time" column and you will have it sorted in descending order...
by Test471
Sat Oct 22, 2016 12:40 am
Forum: General
Topic: [Feature][DNS] Allow 0.0.0.0 as address for DNS records
Replies: 6
Views: 3167

Re: [Feature][DNS] Allow 0.0.0.0 as address for DNS records

Point it to some private address and configure firewall to reject.
by Test471
Thu Aug 04, 2016 10:39 am
Forum: General
Topic: Ping problem when wlan connected to bridge
Replies: 5
Views: 1718

Re: Ping problem when wlan connected to bridge

Test results in both directions... From client to router: PING 10.2.1.1 (10.2.1.1): 56 data bytes 64 bytes from 10.2.1.1: icmp_seq=0 ttl=64 time=2.912 ms 64 bytes from 10.2.1.1: icmp_seq=1 ttl=64 time=1.765 ms 64 bytes from 10.2.1.1: icmp_seq=2 ttl=64 time=1.170 ms 64 bytes from 10.2.1.1: icmp_seq=3...
by Test471
Thu Aug 04, 2016 10:29 am
Forum: General
Topic: Ping problem when wlan connected to bridge
Replies: 5
Views: 1718

Re: Ping problem when wlan connected to bridge

Well, this is brand new device. No fw or mangle rules. No load on device (only devices used for testing). I've done some more testing this morning and bridge is only thing that makes problem. So if anyone has some idea of how to configure bridge in order to work properly...? As i said, I tried every...
by Test471
Thu Aug 04, 2016 2:38 am
Forum: General
Topic: Ping problem when wlan connected to bridge
Replies: 5
Views: 1718

Ping problem when wlan connected to bridge

Hello, I have a problem with hap ac. When wlan interface works as stand alone interface (without bridge) then everything works fine. Problem is when wlan gets connected as bridge port. Then is situation as follows: - ping from client to router is ~1ms - ping from router to client is somewhere betwee...
by Test471
Sat Jul 23, 2016 11:13 am
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 51064

Re: v6.36 [current] is released!

I installed 6.36 and now I have a problem with EoIP/IPSec. The thing is that if I change local address on EoIP interface (manually or via script) it does not update IPSec policy but leaves the old address. This was working before 6.36. I tried to delete EoIP and create new one but problem is still ...
by Test471
Fri Jul 22, 2016 9:48 am
Forum: Announcements
Topic: v6.36 [current] is released!
Replies: 183
Views: 51064

Re: v6.36 [current] is released!

I installed 6.36 and now I have a problem with EoIP/IPSec. The thing is that if I change local address on EoIP interface (manually or via script) it does not update IPSec policy but leaves the old address. This was working before 6.36. I tried to delete EoIP and create new one but problem is still t...
by Test471
Sat May 07, 2016 10:37 am
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 76812

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

I have EoIP/IpSEC and it says I must fill local address.

Now I solved this problem by writing script which is checking every 15 secs if local address changed and makes update but with this new update I dont see any way of going without it.
by Test471
Fri May 06, 2016 8:13 pm
Forum: Announcements
Topic: v6.36rc [release candidate] is released, wireless-fp package is discontinued!
Replies: 295
Views: 76812

Re: v6.36rc [release candidate] is released, wireless-fp package is discontinued!

MikroTik RouterOS v6.36rc4 is released.

*) tunnel - added option to auto detect tunnel local-address;
How exactly this works?
by Test471
Tue Mar 29, 2016 4:48 pm
Forum: General
Topic: Feature request: CAPsMAN to configure other interfaces
Replies: 0
Views: 765

Feature request: CAPsMAN to configure other interfaces

Good afternoon, I think it would be really nice if CAPsMAN could be used to configure entire CAP and not just wireless interfaces. At least ethernet and VLAN. Many times I have situation that I connect CAP and it gets configured from CAPsMAN in a second and then I have to connect to it in order to c...
by Test471
Fri Mar 18, 2016 12:31 pm
Forum: General
Topic: Simple Queue - Router IP address not being queued
Replies: 1
Views: 1094

Re: Simple Queue - Router IP address not being queued

Anybody? In the meantime I tried to do packet marking and input/output packets are still being ignored by simple queues when I have target address router IP. On the other hand those packets are handled ok by queue tree but I would preffer to stay with simple queues. I forgot to mention I am using 35...
by Test471
Wed Mar 16, 2016 2:47 am
Forum: General
Topic: Simple Queue - Router IP address not being queued
Replies: 1
Views: 1094

Simple Queue - Router IP address not being queued

I have two locations connected with IPSec/EoIP. I wanted to enable simple queue in order to shape traffic between. Local router has subnet: 10.2.0.0/16 (Router IP: 10.2.99.1) Remote router: 10.1.0.0/16 (Router IP: 10.1.99.1) When I put on local router simpe queue rule with target: 10.2.0.0/16 and Ds...
by Test471
Mon Feb 08, 2016 2:31 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 124561

Re: v6.35rc is released, new wireless package!

Background scan does not work via Webfig.

When I try it from Webfig it disconnects clients but when I try the same thing from winbox then it works.

Latest rep package on 951g.
by Test471
Fri Jan 29, 2016 3:18 pm
Forum: General
Topic: Forwarding on same wlan with VLAN
Replies: 0
Views: 720

Forwarding on same wlan with VLAN

Hi, I have one wlan (not CAP but stand alone config) and in access list defined which device should have which VLAN tagged. Everything works fine except that devices on same VLAN cannot communicate between themselves when registered to same wlan. Communication is ok for example between devices on sa...
by Test471
Mon Jan 18, 2016 12:09 am
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109927

Re: CAPsMAN v2 ready for testing

I've sent config to you the same day you asked for it. In the meantime I did some testing and it looks like that clients are disconnecting fast when dhcp gives them very short lease. When DHCP is giving 60 seconds lease to clients then they are disconnecting. Now i changed it to 24h and they are not...
by Test471
Wed Jan 06, 2016 3:20 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109927

Re: CAPsMAN v2 ready for testing

- disconnected, received disassoc: sending station leaving (8) This is wireless client decision to disconnect from the AP. We don't have any control why they want to connect. WMM PowerSave feature is always enabled in the CAPsMAN and can't be disabled. Ok, now I am pretty sure there is some problem...
by Test471
Tue Jan 05, 2016 9:32 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109927

Re: CAPsMAN v2 ready for testing

We don't have any control why they want to connect.
I guess you missed something. I said everything was working fine before CAPsMAN. In the meantime I tried some of those devices on another AP without CAPsMAN and it is working without disconnect.

How is that?
by Test471
Tue Jan 05, 2016 4:29 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109927

Re: CAPsMAN v2 ready for testing

Ok, but then, why are clients keep disconnecting after they go to sleep mode? As I said, I am looking at registration table on CAPsMAN and not a single client is registered for more than 3-5 minutes (except laptops): - disconnected, received disassoc: sending station leaving (8) All devices are runn...
by Test471
Tue Jan 05, 2016 1:44 pm
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109927

Re: CAPsMAN v2 ready for testing

Are we going to get WMM support in CAPsMAN any time soon? What's new in 6.30 (2015-Jul-08 09:07): *) wireless - added WMM power save suport for mobile devices; Yes, but how do you turn it on on CAPsMAN configuration? I had 3 stand-alone APs working fine when I enable WMM on their interfaces but yes...
by Test471
Tue Jan 05, 2016 12:54 am
Forum: General
Topic: CAPsMAN v2 ready for testing
Replies: 201
Views: 109927

Re: CAPsMAN v2 ready for testing

Are we going to get WMM support in CAPsMAN any time soon?
by Test471
Sat Dec 20, 2014 1:48 am
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN Vlan tag problem

Could someone from MT please fix this issue? So, to remind you: CAPsMAN datapath config: Bridge, bridge cost and bridge horizon: empty; Local forwarding: yes Client to client forwarding: yes Vlan mode: use tag VLAN id: 998 CAP is configured to fw all traffic to bridge. On that bridge there is VLAN i...
by Test471
Thu Oct 23, 2014 11:27 am
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN Vlan tag problem

Anyone?

In the meantime I tried with other devices also on 6.20 and problem is there also so I am pretty sure it is not me :)
by Test471
Wed Oct 22, 2014 5:01 pm
Forum: General
Topic: Something freezes mikrotik in v6 & frequent watchdog-reboot
Replies: 14
Views: 5245

Re: Something freezes mikrotik in v6 & frequent watchdog-reb

I support August google.
Whatever :)
by Test471
Wed Oct 22, 2014 11:36 am
Forum: General
Topic: Something freezes mikrotik in v6 & frequent watchdog-reboot
Replies: 14
Views: 5245

Re: Something freezes mikrotik in v6 & frequent watchdog-reb

Don't get me wrong but I think google translate is not good for this kind of communication :)
by Test471
Wed Oct 22, 2014 10:53 am
Forum: General
Topic: Something freezes mikrotik in v6 & frequent watchdog-reboot
Replies: 14
Views: 5245

Re: Something freezes mikrotik in v6 & frequent watchdog-reb

How many total sector writes? I had same problem with rb951 which was rebooting every few hours and in log there was no reason except that it was rebooted by watchdog. In case I disable watchdog board just hung and then I needed to cut the power off. Tried everything and nothing helped. The only thi...
by Test471
Sat Oct 18, 2014 12:05 pm
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN Vlan tag problem

^ I can confirm this. When not doing local forwarding and using vlan tagging lease is being offered but client is not responding to that (at least that is what log shows, maybe client is responding but dhcp do not get that response). This is only happening when vlan tag is used. Without it it works ...
by Test471
Mon Sep 29, 2014 11:34 pm
Forum: General
Topic: CAP local forwarding between devices
Replies: 3
Views: 1325

Re: CAP local forwarding between devices

Yes, it is enabled but even then they cannot communicate between each other if local forwarding is also enabled. Only with local forwarding off it works.
by Test471
Mon Sep 29, 2014 8:08 pm
Forum: General
Topic: CAP local forwarding between devices
Replies: 3
Views: 1325

Re: CAP local forwarding between devices

Anyone?
by Test471
Sat Sep 27, 2014 1:45 am
Forum: General
Topic: CAP local forwarding between devices
Replies: 3
Views: 1325

CAP local forwarding between devices

Hello, I think there is a problem with client to client forwarding on CAP when local forwarding is enabled. When I enable local forwarding then ping between devices on same SSID is not working. Everything else is working: - ping from wireless device to router is ok - ping from router to wireless dev...
by Test471
Thu Jul 31, 2014 5:09 pm
Forum: General
Topic: eduroam: VLAN assignment based on RADIUS 802.1x reply
Replies: 40
Views: 17523

Re: eduroam: VLAN assignment based on RADIUS 802.1x reply

Check out the access list within CAPsMAN. Based on MAC or MAC filter you can assign different VLANs. This is not exactly what you are looking for but maybe there is something that can be done based od radius reply. Just thinking...
by Test471
Thu Jun 12, 2014 1:43 pm
Forum: General
Topic: Failed to connect to OpenVPN from iOS
Replies: 4
Views: 3259

Re: Failed to connect to OpenVPN from iOS

If your problem are related to OpenVPN and UDP use:

RouterOS actually do not support OpenVPN link by UDP.
I don't know what to say except that you missed the point. Read again :)
by Test471
Thu Jun 12, 2014 12:23 pm
Forum: General
Topic: Failed to connect to OpenVPN from iOS
Replies: 4
Views: 3259

Failed to connect to OpenVPN from iOS

https://forums.openvpn.net/topic15760.html I have same problem (ros 6.14, iOS 7.1.1). Guys on OpenVPN forum think it is a iOS app problem but I think is maybe something MT guys should check because absolutely same configuration with CentOS instead of Mikrotik works fine. Any ideas? Note: Tried same ...
by Test471
Wed Jun 11, 2014 5:00 pm
Forum: General
Topic: v6.14 released
Replies: 115
Views: 28189

Re: v6.14 released

Oh, is that so? In that case I understand the purpose of "ip cloud" feature. I was just thinking that MT target group are people with significant IT education/experience. My mistake :) we have many great home access points, and quickset + default config makes it easy for people to use them, without...
by Test471
Wed Jun 11, 2014 2:29 pm
Forum: General
Topic: v6.14 released
Replies: 115
Views: 28189

Re: v6.14 released

http://wiki.mikrotik.com/wiki/Dynamic_DNS_Update_Script_for_dynDNS The easy way :) Wasted 2 minutes to register free domain on ChangeIP (or DynDNS) and have "A record" I can remember. Easy for you. For other people, they don't even know such scipting menu exists :) Oh, is that so? In that case I un...
by Test471
Wed Jun 11, 2014 12:29 pm
Forum: General
Topic: v6.14 released
Replies: 115
Views: 28189

Re: v6.14 released

If I have my own doman than I would not need this useless feature since I would then have script which would check for IP changes and update my domain records. Good luck scripting this your own way. http://wiki.mikrotik.com/wiki/Dynamic_DNS_Update_Script_for_dynDNS The easy way :) Wasted 2 minutes ...
by Test471
Wed Jun 11, 2014 12:00 pm
Forum: General
Topic: v6.14 released
Replies: 115
Views: 28189

Re: v6.14 released

Some good changes here, including the new "ip cloud" menu What exactly is the point of "ip cloud" when you cannot remember your dns name? If you have your own domain, just create cname records that point to your serial number dynamic dns records hosted by mikrotik. If I have my own doman than I wou...
by Test471
Mon Jun 09, 2014 7:17 pm
Forum: General
Topic: v6.14 released
Replies: 115
Views: 28189

Re: v6.14 released

Some good changes here, including the new "ip cloud" menu
What exactly is the point of "ip cloud" when you cannot remember your dns name?
by Test471
Wed May 21, 2014 12:20 pm
Forum: General
Topic: CAPsMAN interworking
Replies: 1
Views: 1231

CAPsMAN interworking

I was trying to find options to set up interworking but it is nowhere to be found. Is it going to be implemented or I am not looking at right place?
by Test471
Tue May 20, 2014 8:10 pm
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN Vlan tag problem

we hope we will be able to fix it soon.
Wow, that was fast :)

v6.14rc3 does not have this bug.
by Test471
Mon May 19, 2014 1:34 pm
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN Vlan tag problem

Ok, thank you!
by Test471
Mon May 19, 2014 12:14 am
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN (beta) problem with Apple Clients and HTML5 Vide

Ok, still doing some testing when VLAN is on top of bridge... As I said in my previous message, client keeps reconnecting with message in ROS log "extensive data loss". Before "extensive data loss" occurs log is saying this regarding communication with DHCP: ...dhcp received discover.... ...dhcp sen...
by Test471
Sat May 17, 2014 1:36 am
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN (beta) problem with Apple Clients and HTML5 Vide

Ok, now I am 100% sure this problem depends on VLAN implementation. If I do not use VLAN tag in CAP interface configuration and leave it to connect CAP interface on bridge locally than everything works fine. After I enable vlan tagging on CAP interface and put VLAN interface on top of local bridge i...
by Test471
Sat May 17, 2014 12:34 am
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN (beta) problem with Apple Clients and HTML5 Vide

If you add a vlan interface to the bridge ports you must leave the dhcp server on the bridge interface and not on one of the bridge ports. No, I did not add VLAN as bridge port. I created VLAN interface which has bridge as it's interface. That's why I put dhcp on VLAN. Point is: - on one CAP I want...
by Test471
Fri May 16, 2014 4:54 pm
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

Re: CAPsMAN (beta) problem with Apple Clients and HTML5 Vide

Sorry, I forgot to mention it was with v6.13. After that I tried with setting interface to local forwarding mode. CAP device was set to add any intrface to local bridge. When I add IP and DHCP server on that local bridge everything works fine. But, when I add VLAN interface to that bridge and move I...
by Test471
Thu May 15, 2014 11:50 pm
Forum: General
Topic: CAPsMAN Vlan tag problem
Replies: 13
Views: 8840

CAPsMAN Vlan tag problem

I have a problem with cap interface if I enable VLAN. VLAN mode = use tag VLAN ID = 111 Than I create VLAN interface with VLAN ID = 111 on cap interface. After that dhcp cannot assign address on VLAN interface. It keeps saying "offering lease without success" in log. If I set VLAN mode = none and ad...
by Test471
Wed Apr 16, 2014 8:55 pm
Forum: General
Topic: v6.12 released
Replies: 237
Views: 65064

Re: v6.12 released

What's new in CAPsMAN 6.12?
by Test471
Fri Mar 28, 2014 8:05 pm
Forum: General
Topic: CAPsMAN works with IOS and HTML5 from v6.13
Replies: 16
Views: 6343

Re: CAPsMAN (beta) problem with Apple Clients and HTML5 Vide

Exactly the same situation here only with Apple devices.
by Test471
Wed Aug 08, 2012 11:52 am
Forum: RouterBOARD hardware
Topic: Rb951-2n trouble
Replies: 15
Views: 5669

Re: Rb951-2n trouble

I had two RB951-2n and both of them had problem with wireless adapter. It works for a 30-60 mins as usual and then ping starts to be extremly volatile and eventually connection drops. In the log it says something like this "...connection dropped, extensive data loss...". After that, it no longer bro...