Community discussions

Search found 13 matches

by bryantabb
Mon Oct 05, 2015 4:28 am
Forum: General
Topic: CCR1016-12G no connectivity at all and strange messages in console
Replies: 4
Views: 641

Re: CCR1016-12G no connectivity at all and strange messages in console

By chance was there something specific in the changelogs that can be attributed to this? I know contacting support i'll get the standard upgrade RouterOS instruction. I'm seeing something similar where routeros is running but nothing is going in/out any of the interfaces. Power cycle router and it w...
by bryantabb
Mon Mar 23, 2015 2:24 am
Forum: Forwarding Protocols
Topic: What BGP setups need to be optimized
Replies: 58
Views: 20943

Re: What BGP setups need to be optimized

+1 for SNMP monitoring & fixing the problem for ipv6 ospfv3 where it ignores cisco loopback routes.

This is the fault with the work around is to use redistribute connected and no ospfv3 config on the interface.


BGP related as we use loopbacks to build ibgp sessions across.

Thanks :D
by bryantabb
Sun Feb 01, 2015 8:26 pm
Forum: General
Topic: CCR 1016 12s - SFP link lights
Replies: 4
Views: 1081

Re: CCR 1016 12s - SFP link lights

Bingo. Yup /sytem leds was messed up Thanks for the heads up. [admin@MikroTik] /system leds> print Flags: X - disabled, * - default # TYPE INTERFACE 0 * interface-activity sfp1 1 * interface-activity sfp2 2 * interface-activity sfp3 3 * interface-activity sfp4 4 * interface-activity sfp5 5 * interfa...
by bryantabb
Fri Jan 30, 2015 2:34 am
Forum: General
Topic: CCR 1016 12s - SFP link lights
Replies: 4
Views: 1081

CCR 1016 12s - SFP link lights

Hey all I just recieved two new CCRs and somethere wierd happens when I connect a cable to copper SFP in slot SFP1 the link lights for SFP slots 10,11 and 12 light up. I removed the cable from SFP1 and the link light goes out for SFP sloes 10,11,12 This is a bit unexpected as there is no SFP inserte...
by bryantabb
Wed Sep 03, 2014 9:59 pm
Forum: General
Topic: Problems with GRE over IPSec between Cisco and RouterOS
Replies: 4
Views: 7324

Re: Problems with GRE over IPSec between Cisco and RouterOS

Hi

Just looking at something just like this.

Anyone able to share working config ?

Thanks
by bryantabb
Thu Jun 26, 2014 2:43 am
Forum: General
Topic: CCR 1036 - 12G - 4S v6.15 - Tx Drops on Vlan interfaces
Replies: 1
Views: 744

Re: CCR 1036 - 12G - 4S v6.15 - Tx Drops on Vlan interfaces

also following on from this is it normal to see drops on a queue tree ? we've got a parent queue (that has the parent of the interface we want to deal with egress traffic for) then child queue's that match packet marks so certain traffic is given priority. on these child queues i'm seeing drops when...
by bryantabb
Thu Jun 26, 2014 2:38 am
Forum: General
Topic: CCR 1036 - 12G - 4S v6.15 - Tx Drops on Vlan interfaces
Replies: 1
Views: 744

CCR 1036 - 12G - 4S v6.15 - Tx Drops on Vlan interfaces

Hi We've got a Ccr in production and seeing Tx drop on customer vlan interfaces. It is only tx drops that are seen (no Rx) The drops are only seen on vlan interface. The physical interface that faces local fibre company (LFC) isn't showing any drops. Customer tails are presented by LFC on a mixture ...
by bryantabb
Wed Apr 16, 2014 6:28 am
Forum: General
Topic: can I use similar qos on multiple connections?
Replies: 4
Views: 642

Re: can I use similar qos on multiple connections?

Ive had a look through the PDFs from the MUM event and http://mum.mikrotik.com/presentations/IT14/giordano.pdf seems to be the most close to what i'm trying to figure out. One question is how will these support different customer speeds ? e.g. customer 1 100mbps, customer 2 50mbps, customer 3 10 mbp...
by bryantabb
Wed Apr 16, 2014 4:46 am
Forum: General
Topic: can I use similar qos on multiple connections?
Replies: 4
Views: 642

Re: can I use similar qos on multiple connections?

Thanks for that!

I've found http://wiki.mikrotik.com/wiki/MUM_2014_IT

Will go have a read now of the the QoS sessions.

:-)
by bryantabb
Wed Apr 16, 2014 4:35 am
Forum: General
Topic: can I use similar qos on multiple connections?
Replies: 4
Views: 642

can I use similar qos on multiple connections?

Hi In cisco land we can define a service policy and then reference it on the interface that faces our customer e.g. set a 50mbps limit then inside that 50mbps give traffic tagged a certain amount of priority on traffic going towards customer (config below) Now I understand you can setup queue tree, ...
by bryantabb
Sat Feb 08, 2014 9:59 am
Forum: Forwarding Protocols
Topic: OSPFv3 Missing /128 Routes in 5.1
Replies: 73
Views: 18285

Re: OSPFv3 Missing /128 Routes in 5.1

Can anyone confirm if this bug still exists in RouterOS 6.8 ? just did a quick test between a x86 v6.9 vm and a cisco CSR1000v and yup problem still there basic setup was /128 on loopback \ bridge (with MAC address assigned) and with a /64 on the physical interfaces on the cisco side still had to u...
by bryantabb
Mon Jan 07, 2013 4:08 am
Forum: General
Topic: Limiting 802.1p marking to speed less than interface speed
Replies: 0
Views: 416

Limiting 802.1p marking to speed less than interface speed

Hi Scenario We purchase GPON based layer 2 connections off local telco. On these services we are able to purchase a CIR. E.g. connection will have 10 Mb/ps PIR upstream with a CIR of 2.5 Mb/ps To have the packets prioritized they need to be tagged with the appropriate 802.1p tag. Packets that are ta...
by bryantabb
Thu Aug 16, 2012 8:01 am
Forum: Forwarding Protocols
Topic: ipv6 routes learnt over ibgp all showing gateway unreachabl
Replies: 3
Views: 1854

ipv6 routes learnt over ibgp all showing gateway unreachabl

Hi I've been banging my head against a wall today and for some reason I can't get ibgp v6 stuff to work. The problem is occuring across a number of routers but for this example i'm going to focus on getting 2 working as i'm sure the fix will help all the routers. Router 1 - AS1001 Router 2 - RB1100x...