Community discussions

MikroTik App

Search found 5 matches

by bommikrotik
Fri Sep 28, 2012 11:36 am
Forum: RouterBOARD hardware
Topic: problem of gigabit port between cisco and mikrotik
Replies: 41
Views: 26429

Re: problem of gigabit port between cisco and mikrotik

i want use speed 1000Mbps at gigabit port
so if i set autonegotiation i just can use speed 100Mbps which it not enough for me.

is it possible to use speed 1000Mbps between RB2011 and cisco3550
by bommikrotik
Thu Sep 27, 2012 5:10 am
Forum: RouterBOARD hardware
Topic: problem of gigabit port between cisco and mikrotik
Replies: 41
Views: 26429

problem of gigabit port between cisco and mikrotik

i connect RB2011 and cisco3550 at gigabit port but port's light on both device is off. But if i set speed 100M and set full duplex on gigabit port both cisco3550 and RB2011 then port's light is on. But if i set speed 1000M and set full duplex on gigabit port both cisco3550 and RB2011 then port's lig...
by bommikrotik
Mon Aug 20, 2012 1:37 pm
Forum: The Dude
Topic: Telnet not working on windows 7
Replies: 20
Views: 7748

Re: Telnet not working on windows 7

okk.. i can telnet my device now from dude, just using kitty platform

Telnet- kitty
SSH- putty,

tq ....
hello zamri

can you give more detail how to you telnet via dude and what is kitty platform
by bommikrotik
Mon Aug 20, 2012 10:02 am
Forum: The Dude
Topic: telnet problem on dude
Replies: 1
Views: 2007

telnet problem on dude

i can not use telnet via dude ,but i can use telnet with putty ,cmd, SucureCRT.

please give any suggestion in advance.