Community discussions

MUM Europe 2020

Search found 41 matches

by DaxStox
Tue Apr 19, 2016 12:38 pm
Forum: General
Topic: v6.35 [current] is released!
Replies: 103
Views: 25818

Re: v6.35 [current] is released! - Network Mode on LTE Interface

Hi guys, Im tring the new FW on RB411U with MC7710 Sierra Wiereless modem and 4G SIM (but the serice 4G is not yet enable by ISP) and I notice settng 3G + LTE the interface LTE doesnt connect. Resuming: Using GSM + 3G + LTE the interface connect on 3G (is OK). Using 3G only the interface connect (is...
by DaxStox
Wed Feb 10, 2016 10:20 am
Forum: Announcements
Topic: v6.34.1 [current] is released!
Replies: 59
Views: 16999

Re: v6.34.1 [current] is released!

I am using ROS 6.34.1 on RB411U with MC7710 and the AT command GRESET generate a timeout failure. THE COMMAND IS interface lte info 0 user-command="AT!GRESET" user-command-only=yes THE ANSWER IS: failure: Info or scan not running! action timed out - try again, if error continues contact MikroTik sup...
by DaxStox
Tue Feb 09, 2016 3:21 pm
Forum: Announcements
Topic: v6.34.1 [current] is released!
Replies: 59
Views: 16999

Re: v6.34.1 [current] is released!

lte - improved dhcp handling on interfaces that doesn't support it;

Some more details for this bug FIX, please?
by DaxStox
Tue Jan 26, 2016 4:11 pm
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 35361

Re: v6.33.5 [current] is released! - DISCONNECTION DURING CREATE SUPOUT.RIF FILE -

HI, THE CREATION OF SUPOUT.RIF FILE DOSNT WORK FINE. I TRIED SEVERAL TIMES BY USING THE COMMAND MENU "MAKE SUPOUT.RIF" AND THE EFFECT IS THE ROUTER DISCONNECT AND AFTER THE FILE IS NOT GENERATE COMPLETELY, JUST ONLY 24 KB. I wonder how much is CPU load just while supout.rif creating? This can be th...
by DaxStox
Tue Jan 19, 2016 10:25 am
Forum: Announcements
Topic: v6.33.5 [current] is released!
Replies: 120
Views: 35361

Re: v6.33.5 [current] is released! - DISCONNECTION DURING CREATE SUPOUT.RIF FILE -

HI,
THE CREATION OF SUPOUT.RIF FILE DOSNT WORK FINE. I TRIED SEVERAL TIMES BY USING THE COMMAND MENU "MAKE SUPOUT.RIF" AND THE EFFECT IS THE ROUTER DISCONNECT AND AFTER THE FILE IS NOT GENERATE COMPLETELY, JUST ONLY 24 KB.
DIsconnectionDuringCreateSupout.JPG
by DaxStox
Tue Sep 15, 2015 12:41 pm
Forum: RouterBOARD hardware
Topic: Sierra MC7710 RB411u 4G LTE setup
Replies: 2
Views: 5175

Re: Sierra MC7710 RB411u 4G LTE setup

The AT command can be sent by the following command:

/interface lte info 0 user-command="AT+CFUN=1" user-command-only=yes

or

/interface lte info 0 user-command="AT+CFUN=1"
by DaxStox
Fri Feb 27, 2015 4:48 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

ANOTHER FAILURE TEST:
USING HYPERTERMINAL AND NETINSTALL 6.27.
ROUTER RB493G + FW 6.27 + BOOTER 3.22
AFTER SYSTEM REBOOT COMMAND FROM WINBOX THIS IS THE RESULT:
627 322 after reboot.JPG
THE ROUTER DOES NOT MORE REBOOT.
by DaxStox
Thu Feb 19, 2015 12:24 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

IT IS A PROBLEM OF THE BOOTER 3.18 - IS NOT COMPATIBLE WITH RB493G.
THE BOOTER 3.10 WORKS!
IT IS POSSIBLE TO DOWNGRADE TO BOOTER 3.10?
OR WHERE I CAN FIND THE LAST BOOTER 3.22?
by DaxStox
Tue Feb 17, 2015 6:58 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

I TRIED ROUTER OS 6.27 INSTALLED ON A NEW RB493G FW 5.26 BOOTER 3.18:
1. COPIED 6.27 NPK FILES IN FILES DIR
2. REBOOTED THE ROUTER USING SYSTEM REBOOT COMMAND
THE ROUTER DOES NOT REBOOT !!
by DaxStox
Tue Feb 17, 2015 2:51 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

HI,

I DID ADDITIONAL TEST WITH RB493G Fw 5.26 booter 3.18: A BOOT TEST WITH MICROSD AND ONE WITHOUT MICROSD.

THE MESSAGE “Boot configuration CRC error” is always present.

BOOT WITHOUT MICROSD:
RB493GBOOTNOMICROSD.JPG
BOOT WITH MICROSD:
RB493GBOOTMicroSD.JPG
by DaxStox
Tue Feb 17, 2015 10:39 am
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

ANOTHER FAILURE TEST ON FW 5.26 RB3493G First boot Ok: the router turn on, first beep ok second beep ok Using winbox I changed the boot device from "flash-boot" to "nand-if-fail-then-ethernet", Shutdown the router. Power OFF Power ON First beep OK and stop! The router doesn not emitt the secon beep...
by DaxStox
Mon Feb 16, 2015 5:30 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

The boot device setting is
flash-boot
. It is right or it have to use
nand-if-fail-then-ethernet
?
by DaxStox
Mon Feb 16, 2015 3:51 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

YES, WITH MICROSD IT WORKS!
But I cannot use microSD, so what it the solution of the problem? It is possible to uninstall the microSD or remove from configuration or .. I don't know.
by DaxStox
Mon Feb 16, 2015 10:12 am
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

The support suggest to use a microSD and test the boot but I cannot use a microSD on our line production.
I think the problem is on the BOOT v3.18. The BOOT v 3.10 works as we expect.
by DaxStox
Fri Feb 13, 2015 4:56 pm
Forum: Beginner Basics
Topic: RB493GAH boot trouble
Replies: 24
Views: 3815

Re: RB493GAH boot trouble

I have the same problem on RB493G FW 5.26 Boot 3.18
The router does not boot from console.
B.R.
by DaxStox
Thu Apr 10, 2014 11:56 am
Forum: General
Topic: SSH weak-point analysis
Replies: 1
Views: 1656

Re: SSH weak-point analysis

Hi everyone,

What is the OpenSSH or SSH version used by router mikrotik firmware ?

:shock:
by DaxStox
Wed Apr 02, 2014 4:09 pm
Forum: General
Topic: SSH weak-point analysis
Replies: 1
Views: 1656

SSH weak-point analysis

Hello world, Im using RB493 + 5.19 fw and I have the following weak-point analysis on the SSH protocol: OpenSSH < 3.0.2 Multiple Vulnerabilities OpenSSH < 3.1 Channel Code Off by One Remote Privilege Escalation OpenSSH Kerberos TGT/AFS Token Passing Remote Overflow OpenSSH < 3.4 Multiple Remote Over...
by DaxStox
Mon Oct 07, 2013 12:08 pm
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 25425

Re: Mikrotik RB4XX with Sierra Wireless MC7710

Thanks bysard!

The correct configuration is using data channel=4 and info channel=3. With these values the modem is connected and I can ping the ip 8.8.8.8.

This cfg works also with the modem MC8292!

I can still use my modem init string and other settings.

Great!
by DaxStox
Fri Oct 04, 2013 6:15 pm
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 25425

Re: Mikrotik RB4XX with Sierra Wireless MC7710

Yes, I have. I tried to uncheck and the modem is gone to disconnected status from waiting packets.
by DaxStox
Wed Oct 02, 2013 7:01 pm
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 25425

Re: Mikrotik RB4XX with Sierra Wireless MC7710

Here my solution:
RB411U with 6.4 FW without LTE Interface:
port firmware set ignore-directip-modem=yes
Info Channel = 3
The router can read Info
INFO CHANNEL 3.png
Now I can't connect, no ping google ip 8.8.8.8
I will investigate the SIM, and the modem init string.

Bye.
by DaxStox
Fri Sep 27, 2013 5:32 pm
Forum: General
Topic: Mikrotik RB4XX with Sierra Wireless MC7710
Replies: 52
Views: 25425

Re: Mikrotik RB4XX with Sierra Wireless MC7710

HI, I CONFIRM WHAT bjorncmtec SAID. I TRIED THE MC7710 WITH FW : SWI9200X_03.00.08.02AP R3715 CARMD-EN-10526 2011/11/14 18:42:43 (SEE FIGURE BELOW) IN RB411U WITH WITH FW 5.25 AND THE PPP INTERFACE CANNOT CONNECT TO THE MODEM (SEE FIGURE BELOW). IN ORDER TO READ THE FW VERSION YOU CAN USE THE LTE IN...
by DaxStox
Mon Jun 24, 2013 12:28 pm
Forum: General
Topic: LTE interface as PPP-client interface ?
Replies: 3
Views: 4094

Re: LTE interface as PPP-client interface ?

Anyone knows?

:)
by DaxStox
Fri Jun 14, 2013 12:30 pm
Forum: General
Topic: LTE interface as PPP-client interface ?
Replies: 3
Views: 4094

LTE interface as PPP-client interface ?

Hi everyone,
Is it possible to configure the parameters used in ppp-client in LTE interface ?

AUTHENTICATION : PAP, CHAP, MSCHAP, USER, PASSWORD
DIAL COMMAND
PHONE NUMBER
etc...

How does the LTE Interface works?
by DaxStox
Wed Jun 12, 2013 5:22 pm
Forum: RouterBOARD hardware
Topic: Problem with RB411U FW 6.0 and Sierra Wireless Modem MC8092
Replies: 3
Views: 2116

Re: Problem with RB411U FW 6.0 and Sierra Wireless Modem MC8

I tested the MC8092 with FW 6.1 and it works! Great!
Now my question are :
1. IS IT POSSIBLE TO USE THE MODEM MC8092 AS PPP-CLIENT?
RB411U_6.1 PPP.png
2. HOW CAN I CONFIGURE THE AUTHENTICATION MODE PAP, CHAP, MSCHAP1 & MSCHAP2 IN LTE INTERFACE (User and Password)?
by DaxStox
Wed Jun 12, 2013 4:15 pm
Forum: RouterBOARD hardware
Topic: Problem with RB411U FW 6.0 and Sierra Wireless Modem MC8092
Replies: 3
Views: 2116

Problem with RB411U FW 6.0 and Sierra Wireless Modem MC8092

The modem MC8092 in RB411U with FW 5.25 works good (internet navigation works!) using the LTE Interface (is running state): RB411U_5.25.png I cannot use the modem with FW 6.0, the LTE interface doesn't run and I cannot read the information in the LTE Info, the message box says: Couldn't start -Confi...
by DaxStox
Wed Jun 12, 2013 12:15 pm
Forum: RouterBOARD hardware
Topic: How to use RB411U and Sierra Wireless Modem 4G LTE MC8092
Replies: 7
Views: 4753

Re: How to use RB411U and Sierra Wireless Modem 4G LTE MC809

The modem MC8092 is not 4G LTE.

Ipse dixit.
by DaxStox
Thu Dec 06, 2012 12:59 pm
Forum: Wireless Networking
Topic: NETWORK BEHIND HOTSPOT CLIENT
Replies: 2
Views: 1829

Re: NETWORK BEHIND HOTSPOT CLIENT

I have similar problem: RB493 wifi configured as "STATION" Eth1 : IP 10.68.90.171 - GW 16.68.90.201 Wifi: IP 10.159.226.70 - GW 10.159.224.201 via AP. Interface Eth1 is DISCONNECTED and ENABLED: the ping from my PC 10.68.90.253 to IP wifi 10.159.226.70 dosn't work Interface Eth1 is DISCONNECTED and ...
by DaxStox
Thu Nov 29, 2012 6:31 pm
Forum: RouterBOARD hardware
Topic: How to use RB411U and Sierra Wireless Modem 4G LTE MC8092
Replies: 7
Views: 4753

Re: How to use RB411U and Sierra Wireless Modem 4G LTE MC809

# jan/ 2/1970 0: 3:53 by RouterOS 5.22 # software id = DR94-6P55 # 00:03:48 async,debug lte0: sent AT+COPS? 00:03:48 async,debug lte0: rcvd +COPS: 0 00:03:48 async,debug lte0: sent AT+CPIN? 00:03:48 async,debug lte0: rcvd +CPIN: READY 00:03:49 async,debug lte0: sent AT+GMI 00:03:49 async,debug lte0...
by DaxStox
Thu Nov 29, 2012 3:29 pm
Forum: RouterBOARD hardware
Topic: How to use RB411U and Sierra Wireless Modem 4G LTE MC8092
Replies: 7
Views: 4753

Re: How to use RB411U and Sierra Wireless Modem 4G LTE MC809

Ma il router lo vede come interfaccia LTE.
by DaxStox
Thu Nov 29, 2012 3:25 pm
Forum: RouterBOARD hardware
Topic: RB411U + pci-e modem stops responding (sierra MC8700)
Replies: 20
Views: 7649

Re: RB411U + pci-e modem stops responding (sierra MC8700)

Same problem with MC8775. See my post: RB411U+Sierra Wireless 8775=freez dialing out.. or dialing.. http://forum.mikrotik.com/viewtopic.php?f=2&t=66307 I'm using this logical step: AT+CFUN=1,1 if connection is still ko then AT!GRESET if connection is still ko then DISABLE PPP - REBOOT SW + ENABLE PP...
by DaxStox
Wed Nov 28, 2012 7:01 pm
Forum: RouterBOARD hardware
Topic: How to use RB411U and Sierra Wireless Modem 4G LTE MC8092
Replies: 7
Views: 4753

How to use RB411U and Sierra Wireless Modem 4G LTE MC8092

Scenario: RB411U + FW 5.22 + 4G LTE Card MC8092 (Sierra Wireless)
The LTE Info gives some error (see image belove)
Is the 4G LTE Card MC8092 supported?
by DaxStox
Tue Nov 27, 2012 1:27 pm
Forum: Scripting
Topic: dns-update stop exection script
Replies: 1
Views: 1412

dns-update stop exection script

Hi everyone, Scenario: RB493 v. 5.19 I use the dns-update command tool to register to a DNS server in a script: /tool dns-update dns-server=$dnsIP ttl=86400 name=$ssname zone=$zoneDomain address=newIP ....somenthing to do after dns-update If the command tool dns-update fail (ex. connection timeout) ...
by DaxStox
Fri Oct 12, 2012 7:00 pm
Forum: General
Topic: RB411U+Sierra Wireless 8775=freez dialing out.. or dialing..
Replies: 2
Views: 1943

Re: RB411U+Sierra Wireless 8775=freez dialing out.. or diali

Thanks a lot for the suggestion, here the log trace: # jan/ 1/2002 2:17:27 by RouterOS 5.19 # software id = DR94-6P55 # 02:00:13 async,ppp,debug,packet <interface-identifier 0:0:0:3> 02:00:13 async,ppp,debug ppp-out1: MPLSCP lowerup 02:00:13 async,ppp,debug ppp-out1: MPLSCP open 02:00:13 async,ppp,d...
by DaxStox
Thu Oct 11, 2012 4:46 pm
Forum: General
Topic: RB411U+Sierra Wireless 8775=freez dialing out.. or dialing..
Replies: 2
Views: 1943

RB411U+Sierra Wireless 8775=freez dialing out.. or dialing..

Hi people, I am using RB411U fw 5.19 with Sierra Wireless 8775 modem and I have the following bad behavior: The modem is connected with signal strength=-63dBm and I can ping the google ip 8.8.8.8 In the log i have this calling status: 02:00:49 async,ppp,info ppp-out1: dialing... 02:00:50 async,ppp,i...
by DaxStox
Fri Aug 31, 2012 2:44 pm
Forum: Scripting
Topic: Problem with script via API
Replies: 3
Views: 1559

Re: Problem with script via API

Another script test via API: I have moved the "once" instruction to the end of the line. Script's code: :log info "TEST MONITOR"; /interface ethernet monitor ether1 do={:log info "ether1 state $status";} once; The output log is : script info TEST MONITOR script info ether1 state It dosn't print the ...
by DaxStox
Fri Aug 31, 2012 12:17 pm
Forum: Scripting
Topic: Problem with script via API
Replies: 3
Views: 1559

Re: Problem with script via API

The output's API is

!re
!re
!re
!re
!re
!re
!re
!re
!re
!re
!trap
!trap=category=0
!trap=category=0=message=no such item
!done
!re
!re
!re
!re
!re
!re
!re
!re
!re
!re
!trap=category=0=message=no such item
!done
by DaxStox
Fri Aug 31, 2012 12:06 pm
Forum: Scripting
Topic: Fetch upload auto.rsc between routers not executing
Replies: 11
Views: 7739

Re: Fetch upload auto.rsc between routers not executing

I test my own "file.auto.rsc" and it works always after a reboot. I think the file works only the first time after e reboot.

I hope this is useful.

Bye.
by DaxStox
Fri Aug 31, 2012 10:46 am
Forum: Scripting
Topic: Problem with script via API
Replies: 3
Views: 1559

Problem with script via API

Hi people, I am using RB4xx router with 5.19 FW and I use the following script for connection status logging: :log info "MONITOR493"; /interface ethernet monitor ether1 once do={:log info "ether1 state $status";} /interface ethernet monitor ether2 once do={:log info "ether2 state $status";} /interfa...