Community discussions

MUM Europe 2020

Search found 23 matches

by csohns
Fri Sep 22, 2017 6:01 am
Forum: General
Topic: mAP Lite won't netinstall - no BOOTP pkts
Replies: 3
Views: 1312

Re: mAP Lite won't netinstall - no BOOTP pkts

The replacement arrived and Netinstalls as expected. Re-testing the older one exhibits the same issue, no PXE. Rouderboard boot settings looks correct, bootp is set. I'm going to presume this one device is simply broken, as far as PXE is involved.
by csohns
Tue Sep 19, 2017 5:30 am
Forum: Beginner Basics
Topic: SSL-Certificate vanished after turning off www-ssl service
Replies: 1
Views: 336

Re: SSL-Certificate vanished after turning off www-ssl service

This 'how to' needs OpenSSL to sign, but it's a good start for you: viewtopic.php?t=92109
by csohns
Tue Sep 19, 2017 4:07 am
Forum: Beginner Basics
Topic: [SOLVED] Netinstall hAP ac lite fails back to 'Ready' after 5 seconds
Replies: 0
Views: 352

[SOLVED] Netinstall hAP ac lite fails back to 'Ready' after 5 seconds

I am experimenting with two hAP ac lite (RB952Ui-5ac2nD-TC-US) devices. One of them will repeatedly Netinstall without issue, the second one begins but never reaches the format stage and will return to 'Ready' after 5 seconds. I did not easily find any references to this issue in the forums, has any...
by csohns
Tue Sep 19, 2017 3:49 am
Forum: General
Topic: mAP Lite won't netinstall - no BOOTP pkts
Replies: 3
Views: 1312

Re: mAP Lite won't netinstall - no BOOTP pkts

Thank you for the reply normis. Through enough reading, I did discover two weeks ago that upgrades now occur in memory. I updated it to 6.40.3, but was never able to pop it into Netinstall mode. I held that button for more than 2 minutes. I have other MikroTik devices that will Netinstall without is...
by csohns
Tue Sep 19, 2017 3:39 am
Forum: Scripting
Topic: Can't run script - no such item
Replies: 3
Views: 1910

Re: Can't run script - no such item

Yes, you are absolutely correct. This was 100% user error. Thank you
by csohns
Mon Sep 04, 2017 10:01 pm
Forum: Scripting
Topic: Can't run script - no such item
Replies: 3
Views: 1910

Can't run script - no such item

I admit this is most probably user error. I've written config import scripts before, but not automation. I can not get "/system script run scriptName" to function RB951Ui-2HnD v6.40.2 ----- ## Attempt to execute via file name, as other forum posts say is supposed to work [scripttest@device] > /syste...
by csohns
Mon Sep 04, 2017 9:34 pm
Forum: General
Topic: mAP Lite won't netinstall - no BOOTP pkts
Replies: 3
Views: 1312

mAP Lite won't netinstall - no BOOTP pkts

I'm toying around with a single mAP Lite, it came with 6.36.4 and won't self-update due to lack of internal capacity. I'm experiencing challenges getting the device to PXE boot to upgrade. I have a known good config on my laptop, I netinstalled several devices earlier today, but this mAP Lite simply...
by csohns
Tue Feb 02, 2016 5:25 am
Forum: RouterBOARD hardware
Topic: HAP AC lite is here
Replies: 28
Views: 12989

Re: HAP AC lite is here

another question, did you use 80mhz channel on 5ghz?? I don't have any fancy metrics or graphs to back this up, but 801.11ac-only WPA2 AES at 5 Ghz DFS on a 20 MHz channel (I think), I get a PHY of 433.3 Mbps and a Btest UDP unidirectional of 290 Mbps client receive and 235 Mbps client send. Maybe ...
by csohns
Sat Jan 30, 2016 4:26 am
Forum: RouterBOARD hardware
Topic: HAP AC lite is here
Replies: 28
Views: 12989

Re: HAP AC lite is here

csohns, please make a support output file and send it to support@mikrotik.com so we could check why you don't see wlan2 as it should be there. Here is the link how to make a support output file: http://wiki.mikrotik.com/wiki/Manual:Support_Output_File Submitted. I can reliable reproduce making wlan...
by csohns
Fri Jan 29, 2016 6:56 am
Forum: RouterBOARD hardware
Topic: HAP AC lite is here
Replies: 28
Views: 12989

Re: HAP AC lite is here

enable cm2-wireless package and the wlan2 interface will be shown that's the 5ghz radio

Ohhh I wish it were that easy, already tried that. Any other thoughts?
Image
by csohns
Thu Jan 28, 2016 8:00 am
Forum: RouterBOARD hardware
Topic: HAP AC lite is here
Replies: 28
Views: 12989

Re: HAP AC lite is here

Mine showed up today (RB952Ui-5ac2nD-US), default config still. I have never used a MikroTik with two wireless interfaces before. The PDF spec sheet lists: Wireless chip model QCA-9887-0-68BMQFN-TR-02-0 Wireless standards 802.11a/n/ac Secondary wireless chip model QCA9531 wlan1 is listed as Atheros ...
by csohns
Wed Jun 17, 2015 12:48 am
Forum: General
Topic: Sudden loss of fragmented packets
Replies: 0
Views: 712

Sudden loss of fragmented packets

Sometime over the past 24 hours a RB2011iL stopped passing the followups to fragmented packets from ether6 to ether8, the destination gets the initial packet, but no followups. Sniffing packets on ether6 show every piece of the packet, ether8 only shows the first piece. The log does not report any c...
by csohns
Thu Feb 28, 2013 12:40 am
Forum: General
Topic: RB1100AHx2 IPsec module failure
Replies: 0
Views: 462

RB1100AHx2 IPsec module failure

I have a ticket open about this, but perhaps someone else has seen the same issue. Running the 1100AHx2 on 5.22 in a production environment, there is a single IPsec tunnel. This afternoon I found IPsec failure. The tunnel will not connect, winbox shows nothing (on all tabs) in the IPsec window , the...
by csohns
Sat Feb 16, 2013 12:10 am
Forum: General
Topic: Firewall filter rule inconsistency
Replies: 2
Views: 682

Re: Firewall filter rule inconsistency

No luck with or with out the interface nor using source port, which thankfully is static in this case. The WAN and LAN IP are one and the same, it's a routed public internet address. Using the destination address instead of the source along with the afore mentioned combinations also does not work. t...
by csohns
Thu Feb 14, 2013 1:34 am
Forum: General
Topic: Hardware reset to User configuration? - Metal 5
Replies: 5
Views: 2043

Re: Hardware reset to User configuration? - Metal 5

The warning on the bottom of this page talks about it http://wiki.mikrotik.com/wiki/Manual:Configuration_Management I know I've run across several posts on this board about loading a custom initial config, but I'm having a hard time finding them. This is a link to a post where an MT staffer mentione...
by csohns
Wed Feb 13, 2013 2:30 am
Forum: General
Topic: Hardware reset to User configuration? - Metal 5
Replies: 5
Views: 2043

Re: Hardware reset to User configuration? - Metal 5

As long as it functions like every other routerboard I've encountered, you can do a netinstall with an alternate base configuration.
by csohns
Wed Feb 13, 2013 2:26 am
Forum: Scripting
Topic: I need a script
Replies: 1
Views: 644

Re: I need a script

Do you mean you need a script which runs on another operating system, that can mac telnet into your routerboard and perform commands?
by csohns
Wed Feb 13, 2013 2:23 am
Forum: General
Topic: Firewall filter rule inconsistency
Replies: 2
Views: 682

Firewall filter rule inconsistency

rb1100ahx2 5.22 I'm pushing several hundred concurrent SIP sessions. Every INVITE goes to dport 5060, torch shows this true. torch1.png The first rule below follows the same filter as I put into torch, yet the counters do not increment. Everything hits the second rule instead. /ip firewall filter ad...
by csohns
Thu Jan 17, 2013 2:09 am
Forum: General
Topic: Queue Problems in RB1100AHx2 (SMP)
Replies: 11
Views: 3293

Re: Queue Problems in RB1100AHx2 (SMP)

5.22 here-- Put a new 1100AHx2 into production yesterday, discovered the hard way this morning that my queue trees were utterly obliterating VoIP audio quality. Good(?) to see I'm not the only one.
by csohns
Tue Sep 18, 2012 10:50 pm
Forum: Scripting
Topic: Granular BDS style remote syslogging
Replies: 0
Views: 610

Granular BDS style remote syslogging

Thought I'd drop this here. It's my first routeros script, so I imagine there's a much better way to go around this. The script makes tons of log rules with descriptive prefixes, one for each combination of log type and crit/error/warn/info. These rules may have increased the average CPU utilization...
by csohns
Thu Sep 06, 2012 10:33 pm
Forum: Wireless Networking
Topic: Routerboard 751U-2HnD with External Antenna
Replies: 1
Views: 1498

Re: Routerboard 751U-2HnD with External Antenna

I could be doing it wrong, but my signal got way stronger by setting antenna mode b, uncheck chain1 rxtx, check chain0 rxtx
by csohns
Thu Sep 06, 2012 10:23 pm
Forum: Wireless Networking
Topic: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK
Replies: 14
Views: 5978

Re: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK

rlkollman, to clarify, I've also setup a VAP with WPA only, for it to work. As you said, if WPA and WPA2 are enabled, it will not connect.
by csohns
Sun Sep 02, 2012 9:37 pm
Forum: Wireless Networking
Topic: RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK
Replies: 14
Views: 5978

RB751U-2HnD (AR5008) + LG Optimus Elite WPA2-PSK

I can not get the cell phone model, LG Optimus Elite, to connect to the 751U. Many other cell phones, tablets, laptops, etc have no problem. I've factory defaulted two separate units with the same result. I've tried ROS 5.12, 5.14, and 5.20. It will connect unencrypted and with WPA, just not WPA2. N...