Community discussions

Search found 13 matches

by ununium
Thu Jan 02, 2014 6:32 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109914

Re: v6.7 released

Can confirm that 6.7 still shows signs of flapping on CCR1016. The behavior: All interfaces go down for 2 secs and then back up. Sometimes watchdog activates sometimes it doesn't. http://i.imgur.com/nWqwXDF.png I verified on the interface stats and I didnt see any tx/rx errors. Minimal traffic going...
by ununium
Fri Nov 22, 2013 5:25 pm
Forum: General
Topic: RouterOS v6.6 released
Replies: 164
Views: 73002

Re: RouterOS v6.6 released

yeah it looks like this on my site. before it was like in most screens only 1-2 port flaps. now it's like this already for 2 weeks. http://imageshack.com/a/img708/1614/txdh.png What parameters did you use to make watchdog reboot the ccr while experiencing the port flap? Mine never seems to activate.
by ununium
Tue Nov 19, 2013 10:43 pm
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 86174

Re: New Ethernet port flap issue enquiery, PLS JOIN!

I'd like to kindly request to our community two things: 1) Would anyone mind to demonstrate and reproduce steadly this symptom in a lab bench while recording a video, making visible the devices being used, the cables and conectors being used, the problem occurring and also demonstrating the same ca...
by ununium
Sun Nov 03, 2013 4:29 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1017350

Re: CLOUD CORE ROUTER

After the upgrade to version 6.6 from 01.11.2013, constantly reboots after the connection of users PPTP. Disabled access to the CCR for users to reboot stopped. But now I can not roll back the firmware. It just does not roll back. Try setting the router to factory defaults and try the downgrade. Th...
by ununium
Fri Nov 01, 2013 5:08 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1017350

Re: CLOUD CORE ROUTER

We have fixed the CCR port "flapping" issue in latest v6.6rc1 build. Please, (re-)download and (re-)install the latest build: http://www.mikrotik.com/download/share/routeros-tile-6.6.npk http://www.mikrotik.com/download/share/all_files_6.6.zip Changelog (where you also can see build time) is here: ...
by ununium
Wed Oct 30, 2013 5:56 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1017350

Re: CLOUD CORE ROUTER

I'm also experiencing the port flapping issue on the CCR1016. In my case the traffic never goes over 60Mbps and the total cpu usage is never over 5%. My setup consist of mangle rules, some filter rules and pcq's for traffic shaping. I'm using a bridge between two interfaces, one facing the lan and t...
by ununium
Fri Aug 30, 2013 6:06 pm
Forum: Beginner Basics
Topic: Confused about TCP States and timeouts in ConnTrack
Replies: 1
Views: 843

Confused about TCP States and timeouts in ConnTrack

Hello! I currently have Connection Tracking turned on and I've set the timeouts defaults as recommended on the manual. Now my doubt is the following: What does happens when an Established TCP session reaches the end of it's time out? Speculation from my part: Does this means that if I'm downloading ...
by ununium
Mon Nov 19, 2012 3:47 pm
Forum: Beginner Basics
Topic: Management IP problem
Replies: 4
Views: 839

Re: Management IP problem

You're absolutely right. I mistakenly mentioned ETH1 on my initial post when its ETH2. I configured the /24 on ETH2 and ETH4. **Edit** It works now! I configured a /29 on ETH4 and the backhauls using the Mikrotik as gateway and now I can reach both devices. Thank you so much for your help CelticComm!
by ununium
Mon Nov 19, 2012 12:05 am
Forum: Beginner Basics
Topic: Management IP problem
Replies: 4
Views: 839

Re: Management IP problem

Thanks for your reply CelticComms. This is the diagram of what the network looks like. The orange boxes represent the backhaul links between the routers. http://i.imgur.com/J1Oxz.jpg I ran a traceroute from the core to the backhaul device and only has one hop, which ends at the core's address (192.1...
by ununium
Fri Nov 16, 2012 5:28 pm
Forum: Beginner Basics
Topic: Management IP problem
Replies: 4
Views: 839

Management IP problem

Hello! I've been struggling, with perhaps, a very simple problem over the last couple of days. I'm trying to move my current bridged network to a routed one using OSPF. Everything is working fine in my lab tests but the real problem I'm getting is with the management IP addresses. The backhaul links...
by ununium
Fri Sep 14, 2012 8:43 pm
Forum: Beginner Basics
Topic: Problem with untagged traffic.
Replies: 4
Views: 1035

Re: Problem with untagged traffic.

Thank you so much! It works now!
by ununium
Thu Sep 13, 2012 10:09 pm
Forum: Beginner Basics
Topic: Problem with untagged traffic.
Replies: 4
Views: 1035

Re: Problem with untagged traffic.

Thanks for your answer tws101.

I tried setting eth2 master port to eth1 after removing all bridge interfaces and vlans from it, but it gives me the following error:

"Couldn't change interface <ether2> - chosen master-port does not support this feature (6)"
by ununium
Thu Sep 13, 2012 12:24 am
Forum: Beginner Basics
Topic: Problem with untagged traffic.
Replies: 4
Views: 1035

Problem with untagged traffic.

Hi! I have a m750 configured to pass VLANs from et1 to et2 on a bridge on this fashion: Interfaces: ether1 - VLAN10-eth1 VLAN20-eth1 ether2 VLAN10-eth2 VLAN20-eth2 Bridge interfaces: bridge-v10 bridge-v20 Bridge ports: VLAN10-eth1 -> bridge-v10 VLAN10-eth2 -> bridge-v10 VLAN20-eth1 -> bridge-v20 VLA...