Community discussions

MikroTik App

Search found 12 matches

by N1XRR
Wed Aug 02, 2017 3:41 pm
Forum: General
Topic: RB2011 & RB493G: GigE ports not working with specific devices
Replies: 4
Views: 696

Re: RB2011 & RB493G: GigE ports not working with specific devices

Sorry for the really late reply, I'm just getting back around to this.

When I run that command, that port loses connection and cannot negotiate with the AT&T gateway.
by N1XRR
Tue May 16, 2017 11:03 pm
Forum: General
Topic: RB2011 & RB493G: GigE ports not working with specific devices
Replies: 4
Views: 696

Re: RB2011 & RB493G: GigE ports not working with specific devices

Can anyone recommend another model Routerboard that would work? AT&T's router is pathetically terrible and I would love to have my Routerboard back to running again.
by N1XRR
Thu Apr 27, 2017 6:39 pm
Forum: General
Topic: RB2011 & RB493G: GigE ports not working with specific devices
Replies: 4
Views: 696

Re: RB2011 & RB493G: GigE ports not working with specific devices

I have tried this now with a different 5 port Gigabit switch and have the same issue, will not negotiate to 1Gb. All of the PC's and laptops I've tried do negotiate to 1Gb.

Is this an issue with Routerboards in general?
by N1XRR
Mon Apr 17, 2017 5:25 pm
Forum: General
Topic: RB2011 & RB493G: GigE ports not working with specific devices
Replies: 4
Views: 696

RB2011 & RB493G: GigE ports not working with specific devices

I have 2 different Routerboards (RB2011UiAS-2HnD and a RB493G). The 2011 is my primary router/AP, the 493G is a backup. I am having an issue with GigE not working between the Routerboards and 3 different devices: 5-port Gig switch, 8-port Gig switch (both TRENDnet) and a Pace 5268AC router. GigE wor...
by N1XRR
Fri Mar 15, 2013 5:44 pm
Forum: Scripting
Topic: Running script causes terminal to lock
Replies: 4
Views: 1408

Re: Running script causes terminal to lock

I never got this to work properly. So, I switched to a pair of scripts (one for block, the other for unblock) and I just use the API to set a schedule for XX minutes in the future.
by N1XRR
Thu Mar 14, 2013 2:38 pm
Forum: Scripting
Topic: Running script causes terminal to lock
Replies: 4
Views: 1408

Re: Running script causes terminal to lock

The unblockinternet variable gets set via the API (by setting it under /system/scripts/environment). Update: If I set the unblockinternet via the console, everything works perfectly. But, if I set it via the API the router locks. While locked, the console is hovering between 92-95%. If it matters, t...
by N1XRR
Wed Mar 13, 2013 11:25 pm
Forum: Scripting
Topic: Running script causes terminal to lock
Replies: 4
Views: 1408

Running script causes terminal to lock

I have a script that runs once every 15 seconds to check for a global variable. If its set to a number, it disables a filter and a nat rule, delays for a period of time, then enables those rules again. The idea is that we have have a firewall address list of approved websites, but occasionally we wa...
by N1XRR
Tue Feb 05, 2013 4:38 pm
Forum: Beginner Basics
Topic: Hairpin NAT Problem RB493G
Replies: 2
Views: 2091

Re: Hairpin NAT Problem RB493G

I work with the OP. After months of fighting this, we have finally figured it all out. Our issue was compounded by using IPSec VPN. Our IPSec rules have a src-address of 192.168.175.0/24 and a dst-address of 192.168.0.0/16 (so the source subnet is in the same range as the destination). There are som...
by N1XRR
Wed Oct 17, 2012 11:37 pm
Forum: General
Topic: Local traffic issues with IPSec enabled
Replies: 2
Views: 618

Re: Local traffic issues with IPSec enabled

Another update:
We have discovered that if we do a
/ping src-address=192.168.xxx.1 192.168.xxx.71
then we get responses back. Ether3-8 are all in a bridge. Do we have something not configured correctly in the bridge to pass packets to the local network?
by N1XRR
Tue Oct 16, 2012 9:24 pm
Forum: General
Topic: Newsletter 41: NEW PRODUCTS!
Replies: 64
Views: 26294

Re: Newsletter 41 NEW PRODUCTS!

normis:

in the routerboarg webpage not sell the case indor for rb2011UAS-2HnD

rj45 serial port like cisco ??
I didn't see this answered and might be of use to someone. Yes, RJ45 serial like a Cisco cable. That's what I used on the RB2011 sitting on my desk right now.
by N1XRR
Tue Oct 16, 2012 9:08 pm
Forum: General
Topic: Local traffic issues with IPSec enabled
Replies: 2
Views: 618

Re: Local traffic issues with IPSec enabled

Update: Here is our IPSec policy: add action=encrypt disabled=no dst-address=192.168.xxx.xxx/16 dst-port=any ipsec-protocols=esp level=require priority=0 proposal=default protocol=all sa-dst-address=<remote_public_ip> sa-src-address=<local_public_ip> src-address=192.168.xxx.0/24 src-port=any tunnel=...
by N1XRR
Tue Oct 02, 2012 10:14 pm
Forum: General
Topic: Local traffic issues with IPSec enabled
Replies: 2
Views: 618

Local traffic issues with IPSec enabled

Hello everyone, We are having an issue with our setup and I'm not quite sure what is causing it. I have narrowed down the issue to the IPSec policy, but I'm not sure if it's the symptom of the cause of the problem. A quick rundown: [*] Local clients (192.168.xxx.0/24) can ping and communicate with e...