Community discussions

Search found 19 matches

by 3draven
Sat Oct 19, 2013 4:32 am
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 244808

Re: Metarouter images

I used to have a lot of options (all in this thread and many other) for the images they reboot the router at boot OpenWRT. Can you show what specific image will work with RB OmniTIK U-5HnD? If I want to build my image, that is the question: 0. Necessarily need a Mikrotik patch? 1. When building Open...
by 3draven
Tue Oct 15, 2013 1:07 am
Forum: Virtualization
Topic: Metarouter images
Replies: 365
Views: 244808

Re: Metarouter images

Hello everyone. Tell me whether you can run OpenWRT on RB OmniTIK U-5HnD?
by 3draven
Thu Sep 12, 2013 2:34 pm
Forum: Beginner Basics
Topic: Help:DHCP default offering lease IP for MAC without success
Replies: 7
Views: 5073

Re: Help:DHCP default offering lease IP for MAC without succ

I have to flash to dd-wrt. The result is the same. I'll try to reduce the length of the wire to the switch.

WAN port on TP-LINK is break! OUT is work, IN is down.

Thanks all.
by 3draven
Sat Sep 07, 2013 6:17 am
Forum: Beginner Basics
Topic: Help:DHCP default offering lease IP for MAC without success
Replies: 7
Views: 5073

Re: Help:DHCP default offering lease IP for MAC without succ

provider_cable - OmnitikA (static 192.168.88.1 and PPPOE provider connection) - wireless - OmnitikB (static 192.168.88.2 and DHCP server)- cable - switch - cables - TP-Link (and laptops) Laptops get address from dhcp server is perfectly normal (have long set). TP-Link can not get address (new device).
by 3draven
Fri Sep 06, 2013 6:20 pm
Forum: Beginner Basics
Topic: Help:DHCP default offering lease IP for MAC without success
Replies: 7
Views: 5073

Re: Help:DHCP default offering lease IP for MAC without succ

Connection shema: provider_cable->Omnitik->wireless-<Omnitik->cable<-switch->cables<-"TP-Link 841ND"+notebook+notebook dhcpdump: TIME: 2013-09-06 22:23:43.173 IP: 0.0.0.0 (90:f6:52:32:cc:ad) > 255.255.255.255 (ff:ff:ff:ff:ff:ff) OP: 1 (BOOTPREQUEST) HTYPE: 1 (Ethernet) HLEN: 6 HOPS: 0 XID: 70d23a62 ...
by 3draven
Fri Sep 06, 2013 12:45 pm
Forum: Beginner Basics
Topic: Help:DHCP default offering lease IP for MAC without success
Replies: 7
Views: 5073

Help:DHCP default offering lease IP for MAC without success

Please help me with a message from the DHCP server (Mikrotik Omnitik): Time Jan/02/1970 09:12:09 Buffer memory Topics dhcp warning Message default offering lease 192.168.88.249 for 90:F6:52:32:CC:AD without success Old clients (home computers) obtain addresses, and new customers do not get! New clie...
by 3draven
Tue Oct 09, 2012 2:43 pm
Forum: Beginner Basics
Topic: How to setup transparent pppoe connection over wds bridge?
Replies: 1
Views: 859

How to setup transparent pppoe connection over wds bridge?

Hi!
I setup topology as:
notebook->cable->Omnitik-< wds >-Omnitik->cable->ISP(pppoe internet)

AP1 config:
1. wlan in bridge mode
AP2 config:
1. wlan in station wds mode.

How to transparent connecto notebook to ISP pppoe point?
by 3draven
Tue Oct 09, 2012 9:42 am
Forum: Beginner Basics
Topic: pppoe client on OmniTIK U-5HnD
Replies: 1
Views: 774

pppoe client on OmniTIK U-5HnD

Hi! Connection1 is: notebook->cable1->OmniTIK U-5HnD (1)-< WDS >-OmniTIK U-5HnD (2)->cable2(PoE)->ISP(pppoe internet provider) answers: 1. How to connect notebook over wds to pppoe ISP? Its really? 2. How to set up default route for pppoe client on (2). Its need for notebook default gateway route to...
by 3draven
Sun Oct 07, 2012 7:14 pm
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Re: Help! Ping to lan port OmniTIK U-5H sloooow

In windows xp all work fine!!!
In my ubuntu linux its baggy and down.
I don`t know, why.
Kernel 3.5.0-5.dmz.1-liquorix-686 not working.
Kernel 3.2 work fine.

Thank you!
by 3draven
Sun Oct 07, 2012 6:55 pm
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Re: Help! Ping to lan port OmniTIK U-5H sloooow

interface export compact # jan/02/1970 00:28:26 by RouterOS 5.20 # software id = WUVI-06CI # /interface bridge add admin-mac=00:0C:42:DC:EF:99 auto-mac=no l2mtu=1598 name=bridge-local \ protocol-mode=rstp /interface wireless set 0 band=5ghz-a/n disabled=no ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 ...
by 3draven
Sun Oct 07, 2012 1:31 pm
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Re: Help! Ping to lan port OmniTIK U-5H sloooow

Topology....hmmm :) notebook->Omnitik1-< >-Omnitik2->ISP (internet) This AP needed for "radiocable" bridge only. Its all topology :) But. If i connect Omnitik->cable->notebook this simultaneously not work. This AP working fine one day, then i add eth1 to bridge-local and AP is down. Hard reset it to...
by 3draven
Sun Oct 07, 2012 9:35 am
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Re: Help! Ping to lan port OmniTIK U-5H sloooow

In this state, two access points.
Different cables, different power, but a state one.
Maybe the fact that I added eth1 to standard bridge-local?
In the bridge-local includes: wlan1 eth1 eth2
But I have already reset the settings to default.
They can remain? This could be the reason?
by 3draven
Sun Oct 07, 2012 5:33 am
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Re: Help! Ping to lan port OmniTIK U-5H sloooow

routeros upgrade not help.
lan speed 5kb/s max.
by 3draven
Sun Oct 07, 2012 3:27 am
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Re: Help! Ping to lan port OmniTIK U-5H sloooow

System reset not help. Try upgrade.
by 3draven
Sat Oct 06, 2012 6:47 pm
Forum: Beginner Basics
Topic: Help! Ping to lan port OmniTIK U-5H sloooow
Replies: 10
Views: 1722

Help! Ping to lan port OmniTIK U-5H sloooow

Everything was working one day. But now: 1. Ping is ten seconds for LAN network (laptop connected to OmniTIK U-5nd the LAN2 port or PoE LAN1...i try all ports and cables) 2. Log in to the configuration is possible, but very rare 3. LAN connection to almost none, even DHCP started working only someti...
by 3draven
Thu Oct 04, 2012 4:57 pm
Forum: Beginner Basics
Topic: How to setup wds over webfig?
Replies: 6
Views: 1083

Re: How to setup wds over webfig?

nv2 protocol security key will be better or no?
by 3draven
Thu Oct 04, 2012 11:44 am
Forum: Beginner Basics
Topic: How to setup wds over webfig?
Replies: 6
Views: 1083

Re: How to setup wds over webfig?

wds connection is encrypted? I set wds connection. But I do not want that others point connects to the mine.
Tell me how to do it and thanks you again.
by 3draven
Thu Oct 04, 2012 9:46 am
Forum: Beginner Basics
Topic: How to setup wds over webfig?
Replies: 6
Views: 1083

Re: How to setup wds over webfig?

Thank you!
by 3draven
Thu Oct 04, 2012 9:16 am
Forum: Beginner Basics
Topic: How to setup wds over webfig?
Replies: 6
Views: 1083

How to setup wds over webfig?

Purchased two OmniTIK U-5HnD. I need to make transparent connection. COMPUTER1->wire->"OmniTIK U-5HnD"-< >-"OmniTIK U-5HnD"->wire->COMPUTER2. I want to do this with the wds, but I could not find detailed instructions on how to do this using webfig. Need that would COMPUTER1 and COMPUTER2 be "like th...