Community discussions

Search found 26 matches

by Max416
Fri Dec 30, 2016 4:10 pm
Forum: RouterBOARD hardware
Topic: Port flapping PowerBox RB 750P r2
Replies: 19
Views: 2410

Re: Port flapping PowerBox RB 750P r2

Please tell us the length of the cable...if you are using a cable that's more than 20 meters you could have this kind of problem. I experienced the same with my RB750Pr2 and Omnitiks with PoE-Out. After 20-25 meters there isn't enough power to power up the device on the other end. Try to connect on ...
by Max416
Wed May 04, 2016 10:06 am
Forum: Wireless Networking
Topic: Mikrotik - Ligowave compatibility
Replies: 0
Views: 851

Mikrotik - Ligowave compatibility

Hi all, just to understand if it is possible to let Ligowave communicate with Mikrotik devices i tried to build a PTP between an RB911G-5HPnD and a LIGO-DLB-5-20. No particular unless you use 40Mhz. They never negotiate communication at 40: always go down to 20. Also i didn't find a way to create a ...
by Max416
Sun Mar 06, 2016 2:28 pm
Forum: General
Topic: User Manager and IP accounting
Replies: 0
Views: 472

User Manager and IP accounting

Hi all guys, i've installed some hotspots using user manager and i'm trying to figure out how it manages ip accounting. I can see sessions but no destination address. Let's say one of my customers tells me "I need to know who was connected to YouPorn yesterday in the morning": i can have a list of t...
by Max416
Fri Dec 18, 2015 1:27 pm
Forum: General
Topic: L2TP IPSec VPN must reboot to reconnect
Replies: 6
Views: 1843

Re: L2TP IPSec VPN must reboot to reconnect

At the moment i've programmed a "workaround" on each client. I configured a Netwatch pinging the IP address of the L2TP server: when it goes down the netwatch disables the L2TP-Client interface, waits 10 seconds and then re-enables it. It does the same when the server goes back online. It works but ...
by Max416
Thu Dec 10, 2015 10:04 am
Forum: General
Topic: Quick question on VPN L2TP/IPSEC Client
Replies: 4
Views: 1345

Re: Quick question on VPN L2TP/IPSEC Client

Hi, thanks for your reply. I will surely check in detailed model. When i check the "Use IPSec" box some dynamic policies appear so, as you say, it seems to create a dynamic IPSec configuration. Thank you for your help, i thought that keeping unchecked that option would invalidate the whole encryptio...
by Max416
Thu Dec 10, 2015 9:58 am
Forum: General
Topic: L2TP IPSec VPN must reboot to reconnect
Replies: 6
Views: 1843

Re: L2TP IPSec VPN must reboot to reconnect

Hi,
thank you for your reply.

Since CCR is in production i can't reboot it to upgrade so it is still running v6.29.1.

RB750 clients use RoS from 6.29.1 to 6.33.2 (and they all have the same behaviour).
by Max416
Mon Dec 07, 2015 4:51 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 74397

Re: The Dude is back! v6.34rc test build released

Happy to hear that Dude is reborn! :)
by Max416
Mon Dec 07, 2015 1:59 pm
Forum: General
Topic: Quick question on VPN L2TP/IPSEC Client
Replies: 4
Views: 1345

Quick question on VPN L2TP/IPSEC Client

Hi all, just a quick question! I searched for a proper configuration of a L2TP/IPsec mikrotik client but didn't find an answer. There we go: i have a Mikrotik L2TP/IPsec server with some RB750GL acting as clients. VPNs are up and running and i followed many tutorials to configure IPSec. I get no err...
by Max416
Sun Dec 06, 2015 6:59 pm
Forum: General
Topic: L2TP IPSec VPN must reboot to reconnect
Replies: 6
Views: 1843

L2TP IPSec VPN must reboot to reconnect

Hi all, i'm experiencing a strange problem with a CCR1036 acting as L2TP / IPSec concentrator for about 10 RB750GL connecting in VPN. The CCR is behind an ADSL modem router just like the 750s. When configuring or installing for the first time the RBs there are no problems at all: everything works at...
by Max416
Wed Oct 14, 2015 4:09 pm
Forum: RouterBOARD hardware
Topic: New Routerboard sector antenna/device
Replies: 31
Views: 4268

Re: New Routerboard sector antenna/device

Interesting products... One stupid question: since these antennas are the natural companions of BaseBox, NetMetals, etc... is there a housing place on the back of the antenna for such kind of boards? Do we have to install the electronics on the pole and go to the antenna with coax cables? Is there t...
by Max416
Thu May 21, 2015 1:44 pm
Forum: Wireless Networking
Topic: Again on VirtualAPs and VLANs
Replies: 3
Views: 612

Re: Again on VirtualAPs and VLANs

Hi, thanks for your reply... Yes, i thought the same but verifying the bridges it seems they were pretty correct... HOTSPOT CONTROLLER ACCESS POINT Bridge1 between eoip1 and ether1 Bridge1 between virtualAP1 end eoip1 Bridge2 between eoip2 and ether2 Bridge2 between virtualAP2 and eoip2 Two bridges ...
by Max416
Thu May 21, 2015 12:00 pm
Forum: Wireless Networking
Topic: Again on VirtualAPs and VLANs
Replies: 3
Views: 612

Re: Again on VirtualAPs and VLANs

Three posts this month, more than 160 views and no answers... :? By the way, since i didn't find a proper solution to the problem i made a work-around that someone could find useful. Before everything an hint: don't try to replace VLANs with eoip-tunnels. DHCP in the common switch will fly around an...
by Max416
Tue May 19, 2015 1:34 pm
Forum: Wireless Networking
Topic: Again on VirtualAPs and VLANs
Replies: 3
Views: 612

Again on VirtualAPs and VLANs

Hi all, i read many posts about this network configuration but still can't find a solution to my problem...maybe i'm wrong, but after 4 hours i still don't have an idea on how get this thing to work. Let's explain: i have to develop a network with about ten Metal-2Shpn, controlled by an RB750. Every...
by Max416
Mon May 18, 2015 12:54 am
Forum: General
Topic: Force a scanlist for a user
Replies: 1
Views: 359

Re: Force a scanlist for a user

ideas?
by Max416
Fri May 15, 2015 11:03 am
Forum: General
Topic: Force a scanlist for a user
Replies: 1
Views: 359

Force a scanlist for a user

Hi all,
just a quick question guys...i'd like to "force" a user to use only certain frequencies on his RB.

For example, i don't want my customer to user 5180 or 5200 but only a chosen frequency range pre-loaded on the RB.

Is there a way to modify permissions in order to make it possible?

Thank you
by Max416
Thu May 07, 2015 10:35 am
Forum: General
Topic: Hotspot - Which would be the best device?
Replies: 0
Views: 342

Hotspot - Which would be the best device?

Hi guys, just a simple question. I would like to have an opinion to choose the best Mikrotik device to manage an hotspot. It will be connected to 7-8 Mikrotik access points (they will simply distribute the wireless signal and will be configurated in bridge). It's a school so the main device should m...
by Max416
Fri Jan 30, 2015 5:26 pm
Forum: General
Topic: TikScan app for iPhone
Replies: 4
Views: 1242

Re: TikScan app for iPhone

I put the app in Special Launch Offer this week guys! Grab it for half the price at https://itunes.apple.com/us/app/tikscan ... 70370?mt=8 :D
by Max416
Tue Jan 27, 2015 12:45 am
Forum: General
Topic: TikScan app for iPhone
Replies: 4
Views: 1242

Re: TikScan app for iPhone

Thanks for your comment Normis!

Nice hint! I'll try to add this feature in the next version of the app...

Thank you :)
by Max416
Sun Jan 25, 2015 3:41 am
Forum: General
Topic: TikScan app for iPhone
Replies: 4
Views: 1242

Re: TikScan app for iPhone

Almost forgot! If you wanna ask something or simply keep in touch and get info on TikScan there are two more channels you can use: Twitter: http://www.twitter.com/tikscanapp Facebook: http://www.facebook.com/tikscanapp By the way the site is always available http://www.massimilianosnt.com Sent from ...
by Max416
Fri Jan 23, 2015 7:48 pm
Forum: General
Topic: TikScan app for iPhone
Replies: 4
Views: 1242

TikScan app for iPhone

Hi all guys, i'm pleased to announce that my first Mikrotik-focused app for iPhone has been just released on the app store. Its name is TikScan and lets you execute scans on Mikrotik wireless interfaces. TikScan uses SSH to connect to the device and launches the scan for the duration you specify: it...
by Max416
Tue Jan 14, 2014 11:33 am
Forum: General
Topic: Slow PPPOE Concentrator (CCR36)
Replies: 0
Views: 585

Slow PPPOE Concentrator (CCR36)

Hi all! I have 3 x CCR36 used as PPPOE concentrators where all base stations are connected using eoip tunnels. One of these CCR is really slow when authenticating sessions simply because it seems that base stations "see" this concentrator with 10-15 seconds delay. In this way all session are authent...
by Max416
Wed Sep 04, 2013 11:41 am
Forum: General
Topic: Problems running PPPoE Server in v6.1
Replies: 9
Views: 3157

Re: Problems running PPPoE Server in v6.1

Ehi guys...just tried to install 6.3 and it seems to work fine! Not-running pppoe clients don't even show up and the authentication process of the pppoe sessions is faster.
Finally! :D
by Max416
Sun Sep 01, 2013 11:22 pm
Forum: General
Topic: Problems running PPPoE Server in v6.1
Replies: 9
Views: 3157

Re: Problems running PPPoE Server in v6.1

Hi there...any news?
Hope at least this will be fixed in 6.3! :)
by Max416
Fri Aug 23, 2013 2:12 am
Forum: General
Topic: Problems running PPPoE Server in v6.1
Replies: 9
Views: 3157

Re: Problems running PPPoE Server in v6.1

Hi Nataniel, thanks for your answer. I have about 600 PPPoE sessions for each CC36. After rebooting one of them i saw i got "not running" sessions after about 300 active sessions. I tried to manually delete those sessions but in a matter of seconds they came back (not necessarily with the same name)...
by Max416
Wed Aug 21, 2013 2:26 pm
Forum: General
Topic: Problems running PPPoE Server in v6.1
Replies: 9
Views: 3157

Re: Problems running PPPoE Server in v6.1

Hi there guys,
i'm experiencing the same problem on 3 CC36 with RoS 6.2 installed.
Any news about this issue?

Thank you all in advance! :D
by Max416
Mon Oct 08, 2012 9:45 pm
Forum: General
Topic: VRRP on PPPOE Server
Replies: 5
Views: 1753

VRRP on PPPOE Server

Hi all, first post for me here... :) I tried to search on the topics but didn't find anything to solve my problem. I have an x86 used as PPPoE concentrator and would like to install another server to use as backup. I tried to use VRRP for the failover and the two machines switch properly when the ma...