Community discussions

Search found 20 matches

by lelmus
Tue Aug 13, 2019 4:22 am
Forum: Announcements
Topic: v6.46beta [testing] is released!
Replies: 81
Views: 25000

Re: v6.46beta [testing] is released!

Nevermind the nest thermostat issue, that was a bad mangle that made nest not work. Issue is now resolved with nest thermostat.
by lelmus
Sat Aug 10, 2019 9:54 pm
Forum: Announcements
Topic: v6.46beta [testing] is released!
Replies: 81
Views: 25000

Re: v6.46beta [testing] is released!

Whats up with wifi Signal Strength Range rules? Something changed and it looks wrong. See pic. BTW, anyone else having trouble with Nest Thermostats not getting internet access since rc16?
Capture.PNG
by lelmus
Wed Mar 06, 2019 3:56 am
Forum: Announcements
Topic: v6.45beta [testing] is released!
Replies: 305
Views: 69693

Re: v6.45beta [testing] is released!

6.45beta6 kills SPF+ port in RB4011iGS+5HacQ2HnD-IN. I'm using the Maxxwave MW-SX+MM-US in the SFP+ port of the RB4011iGS+5HacQ2HnD-IN. With 6.45beta6 the SFP tab under interface its all empty and SFP+ is not functional. Tried a different Maxxwave MW-SX+MM-US and same issue. Downgraded to 6.44 (Stab...
by lelmus
Fri Jan 11, 2019 7:22 am
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 17397

Re: WAP ac 5GHz issues with iPhone XS

I tried CAPsMAN local forwarding and internet speeds increased. I now get 300Mbps down and 400Mbps up. Would like more but not bad.
by lelmus
Thu Jan 10, 2019 4:19 am
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 17397

Re: WAP ac 5GHz issues with iPhone XS

For a week now I have two access points in capsman working stably with iphone XS Max, with dual stack ip. Is it CAPsMAN with local or remote forwarding? Does changing it change the picture? I used remote forwarding. Here’s the site that helped me setup: https://techtrickszone.com/2018/08/01/mikroti...
by lelmus
Tue Jan 08, 2019 5:46 pm
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 17397

Re: WAP ac 5GHz issues with iPhone XS

TimurA - After trying a thousand different configurations that were suggested here and some common sense ones, your suggestion of using CAPsMAN worked! Finally. Confirmed with iPhone XS Max, iPhone XS, and iPad Pro 2018. Without CAPsMAN, 5GHz AC communication is unusable. Always used latest Testing ...
by lelmus
Sat May 06, 2017 7:24 pm
Forum: Scripting
Topic: POST Request with fetch
Replies: 69
Views: 26646

Re: POST Request with fetch

You can do it this way: /tool fetch mode=https url="https://yoursite.com/link/5eu1a1kkypnypbyseqzsq1ao4w" http-method=post http-data="payload={\"text\": \"Test\"}" This was added in the latest RouterOS 6.39 RC versions fetch - added "http-data" and "http-method" parameters to allow delete, get, pos...
by lelmus
Fri Oct 14, 2016 5:48 pm
Forum: Announcements
Topic: v6.38rc [release candidate] is released
Replies: 331
Views: 74633

Re: v6.38rc [release candidate] is released

What's with the false critical messages in 6.38rc15 on my 922UAGS-5HPacD?

Critical cpu overclocked
Critical memory overclocked
by lelmus
Mon Feb 01, 2016 4:26 pm
Forum: Announcements
Topic: v6.35rc [release candidate] is released, new wireless package!
Replies: 537
Views: 104750

Re: v6.35rc is released, new wireless package!

Wow! This new wireless-rep is fantastic! All my UDP packets are consistent, I have not lost a single packet! Amazing work guys!
by lelmus
Fri Jan 29, 2016 11:33 pm
Forum: Beginner Basics
Topic: Protocol 2048(IP) changed from 800(IP)
Replies: 1
Views: 1473

Re: Protocol 2048(IP) changed from 800(IP)

800 is in hex and is equal to 2048 in decimal. Both are the same, just displayed differently.

Type Protocol
0x0800 Internet Protocol version 4 (IPv4)
by lelmus
Mon Oct 19, 2015 6:15 pm
Forum: Wireless Networking
Topic: RB922UAGS-5HPacD Dual Band AP - Poor Performance
Replies: 3
Views: 1423

Re: RB922UAGS-5HPacD Dual Band AP - Poor Performance

I have the same setup RB922UAGS-5HPacD with R11e-2HPnD and I too have noticed decreased performance with wifi internal 5GHz, but wired computers to the CCR are flying. A reboot of the RB922UAGS-5HPacD corrects all slowdowns for awhile. Using 6.33rc24.
by lelmus
Wed Oct 14, 2015 7:02 pm
Forum: Wireless Networking
Topic: How I got maximum wireless performance from RBs for indoor use.
Replies: 3
Views: 1154

Re: How I got maximum wireless performance from RBs for indoor use.

Great article and pics!

I need to do the same. The TG.35.8113 (big flat antenna) and MB.200.C (antenna mount) would be best for my application. I live in the US and I'm having trouble finding them online, can you provide the info where you bought them from. Thanks!
by lelmus
Fri Jun 19, 2015 11:10 pm
Forum: Announcements
Topic: Dual band AP for home use, SSID same or different?
Replies: 62
Views: 32201

Re: Dual band AP for home use, SSID same or different?

Two SSID-s... When user buy it to see that is dual band device (out of box and on first turn on). After that, enyone can change settings by his need. I use 5Ghz for Streaming (DLNA, IP cam...)and 2,4 Ghz for Web surf...So my SSID-s on end-user devices are called "Streaming Band" (5GHz) and "Surf Ba...
by lelmus
Thu Jun 18, 2015 7:25 pm
Forum: Announcements
Topic: Dual band AP for home use, SSID same or different?
Replies: 62
Views: 32201

Re: Dual band AP for home use, SSID same or different?

I'd prefer separate for the reasons of separating slow devices from fast devices. As you know, slow devices can slow down the whole SSID for everyone.
by lelmus
Thu Jun 11, 2015 7:09 pm
Forum: General
Topic: 6.30rc17 5GHz AC MAC Addr change kills wifi card
Replies: 1
Views: 1089

6.30rc17 5GHz AC MAC Addr change kills wifi card

Anyone else get this problem. If I leave the MAC Address alone, the card continues to work. If I change the MAC in any way, even just the last digit and apply, it dies. Changing it back, and apply, alive again. This worked fine in 6.30rc11, before I upgraded to 6.30rc17.

Model: 922UAGS-5HPacD
by lelmus
Sat Dec 27, 2014 5:05 am
Forum: Announcements
Topic: v6.24 RC
Replies: 50
Views: 31068

Re: v6.24 RC

Hi Everyone... Used the auto-updater today on my CCR (loving it) to get 6.24 (from 6.23) and one strange thing happened, my QOS wasn't throttling the download, but upload throttling was fine. I checked and it turned out that under query tree the download was using global parent with no-mark, and the...
by lelmus
Wed Aug 27, 2014 5:02 pm
Forum: General
Topic: v6.19 released
Replies: 256
Views: 93105

Re: v6.19 released

For the peeps that have trouble with website still showing 6.18 and the "RouterOS v6.19 release candidate special release" section jumping to the home page. Use the below links to get the updates. http://download2.mikrotik.com/routeros/6.19/all_packages-mipsbe-6.19.zip http://download2.mikrotik.com/...
by lelmus
Thu Aug 08, 2013 4:20 am
Forum: Scripting
Topic: How initialized a variable by SMS ??
Replies: 30
Views: 8173

Re: How initialized a variable by SMS ??

:global FanTempCount;

:if ($FanTempCount >= 0) do={
} else={
:set FanTempCount 0;
}
by lelmus
Wed Apr 24, 2013 6:11 am
Forum: RouterBOARD hardware
Topic: RB450G Maximum speed problem
Replies: 6
Views: 2072

Re: RB450G Maximum speed problem

Check to see how many switches are in your mikrotik router, use winbox and select switch and port. Look at the list of ether ports and their associated switches. If you see more than one switch# then you can increase throughput by eliminating bridging ports and assigning 2nd port to be hardware swit...
by lelmus
Wed Apr 24, 2013 5:43 am
Forum: RouterBOARD hardware
Topic: RB493G temperature stuck at 47C
Replies: 0
Views: 581

RB493G temperature stuck at 47C

I have 2 RB493G's and one of them is stuck in the /system health temperature: 47C forever. I made a script @ 30min schedule that emails me if the temp is not equal to 47C and it never does email me. Tried reformatting NAND and resetting everything to defaults, no luck. Using v6.0rc13 firmware. Can't...