Community discussions

MikroTik App

Search found 9 matches

by 5CardBaka
Thu Mar 13, 2014 8:49 pm
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 58067

Re: RouterOS 6.1 released

I tried a few times to use 6.7, then 6.1 but both have issues using MLPPP which I almost exclusively use the Mikrotiks for. Normally on 750GL's or 493AH's depending on the number of lines in the bond. 5.26 is listed on the Mikrotik site as stable and has no issues as far as I can tell. Will not touc...
by 5CardBaka
Sat May 25, 2013 1:00 am
Forum: General
Topic: 3 line MLPPP working; but speed issue
Replies: 29
Views: 5754

Re: 3 line MLPPP working; but speed issue

My issue is this........ 4 lines at 25 X 7 works no problem. Then if you try 2 50 X 10's it dies and the RB750GL chokes to 50% speed. the processor never goes over 14% usage however. One would think that if it will push 4 X 25 = 100Mbps than 2 X 50 = 100Mbps should not be an issue. Upload is within ...
by 5CardBaka
Mon May 13, 2013 6:26 pm
Forum: General
Topic: 3 line MLPPP working; but speed issue
Replies: 29
Views: 5754

Re: 3 line MLPPP working; but speed issue

Hi,

Still having this issue and not even a blip on the forums?

I suppose its time to start shopping for a new solution for all of these connections then.

James
by 5CardBaka
Fri May 10, 2013 7:05 pm
Forum: General
Topic: 3 line MLPPP working; but speed issue
Replies: 29
Views: 5754

Re: 3 line MLPPP working; but speed issue

So I am currently in a fight with one of my network guys over this. He is saying that there is no way the RB750GL has enough juice to push 2 50Mb lines in MLPPP. I very much disagree based on the config. Its down to nothing. Literally no NATTING or firewalling of any kind, just a static WAN IP and a...
by 5CardBaka
Thu May 09, 2013 6:07 pm
Forum: General
Topic: 3 line MLPPP working; but speed issue
Replies: 29
Views: 5754

Re: 3 line MLPPP working; but speed issue

Hi, I also have a similar issue. I work for a major ISP in Canada and I'm tasked with config for these for our MLPPP bonding. I keep it as simple as possible but have run into a very odd issue. I have a client with 2 50 X 10 FTTN VDSL lines. both going through bridged modems. Direct connect to eithe...
by 5CardBaka
Thu Dec 20, 2012 7:17 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 50074

Re: 5.22 released!

Is there a valid link to a non torrent DL? Work doesn't let me use torrents and the 5.22 file in the downloads section is missing a bunch of things and the upgrade fails. I have 15 or so client that all got caught with the firmware upgrade bringing their devices down and now I'm going to have them s...
by 5CardBaka
Thu Dec 06, 2012 7:25 pm
Forum: General
Topic: Multilink PPPoE, Excessive Rx Errors and Drops
Replies: 9
Views: 3502

Re: Multilink PPPoE, Excessive Rx Errors and Drops

Hi, we use MLPPP two and on Mikrotik to Cisco LNS you have to Set the Link Speed In the PPPoE Profile for UP -and Download, and uses TCP-MSS Rule to Set right MTU, Then it will work for us! Used on Multiple ADSL-Annex B in Germany. Mistry7 Hi can I get you to clarify this a bit for me? I work for a...
by 5CardBaka
Wed Dec 05, 2012 6:29 pm
Forum: General
Topic: Multilink PPPoE, Excessive Rx Errors and Drops
Replies: 9
Views: 3502

Re: Multilink PPPoE, Excessive Rx Errors and Drops

we use MLPPP two and on Mikrotik to Cisco LNS you have to Set the Link Speed In the PPPoE Profile for UP -and Download, and uses TCP-MSS Rule to Set right MTU, Then it will work for us! Hi, I also work for an ISP and do the majority of the config for the mikrotiks we ship out. Usually rb750gl's. We...
by 5CardBaka
Fri Oct 26, 2012 2:28 am
Forum: General
Topic: Why is 5.21 missing?
Replies: 12
Views: 4812

Re: Why is 5.21 missing?

Hi Guys, this is my first post and its due to lack of info from google. I've had a number of issues with the new routerOS 5.21. We use the RB750GL to bond pppoe connections using the mlppp functionality of the mikrotik. I'm currently using OS firmware v 5.19 because the traditional scripting I do fo...