Community discussions

Search found 37 matches

by epkulse
Mon Aug 05, 2019 10:30 pm
Forum: Announcements
Topic: v6.45.3 [stable] is released!
Replies: 90
Views: 25414

Re: v6.45.3 [stable] is released!

Don´t know if this is related, but after having upgraded to 6.45.3 I have encountered strange behavior on a few different devices: they suddenly stop responding to ping and can no longer be accessed via web. Forced to use winbox, but not really sure if the device works properly. They are CAP´s, of d...
by epkulse
Sat Aug 03, 2019 12:46 pm
Forum: Announcements
Topic: v6.45.3 [stable] is released!
Replies: 90
Views: 25414

Re: v6.45.3 [stable] is released!

Unable to upgrade on HAP AC and WAP AC. Also appear unstable, seem to lack memory. Tried to remove files but without success. In Resources it states that I have only 3,3 MB free HD space... What to do?
by epkulse
Sun Sep 16, 2018 6:52 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 84167

Re: v6.44beta [testing] is released!

That does not help. Somehow my Password has been corrupted when I upgraded. So, likely something wrong with this upgrade which I assume needs to taken care of as it would affect a lot of users otherwise... I have tried Webfig, Winbox, SSH - none of these access methods allow me to use the Password I...
by epkulse
Sun Sep 16, 2018 3:56 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 84167

Re: v6.44beta [testing] is released!

Winbox 3.18 - not working... When running it on a PC...
by epkulse
Sun Sep 16, 2018 3:45 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 84167

Re: v6.44beta [testing] is released!

ssh says "permission denied" all the time... admin@192.168.88.6's password: Permission denied, please try again. Does not work to login with blank password - so it seems something is corrupted... The device is a RB751G-2HnD running as AP - I use it as a test device för new releases. So, no panic - b...
by epkulse
Sun Sep 16, 2018 3:33 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 84167

Re: v6.44beta [testing] is released!

I used Webfig on a MAC... Have winbox4mac on 3.17 - but that should not make any difference... As SSH does not work, it is not browser dependent, I guess...
by epkulse
Sun Sep 16, 2018 12:59 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 84167

Re: v6.44beta [testing] is released!

Well, I guess it should still be possible to login with Webfig or SSH?
by epkulse
Sun Sep 16, 2018 12:51 pm
Forum: Announcements
Topic: v6.44beta [testing] is released!
Replies: 365
Views: 84167

Re: v6.44beta [testing] is released!

Upgraded now, and I am not able to login anymore. Password appears to be changed. Same problem in Webfig as SSH. Known issue? Any idea how to restore?
by epkulse
Sat Jun 30, 2018 10:24 pm
Forum: Wireless Networking
Topic: Capsman refuse to use 5GHz on Metal 5 AC
Replies: 0
Views: 248

Capsman refuse to use 5GHz on Metal 5 AC

Playing around with a Metal 5 AC. It has possibility to use either 2,4 or 5 GHz radio, but not both simultaneously (no dual-band). Anyway, when I use it without Capsman I am able to configure the 5 Ghz radio properly. When using CapsMan I was confused at start as always 2,4 Ghz was chosen. Finally i...
by epkulse
Sat Jun 02, 2018 12:02 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Re: Routing between 2 routers and separate sub-nets

This is strange, I think: I can access the LAN in house 1 from a computer in house 2. BUT I am not able to access the LAN in House 2 from a computer in House 1. Something is blocking... I can access the router, though, from House 1 LAN to 192.168.89.1 and from House 2 LAN to 192.168.88.1... Seems so...
by epkulse
Thu May 31, 2018 9:38 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Re: Routing between 2 routers and separate sub-nets

Well,

I have a MACBOOK and try to access web-i/f of machines on the other network... Can this be computer FW i.e. OSX-FW?
by epkulse
Thu May 31, 2018 8:46 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Re: Routing between 2 routers and separate sub-nets

House 1: /ip address add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0 add address=192.168.91.1/24 interface=ether3 network=192.168.91.0 /ip route add distance=1 dst-address=192.168.89.0/24 gateway=192.168.91.2 House 2: add address=192.168.89.1/24 interface=bridge network=192.168.89...
by epkulse
Thu May 31, 2018 8:40 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Re: Routing between 2 routers and separate sub-nets

Well, maybe too fast. I can each the routers, but I can´t reach the computers on the LAN behind the routers...
by epkulse
Thu May 31, 2018 8:16 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Re: Routing between 2 routers and separate sub-nets

BIG THANKS!

Works as a charm, now!

BR
by epkulse
Thu May 31, 2018 7:47 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Re: Routing between 2 routers and separate sub-nets

OK, let´s see now: House 1: /ip address add address=192.168.88.1/24 interface=ether2 network=192.168.88.0 (Internal LAN) add address=192.168.89.0/24 interface=ether3 network=192.168.89.0 (Connection to House 2) Routes are created automatically... House 2: /ip address add address=192.168.89.1/24 inte...
by epkulse
Thu May 31, 2018 12:38 pm
Forum: General
Topic: Routing between 2 routers and separate sub-nets
Replies: 11
Views: 851

Routing between 2 routers and separate sub-nets

I am a newbie... Have tried to read other posts, but for some reason the setup I want does not work... I have 2 houses with a cable connection in between (simple RJ-45 due to close distance). Configuration House 1: Router has separate Internet connection on Ether 1 Internal LAN connected on Ether 2 ...
by epkulse
Sun Aug 06, 2017 2:02 pm
Forum: The Dude
Topic: New device that supports The Dude server package: RB750r3 hEX [SOLVED]
Replies: 86
Views: 14563

Re: New device that supports The Dude server package: RB750r3 hEX [SOLVED]

It seems Dude package somehow makes the 750 Gr3 unstable. I´m just playing around with it, so no urgency. But I am also noting that the router becomes unaccessible after a while - cannot be accessed via Webfig nor winbox. Does not respond to ping. I have Capsman activated, which seem to work even th...
by epkulse
Sun May 14, 2017 7:11 pm
Forum: Wireless Networking
Topic: Capsman with 2 SSID
Replies: 7
Views: 2731

Re: Capsman with 2 SSID

Made a stupid mistake. On CAP is had not set "bridge"... Working now...
by epkulse
Sun May 14, 2017 5:07 pm
Forum: Wireless Networking
Topic: Capsman with 2 SSID
Replies: 7
Views: 2731

Re: Capsman with 2 SSID

OK. Still can not figure out why not working. I had it working with one single SSID for 4 AP´s. Now I try only with one WAP AC, using 2 SSID´s to separate the 5 GHz but it never works. I follow the basic steps: 1. Activate Capsman 2. Create a bridge 3. Define configuration. Have tested several diffe...
by epkulse
Sun May 14, 2017 1:34 pm
Forum: Wireless Networking
Topic: Capsman with 2 SSID
Replies: 7
Views: 2731

Re: Capsman with 2 SSID

Have now tried to setup Capsman on another RB from scratch - but it does not work. I can get eithe 2.4 or 5 Ghz to work, but never simultaneously with different SSID´s... Pasting the config below, possibly a bit messed-up as I have tried to fiddle around a bit... # may/14/2017 12:32:00 by RouterOS 6...
by epkulse
Sun May 14, 2017 11:56 am
Forum: Wireless Networking
Topic: Capsman with 2 SSID
Replies: 7
Views: 2731

Re: Capsman with 2 SSID

BTW - I used 6.39.1. Not working. For the sake of it I tried to upgrade to 6.40rc5 - but still not working.
by epkulse
Sun May 14, 2017 11:54 am
Forum: Wireless Networking
Topic: Capsman - force 20 MHz only on 2.4?
Replies: 3
Views: 1088

Re: Capsman - force 20 MHz only on 2.4?

I believe the same question is covered in this thread, which I started later when Capsman stopped working entirely: viewtopic.php?f=7&t=121574&p=598073#p598073
by epkulse
Sun May 14, 2017 11:47 am
Forum: Wireless Networking
Topic: Capsman with 2 SSID
Replies: 7
Views: 2731

Re: Capsman with 2 SSID

OK, here comes... /caps-man interface add disabled=no mac-address=E4:8D:8C:50:BA:BD master-interface=none name=cap1 radio-mac=E4:8D:8C:50:BA:BD add disabled=no mac-address=E4:8D:8C:44:0C:8F master-interface=none name=cap2 radio-mac=E4:8D:8C:44:0C:8F add disabled=no mac-address=00:0C:42:FC:9F:5D mast...
by epkulse
Sun May 14, 2017 1:44 am
Forum: Wireless Networking
Topic: Capsman with 2 SSID
Replies: 7
Views: 2731

Capsman with 2 SSID

I am trying to setup Capsman to support havin separate SSID for 2,4 GHz and 5 GHz.. Before I used the same SSID for both, but I want to be able to choose 5 GHz for increased speed... BUT, as I started to change - basically whatever I do fails... And Capsman is totally unstable.. As is, I will have t...
by epkulse
Sat May 13, 2017 4:11 pm
Forum: Wireless Networking
Topic: Capsman - force 20 MHz only on 2.4?
Replies: 3
Views: 1088

Capsman - force 20 MHz only on 2.4?

Hi, new to CapsMan. I have it activated for a few RB´s and in radio environment with quite a few more AP´s on 2.4 GHz. Trying to limit channel width to 20 MHz to avoid conflicts, but I am not able to it seems. I have defined channels, and set extension channel as disabled in Capsman, but it does not...
by epkulse
Sun Jun 09, 2013 11:28 am
Forum: General
Topic: Quickset (new in v5.12)
Replies: 76
Views: 47864

Re: Quickset (new in v5.12)

Thanks. I managed to make it work.
by epkulse
Sat Jun 08, 2013 4:32 pm
Forum: General
Topic: Quickset (new in v5.12)
Replies: 76
Views: 47864

Re: Quickset (new in v5.12)

I have a RB751G too, and I am not able to activate the switch ports. Currently I have only port 1 connected to my router, and wlan active. But I want to have the 4 GB ports to work aswell. It is configured using Quickset as AP and in Bridge Mode. How shall I activate the remaining GB ports to be par...
by epkulse
Fri Nov 23, 2012 6:49 pm
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

OK, thanks.

Strange enough, a few days ago when the router broke down I had the exact same settings. If I want to try to trace the fault if it reappears - what shall I focus upon?

Any loggings I can do?
by epkulse
Fri Nov 23, 2012 1:04 pm
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

Thanks.

OK, shall I increase the 4096 value, then? To which value?
by epkulse
Fri Nov 23, 2012 12:27 pm
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

Hi, thanks for looking into this. The router is for the moment working OK again. Had it shutdown for 2 days while using an alternate router. As soon as I changed router the network worked like a charm again... Enclose printouts from /IP/DNS: servers: dynamic-servers: 195.67.199.36,195.67.199.37,195....
by epkulse
Fri Nov 23, 2012 12:49 am
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

Now I have the opportunity to try my 750 GL again. Any hints on what to check if/when it becomes unstable again?
by epkulse
Wed Nov 21, 2012 1:00 am
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

Switched back to my old WRT-54GL using Tomato FW to see if the problem persists. If so, I will remain using it until I see evidence this issue is resolved.. Strange and sad...
by epkulse
Wed Nov 21, 2012 12:46 am
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

Well, I am unable to connect to sites on the Internet - if I then try a "nslookup" in a terminal I get no response. I have a DHCP-connection to my ISP over ADSL.

When I fail to connect to Internet, I have tested nslookup and these coincide. Have talked to my ISP and they promise no disturbancies.
by epkulse
Tue Nov 20, 2012 11:04 pm
Forum: General
Topic: Sporadic DNS failures
Replies: 16
Views: 2513

Re: Sporadic DNS failures

I´m new to Mikrotik. I have a RB750GL as firewall/router with an ADSL-connection. Using SW 5.21. The router has been running perfect for about a month. Suddenly it becomes unstable, and I believe I note the problem to be DNS-relatedl I reduced the "Max UDP Packet Size" to 512, and flushed the cache ...
by epkulse
Tue Oct 30, 2012 6:16 pm
Forum: General
Topic: Protect my VOIP-server
Replies: 4
Views: 1347

Re: Protect my VOIP-server

Thanks for your support.

BR

/Uffe
by epkulse
Mon Oct 29, 2012 6:45 pm
Forum: General
Topic: Protect my VOIP-server
Replies: 4
Views: 1347

Re: Protect my VOIP-server

OK, I have revised the rules somewhat now. For the moment (at least) I have not noted any new fraud attempts. Filter rules: [admin@MikroTik] /ip firewall filter> print Flags: X - disabled, I - invalid, D - dynamic 0 ;;; Accept Established Connections chain=input action=accept connection-state=establ...
by epkulse
Sat Oct 27, 2012 1:05 am
Forum: General
Topic: Protect my VOIP-server
Replies: 4
Views: 1347

Protect my VOIP-server

Hi, I am running a VoIP-server, Asterisk, which is constantly being accessed by people attempting to register fraudulent users. I have tried to setup rules to prevent this, but it seems they do not work. This is my setup: 0 ;;; Accept Established Connections chain=input action=accept connection-stat...