Community discussions

MikroTik App

Search found 4 matches

by Segir
Tue Dec 04, 2012 7:40 am
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 50743

Re: 5.22 released!

Segir, have you tried to install a Chrome on IOS device, does it work with it? With RouterOS v5.20 you didn't have such problem? Installed Chrome browser on iPhone - no problem with log in (tried several times - every time successfully). But with v5.19 and earlier versions - I have never met such p...
by Segir
Fri Nov 30, 2012 7:09 am
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 50743

Re: 5.22 released!

Same bug in v5.22 and 5.21 (on v5.19 didn't met such problem): can't log in through web-interface (more often from Safari browser, iPhone), there is a following message: "Internal server error". As I read changelog, similar problem has already been solved in version 5.7, but now it seems to appear ...
by Segir
Wed Nov 28, 2012 7:19 am
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 50743

Re: 5.22 released!

Same bug in v5.22 and 5.21 (on v5.19 didn't met such problem): can't log in through web-interface (more often from Safari browser, iPhone), there is a following message: "Internal server error". As I read changelog, similar problem has already been solved in version 5.7, but now it seems to appear a...
by Segir
Thu Nov 08, 2012 1:18 am
Forum: General
Topic: 5.21 released
Replies: 78
Views: 20998

Re: 5.21 released

Few days ago I upgraded my RB750G from 5.19 to 5.21 and found the following problem - often I can't login, there is a following message on logon web-page "Internal server error". As I read changelog, similar problem has already been solved in version 5.7, but now it seems to appear again in 5.21 Doe...