Community discussions

Search found 12 matches

by n0xlf
Thu Sep 12, 2019 1:58 am
Forum: Announcements
Topic: SwOS version 2.10 released!
Replies: 39
Views: 13356

Re: SwOS version 2.10 released!

For those considering the CRS312, save yourself the headache of SwOS and stick with RouterOS for now. Running the beta RouterOS I am able to force the SFP to 1G which solves the problem I mentioned in the other thread about no linking. SwOS (new to 2.10) also had difficulty bringing up a 10G SFP on ...
by n0xlf
Sat Sep 07, 2019 7:15 am
Forum: Announcements
Topic: SwOS version 2.10 released!
Replies: 39
Views: 13356

Re: SwOS version 2.10 released!

As mentioned in the 2.9 release thread (viewtopic.php?f=21&t=144031&start=50#p748250) 1G SFPs don't work on the CRS312.
by n0xlf
Wed Sep 04, 2019 6:39 pm
Forum: Announcements
Topic: SwOS version 2.9 released!
Replies: 72
Views: 25799

Re: SwOS version 2.9 released!

Ubiquiti is a bit odd when trying to force it to 1G - When done through the web interface you'll see "1000 is not valid for Copper port" because it's a shared port but I did force it on the back end with ethtool. Unfortunately it didn't make a difference. I was waiting for the CRS312 for a long time...
by n0xlf
Wed Sep 04, 2019 10:01 am
Forum: Announcements
Topic: SwOS version 2.9 released!
Replies: 72
Views: 25799

Re: SwOS version 2.9 released!

My new CRS312 shipped with 2.10 which does not work with 1G SFPs at all. I've been talking to support a bit with this being my latest reply (there is more conversation before about it not establishing a 1G link to my UBNT ERP): I did more testing with the following and found the same results for all...
by n0xlf
Thu Sep 28, 2017 12:28 am
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Re: Can't get IPv6 double router config to work

Blocking ICMP is so late-90's security tech anyway. Everyone needs to stop doing that. It breaks subtle things in ways most people don't realize, and it doesn't improve security by making your host "undetectable." Your host isn't undetectable by blocking ICMP anyway - if there's so much as one open...
by n0xlf
Wed Sep 27, 2017 11:31 pm
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Re: Can't get IPv6 double router config to work

Just a note for anyone searching for this in the future - The external WAN IP must allow ICMP, so if you're behind a router you don't control and are trying this it's somewhat likely that ICMP is blocked and this won't work...
by n0xlf
Mon Sep 18, 2017 1:50 am
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Re: Can't get IPv6 double router config to work

Got it working on HE!! I used this script for automation: https://wiki.mikrotik.com/wiki/Hurricane_Electric_IPv6_Tunnel_-_IPv4_Endpoint_updater But I had to "hard code" the HE IP update part, using: "https://USERNAME:PASSWORD@ipv4.tunnelbroker.net/ipv4_end.php?tid=TUNNELID" For some reason the other...
by n0xlf
Mon Sep 11, 2017 7:50 pm
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Re: Can't get IPv6 double router config to work

HE has some real potential here! They support dynamic: https://forums.he.net/index.php?topic=1994.0 And provided a sample config here: /interface 6to4 add comment="Hurricane Electric IPv6 Tunnel Broker" disabled=no local-address=(WAN IP) mtu=1280 name=sit1 remote-address=184.105.250.46 /ipv6 route a...
by n0xlf
Mon Sep 11, 2017 6:57 pm
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Re: Can't get IPv6 double router config to work

That was my other thought since a lot of places I go don't have native IPv6 anyway. With that I'd have it everywhere...
by n0xlf
Mon Sep 11, 2017 4:14 am
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Re: Can't get IPv6 double router config to work

Thanks for the detailed response! I often don't have control over the upstream router, so getting a PD is almost certainly not going to happen easily.

As such, I'll just focus on the LAN portion and issuing the students PDs to emulate the ISP...

Thanks again!!
by n0xlf
Mon Sep 11, 2017 3:32 am
Forum: Beginner Basics
Topic: Can't get IPv6 double router config to work
Replies: 17
Views: 1728

Can't get IPv6 double router config to work

I'm building a portable rack for a traveling IP training program I do, where one of the components is a Mikrotik Cloud Core router. Verizon has started to do IPv6 PDs only for mobile static solutions (ie - no more IPv4 unless you already had it) which is part of this class, so I'm starting to incorp...