Community discussions

Search found 43 matches

by kmok1
Tue Jan 02, 2018 11:55 pm
Forum: Announcements
Topic: v6.41 [current]
Replies: 304
Views: 77988

Re: v6.41 [current]

Hello, I am unsure this has been posted. V6.41 on MIPS-BE devices so far. 1) Reboot upgraded device. 2) Second line in log states ""bridge1" mac address changed to XX" where XX seens to be a randomized MAC address. 3) In / interface bridge print, it shows the bridge's mac address as the first active...
by kmok1
Wed Dec 06, 2017 5:50 pm
Forum: Announcements
Topic: v6.41rc [release candidate] is released! New bridge implementation!
Replies: 561
Views: 123763

Re: v6.41rc [release candidate] is released! New bridge implementation!

I have been testing the RC version on an RB750. If I goto / system routerboard, upgrade-firmware has been blank in the past several RC releases. Is this the new norm?
by kmok1
Wed Nov 08, 2017 11:01 pm
Forum: General
Topic: L2tp/IPsec and windows 10 client
Replies: 1
Views: 8792

Re: L2tp/IPsec and windows 10 client

Win10 is using old/weak encryption algorithm...

To fix, under / IP IPSec Peers and Proposals, under Encryption Algorithm, check "3des".
by kmok1
Tue Nov 07, 2017 11:02 pm
Forum: General
Topic: RB750r2 as a Switch?
Replies: 2
Views: 334

Re: RB750r2 as a Switch?

You can bridge all the ethernet ports together.

Or pick a port as master then set other ports' "Master port" to the master you chose.
by kmok1
Fri Sep 01, 2017 10:25 pm
Forum: The Dude
Topic: Airfiber bandwidth and the Dude
Replies: 9
Views: 1363

Re: Airfiber bandwidth and the Dude

jmay, The airfiber is a very different animal. I believe Ubnt bought this from Motorola many years ago. I have a few pairs attached to some Mikrotik routers. There is nothing in the MIB that shows the airfiber's wireless link. Therefore I am stuck with showing the graph of the ethernet link between ...
by kmok1
Thu Mar 23, 2017 9:21 pm
Forum: General
Topic: RB951 and APC UPS
Replies: 1
Views: 446

Re: RB951 and APC UPS

1) Make sure you use the latest ROS and firmware.
2) The last successful version I use (and still using) is version 6.34.6. I have whined but did not get anywhere.
by kmok1
Fri Mar 17, 2017 4:54 pm
Forum: RouterBOARD hardware
Topic: SXT6 in Canada
Replies: 0
Views: 342

SXT6 in Canada

It is a device I like to use, but it needs certification in Canada for me to use. When will this happen? I can only get the license if and only if it is certified for usage in Canada.
by kmok1
Wed Dec 07, 2016 6:20 pm
Forum: The Dude
Topic: The Dude, v6.37 [current] release.
Replies: 47
Views: 14861

Re: The Dude, v6.37 [current] release.

Hello, Dude server on x86 ia running 6.37.3. Dude client 6.37.3 is running on Windows 10 with latest updates. Mikrotik antenna running 6.37.2 (for example), open Winbox via Dude, click Interfaces => double-click wlan1, Interface <wlan1> window appears. Mikrotik antenna runniing 6.37.3, open Winbox v...
by kmok1
Fri Sep 23, 2016 6:41 pm
Forum: The Dude
Topic: The Dude, v6.37rc test builds.
Replies: 92
Views: 17791

Re: The Dude, v6.37rc test builds.

Changes in 6.37rc42 - Disabled upload and drag&drop feature in Dude, for file management use Winbox, Webfig or ftp. - Dude client will be instantly disconnected when the Dude server has stopped. We will include fix for this in next releases. I am able to upload files to Dude via Winbox. I am unable...
by kmok1
Mon Sep 19, 2016 9:08 pm
Forum: General
Topic: When is Mikrotik going to fix NV2 PTMP Speed Issues
Replies: 29
Views: 3683

Re: When is Mikrotik going to fix NV2 PTMP Speed Issues

Hello Tom, I have to ask: For your APs, are you using horizontal polarity only? If so, why? - I no longer use A type networks - almost everything is now N (single polarity ( 1x1 ) - with horizontal polarity antennas on everything) - All APs have high-gain horizontal polarity 90-degree sector antennas
by kmok1
Mon Sep 19, 2016 7:37 pm
Forum: Announcements
Topic: v6.36.3 [current] is released!
Replies: 43
Views: 13520

Re: v6.36.3 [current] is released!

From version 6.35.x to 6.36.3, the UPS package crashes my RB750UP or Omnitik U-5HnD when UPS switches to battery power.
The latest version that worked is 6.34.6.
by kmok1
Mon Sep 19, 2016 6:34 pm
Forum: The Dude
Topic: The Dude, v6.37rc test builds.
Replies: 92
Views: 17791

Re: The Dude, v6.37rc test builds.

RC38 I am seeing the numbers in RX/TX in the graphs now with "Master Type" == routeros, but it shows the first entry of that interface list. Note: For example, if I change the interface to "wlan1", Dude will display the result for wlan1, but the entry continues to display the first entry, in my case...
by kmok1
Thu Sep 15, 2016 7:22 pm
Forum: The Dude
Topic: The Dude, v6.37rc test builds.
Replies: 92
Views: 17791

Re: The Dude, v6.37rc test builds.

Hello,

ROS 6.37rc36 on x86: I am unable to upload .npk packages to the Files folder via Dude. The package gets queued, but does not go anywhere.
by kmok1
Wed Aug 24, 2016 8:52 pm
Forum: The Dude
Topic: The Dude, v6.36 [current] release.
Replies: 48
Views: 11730

Re: The Dude, v6.36 [current] release.

@kmok1  The same issue persists in v6.36 release? If it does please generate supout file during it and send it to support@mikrotik.com so we can check if the problem is correctable. @krisjanis My x86 Dude server generated an autosupout file and I sent this to support@mikrotik.com, I hope this will ...
by kmok1
Thu Jul 21, 2016 8:06 pm
Forum: The Dude
Topic: The Dude, v6.36 [current] release.
Replies: 48
Views: 11730

Re: The Dude, v6.36 [current] release.

Looks a lot cleaner! I have had issue with this since the beginning of version 6 of Dude:  When I restart the dude server, it has issues reconnecting to all my objects that are in "secure mode".  In Dude server's winbox, under Tools => Profile, I often see "ssl" runs at 100%.  This translate to free...
by kmok1
Wed Jul 06, 2016 10:08 pm
Forum: The Dude
Topic: UBNT AP monitoring using Dude
Replies: 9
Views: 7417

Re: UBNT AP monitoring using Dude

The UBNT-MIB file is at the bottom of this page. https://help.ubnt.com/hc/en-us/articles/210391987-airMAX-How-to-Enable-and-Test-SNMP I added those ubnt files to Files/mibs folder. Afterward, in my ubnt object, I am able to pull info via snmp walk, but it is in table form.  Do you have instructions ...
by kmok1
Wed Jul 06, 2016 12:29 am
Forum: The Dude
Topic: UBNT AP monitoring using Dude
Replies: 9
Views: 7417

Re: UBNT AP monitoring using Dude

Under the Settings option of your Ubnt device, under its Services tab, use ping and/or http.  There is nothing in Dude to monitor my Airfiber's wlan or lan port.
by kmok1
Mon Jul 04, 2016 8:10 pm
Forum: Announcements
Topic: v6.35.4 [current] is released!
Replies: 51
Views: 22144

Re: v6.35.4 [current] is released!

Updated RB750UP from 6.35. 2 to 6.35. 4 this night. Got some white hairs... This device itself has rebooted fine... but not all PoE-powered by it. Thus, Ubiquiti NanoBridge M2 and NanoStation M2 " auto on " PoE-ed OK. But -- Mikrotik RB2011UAS-2HnD-IN was dead (the same current ROS version, updated...
by kmok1
Tue Jun 21, 2016 7:41 pm
Forum: Announcements
Topic: v6.35.4 [current] is released!
Replies: 51
Views: 22144

Re: v6.35.4 [current] is released!

RB750UP + APC UPS + UPS package In Log, I get "USB UPS AC power off" when I unplug the ups from AC.  When I plug it back in, I get no log.  I used to get "USB UPS AC power on".  Afterward, when I unplug the ups from AC, I get no log. After I recycle power on the RB750UP, the same thing happens. I r...
by kmok1
Fri Jun 17, 2016 3:30 am
Forum: Announcements
Topic: v6.35.4 [current] is released!
Replies: 51
Views: 22144

Re: v6.35.4 [current] is released!

RB750UP + APC UPS + UPS package

In Log, I get "USB UPS AC power off" when I unplug the ups from AC.  When I plug it back in, I get no log.  I used to get "USB UPS AC power on".  Afterward, when I unplug the ups from AC, I get no log.

After I recycle power on the RB750UP, the same thing happens.
by kmok1
Wed Jun 01, 2016 5:47 pm
Forum: Announcements
Topic: v6.34.5 [bugfix] is released!
Replies: 23
Views: 7106

Re: v6.34.5 [bugfix] is released!

+1 on my mipsbe. This issue happened in ROS 6.35.1 also. Hmm.. it seems that logging doesn't use/regognize time zones anymore. Every timestamp in logs are now in GMT time. I'm quite sure that it worked before upgrade (from previous bugfix). [admin@hap-lite] > /log print .. 09:49:16 system,info,accou...
by kmok1
Wed May 11, 2016 6:27 pm
Forum: The Dude
Topic: Low-end x86 for Dude Server?
Replies: 2
Views: 1176

Re: Low-end x86 for Dude Server?

My Dude server runs on a 13 year old Celeron (2.4GHz) w/ 1 GB of RAM + 40 GB HDD. It runs fine, just has to schedule a monthly reboot since I think there is a memory leak.
by kmok1
Thu Mar 31, 2016 5:40 pm
Forum: Wireless Networking
Topic: SXT ac - Current TX Power display don't work ?
Replies: 8
Views: 2709

Re: SXT ac - Current TX Power display don't work ?

This is still happening with RB911G-5HPacD and RB922UAGS-5HPacD under ROS 6.34.4 w/ firmware 3.31.
by kmok1
Sat Jan 30, 2016 6:42 am
Forum: The Dude
Topic: 6.34 Secure Mode fail
Replies: 1
Views: 859

6.34 Secure Mode fail

I've been using Dude since version 3.6. Back then I was able to use Secure Mode with all objects. Today (for the heck of it) I created a new Dude server x86 with version 6.34, recreated every object from scratch. Yes, I enable secure mode for all. After everything looks functional, I have to perform...
by kmok1
Sat Jan 30, 2016 5:43 am
Forum: The Dude
Topic: Make Space free on Dude Server
Replies: 1
Views: 1158

Re: Make Space free on Dude Server

If you have any .npk files in Files, you can delete them if you don't need them.

If you are still unable to export the database, then you need to install a secondary HDD and export-db to that drive.
by kmok1
Fri Jan 29, 2016 5:53 pm
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 22956

Re: v6.34 [current] is released!

I see: [admin@DudeSrv] /dude> print enabled: yes data-directory: disk1/dude status: failure: database disk image is malformed: stopped [admin@DudeSrv] /dude> FYI, the dude database is on an HDD while the main ROS is on a small flash. Edit: I have an autosupout.rif from yesterday.
by kmok1
Fri Jan 29, 2016 5:30 pm
Forum: Announcements
Topic: v6.34 [current] is released!
Replies: 91
Views: 22956

Re: v6.34 [current] is released!

Dude server x86 would not start upon reboot. I got this error in terminal:

jan/29/2016 10:25:22 dude,critical db failure: database disk image is malformed

I upgraded this from 6.34rc45.
by kmok1
Wed Jan 27, 2016 9:29 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 74345

Re: The Dude is back! v6.34rc test build released

Lag = yes!

My dude server runs in a Celeron box with a separate HDD for the dude database. It worked well with rc3x. I noticed that the lag start with version rc41. From Tools => Graphing, my CPU graph shows much more intensity after rc41.

Also, memory usage has been all over the place.
by kmok1
Wed Jan 27, 2016 7:49 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 74345

Re: The Dude is back! v6.34rc test build released

After two hours I restarted my dude server, it starts running. In winbox, I enabled logging for debug, then I see these entries repeatedly in log: 12:43:47 ssh,debug,packet sending string 12:43:47 ssh,debug,packet SSH-2.0-ROSSSH\r 12:43:47 ssh,debug,packet 12:43:47 ssh,debug closing connection: <con...
by kmok1
Wed Jan 27, 2016 5:42 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 74345

Re: The Dude is back! v6.34rc test build released

Now the dude client is unable to connect to the server. I see "Error: Connect failed: 10061: No connection could be made becaus..."
by kmok1
Tue Jan 26, 2016 9:22 pm
Forum: The Dude
Topic: The Dude is back! v6.34rc test build released
Replies: 269
Views: 74345

Re: The Dude is back! v6.34rc test build released

I used this link:
http://download2.mikrotik.com/routeros/ ... 34rc45.npk

After install, dude server took about 1/2 hour to start.

From all the 6.34rc releases, I noticed that dude has difficulties connecting to objects that have Secure Mode checked.
by kmok1
Mon Jun 29, 2015 7:03 am
Forum: RouterBOARD hardware
Topic: hEX lite CPU Speed
Replies: 2
Views: 1067

Re: hEX lite CPU Speed

Hello Allext,

I see that it only has 16 MB flash and there is only 5.2 MB free. Have you done anything to the router? See there is only 38 sector writes, I don't think you have.

Have you try to upgrade the router? I don't think there is a main package that is smaller than 5.2 MB.

Thanks,
by kmok1
Thu Mar 19, 2015 8:45 pm
Forum: General
Topic: 32Mb RAM devices and ROS 6
Replies: 24
Views: 4591

Re: 32Mb RAM devices and ROS 6

+1

But I m hoping MK can do a better job with ROS7 on this issue.

http://forum.mikrotik.com/viewtopic.php?f=19&t=94196
by kmok1
Sun Mar 01, 2015 8:52 pm
Forum: General
Topic: Request: Use less memory
Replies: 3
Views: 1798

Re: Request: Use less memory

Bajodel, Today, I would not buy anything less than 64 MB of RAM. But stated in my original post, I have many RB routers that are operational with 32 MB. It is unfeasible to replace them till they are broke. I do agree with you that all models of professional routers should have at least 128 MB. I ca...
by kmok1
Thu Feb 19, 2015 7:27 am
Forum: General
Topic: Request: Use less memory
Replies: 3
Views: 1798

Request: Use less memory

I use mostly MIPSBE stuff. When I update units from ROS5 to ROS6, I notice each unit uses approximately 7-9 MB more in RAM. I have many RB750 and RB750UP units in the field that contain 32 MB. They ran fine under ROS5. With ROS6, each unit usually has < 8MB of free RAM to work with. Also I notice fu...
by kmok1
Sun Dec 28, 2014 8:18 pm
Forum: General
Topic: How to route public IP without NAT
Replies: 6
Views: 1901

Re: How to route public IP without NAT

Did you set a default route?
by kmok1
Tue Dec 16, 2014 9:00 pm
Forum: RouterBOARD hardware
Topic: Strange 750UP
Replies: 5
Views: 1220

Re: Strange 750UP

That is good news! I just hope that MK would rename it to something like "RB750UP+" or "RB750UPr2" so customers would know there is an improved version.
by kmok1
Fri Aug 29, 2014 5:24 am
Forum: General
Topic: RB2011 + CyberpowerUPS via USB
Replies: 8
Views: 1834

Re: RB2011 + CyberpowerUPS via USB

Thanks for this - I will try one. So - you have gotten communication to work? I have read others have as well. Is the port replicator passive or powered? Do you have link to the one you use? I reuse my passive port replicator from my old Rock Band game. :) It really does not matter which you use, b...
by kmok1
Thu Aug 28, 2014 6:17 am
Forum: General
Topic: RB2011 + CyberpowerUPS via USB
Replies: 8
Views: 1834

Re: RB2011 + CyberpowerUPS via USB

RackKing,
I use a USB port replicator. This is the only way I can get the RB2011 to talk to my APC-UPS (after a few reboots).

http://wiki.mikrotik.com/wiki/Manual:System/UPS
From the wiki, it looks like MK only supports APC Smart UPS.
by kmok1
Sat Dec 14, 2013 12:54 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM and APC SUA1500RMI2U. How to?
Replies: 4
Views: 1367

Re: RB2011UAS-RM and APC SUA1500RMI2U. How to?

hub, with MicroUSB?
Well, the RB2011 comes with a micro-to-USB-A adapter. Plug that into the RB2011. From here, plug in an USB hub, follow by the USB cord to the UPS.
by kmok1
Fri Dec 13, 2013 8:52 pm
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM and APC SUA1500RMI2U. How to?
Replies: 4
Views: 1367

Re: RB2011UAS-RM and APC SUA1500RMI2U. How to?

Connect the RB2011 to an USB hub, then connect the USB hub to the UPS.
by kmok1
Wed Oct 09, 2013 6:46 pm
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 5001

Re: DDoS attack?

Hey StNick, For end users, your rules work perfectly. I run an ISP with various DNS servers in the network, so I have to implement in a way that my DNS servers are able to talk to the outside. FYI, I heard about this DNS amplification (DDOS) attack only a few months ago. Now this is happening to eve...
by kmok1
Tue Oct 08, 2013 1:06 am
Forum: General
Topic: DDoS attack?
Replies: 16
Views: 5001

Re: DDoS attack?

I discovered the same issue two weeks ago. I followed through on some IP addresses, most were not running a name service. Therefore I felt that those were DNS amplification attacks. I implemented this code into my routers. /ip firewall filter add action=drop chain=input comment="Detect & drop DNS am...