Community discussions

MUM Europe 2020

Search found 20 matches

by Rowan
Fri Apr 07, 2017 6:42 pm
Forum: General
Topic: No LTE interface HUAWEI ME909s-120 In RB411UAHR
Replies: 2
Views: 839

Re: No LTE interface HUAWEI ME909s-120 In RB411UAHR

Hmm, dug out my old RB751G-2HnD # DEVICE VENDOR NAME SPEED 0 1:1 Linux 3.3.5 ehci_hcd RB400 EHCI 480 Mbps 1 1:2 Huawei Technologies Co., Ltd. HUAWEI Mobile V7R11 480 Mbps Fires up right of the bat, chuck in DHCP client on LTE and I'm off. Using USB to PCI-E adaptor! pin-status: no password required ...
by Rowan
Fri Apr 07, 2017 12:13 pm
Forum: General
Topic: No LTE interface HUAWEI ME909s-120 In RB411UAHR
Replies: 2
Views: 839

Re: No LTE interface HUAWEI ME909s-120 In RB411UAHR

Just downgraded to v6.28 since that's what the Wiki says works - still nothing! # DEVICE VENDOR NAME SPEED 0 2:1 Linux 3.3.5 ohci_hcd RB400 OHCI 12 Mbps 1 1:1 Linux 3.3.5 ehci_hcd RB400 EHCI 480 Mbps
by Rowan
Thu Apr 06, 2017 9:17 pm
Forum: General
Topic: No LTE interface HUAWEI ME909s-120 In RB411UAHR
Replies: 2
Views: 839

No LTE interface HUAWEI ME909s-120 In RB411UAHR

Hi all, Looking for some help! Been using a Sierra Wireless MC7700 in my RB411UAHR, which is good for HSDPA in UK and up to LTE in North America, but no good for LTE in EMEA regions (need MC7710 for that which is not available any more). So logically checked LTE list on Mikrotik wiki - oh good, the ...
by Rowan
Fri Sep 12, 2014 1:42 pm
Forum: General
Topic: What's wrong with my mangle?
Replies: 1
Views: 528

Re: What's wrong with my mangle?

Haha, OK so I think I've fixed it. During the set up I realised that I could not ping the router, so I enabled ICMP IPv4 options to 'any' which fixed that problem then caused the issue. If any one can help with what the best setting on that would be to allow ping but not ruin packet flow to correct ...
by Rowan
Fri Sep 12, 2014 10:36 am
Forum: General
Topic: What's wrong with my mangle?
Replies: 1
Views: 528

What's wrong with my mangle?

Hi to you all- looking for some help! Been learning RouterOS for about a year now, I have left mangle till now. What I have is a requirement to have WAN1 routed to ETH1 With it's own subnet on interface. WAN1 routed to ETH2 with it's own subnet on interface. WAN2 routed to ETH4 with it's own subnet ...
by Rowan
Fri Aug 22, 2014 2:09 pm
Forum: General
Topic: WAN to LAN routing from Multiple WAN with different latency
Replies: 4
Views: 802

Re: WAN to LAN routing from Multiple WAN with different late

Using mangle and routing marks, then adding routing paths for each mark you can force the clan traffic to different wan interfaces. Thanks Trollman, I had a feeling it was something like that. I'm still getting my head around mangle so I'll have a go at programming something. Any idea if all dns re...
by Rowan
Thu Aug 21, 2014 11:05 pm
Forum: General
Topic: WAN to LAN routing from Multiple WAN with different latency
Replies: 4
Views: 802

WAN to LAN routing from Multiple WAN with different latency

Hi to you all. I'm reaching out for a bit of advice. I'm providing a temporary network for a festival. We always have a challenge getting connectivity to random places in a field. So in this instance we will be using several sources. Different clients onsite have different requirements. Low mid and ...
by Rowan
Sun Jul 20, 2014 8:33 pm
Forum: General
Topic: Winbox 3 beta
Replies: 243
Views: 121213

Re: Winbox 3

Request- To pull up a no frills terminal window from winbox. Justify- I've been teaching myself RouterOS for a couple of years now and often open up two instances of Winbox. One for terminal and one to see changes. Result- Fewer input strokes to reach terminal through Winbox. Many apologies if I've ...
by Rowan
Wed Jul 09, 2014 8:30 pm
Forum: General
Topic: v6.16 RC test release now includes 802.11ac support
Replies: 52
Views: 20724

Re: v6.16 RC test release now includes 802.11ac support

Any idea where I can buy the QCA9880/9882 rev2?

What antennas are people using?

Many thanks

R
by Rowan
Thu Jun 12, 2014 3:32 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S just bailed in a really weird way
Replies: 14
Views: 3531

Re: CCR1009-8G-1S-1S just bailed in a really weird way

Hi Normis,

Agreed it seems like a NAND issue. This router is in service at an Event. For the moment it's still routing. It's going to be tricky for me to do any servicing to it until after the event is over! Thanks for advice though I'll get in contact with support.
by Rowan
Tue Jun 10, 2014 9:08 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S just bailed in a really weird way
Replies: 14
Views: 3531

Re: CCR1009-8G-1S-1S just bailed in a really weird way

Yes I just observed the usermanager store re-appear :(
by Rowan
Tue Jun 10, 2014 8:35 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S just bailed in a really weird way
Replies: 14
Views: 3531

Re: CCR1009-8G-1S-1S just bailed in a really weird way

Username and password has reset again! How can this happen?
by Rowan
Tue Jun 10, 2014 8:16 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S just bailed in a really weird way
Replies: 14
Views: 3531

CCR1009-8G-1S-1S just bailed in a really weird way

Hi All, So I've been setting up WiFi for an event in the UK for the last few days now. Literally just left site and the client rings up telling me no one can login through the hotspot. Using CCR1009-8G-1S-1S on RouterOS v6.13 I've got everything connecting to RB450 in office with pptp. So I get in a...
by Rowan
Thu May 29, 2014 1:16 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+ and UPS over serial
Replies: 6
Views: 2229

Re: CCR1009-8G-1S-1S+ and UPS over serial

Hi Joe, I've tried a few combinations, as on the CCR there is console on Serial0, firstly i tried Serial1. No joy. So then i disabled the Console on Serial0 and added to that and still no joy. So got to wondering whether it's something to do with the architecture being different. MIPs vs Tile. Or ju...
by Rowan
Wed May 28, 2014 10:11 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+ and UPS over serial
Replies: 6
Views: 2229

Re: CCR1009-8G-1S-1S+ and UPS over serial

Apologies if I was not clear, I am using the UPS package in RouterOS to monitor UPS status, via serial only.
by Rowan
Wed May 28, 2014 10:04 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+ and UPS over serial
Replies: 6
Views: 2229

Re: CCR1009-8G-1S-1S+ and UPS over serial

Hi, It's pretty basic in that it just has serial connection.
by Rowan
Wed May 28, 2014 9:50 pm
Forum: RouterBOARD hardware
Topic: CCR1009-8G-1S-1S+ and UPS over serial
Replies: 6
Views: 2229

CCR1009-8G-1S-1S+ and UPS over serial

Hi All, looking for the benefit of someone elses superior knowledge :) I am the proud new owner of a CCR1009-8G-1S-1S+ I've also just got an APC SMART-UPS SC 450 For some reason I connect see it in the CCR... I can get to UPS from RB450G just fine and I can get to it from Windows over USB serial ada...
by Rowan
Sat Mar 02, 2013 1:41 pm
Forum: Beginner Basics
Topic: RB 493 casing advice needed!
Replies: 4
Views: 758

Re: RB 493 casing advice needed!

Thanks Steven, they both look interesting. Definitely space to mod them as well. I am planning to utilize the USB port as well for 3G/4G failover, so enough room for 5v adaptor aswell :D
by Rowan
Wed Feb 27, 2013 11:47 am
Forum: Beginner Basics
Topic: RB 493 casing advice needed!
Replies: 4
Views: 758

RB 493 casing advice needed!

Hi All, I have been looking all around for a case that could house my project built around an RB493. I work in the events industry and have I am putting this together to be a flexible centre point of a network with different applications. As such I have bought 3 5/2.4 cards some SMA cables and also ...
by Rowan
Sat Dec 29, 2012 2:48 pm
Forum: Beginner Basics
Topic: PPPOE problems
Replies: 13
Views: 17312

Re: PPPOE problems

Hi all, I have been struggling for two days to get my RB2011LN ping out with Vigor 120 attached. Like initial post I could get Vigor 120 alive via windows PPPoE. Went through every thing with a fine comb, everything seemed to check out, PPPoE client shows connected, I even tried my RB450 set up to e...