Community discussions

MikroTik App

Search found 28 matches

by frittentheke
Wed Aug 09, 2017 11:30 pm
Forum: Wireless Networking
Topic: received disassoc sending station leaving (8)
Replies: 79
Views: 52379

Re: received disassoc sending station leaving (8)

I also still have the exact same issue. Only Android devices of all sorts drop the connection. Our notebooks running Linux work just fine, never dropping the Wifi connection.
Nothing is shown in the log apart from that disassoc message.
by frittentheke
Mon Jun 12, 2017 12:15 am
Forum: Wireless Networking
Topic: received disassoc sending station leaving (8)
Replies: 79
Views: 52379

Re: received disassoc sending station leaving (8)

I have a RB2011 with CAPSMAN and a hAP-AC connected to it, latest and greates firmware. My various devices, but apparently only those running Android (phones and tablets) have disconnects all the time with "disconnected, received disassoc: sending station leaving (8)" in the logs. The device immedia...
by frittentheke
Fri May 12, 2017 1:42 am
Forum: General
Topic: Deprecating old IPv6 prefix when removed or replaced RFC6204
Replies: 15
Views: 5041

Re: Deprecating old IPv6 prefix when removed or replaced RFC6204

I just asked for an update on this issue. Is there really so little pain among the user base for this not beeing pursued?
by frittentheke
Wed Nov 25, 2015 2:38 am
Forum: General
Topic: Huawei E3531s-2 USB LTE Stick & RB750UP
Replies: 6
Views: 4144

Re: Huawei E3531s-2 USB LTE Stick & RB750UP

Thanks for the quick response. Likely the mode is the issue here. But I tried various AT commands to swtich the USB device to a modem only mode. Strangely AT^U2DIAG=0 does only give me an error, but AT^SETPORT? - show current mode AT^SETPORT=? - show available modes AT^SETPORT="A1,A2;1,2,3" - set "o...
by frittentheke
Sun Nov 22, 2015 11:42 pm
Forum: General
Topic: Huawei E3531s-2 USB LTE Stick & RB750UP
Replies: 6
Views: 4144

Re: Huawei E3531s-2 USB LTE Stick & RB750UP

Maybe it's because the stick has a mass storage mode and does not switch to modem mode?

https://bugs.launchpad.net/ubuntu/+sour ... ug/1308895
by frittentheke
Sun Nov 22, 2015 11:33 pm
Forum: General
Topic: Huawei E3531s-2 USB LTE Stick & RB750UP
Replies: 6
Views: 4144

Re: Huawei E3531s-2 USB LTE Stick & RB750UP

I have a Swisscom USB stick, which is labeled:
HUAWEI E3531
Model: E3531s - 2
The RB751G-2HnD I tried does only recognize a USB device, but no ports (count = 0).

Is there any debugging I could do?
by frittentheke
Mon Oct 26, 2015 4:18 pm
Forum: General
Topic: What's the PPPoE client throughput of various routerboards? Does fasttrack work with PPPoE connections?
Replies: 0
Views: 561

What's the PPPoE client throughput of various routerboards? Does fasttrack work with PPPoE connections?

I am currently evaluating the performance of a CCR1016-12S-1S+ as a PPPoE-Client using a single session and doing some simple IPv4-NAT. No queues or anything fancy. 1) Looking at the numbers regarding routing performance on http://routerboard.com/CCR1016-12S-1Splus I expected some serious throughput...
by frittentheke
Tue Dec 02, 2014 2:42 am
Forum: General
Topic: Deprecating old IPv6 prefix when removed or replaced RFC6204
Replies: 15
Views: 5041

Re: Deprecating old IPv6 prefix when removed or replaced RFC

I just received an update on the ticket. Apparently this and other routing features are somewhat "planned" for RouterOS 7
by frittentheke
Mon Dec 01, 2014 1:30 am
Forum: RouterBOARD hardware
Topic: Request: Dual Band WiFi in Consumer Routers
Replies: 23
Views: 7744

Re: Request: Dual Band WiFi in Consumer Routers

There are already some desperate attempts like http://forum.mikrotik.com/viewtopic.php?f=7&t=89152 . As others stated, a nice dual-band board in consumer packaging would be awesome. So far I run a RB2011UiAS-2HnD-IN which is almost perfect (why those FastEthernet ports?!), but with more and more WiF...
by frittentheke
Sun Nov 16, 2014 10:15 pm
Forum: Wireless Networking
Topic: RB922UAGS-5HPacD-NM as access point
Replies: 3
Views: 2897

Re: RB922UAGS-5HPacD-NM as access point

I'd love to build what you got there in your pictures. Current and fast RB with fancy new 5Ghz-802.11ac + some 2.4 Ghz for legacy devices, exactly what I was looking for. What antennas did you use? Or to ask even lazier: Could you provide a list of all the components you have used? * RB922UAGS-5HPac...
by frittentheke
Fri Jul 04, 2014 7:19 pm
Forum: RouterBOARD hardware
Topic: Case for RB953GS-5HnT
Replies: 23
Views: 10686

Re: Case for RB953GS-5HnT

Is this the best option then? How comes Mikrotik does not have a really well fitting case where one can also use the SFPs properly yet?
by frittentheke
Fri Jul 04, 2014 7:11 pm
Forum: RouterBOARD hardware
Topic: Gigabit ports and 5Ghz WiFi, like a RB951Gbut with 5Ghz
Replies: 5
Views: 2778

Re: Gigabit ports and 5Ghz WiFi, like a RB951Gbut with 5Ghz

Apparently there is the new RB953GS-5HnT Routerboard now which pretty much is what I am looking for.
Does any1 know of any case I could put this baby into to make it a tabletop or wall-mounted solution?

Edit:
Oh, nevermind: http://forum.mikrotik.com/viewtopic.php?f=3&t=86343
by frittentheke
Mon May 19, 2014 11:41 pm
Forum: RouterBOARD hardware
Topic: Gigabit ports and 5Ghz WiFi, like a RB951Gbut with 5Ghz
Replies: 5
Views: 2778

Re: Gigabit ports and 5Ghz WiFi, like a RB951Gbut with 5Ghz

Yeah, nice suggestion. Anything that comes in a case already?
by frittentheke
Mon May 19, 2014 9:17 am
Forum: Wireless Networking
Topic: Chromecast is unable to connect
Replies: 9
Views: 7735

Re: Chromecast is unable to connect

Enable bridge mode on your wireless. Chromecast needs peer 2 peer communication on the wireless.
by frittentheke
Sun May 18, 2014 11:04 pm
Forum: RouterBOARD hardware
Topic: Gigabit ports and 5Ghz WiFi, like a RB951Gbut with 5Ghz
Replies: 5
Views: 2778

Gigabit ports and 5Ghz WiFi, like a RB951Gbut with 5Ghz

I am looking for a device with a few gigabit Ehternet ports and a 5Ghz radio.
RB951G is pretty much it, except it's only available with 2.4Ghz. Any ideas what to get/modify instead?
by frittentheke
Sun May 18, 2014 10:55 pm
Forum: Beginner Basics
Topic: Add 5GHz to RB951G
Replies: 7
Views: 5765

Re: Add 5GHz to RB951G

I am running an RB951G-2HnD as an AP. I would like to add 5GHz to it as well, so assuming I can find a 5GHz Atheros USB stick, can I plug one into it to use as a second WLAN interface? I am running a RB2011 with just 2.4Ghz. I'd also love to add 5Ghz to it. RB951G would be awesome as additional dev...
by frittentheke
Wed May 14, 2014 10:38 am
Forum: Wireless Networking
Topic: WPA2 with EAP-TTLS + PAP (user+passwd) against a RADIUS?
Replies: 0
Views: 1408

WPA2 with EAP-TTLS + PAP (user+passwd) against a RADIUS?

Hey all, Short summary: I want to setup a Mikrotik AP with WPA2 encryption using EAP-TTLS+PAP against a Radiator RADIUS server. I know the subject "EAP-TTLS" has been subject of a few posts in the recent years. But even though I used the search quite a bit, I cannot get a clear and plain "YES" or "N...
by frittentheke
Mon Dec 16, 2013 4:07 am
Forum: Beginner Basics
Topic: IPv6 connectivity problems...
Replies: 6
Views: 3561

Re: IPv6 connectivity problems...

My suggestion for Mikrotik is to force the depreciation of the older IPv6 address in the client's computer by sending a RA with prefered-lifetime and valid-lifetime of zero seconds for that stale prefix if routerOS detects that the prefix has changed. This would be valueable for those customers who...
by frittentheke
Mon Dec 16, 2013 2:39 am
Forum: General
Topic: Deprecating old IPv6 prefix when removed or replaced RFC6204
Replies: 15
Views: 5041

Re: Deprecating old IPv6 prefix when removed or replaced RFC

The issue has Ticket#2013052766001293, but no news yet from Mikrotik.
by frittentheke
Wed Nov 20, 2013 7:53 pm
Forum: General
Topic: LLDP
Replies: 130
Views: 48846

Re: LLDP

+1 8)
by frittentheke
Wed Jun 19, 2013 1:18 am
Forum: General
Topic: Bug: ipv6 nd advertise-dns not advertising dynamic servers
Replies: 2
Views: 2306

AW: Bug: ipv6 nd advertise-dns not advertising dynamic serve

As others might have noticed as well: Fixed in 6.1, thanks Mikrotik.
by frittentheke
Mon May 27, 2013 10:32 pm
Forum: General
Topic: Deprecating old IPv6 prefix when removed or replaced RFC6204
Replies: 15
Views: 5041

Re: Deprecating old IPv6 prefix when removed or replaced RFC

Talking to a few more people and reading RFC 6204 again, I believe this is a bug.
Therefore I take to liberty to open a "bug report".
by frittentheke
Sun May 26, 2013 6:04 pm
Forum: General
Topic: Bug: ipv6 nd advertise-dns not advertising dynamic servers
Replies: 2
Views: 2306

Re: Bug: ipv6 nd advertise-dns not advertising dynamic serve

I just ran into this same problem aka. BUG on 6.0.
Dynamic severs are not advertised, but as soon as I add a static one it's in the RAs.
by frittentheke
Sun May 26, 2013 3:56 pm
Forum: General
Topic: Deprecating old IPv6 prefix when removed or replaced RFC6204
Replies: 15
Views: 5041

Deprecating old IPv6 prefix when removed or replaced RFC6204

Hey folks, I have a RB2011UAS-2HnD-IN running RouterOS 6. It's connected to a residential PPPoE internet connection supporting IPv6. Over this connection I get a dynamic /64. In addition to that I use DHCPv6 to get an additional (also dynamic) /48 which is then used to cut /64s out for internal inte...
by frittentheke
Sun Dec 30, 2012 2:01 pm
Forum: RouterBOARD hardware
Topic: Wishlist for RB2011UAS-2HnD-IN
Replies: 14
Views: 4933

AW: Wishlist for RB2011UAS-2HnD-IN

Sorry I did not mean 10 Gbit/s but all 1 Gbit/s ports. In such a small device 10G is overkill.

As for 5 Ghz Wifi, I don't want USB devices with all external antennas. I like about the device that everything fits in the case and antennas are mounted to it.
by frittentheke
Wed Dec 26, 2012 3:42 am
Forum: RouterBOARD hardware
Topic: Wishlist for RB2011UAS-2HnD-IN
Replies: 14
Views: 4933

Re: Wishlist for RB2011UAS-2HnD-IN

I bought the RB2011UAS-2HnD-IN already and am more than happy with it. My first Mikrotik device BTW. As other already said, all 1 Gbit/s ports would be awesome. But what took me two days of thinking before then buying this thin is the single radio. I wanted to play with 5 Ghz so bad (since the ISM b...
by frittentheke
Mon Dec 24, 2012 1:44 am
Forum: General
Topic: Misc. IPv6 problems
Replies: 10
Views: 4586

Re: Misc. IPv6 problems

4. Currently it doesn't work when configured from terminal. You need to configure it in winbox. We will fix it in future versions Just as you said, it's still broken in 6.0rc6. I now successfully set that up using winbox. The main question is, if this will be dynamic to a chaning delegated prefix. ...