Community discussions

MUM Europe 2020

Search found 21 matches

by stealth
Wed Jul 03, 2019 12:12 am
Forum: Scripting
Topic: Mikrotik API call not working [SOLVED]
Replies: 30
Views: 5219

Re: Mikrotik API call not working [SOLVED]

For those who are using old good routeros_api.class.php from Denis Basta. The urls are no longer active. The needed changes to make it work again with new /login

https://github.com/Ftelf/netprovider-ne ... 73647463b3
by stealth
Fri Nov 06, 2015 11:56 am
Forum: RouterBOARD hardware
Topic: RB2011UAS-RM and APC SUA1500RMI2U. How to?
Replies: 4
Views: 1396

Re: RB2011UAS-RM and APC SUA1500RMI2U. How to?

RB2011 does not work with SUA1500RMI2U anyway. The RB keeps rebooting itself every few minutes when connected by USB. Other UPS works fine, like CP900EPFCLCD which was really surprising. The SUA1500RMI2U is also OK when connected into PC.
by stealth
Fri May 22, 2015 2:32 pm
Forum: Forwarding Protocols
Topic: OSPF snmp support ??
Replies: 8
Views: 2315

Re: OSPF snmp support ??

Should UP this thread because of core feature lack. Still almost no SNMP in ROS?
Two years later, still nothing ?
by stealth
Sun Nov 25, 2012 2:03 pm
Forum: General
Topic: v6rc3 released
Replies: 92
Views: 28023

Re: v6rc3 released

I have just replaced our router based on debial squeeze by mikrotik x86 on v6rc3. Because I do not want to have web server and router combined, so I decided to have bare router and separate app server. After few hours the DNS server at mikrotik stopped working. It do not replies to dns requests anym...
by stealth
Wed Jun 22, 2011 2:35 pm
Forum: Wireless Networking
Topic: Whats is Oid for snr?
Replies: 10
Views: 3899

Re: Whats is Oid for snr?

I would like also to vote for adding following oids.
rx-ccq
tx-ccq
signal-to-noise

Thanks. Maybe sometime in the far future :(
by stealth
Fri May 20, 2011 7:14 pm
Forum: General
Topic: RB433AH dead after upgrade 4.17 -> 5.2
Replies: 9
Views: 1690

Re: RB433AH dead after upgrade 4.17 -> 5.2

The board probably upgraded fine. Some series of boards had issues with 4.15-4.17 I believe where they wouldn't always shut down properly upon a reboot, so require a power cycle when they don't come back. Get someone to power cycle it physically and it should come back up with 5.2 installed. Yea, y...
by stealth
Fri May 20, 2011 3:43 pm
Forum: General
Topic: RB433AH dead after upgrade 4.17 -> 5.2
Replies: 9
Views: 1690

Re: RB433AH dead after upgrade 4.17 -> 5.2

did the routerboard stop working, or the cacti graphs stopped working ? Nope, lets better clarify. At first I upgraded to 4.17 few days ago. Than I found out that some of our cacti graphs stopped working. I didn't want to downgrade so I tried upgrate to 5.2. After reboot the RB is no longer availab...
by stealth
Fri May 20, 2011 3:36 pm
Forum: General
Topic: RB433AH dead after upgrade 4.17 -> 5.2
Replies: 9
Views: 1690

RB433AH dead after upgrade 4.17 -> 5.2

I made a biggest mistake ever. Tried to upgrade a perfectly working RB433AH on distant node from 4.17 to 5.2 because of some reason after upgrading to 4.17 our cacti wireless signal graphs stopped working. The node is pretty far. Is this some common issue or just mine ? Does any experienced the same...
by stealth
Wed Feb 23, 2011 11:14 am
Forum: Wireless Networking
Topic: ASK: how to maximize R52HN
Replies: 5
Views: 1943

Re: ASK: how to maximize R52HN

Hello, maybe I have the very same problem. Here is my story. I'm looking for solution how to upgrade one old 600m long ptp lint with mikrotik+802.11n bridge. Current hardware is old RB532A with .11a turbo. The real throughput is 32Mbps+. I always use bridge ptp links as there are routers at the node...
by stealth
Sat Feb 21, 2009 12:14 am
Forum: Scripting
Topic: PHP API bug - read() fails on large replies - this fix OK?
Replies: 22
Views: 6607

Re: PHP API bug - read() fails on large replies - this fix OK?

Hi, I can confirm that your implementation of read method runs very nice. The original wiki code was buggy, some commands does not executes at all. I used moly's fix http://forum.mikrotik.com/viewtopic.php?f=9&t=28681&p=143426#p143426. But it locks for few seconds on every command. With this impleme...
by stealth
Sun Feb 01, 2009 3:57 pm
Forum: Scripting
Topic: PHP API BUG ??
Replies: 3
Views: 1668

Re: PHP API BUG ??

Hi, thanks for your fix for php read method. Right now I found out that there is some performance issues that some of you may also have. It seems that certain commnans are very slow due to attempt to fread where there is no data. /ip/firewall/filter/add=chain=FILTER-IN=dst-address=10.154.114.229=act...
by stealth
Mon Oct 06, 2008 10:53 am
Forum: RouterBOARD hardware
Topic: vlan very slow on RB433AH
Replies: 3
Views: 1228

vlan very slow on RB433AH

I have switched linux router to RB433AH because of router maintanance. Router is setted for one interface with 7 vlans. After switch to rb, maximum speed is very slow. Maximum about 7mbit for aggregate trunk. Doesn't matter which vlan traffic flows. It is very strange, CPU is under 5% utilization, n...
by stealth
Wed Nov 08, 2006 11:06 am
Forum: RouterBOARD hardware
Topic: Overclocking issues
Replies: 2
Views: 1587

Re: Overclocking issues

Hi, I have 2 RB532As running 2.9.34. If i try to overclock any of them, they jump fine to 330MHz (tried both BIOS and Console) but reset either after a short time or after powercycling/reboot. In BIOS i can see it sets 330MHz as safe frequency even after reboot/powercycling, but never keeps it even...
by stealth
Wed Nov 08, 2006 10:42 am
Forum: RouterBOARD hardware
Topic: RB153 or RB532?
Replies: 5
Views: 2232

...
This is website of one of czech mikrotik distributor. I am not really even think about buying rb153. CPUs runs on 100%, so overloading of rx amplifier should not be issue of low bandwidth in this particular test.
by stealth
Tue Nov 07, 2006 8:03 pm
Forum: RouterBOARD hardware
Topic: RB153 or RB532?
Replies: 5
Views: 2232

On ptp links I always use rb532 because speed is important. In fact I dont see any point why they developed rb153 using so slow cpu. It cant even drive effectivelly one atheros minipci, but they put 3 minipci slots and 5 ethernets. Look at these test http://www.i4shop.net/cz/iObchod/WebInfo.asp?Id=1...
by stealth
Mon Aug 28, 2006 10:48 pm
Forum: RouterBOARD hardware
Topic: Overclocking RB112
Replies: 7
Views: 2781

I setted RB112 to 200Mhz by adding 1khz resistor to R7 position and jumper on JP7. Works fine
Which transfer did you reach?
Cant remember exactly, but it was about 14% increase.
Same graduality as on RB532.
by stealth
Mon Aug 28, 2006 8:14 pm
Forum: RouterBOARD hardware
Topic: Overclocking RB112
Replies: 7
Views: 2781

I setted RB112 to 200Mhz by adding 1khz resistor to R7 position and jumper on JP7. Works fine
by stealth
Thu Aug 17, 2006 11:42 am
Forum: RouterBOARD hardware
Topic: RB532 nstream dual one antenna and splitter
Replies: 5
Views: 2338

So, I had to test this myself and here is result. I can't use this configuration because of two reasons. 1. In nstream dual, you can't use wds. Wireless bridge is impossible. router - RB532 - wireless - RB532 - router I tried to avoid this by routing, but mikrotik has so shitty ospf implementation, ...
by stealth
Sat Aug 12, 2006 1:45 pm
Forum: Wireless Networking
Topic: Routed 18mbps VS. Bridged 13mbps
Replies: 19
Views: 3563

We bridge backhauls running the Nstreme2 protocol by placing one end into mode=bridge and the other end into mode=station-wds and configuring a wds interface on the mode=bridge side (you could also set up dynamic wds, but we run static). Then place the wds interface into the bridge on the mode=brid...
by stealth
Tue Aug 08, 2006 10:53 am
Forum: RouterBOARD hardware
Topic: RB532 nstream dual one antenna and splitter
Replies: 5
Views: 2338

RB532 nstream dual one antenna and splitter

Anyone using this configuration in 5Ghz band ? I would like to use it, but I am not quite sure about interference from splitter. I cannot use two antennas for RX and TX, so I plan to use splitter instead. /--CM9--\ RB532 splitter --- antenna ------- same on the other side \--CM9--/
by stealth
Fri May 26, 2006 5:18 pm
Forum: RouterBOARD hardware
Topic: Max speed of a RB532
Replies: 20
Views: 6160

no, on wireless it's more like 50-60 can you please describe your configuration. I would like to know how much RB532 can handle on one wireless link in bridge mode with Super A and Turbo enabled. Optionally how high can be aggregated speed over all installed wifi cards that board can handle. With s...