Community discussions

MikroTik App

Search found 29 matches

by lousx
Tue Feb 13, 2018 3:15 pm
Forum: General
Topic: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]
Replies: 6
Views: 2276

Re: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]

Hi. It's work for bonding wan interfaces, but not work for lan bonding interfaces.
On lan interfaces many vlans. May be it is reason?
by lousx
Mon Feb 12, 2018 4:13 pm
Forum: General
Topic: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]
Replies: 6
Views: 2276

Re: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]

Server in production, therefore i specify all the points. Thank you, friend!
by lousx
Mon Feb 12, 2018 2:32 pm
Forum: General
Topic: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]
Replies: 6
Views: 2276

Re: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]

use bond interface with balance-rr and no configuration on the switch. lacp never exceeds the traffic speed of the interface. you can't get over 1g no matter how many interfaces you bond, but you can get more times 1g at the same time for different hosts. it's just the way lacp works. wow! Thanks. ...
by lousx
Mon Feb 12, 2018 11:11 am
Forum: General
Topic: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]
Replies: 6
Views: 2276

Re: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]

Loading diverges by ports, but never exceeds 1Gbps. /interface monitor-traffic ether5,ether6,bonding2 name: ether5 ether6 bonding2 rx-packets-per-second: 8 021 9 646 17 665 rx-bits-per-second: 9.9Mbps 9.6Mbps 19.6Mbps fp-rx-packets-per-second: 8 021 9 646 17 600 fp-rx-bits-per-second: 9.9Mbps 9.6Mbp...
by lousx
Mon Feb 12, 2018 9:52 am
Forum: General
Topic: Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]
Replies: 6
Views: 2276

Dlink LACP + Mikrotik Bonding CCR-1009 [SOLVED]

I create dlink lacp and mikrotik bonding/ Dlink 7-8 ports: # LACP config link_aggregation algorithm mac_source_dest create link_aggregation group_id 1 type lacp config link_aggregation group_id 1 master_port 19 ports 19-20 state enable create link_aggregation group_id 2 type lacp config link_aggrega...
by lousx
Wed Dec 23, 2015 1:15 pm
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

4 years ago I blocked on L2 ACL (dlink) virus ports including 5000 =)
by lousx
Wed Dec 23, 2015 1:14 pm
Forum: Beginner Basics
Topic: Shaper on 150 Mbit/s
Replies: 0
Views: 1059

Shaper on 150 Mbit/s

Hi! My ISP set shaper on 300 Mbit/s. But my x86 router on ROS v 5.26 shape traffic on 150 Mbit/s. I sent ticket to my ISP and he said that the problem I have. Why is that there can be such a problem? two identical network cards http://img.ii4.ru/images/2015/12/23/665951_Snimok_ikrana_ot_2015_12_23_1...
by lousx
Thu Dec 17, 2015 12:58 am
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

The problem is solved.
by lousx
Thu Dec 17, 2015 12:20 am
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

Image
when I telnet to 5000 port, filter counter is 0

Image
when I telnet to 23 port, filter counter > 0
by lousx
Wed Dec 16, 2015 11:20 pm
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

Then I suggest that you double-check your filter and NAT rules, and possibly try disabling UPnP on your router to see if that helps. EDIT (I just re-read the original post and see that upnp is already off - still check the filter / nat rules for that port, though) http://img.ii4.ru/images/2015/12/1...
by lousx
Wed Dec 16, 2015 11:15 pm
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

Then I suggest that you double-check your filter and NAT rules, and possibly try disabling UPnP on your router to see if that helps. EDIT (I just re-read the original post and see that upnp is already off - still check the filter / nat rules for that port, though) Oops. I connect from Debian and XP...
by lousx
Wed Dec 16, 2015 10:48 pm
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

The /16 sounds wrong. This means that 192.168.*.* is a big, flat, single network with no routing between any two hosts having IP address starting with 192.168....... There's nothing technically wrong with this configuration, but if it's not what you expected, then that could be part of the issue, e...
by lousx
Wed Dec 16, 2015 10:34 pm
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Re: Forward 5000 port

2 any networks have identity problem. My IP is 192.168.200.8/16 Mikrotik LAN router 192.168.100.254/16 Host to telnet is 81.163.163.73 port 5000 (icmp disable.) Half of my friends can connect, other half can not. Why? strangely. In firewall no rules for 5000 port or dst address. >>>when you try to t...
by lousx
Wed Dec 16, 2015 10:24 pm
Forum: Beginner Basics
Topic: Forward 5000 port
Replies: 11
Views: 1631

Forward 5000 port

I have not connect to 5000 port over mikrotik.
I telnet to xx.xx.xx.xx:5000.
If I change remote service to 5001 port it's connect ok.

Why mikrotik not forward 5000 port?

On router configured src-nat.
UPnP is off.
by lousx
Tue Mar 04, 2014 12:27 pm
Forum: The Dude
Topic: Visual C++ Runtime Error!
Replies: 8
Views: 4163

Re: Visual C++ Runtime Error!

I have the same error.
How to fix?
by lousx
Mon Dec 02, 2013 9:50 am
Forum: The Dude
Topic: Part of diveces not resolving snmp
Replies: 2
Views: 1996

Re: Part of diveces not resolving snmp

snmp on this devices work.
snmpwalk -c public -v2c 172.16.200.202 .1.3.6.1.2.1.1.3.0
iso.3.6.1.2.1.1.3.0 = Timeticks: (1711243103) 198 days, 1:27:11.03
by lousx
Mon Dec 02, 2013 8:16 am
Forum: The Dude
Topic: Part of diveces not resolving snmp
Replies: 2
Views: 1996

Part of diveces not resolving snmp

Part of diveces not resolving data on snmp, but device is currently work. And this device not auto discover switch and router services, at the same time all properly devices show this service. screens: http://img.ii4.ru/thumbs/2013/12/02/438202_Snimok_ikrana_02_12_2013_10_15_54.png Reinstall The Dud...
by lousx
Thu Jul 18, 2013 9:21 am
Forum: Beginner Basics
Topic: queue tree total upload and download parent
Replies: 4
Views: 1996

Re: queue tree total upload and download parent

Please, help me.
by lousx
Fri Jul 12, 2013 10:37 am
Forum: Beginner Basics
Topic: queue tree total upload and download parent
Replies: 4
Views: 1996

Re: queue tree total upload and download parent

post your mangle rules... One of mangle rules 41 ;;; list_1_1_up chain=forward action=mark-packet new-packet-mark=mark_1_up passthrough=no src-address-list=list_1_1 42 ;;; list_1_1_down chain=forward action=mark-packet new-packet-mark=mark_1_down passthrough=no dst-address-list=list_1_1
by lousx
Wed Jul 10, 2013 5:22 pm
Forum: Beginner Basics
Topic: queue tree total upload and download parent
Replies: 4
Views: 1996

queue tree total upload and download parent

I use global_out for total_upload and total_download
Is that correct?

I learned that you can use local interface for total_download and WAN interface for total_upload
As correctly?

Image

Sorry, for my English.
by lousx
Mon Apr 15, 2013 9:34 am
Forum: General
Topic: Give to local device public ip address (without nat)
Replies: 7
Views: 1344

Re: Give to local device public ip address (without nat)

I need to have a working station was only a public ip address.
Thanks.
by lousx
Fri Apr 12, 2013 8:21 am
Forum: General
Topic: Give to local device public ip address (without nat)
Replies: 7
Views: 1344

Re: Give to local device public ip address (without nat)

Thank you.
But I want to use NAT and at the same time give the public ip to one device
by lousx
Thu Apr 11, 2013 11:07 am
Forum: General
Topic: Give to local device public ip address (without nat)
Replies: 7
Views: 1344

Re: Give to local device public ip address (without nat)

Heeeeeeeeeeeeelp!
by lousx
Wed Apr 10, 2013 9:22 am
Forum: General
Topic: Give to local device public ip address (without nat)
Replies: 7
Views: 1344

Give to local device public ip address (without nat)

Have LAN address: 192.168.0.0/16 We have AS and the address pool: xxx.234.147.0/24 Configured bgp. Configured dst-nat. Everything works. But there is one problem. We need to give the local device IP Address from xxx.234.147.0/24. for example xxx.234.147.12 How to set it up? Sorry for my English.
by lousx
Mon Mar 04, 2013 7:29 am
Forum: General
Topic: QoS and shaper together
Replies: 2
Views: 1201

Re: QoS and shaper together

For shaper I should use simple queue, and for QoS by traffic type I should use queue tree?
But I known a simple queue not effected and more use mikrotik resources.
by lousx
Fri Mar 01, 2013 1:39 pm
Forum: General
Topic: QoS and shaper together
Replies: 2
Views: 1201

QoS and shaper together

QoS configured. Everything works. I need to work shaper for each user individually. For example. There is an Internet channel 100 Mbit / s. Each user speed of 1 Mbit / s. Each user can not take the bandwidth of more than 1 Mbit / s. For each user should run qoS. How to do it? Sorry for my English. h...
by lousx
Mon Jan 21, 2013 10:05 am
Forum: General
Topic: RouterOS v6 and TheDude - ping timeout
Replies: 1
Views: 1146

RouterOS v6 and TheDude - ping timeout

The problem is reflected in the screenshot.
Rb750gl device stops responding to ping for a short time. But the devices are working correctly after routerboard.

Image
by lousx
Mon Jan 21, 2013 8:08 am
Forum: General
Topic: RouterOS v6 and TheDude - ping timeout
Replies: 0
Views: 751

RouterOS v6 and TheDude - ping timeout

After upgrade firmware I have this problem:
Image

I need help, please.

Sorry for my English.

All devices after routerboard work properly.