Community discussions

Search found 54 matches

by Arnold2222
Fri Jul 17, 2015 12:34 pm
Forum: Wireless Networking
Topic: NetMetal 5 bandwidth-test
Replies: 37
Views: 16199

Re: NetMetal 5 bandwidth-test

Vishvas , can you share your wireless configuration ? Thank you Same request. I have SXT ac link 300m and its not able to get more than 100Mb also ccq is moving like crazy, I had open topic about it and MT couldnt bring any solution so I gave up and keep using ubnt as its working much better than M...
by Arnold2222
Fri Feb 27, 2015 2:36 am
Forum: Wireless Networking
Topic: SXTG-5HP ac D - mcs rates under AC ??
Replies: 34
Views: 11497

Re: SXTG-5HP ac D - mcs rates under AC ??

could you specify what do you mean by heavy traffic flow ? as I got advised before what could eventually help: 1. reset to defoult. 2. upgrade to new stable soft - check forum if there are no issues ;) 3. you need to care signal be not so strong -39 is too strong, lower the power, what MT said aroun...
by Arnold2222
Mon Sep 15, 2014 5:31 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

you need to fix it a little cuz he posted it from 6.14 or so and in 6.15+ there has been some chanegs in commands...
when I back to home I can try to help you find it out. Greetings
by Arnold2222
Fri Aug 22, 2014 4:27 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

very good results! :D but also ccq is flapping XD I think its soft thing that it is moving a loot no matter of link stabiliti so much xD

Could you post which changes you have done to the config please :)
Thanks in advance!
BTW also lower your TX powers ;)
by Arnold2222
Mon Aug 18, 2014 2:47 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

@nickshore are you able to check latency and ccq while iperfing ? thanks!
by Arnold2222
Mon Aug 18, 2014 12:57 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

I will try at night :) now there is too many customers online ;)
by Arnold2222
Mon Aug 18, 2014 12:38 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

around 250-300m, both shielded.
Greetings!
by Arnold2222
Wed Aug 13, 2014 3:12 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

yea ccq is very unstable but as you could see on my tests ping wasnt growing a lot, that may mean that MT ccq is very very sensitive and do not fully picture reality.
Anyway they got very nice result especialy they turned on nv2, on nv2 I could not achieve that speeds....
by Arnold2222
Mon Aug 11, 2014 5:20 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Dont worry @plisken :) you tested the settings from first posts and you got good result :D Please see my test after all resets and reconfig yijQaSYx2hc Looks much better, a bit more stable and better latency, but ccq is totaly not relevant to quality in MT as I can see. Also I changed PTP AP to seco...
by Arnold2222
Mon Aug 11, 2014 4:54 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

1. I reset PTP client unit to facory default but without cofnig 2. I set it up as PTP AP because could not see my other unit which suppoust to be PTP AP, I could not set 20/40/80 channel wide in quickset, have to made it manually. 3. When I came to other location I've noticed that the PTP AP got res...
by Arnold2222
Mon Aug 11, 2014 1:48 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

very good and very stable!! BTW rly nice test setup :D wish to have one like that ;) /jelous
I wish my damn SXT AC be same stable and perform as should :/
by Arnold2222
Thu Aug 07, 2014 5:20 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

wifi queue is sfq from default :)
by Arnold2222
Thu Aug 07, 2014 4:40 pm
Forum: Wireless Networking
Topic: SXTG-5HP ac D - mcs rates under AC ??
Replies: 34
Views: 11497

Re: SXTG-5HP ac D - mcs rates under AC ??

so far I could achieve this: MWhD2z59ORo hmm bridge is under omni antenas and SXTs are with shield right now (which did not bring anything better) I tried at night to turn off this 2 omni anteas to see if there ll be better results but also nothing better. About test it in different place, that coul...
by Arnold2222
Thu Aug 07, 2014 4:05 pm
Forum: Wireless Networking
Topic: SXTG-5HP ac D - mcs rates under AC ??
Replies: 34
Views: 11497

Re: SXTG-5HP ac D - mcs rates under AC ??

very nice normis :) How to explain then the situation on my sxts ? I can see your speeds are kinda stable while my likes to flap... also your ccq looks poor but probably due to desk test. I am not able to get stable ccq and speeds but as I made last tests it looks better than my other tests. I can c...
by Arnold2222
Thu Aug 07, 2014 12:39 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Today I put "noise covers" for SXT aannnddd..... nothing better :( BTW while I scan from other A/N devices I could see my bridge with information that it is working as N Oo is that correct ? (SXTs are set only AC) Tonight tests: 802.11 A/N MSC12-23: UDP Tx 240Mb - ccq 95-100% latency up to 17ms nstr...
by Arnold2222
Thu Aug 07, 2014 12:35 am
Forum: Wireless Networking
Topic: SXTG-5HP ac D - mcs rates under AC ??
Replies: 34
Views: 11497

Re: SXTG-5HP ac D - mcs rates under AC ??

hmm need to test your suggestion :) thanks! btw what is your setup for nstream ? I am using Disable CSMA, policy= best fit, limit=4000 802.11 A/N MSC12-23: UDP Tx 240Mb - ccq 95-100% latency up to 17ms nstreme A/N MSC12-23: UDP Tx 180Mb - ccq 95-100% latency up to 17ms 802.11 A/N/AC MSC12-23 VHT 0-8...
by Arnold2222
Tue Aug 05, 2014 7:51 pm
Forum: Wireless Networking
Topic: SXTG-5HP ac D - mcs rates under AC ??
Replies: 34
Views: 11497

Re: SXTG-5HP ac D - mcs rates under AC ??

I think they released it too early and soft is not good yet.... Of my research you can try settings like this, for me allowed to get a bit more stability and speed: Protocol set on 802.11 Mode: 5GHz-only-AC Data rates uncheck all under A/G supported and basic, then I put MSC 0-8 two rows under suppo...
by Arnold2222
Tue Aug 05, 2014 1:41 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

I understand that :) but As I had locos in that place befor which were stable I expect the same from MT device. If I wont be able to achive that I will simply put locos back and use SXT in other place or sell. I just noticed smth, when I put Btest (udp) from MT before SXT to another MT after SXT the...
by Arnold2222
Mon Aug 04, 2014 8:29 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Dear uldis, Thank you for answers :) I am very glad for your support but seems you did not read all ;) So I will remember. Distance is around 200-250m, antenas can see each other very clear but there are some small trees at the bottom but not many. I will try to increase power. How to check the modu...
by Arnold2222
Mon Aug 04, 2014 12:37 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Oki so far I set to 5 :) signal is now around -57 -58
I checked all freqs best for me is 5540 which is in the middle, around ;) when I put auto it also pick that one.
by Arnold2222
Mon Aug 04, 2014 11:05 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Hi uldis, Thanks for support. I have 6.18 already on them. Was thinking to update to 6.19rc but first I will try to achieve your suggestion. It ll be hard due to fact that this 2 units are already hanged on-site... but maybe around Wednesday I ll be able to do it. Output Power is already lowered to ...
by Arnold2222
Sun Aug 03, 2014 11:10 pm
Forum: Wireless Networking
Topic: SXTG-5HP ac D - mcs rates under AC ??
Replies: 34
Views: 11497

Re: SXTG-5HP ac D - mcs rates under AC ??

i have similar problem to this one with ccq and stability in this thread http://forum.mikrotik.com/viewtopic.php ... 98#p440398
cannot anyhow make it works stable :/
by Arnold2222
Sun Aug 03, 2014 9:14 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

you are totaly right, since about 4 years I have problems with ccq at MTs (thats why I removed them) this time is the same, ccq is crazy, even at home at the desk tests it was totaly unstable but I thought it was cuz the distance is too short. How we could fix it? I still have some time before give ...
by Arnold2222
Sun Aug 03, 2014 4:32 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Some results of other tests: Data rates set only MCS 0-9 NV2: CYkTs1rPM00 NSTREAME: 50GG9mtoXQ8 802.11: SfD2swkkkyo I am not sure what is wrong with MT wifi but it is not first time for me that I have such problems with their hardware to perform well, thats why I changed all my wifi hardware to comp...
by Arnold2222
Sun Aug 03, 2014 12:43 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

will change it, on what lvl should the signal be to be good enought ? around -55? -60?
by Arnold2222
Sat Aug 02, 2014 11:55 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

oki so I put it as a bridge and here are results Please see attached screen and YT movie for BTest 1po0EL-i7Dg In my opinion results are very very poor.... The distance is very short, the quality of signal should be very good as it was on Locos. I am using config as posted above, maybe it need more ...
by Arnold2222
Sat Aug 02, 2014 11:43 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

great explanation :D
right now I am going to the site, put it and test. At afternoon ll write again, cheers!
by Arnold2222
Sat Aug 02, 2014 12:44 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

question, in config you set up nstream as on but in wireless-protocol you put nv2 while on another end is unspecified, is that correct ?
by Arnold2222
Sat Aug 02, 2014 12:06 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

in my case mgmt is on vlan 100 :) all APs and bridges and so on are on that vlan :)
I created and it works fine :)

About config i think you also use older version cuz there is no ht-rxchains=... comand
anyway i modified it to could apply but real tests ll be tmorrow so i ll write
by Arnold2222
Fri Aug 01, 2014 11:43 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

I wish to someone from Mikrotik post some advices about their new ac product ;)
On desk tests resuts I got was very poor and unstable.... tmorrow I am going to put it on prod system so ll test it there.
But I ll be rly glad if MT could help with proper config.

Thanks in advance.
by Arnold2222
Fri Aug 01, 2014 10:59 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

Wow thats a great config mate :) thanks! but one question, as I can see in Start you put /interface bridge port add bridge=bri-dorsale interface=ether1 While in End: /interface bridge port add bridge=bri-dorsale interface=wlan1 add bridge=bri-dorsale interface=ether1 I guess in Start it should be al...
by Arnold2222
Thu Jul 31, 2014 11:08 pm
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

Re: SXT AC best settings

thanks all of you for answers :) Well that ll be test bridge... there is not so much traffic goingt throu it and distance is 250m 1. Which modes should I put to it works as transparent bridge? if nv2 or nstreme then which settings they should have ? 2. Which wireless Protocol should I use? 3. Hw. Re...
by Arnold2222
Thu Jul 31, 2014 8:07 am
Forum: General
Topic: SXT AC best settings
Replies: 82
Views: 50177

SXT AC best settings

Just got my 2 SXTac units. I wish to put it as a bridge by replacing 2 locos M5.
Have anyone some advices how should I setup wifi interface to get best results ?
Thank you in advance.
by Arnold2222
Tue Jun 17, 2014 8:49 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 103768

Re: v6.15 released

It seems that something changed regarding route marks and route handling in 6.14 (and 6.15) - at least on my RB1100AHx2. - Routes using routing marks show as inactive (and don't work) - All RIP routes appear as inactive (and don't work) Reverting to 6.13 fixes all the issues. For me that happen alw...
by Arnold2222
Thu Feb 13, 2014 11:33 pm
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 79951

Re: 6.9 released!

450G - after update to 6.9 routing mark is not working, mangle is counting packets but in routing table all wans with marked routing are blue and not active which make my LB not work
going back to 6.7
by Arnold2222
Sat Dec 21, 2013 5:15 pm
Forum: General
Topic: Improved PPP package for v6.x
Replies: 45
Views: 16716

Re: Improved PPP package for v6.x

I noticed the same situation as above,
when I ping any device or station from core MT i have bigger latency than from example pc in the network.
ROS V6.7 RB 2011
by Arnold2222
Wed Dec 04, 2013 11:23 am
Forum: General
Topic: v6.7 released
Replies: 225
Views: 109804

Re: v6.7 released

Successfully updated my Edge and Core RBs.
6.5->6.7
by Arnold2222
Wed Jul 24, 2013 3:49 pm
Forum: General
Topic: PPPOE still disconecting
Replies: 3
Views: 1743

Re: PPPOE still disconecting

Solved for now.

As I got solution on trzepak.pl (here even no one answer), I applied keepalive-timeout off and keep care to there be no encryption on pppoe session.
For now sessions keep up few days without any problems.
by Arnold2222
Tue Jul 16, 2013 3:46 pm
Forum: General
Topic: PPPOE still disconecting
Replies: 3
Views: 1743

Re: PPPOE still disconecting

can it be related to problems with pppoe working on vlans ?
by Arnold2222
Sat Jul 13, 2013 6:00 pm
Forum: General
Topic: PPPOE still disconecting
Replies: 3
Views: 1743

PPPOE still disconecting

Hi All, I had implemented in my network pppoe with userman but after some time I could observe many disconections of pppoe sesions. From customers side it looked like short dc. I've moved back to simple DHCP solution with vlans (pppoe was on vlans also) and it keep working fine. Few days ago I've in...
by Arnold2222
Fri May 24, 2013 9:45 am
Forum: General
Topic: ROs v6.0 PPPOE disconection issue
Replies: 1
Views: 429

ROs v6.0 PPPOE disconection issue

Hi all, Since v6 I have issue wtih pppoe. The case looks likes that, customer wifi link is established and stable for weeks but I can see in logs of my main pppoe server (MT450G) that almost all users are getting session timeout every couple of mins. /ppp profile add change-tcp-mss=yes dns-server=x....
by Arnold2222
Tue May 21, 2013 10:29 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68645

Re: v6.0 released

You mean 6RC15.... for 6.0 it has too many issues on RB 450G it miss like 4 packages which made my RB unreachable. I made that firmware "downgrade" on RB 750 works fine what packages are missing? when you upgrade, you must upload the packages you need, if you didn't upload them, they will not be in...
by Arnold2222
Tue May 21, 2013 10:16 am
Forum: General
Topic: ROS 6.0RC14 update to 6.0 on RB 450G failed
Replies: 5
Views: 3484

Re: ROS 6.0RC14 update to 6.0 on RB 450G failed

standard I mean all what is include in the brand new RB450G and later I always made updates with routeros-mipsbe-6.0rc14.npk + userman from all packages added separately. after missing packages I've uploaded routing,tools,ntp,ppp, and as test openflow because wasn't sure it was there before hmm afte...
by Arnold2222
Tue May 21, 2013 10:09 am
Forum: General
Topic: ROS 6.0RC14 update to 6.0 on RB 450G failed
Replies: 5
Views: 3484

Re: ROS 6.0RC14 update to 6.0 on RB 450G failed

hi As in topic subject, I had RC14 and standard packages + userman I updated remotly via webfig. 1st router reboot and had only 4 packages system, wireless, dhcp, ipv6 if I remember good then I added manually missing packages and right now RB450G is totaly dead, mean I can hear some "brbrbrbrbeep" (...
by Arnold2222
Tue May 21, 2013 9:29 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 68645

Re: v6.0 released

You mean 6RC15.... for 6.0 it has too many issues

on RB 450G it miss like 4 packages which made my RB unreachable.

I made that firmware "downgrade" on RB 750 works fine
by Arnold2222
Tue May 21, 2013 9:24 am
Forum: General
Topic: ROS 6.0RC14 update to 6.0 on RB 450G failed
Replies: 5
Views: 3484

Re: ROS 6.0RC14 update to 6.0 on RB 450G failed

As I can see in 6.0 someone forgot include ppp package and other also but in my case that was the reason of lost connection to the RB.

So if you make update I suggest make it with full package.
by Arnold2222
Tue May 21, 2013 3:23 am
Forum: General
Topic: ROS 6.0RC14 update to 6.0 on RB 450G failed
Replies: 5
Views: 3484

ROS 6.0RC14 update to 6.0 on RB 450G failed

Updated RB 750 with success, firmware got downgraded from 3.07 to 3.02 or so.
Updated RB 450G, failed, RB is inaccessible right now :(

Unfortunately updates done remotly, at the morning I will check why 450G update failed.

Maybe there should be clean instalation ?
by Arnold2222
Thu May 02, 2013 10:08 pm
Forum: General
Topic: v6rc14 released
Replies: 125
Views: 30792

Re: v6rc14 released

after upgrade from rc13 no more connectivity via Vlan on RB1100AHx2 it is a shame that MT does not really test those releases !!! i would like to get some money for testing and wasting time with this buggy stuf ! it seems that Mikrotik OS gets worse from release to release sorry but i have enought ...
by Arnold2222
Sun Apr 14, 2013 7:29 pm
Forum: General
Topic: RouterOS v6.0rc13 released
Replies: 81
Views: 27834

Re: RouterOS v6.0rc13 released

even if I am not uploading anything to my 450g ?
by Arnold2222
Sun Apr 14, 2013 9:11 am
Forum: General
Topic: RouterOS v6.0rc13 released
Replies: 81
Views: 27834

Re: RouterOS v6.0rc13 released

since rc12 I've noticed strage memory usage
MT 450G, no proxy.
by Arnold2222
Tue Feb 12, 2013 9:47 am
Forum: General
Topic: RouterOS 6.0rc5 CPU in 100% after use USERMAN (USER-MANAGER)
Replies: 7
Views: 2625

Re: RouterOS 6.0rc5 CPU in 100% after use USERMAN (USER-MANA

I got similar problem
in my case the userman db got full of logs and stuck cpu usage with 100%
i cleaned all logs and rebuilt DB, after than cpu usage went to less than usual (around 16% RC9) :)
by Arnold2222
Sat Feb 09, 2013 1:15 am
Forum: General
Topic: v6.0rc9 released
Replies: 59
Views: 17009

Re: v6.0rc9 released

In RC9 I have still problem with all interfaces, they not appear in Interfaces and RB got 100% cpu usage, RB 433AH
by Arnold2222
Wed Feb 06, 2013 1:45 am
Forum: General
Topic: Mikrotik 6rc8 hangs when listing interfaces
Replies: 7
Views: 1627

Re: Mikrotik 6rc8 hangs when listing interfaces

same here, after load RC8 and reboot all was fine till I reboot for firmware upgrade
then whole RB433AH hanged with 100% CPU usage for wifi interfaces
LAN and wifi interfaces even not appear in interface list

fortunately I could winbox by MAC and downgrade to 5.23
got that problem also on RB 411
by Arnold2222
Thu Jan 24, 2013 7:49 pm
Forum: Wireless Networking
Topic: AP: 5GHz only-N - Client without N support can connect
Replies: 6
Views: 1622

Re: AP: 5GHz only-N - Client without N support can connect

hi,

maybe they are in A/N mode ?