Community discussions

MikroTik App

Search found 17 matches

by ahtoh
Tue May 05, 2020 9:37 pm
Forum: General
Topic: DHCP is not working when using Mikrotik router with Linksys wireless bridge
Replies: 7
Views: 1521

Re: DHCP is not working when using Mikrotik router with Linksys wireless bridge

Did anyone report this to Mikrotik support?
I'm trying to do this but not able to register on their support portal
by ahtoh
Wed Apr 29, 2020 4:35 am
Forum: Beginner Basics
Topic: TP Link Repeater RE450 not assigning IP address
Replies: 10
Views: 3647

Re: TP Link Repeater RE450 not assigning IP address

My suggestion is to use 100% MikroTik and you will be happy. It will not have a high cost to replace this repeater. https://wiki.mikrotik.com/wiki/Wireless_WDS_Mesh Check out the wireless signal Protocol used in both Ex: 802.11 Channel etc. The link is dead. Can you please point to wiki on how to s...
by ahtoh
Tue Apr 28, 2020 5:48 pm
Forum: General
Topic: DHCP is not working when using Mikrotik router with Linksys wireless bridge
Replies: 7
Views: 1521

Re: DHCP is not working when using Mikrotik router with Linksys wireless bridge

Yes my understanding is the same. And it works fine if I do not use DHCP on the client devices. So I was wondering if there is a workaround on the mikrotik to make that DHCP packets get through the wireless bridge. I tried to play with setting in the "DHCP server" and it sometimes worked and client ...
by ahtoh
Tue Apr 28, 2020 1:59 am
Forum: General
Topic: DHCP is not working when using Mikrotik router with Linksys wireless bridge
Replies: 7
Views: 1521

Re: DHCP is not working when using Mikrotik router with Linksys wireless bridge

Mikrotik is basically in the default configuration with quickset option "Home-AP Dual"
Linksys is connected via wi-fi to wlan2 on Mikrotik (5Ghz) not sure what do you mean by port.
by ahtoh
Mon Apr 27, 2020 7:14 am
Forum: General
Topic: DHCP is not working when using Mikrotik router with Linksys wireless bridge
Replies: 7
Views: 1521

DHCP is not working when using Mikrotik router with Linksys wireless bridge

I'm using Mikrotik router in the normal "Router" mode (I think it is called Home AP in quickset) NAT and DHCP enabled and everything works fine when I connect to Mikrotik via wifi. I also use my Linksys router (AC1200) to extend the coverage and I set it up with "Wireless bridge" mode as explained h...
by ahtoh
Wed Feb 05, 2020 11:26 pm
Forum: RouterOS v7 BETA
Topic: Feature Request - Wireguard Protocol
Replies: 78
Views: 20836

Re: Feature Request - Wireguard Protocol

Just bought another brand because Mikrotik is missing this feature.
https://www.gl-inet.com/products/gl-mv1000/
by ahtoh
Tue Oct 29, 2019 3:14 pm
Forum: RouterBOARD hardware
Topic: Qualcomm IPQ8074
Replies: 10
Views: 5824

Re: Qualcomm IPQ8074

I wonder if Qualcomm requires patent licensing for router SOCs in a similar way it does for cellphone chips
https://arstechnica.com/tech-policy/201 ... -20-years/
by ahtoh
Fri Oct 11, 2019 4:20 am
Forum: General
Topic: understanding and fixing MTU/MSS/PMTU with IPsec
Replies: 13
Views: 6794

Re: understanding and fixing MTU/MSS/PMTU with IPsec

How do I do that?
There is no any option to set the MTU for the IPSEC tunnel in Mikrotik
by ahtoh
Thu Oct 10, 2019 6:07 pm
Forum: General
Topic: understanding and fixing MTU/MSS/PMTU with IPsec
Replies: 13
Views: 6794

Re: understanding and fixing MTU/MSS/PMTU with IPsec

I'm having the same problem with IPSEC/IKEv2 client on Mikrotik Windows 10 client works fine, but that's because win10 creates a separate interface with MTU set to 1400 Mikrotik does not create a PPP interface for IPSEC tunnels, thus leaving MTU unchanged. I know there is a mangle rule to clamp the ...
by ahtoh
Wed Oct 09, 2019 6:21 pm
Forum: General
Topic: L2TP IPSec speed [SOLVED]
Replies: 18
Views: 7510

Re: L2TP IPSec speed [SOLVED]

Switched to ipesc/ikev2 and get slightly better speed around 34 mbps with aes-128-cbc.
Looks like this router does not support ipsec encryption acceleration
by ahtoh
Mon Oct 07, 2019 8:07 am
Forum: General
Topic: Mikrotik as IPSec/IKEv2 client
Replies: 10
Views: 7935

Re: Mikrotik as IPSec/IKEv2 client

It means you are using EAP authentication, unfortunately it is currently not supported in RouterOS for IKEv2 initiator (client) side. I see EAP option in version 6.45.6 so I assume it was added Please provide documentation on how to properly generate the certificates (for both EAP and RSA), these i...
by ahtoh
Mon Oct 07, 2019 4:14 am
Forum: General
Topic: L2TP IPSec speed [SOLVED]
Replies: 18
Views: 7510

Re: L2TP IPSec speed [SOLVED]

I set up my wAP ac to use as L2TP/IPSec client and it reaches 100% cpu load when I run speed test.
The maximum throughput speed I get is about 26-27 Mbps
Are these numbers OK or I should look into optimizing some settings?
by ahtoh
Mon Oct 07, 2019 2:58 am
Forum: General
Topic: Mikrotik as IPSec/IKEv2 client
Replies: 10
Views: 7935

Re: Mikrotik as IPSec/IKEv2 client

It means you are using EAP authentication, unfortunately it is currently not supported in RouterOS for IKEv2 initiator (client) side. I see EAP option in version 6.45.6 so I assume it was added Please provide documentation on how to properly generate the certificates (for both EAP and RSA), these i...
by ahtoh
Sun Jun 15, 2014 2:45 pm
Forum: General
Topic: v6.15 released
Replies: 302
Views: 107876

Re: v6.15 released

DYnamic and Static at the same time? :D

by ahtoh
Fri Feb 08, 2013 1:01 pm
Forum: General
Topic: 6to4 tunnel does not work with 192.88.99.1
Replies: 5
Views: 3505

Re: 6to4 tunnel does not work with 192.88.99.1

6RC9 installed - the issue is still there
can I have at least a confirmation or any comment on this?
can anyone confirm that I'm in the right forum for this issue?
how can I get any support from mikrotik? is it official forum or what?
by ahtoh
Wed Jan 30, 2013 10:44 am
Forum: General
Topic: 6to4 tunnel does not work with 192.88.99.1
Replies: 5
Views: 3505

Re: 6to4 tunnel does not work with 192.88.99.1

any update?
by ahtoh
Fri Jan 25, 2013 5:07 pm
Forum: General
Topic: 6to4 tunnel does not work with 192.88.99.1
Replies: 5
Views: 3505

6to4 tunnel does not work with 192.88.99.1

router: RB750 RouterOS version: 6.0rc7 6to4 tunnel setup: http://wiki.mikrotik.com/wiki/Setting_up_an_IPv6_tunnel_via_6to4 with only difference in the route (one from manual does not work): ipv6 route add dst-address=::/0 gateway=ipng-tunnel ping ipv6.google.com - works ping ipv6.yandex.ru - does no...