Community discussions

MikroTik App

Search found 13 matches

by kabiraftab
Tue Oct 13, 2020 11:55 pm
Forum: Virtualization
Topic: Problem Validating account to purchase CHR license
Replies: 2
Views: 1434

Re: Problem Validating account to purchase CHR license

The same is with me! Tried multiple cards even, but all with same error. 0.10$ transaction goes successfully but other transaction never succeed.
by kabiraftab
Tue Oct 13, 2020 11:48 pm
Forum: General
Topic: License Purchase Issue! [SOLVED]
Replies: 1
Views: 259

License Purchase Issue! [SOLVED]

Hi, I have been trying to purchase L6 License since last week, but each times the payment portal gives issue. Tried multiple bank cards (3D Secure enabled) and 0.10$ verification transaction succeeds, but the transaction for license itself never succeeds. It seems there is an issue, My bank says tha...
by kabiraftab
Tue Oct 13, 2020 7:56 pm
Forum: General
Topic: Some services are not working with pppoe connection
Replies: 19
Views: 2550

Re: Some services are not working with pppoe connection

Sorry for bringing an old post up, I am facing the same issue. There seems to be no solutions presented here, anyone solved it?
by kabiraftab
Mon Mar 30, 2020 1:12 pm
Forum: Beginner Basics
Topic: Ping Issue on Hotspot with 150+ concurrent Users
Replies: 2
Views: 1339

Re: Ping Issue on Hotspot with 150+ concurrent Users

What makes you think that it supports 65535B frames without fragmentation ? https://wiki.mikrotik.com/wiki/Manual:Maximum_Transmission_Unit_on_RouterBoards Because at some other sites, I have similar scenario but ping doesn't break. Plus one more thing, if it doesn't support fragmentation, doesn't ...
by kabiraftab
Sun Mar 29, 2020 9:49 pm
Forum: Beginner Basics
Topic: Ping Issue on Hotspot with 150+ concurrent Users
Replies: 2
Views: 1339

Ping Issue on Hotspot with 150+ concurrent Users

Hi All, I have just noticed a strange issue of pinging my hotspot server (with 65500 packet size) and the results are completely broken. And due to that, internal windows SMB sharing also works slow. Meanwhile I am able to ping perfectly to other users at the same hotspot server, but only ping to ro...
by kabiraftab
Mon Sep 23, 2013 1:46 pm
Forum: General
Topic: Disabling Windows File Sharing (SMB) to User unless it login
Replies: 0
Views: 931

Disabling Windows File Sharing (SMB) to User unless it login

Hi, First of all sorry if it looks stupid question. ;) I am running RouterOS for Internet Sharing on LAN with around 300 clients. I have setup an another Simple File Sharing Server (based on Windows Server 2012 OS and its connected to the User Swtich). All my networking is based on Switches-to-Switc...
by kabiraftab
Sun Jul 28, 2013 12:00 am
Forum: General
Topic: Blocking Sharing of Files from Hotspot LAN to PPPoE LAN
Replies: 1
Views: 873

Blocking Sharing of Files from Hotspot LAN to PPPoE LAN

Hi guyz, I am facing a weird problem with my server. I have Mikrotik installed in a PC, its running very well on Hotspot and then I installed another LAN card into it and setup an PPPoE server on that LAN Card. My hotspot server is on 10.0.0.1 ip series however PPPoE is on 172.16.0.1 ip series with ...
by kabiraftab
Sat Mar 23, 2013 11:09 am
Forum: General
Topic: How to route specific websites through VPN only? Help me!!
Replies: 2
Views: 3323

How to route specific websites through VPN only? Help me!!

Dear All,, As Youtube is blocked in our country, but i want to open it for my users as its very useful site at all. I am using VPN in mikrotik but that way it is routing the whole traffic through VPN! so Facebook & other social/email accounts could be locked... so i am in trouble :( I just want ...
by kabiraftab
Mon Mar 11, 2013 11:38 am
Forum: General
Topic: Issue with 4 wan PCC Unequal Load Balancing
Replies: 9
Views: 4827

Re: Issue with 4 wan PCC Unequal Load Balancing

No Reply?? :( :( :(
by kabiraftab
Sun Mar 10, 2013 9:40 am
Forum: General
Topic: Issue with 4 wan PCC Unequal Load Balancing
Replies: 9
Views: 4827

Re: Issue with 4 wan PCC Unequal Load Balancing

Hellooo!!! still waiting for solution :(
by kabiraftab
Thu Mar 07, 2013 6:33 pm
Forum: General
Topic: Issue with 4 wan PCC Unequal Load Balancing
Replies: 9
Views: 4827

Re: Issue with 4 wan PCC Unequal Load Balancing

No Reply yet???

Please guys,, help me out! I am waiting for your reply!
by kabiraftab
Wed Mar 06, 2013 8:16 pm
Forum: General
Topic: Issue with 4 wan PCC Unequal Load Balancing
Replies: 9
Views: 4827

Re: Issue with 4 wan PCC Unequal Load Balancing

I have checked and my 10mb link fully working at all. But it does not give me full speed with PCC Load balancing...!
by kabiraftab
Wed Mar 06, 2013 11:00 am
Forum: General
Topic: Issue with 4 wan PCC Unequal Load Balancing
Replies: 9
Views: 4827

Issue with 4 wan PCC Unequal Load Balancing

Dear All, I have posted it some days ago, but didnt got any reply. And later on, I tried to change the code which i pasted in my post because i did some changing though. But then, i could not see my topic at all. So i have to start this topic ,,, sorry moderators :( (i'm new here) I have 4 Wans, in ...