Community discussions

MUM Europe 2020

Search found 29 matches

by ahlai
Mon Aug 29, 2011 7:09 am
Forum: General
Topic: routeros acl?
Replies: 1
Views: 1277

routeros acl?

does routeros support acl?
just like router write acl
use wildmask to define
i just want to define host address is odd or even
and then let odd dst ip host go out use wan1
eveb dst ip host use wan2
how can i do?
by ahlai
Fri Oct 27, 2006 5:57 pm
Forum: General
Topic: deny internet user search router os computer
Replies: 7
Views: 1954

there is no way to get this information unless you have specifically enabled SNMP. routeros is not that easy a target
how to disable snmp,
thanks
by ahlai
Fri Oct 27, 2006 9:51 am
Forum: General
Topic: isp doesn't allow user to share their adsl line
Replies: 19
Views: 3547

as a matter of fact,
isp exactly know how many computers in my lan ,
when i browse a web page,they can redirect it to isp's notice page,
the content is : we detected that you shared your adsl line to others,one adsl can only be used by one computer.
by ahlai
Fri Oct 27, 2006 9:39 am
Forum: General
Topic: deny internet user search router os computer
Replies: 7
Views: 1954

do you mean neighbor viewer or winbox-mac ?
you can turn off the mac service.
i mean prevent them get the information,
for example ,the version of ros, the opened ports ,and so on.
by ahlai
Fri Oct 27, 2006 7:29 am
Forum: General
Topic: deny internet user search router os computer
Replies: 7
Views: 1954

deny internet user search router os computer

how to deny internet user search router os ,
they may use superscan,ipscan and so on,
maybe they can get the version and opened ports
thanks
by ahlai
Fri Oct 27, 2006 4:00 am
Forum: General
Topic: isp doesn't allow user to share their adsl line
Replies: 19
Views: 3547

i think simple masquerading rule in RouterOS will help your issue. your ISP will never know there are more computers in your network if isp is so stupid , they have no money to make, they have a device named NetSniper the device can know how many computers in your lan , it seems that they can searc...
by ahlai
Fri Oct 27, 2006 3:55 am
Forum: General
Topic: isp doesn't allow user to share their adsl line
Replies: 19
Views: 3547

isp will search how many mac address in my lan
by ahlai
Thu Oct 26, 2006 5:02 am
Forum: General
Topic: isp doesn't allow user to share their adsl line
Replies: 19
Views: 3547

isp doesn't allow user to share their adsl line

china telcom doesn't allow muti user to share one adsl line,
what should i do to ros,
by ahlai
Sat Sep 16, 2006 3:51 am
Forum: General
Topic: how to prevent 2 level proxy
Replies: 0
Views: 775

how to prevent 2 level proxy

i find some lan user buy a router ,and share it to other user,
how to deny,
change ttl?
by ahlai
Tue Jul 18, 2006 1:41 pm
Forum: General
Topic: i can't access some web server before i use /ip firewall ...
Replies: 1
Views: 564

i can't access some web server before i use /ip firewall ...

after i use /ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=clamp-to-pmtu
i can access them normally,
i don't know why?
thanks
by ahlai
Sun Jul 09, 2006 11:45 am
Forum: General
Topic: two adsl line
Replies: 1
Views: 572

two adsl line

i want to lend 2 china-telcom adsl lines,each line is 2M,
how to make it work just like one 4M line.
whether it can work?
because there are 2 gateway ,i don't know what to do.
thanks
by ahlai
Sun Jul 09, 2006 1:33 am
Forum: General
Topic: how to limit the connection number of client
Replies: 7
Views: 1498

how to limit the connection number of client

In my lan ,there are only 9 computer,
but always have 3000 connections,/ip/firewall/connection/print,i can see.
how to limit the connection number of each client?
thanks
by ahlai
Fri Jun 23, 2006 11:04 pm
Forum: General
Topic: limit depend on time
Replies: 0
Views: 454

limit depend on time

name="other" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 interface=all parent=none priority=8 queue=default/default limit-at=0/0 max-limit=128000/700000 total-queue=default time=10h-23h59m,sun,mon,tue,wed,thu,fri,sat name="no-limit" target-addresses=192.168.0.0/24 dst-address=0.0.0.0/0 int...
by ahlai
Thu Jun 22, 2006 3:20 am
Forum: General
Topic: how to publish a lot of web servers
Replies: 15
Views: 9044

Re: use web proxy (for http only)

It's only work for http connection not https connection. 1. First Configure your web proxy / ip web-proxy set enabled=yes src-address=0.0.0.0 port=8080 hostname="your.proxy" \ transparent-proxy=yes parent-proxy=0.0.0.0:0 \ cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system \...
by ahlai
Thu Jun 22, 2006 3:15 am
Forum: General
Topic: connection-mark problem
Replies: 1
Views: 584

connection-mark problem

/ip firewall mangle add chain=forward src-address=192.168.0.0/25 action=mark-connection new-connection-nark=users-con
when i run /ip firewall connection print detail
i saw some connection-mark="none"
why?
thanks a lot.
by ahlai
Fri Jun 16, 2006 6:10 am
Forum: General
Topic: define packet-mark
Replies: 1
Views: 766

define packet-mark

/ip firewall mangle add protocol=tcp dst-port=80 action=mark-packet new-packet-mark=www /ip firewall mangle add protocol=udp dst-port=53 action=mark-packet new-packet-mark=dns /ip firewall mangle add protocol=tcp dst-port=8000 action=mark-packet new-packet-mark=qq /ip firewall mangle add protocol=tc...
by ahlai
Mon Jun 12, 2006 5:59 am
Forum: General
Topic: /queue simple
Replies: 1
Views: 680

/queue simple

I have a line with bandwith 2M /queue simple add name=limit-all target-address=192.168.0.0 max-limit=0/1024000 when i ping 192.168.0.1,the time value is very large: Reply from 192.168.0.1: bytes=32 time= 463ms TTL=64 if i disable limit-all, the time value is very large: Reply from 192.168.0.1: bytes...
by ahlai
Sun Jun 11, 2006 4:19 pm
Forum: General
Topic: the value is so large
Replies: 2
Views: 794

the value is so large

Pinging 192.168.0.1 with 32 bytes of data: Reply from 192.168.0.1: bytes=32 time=410ms TTL=64 Reply from 192.168.0.1: bytes=32 time=488ms TTL=64 Reply from 192.168.0.1: bytes=32 time=226ms TTL=64 Reply from 192.168.0.1: bytes=32 time=333ms TTL=64 Ping statistics for 192.168.0.1: Packets: Sent = 4, R...
by ahlai
Thu Jun 08, 2006 2:17 pm
Forum: General
Topic: how to change the ttl value of mikrotik
Replies: 2
Views: 2374

how to change the ttl value of mikrotik

for example :
mikrotik's ip is :192.168.0.1
/ping 192.168.0.1
default ttl is 64.
thanks
by ahlai
Wed Jun 07, 2006 3:05 pm
Forum: General
Topic: how to make http own the highest priority
Replies: 8
Views: 1454

mark the traffic to port 80 and make a queue with 1.5mb limit, then make a queue for other traffic, and make a limit of 0.5mb for that one. will this be fine? you mean the others only have 0.5M bandwith,even http does not use all of 1.5M? I want to make it work like this ,if http doesn't use full 1...
by ahlai
Wed Jun 07, 2006 2:08 pm
Forum: General
Topic: how to make http own the highest priority
Replies: 8
Views: 1454

how to make http own the highest priority

i want to let web browser will always work fast,
i have a adsl line ,2M bandwith.
thanks .
by ahlai
Wed Jun 07, 2006 1:45 pm
Forum: General
Topic: system halted
Replies: 2
Views: 1009

system halted

when i use /system shutdown
it shows system halted,
how can i shutdown it ,just like shutdown windows,
thanks
by ahlai
Mon Jun 05, 2006 4:49 pm
Forum: General
Topic: how to become a professional
Replies: 7
Views: 1372

thanks
by ahlai
Sun Jun 04, 2006 4:31 pm
Forum: General
Topic: how to become a professional
Replies: 7
Views: 1372

how to become a professional

router os reference manual is enough?
by ahlai
Sun Jun 04, 2006 2:32 pm
Forum: General
Topic: how to publish a lot of web servers
Replies: 15
Views: 9044

you mean i must install swsoft?
thanks.
by ahlai
Sat Jun 03, 2006 5:36 am
Forum: General
Topic: how to publish a lot of web servers
Replies: 15
Views: 9044

thanks ,
you mean i must use another computer to do this ,
all of my web server's os are server 2003,
how should i do.
by ahlai
Fri Jun 02, 2006 4:41 pm
Forum: General
Topic: how to publish a lot of web servers
Replies: 15
Views: 9044

how to publish a lot of web servers

there is a lot of web server ,they are different ip address,i have only one public ip. for example 123.com @192.168.0.2 abc.com @192.168.0.3 456.com @192.168.0.4 /ip dns static add name=123.com address=192.168.0.2 /ip dns static add name=abc.com address=192.168.0.3 /ip dns static add name=456.com ad...
by ahlai
Fri Jun 02, 2006 4:36 pm
Forum: General
Topic: what's the mean of error-logged,thanks
Replies: 2
Views: 1506

thanks a lot
by ahlai
Tue May 30, 2006 3:31 pm
Forum: General
Topic: what's the mean of error-logged,thanks
Replies: 2
Views: 1506

what's the mean of error-logged,thanks

cpu:c668,memory:64M,nic:two 8139,line:adsl,
when i use web-proxy,
/ip web-proxy print
status:error-logged,
why?
thanks.