Community discussions

MikroTik App

Search found 29 matches

by blitz
Mon Sep 16, 2013 4:06 pm
Forum: RouterBOARD hardware
Topic: CCR1016-12G bgp edge router
Replies: 7
Views: 3291

Re: CCR1016-12G bgp edge router

no use
by blitz
Mon Sep 16, 2013 1:58 pm
Forum: RouterBOARD hardware
Topic: CCR1016-12G bgp edge router
Replies: 7
Views: 3291

Re: CCR1016-12G bgp edge router

ok. I have disabled snmp but i don't know if the problem is from there. The router work perfect (with one core going down and up to 100% because routing does not work multicore) but after 1 day or 2 it is stucked to 100 % and in routing menus i cannot see anything anymore. I had to reboot the router...
by blitz
Mon Sep 16, 2013 1:25 pm
Forum: RouterBOARD hardware
Topic: CCR1016-12G bgp edge router
Replies: 7
Views: 3291

Re: CCR1016-12G bgp edge router

Hi
I have problems with full bgp routing in CCR1016 . Once in 1 or 2 days bgp crashes and one cpu stays stuck at 100%. It did't shows me anything in routing menu. I've send 2 support.rif but no answers yet.
Thanks,
Andrew
by blitz
Wed Mar 27, 2013 11:05 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

strange.. I had Mar/26/2013 16:36:39 .. and download it today.. Yes. It's 16:36. My mistake. Management problem seems to be solved for me. I still have 10:49 version and cpus are loaded a little more then before (but maybe now they are showing the reality). I will try tonight 16:36 version if every...
by blitz
Wed Mar 27, 2013 10:34 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

I had 200mbit of traffic and everything is ok..

latuannetnam Do you update firmware to 3.05 ?
Do you have March 26 , 5:18PM version or 10:49 ?
by blitz
Tue Mar 26, 2013 3:05 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

here it is: http://www.mikrotik.com/download/share/routeros-tile-6.0rc12.npk This version looks fine untill now. I saw also in profile that one process call flash eats permanently about 5 % of one core. I did't see that process untill now. It is normal? It could be from debug package i did't uninst...
by blitz
Tue Mar 26, 2013 2:53 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

here it is: http://www.mikrotik.com/download/share/routeros-tile-6.0rc12.npk This version looks fine untill now. I saw also in profile that one process call flash eats permanently about 5 % of one core. I did't see that process untill now. It is normal? It could be from debug package i did't uninst...
by blitz
Tue Mar 26, 2013 11:24 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

We have fixed the management CPU usage problem, and NAND read only issue. New test build will be uploaded in 10 minutes.
Good news :)
by blitz
Tue Mar 26, 2013 5:58 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Can any of you provide us remote access to a router with this issue, especially where management eats more than one core to 100% ? Email support please with SSH details. Ok. The problem is there. You have installed debug package and details ar on Ticket#2013031966000464 Please enter and see the pro...
by blitz
Mon Mar 25, 2013 1:45 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Maybe it would be better to fix the management error in RC11 only and then go to the performance issues. I would see this beast running.
I did not have problems with management in rc11. For me it was enough to fix for the moment only ospf :)
by blitz
Mon Mar 25, 2013 11:57 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

I Can but I use now rc11 version... becouse I prefer to reset daily at 6am my router to get rid TX drops that appear after 2 days. When I use rc12 version with the management problem its so big that my clients almost killed me.. But I think blitz is still using rc12.. Yes, I use now latest (22 MAr)...
by blitz
Fri Mar 22, 2013 7:00 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Same management problem with latest rc12 and sometimes cpu's looks like this with 150mbps passing.

9%,99%,100%,100%,99%,100%,99%,99%,99%,99%,99%,99%,99%,
100%,99%,99%
free-memory: 1742720KiB
by blitz
Tue Mar 19, 2013 11:31 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Someone testing build from today? Mar/19/2013 14:28:30 ?

[Ticket#2013031966000464]
I've installed 15 Mar version so from 24 hours the problem did not appeared.
So its end of menagement problem? ;)

Yes. Today's version is in production for about 4 hours. No problems yet but we will see ...
by blitz
Tue Mar 19, 2013 12:38 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Guys with CCR and Management issue that are using March 18 build. Please email supout.rif file to support, and if possible, also full access via SSH
[Ticket#2013031966000464]
I've installed 15 Mar version so from 24 hours the problem did not appeared.
by blitz
Mon Mar 18, 2013 6:26 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

This version (Mar18) should not have any management CPU usage problems:
http://www.mikrotik.com/download/share/ ... .0rc12.npk
Same problem.
by blitz
Mon Mar 18, 2013 2:56 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

BTest is supposed to load the CPU to 100%, that is it's job. As it only supports one core, what you see is completely normal and is to be expected. If the load would be less than 100%, it wouldn't be much of a test, would it? It's about 100 mbps. I 've installed now version rc12 from Mar/15 and rec...
by blitz
Sun Mar 17, 2013 9:44 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

I've installed 22Feb . The first thing i observed is that bandtest for tcp is doing 100 mbps test without one cpu going to 100% (50 -60 %). In the last rc12 cpu was going to 100 % at 60-70mbps.
by blitz
Sat Mar 16, 2013 8:07 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Unfortunately same problem with snmp disabled, btserver disabled, pppoe disabled .... One cpu is stuck at 100 %.

Any ideeas?
Thanks
Andrew
by blitz
Fri Mar 15, 2013 11:46 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

how to setup mikrotik cloud core
and how to setup vlan
There are a lot of docs on google. Just search "configure mikrotik".
In winbox - interfaces - interface - add(+) you can add vlans.
by blitz
Thu Mar 14, 2013 5:19 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Try to run SNMP walk to the router and check if it succeeds. It works. And if i disable it it stops working. When the cpu went to 100% ( and management stayed at 6-7 %) i've stopped snmp and all cpus shows 0-1% but after few minutes ( without doing anything) 2 processors stucked at 100 % and manage...
by blitz
Thu Mar 14, 2013 3:18 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

blitz.

You say :
I have disabled snmp and the cpu is back to normal.


So turning off snmp didnt really work?
Worked for 1 minute. :) but then 2 processors appeared with 100 % used by management
by blitz
Thu Mar 14, 2013 2:21 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Now i have 2 processors used by management :((
by blitz
Thu Mar 14, 2013 2:06 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

I have disabled snmp and the cpu is back to normal. I did not have this problem on rc11.
by blitz
Thu Mar 14, 2013 1:28 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

I have the same problem with latest v6.0rc12 :(
by blitz
Thu Mar 14, 2013 8:58 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Andrew you have build from Mar/13 ~12:00?
No, do you think the problem is solved? I will upgrade now.
by blitz
Thu Mar 14, 2013 8:43 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

I still have problems with my CCR1016 v6.0rc12 and CPU load. There are 40 pppoe clients on this router and no more than 100 Mbps traffic. One core is at 100%. What happens. I've deactivated btsever, but nothing happened. The cpu load apears after few hours. Can you help me with an oppinion. ( i have...
by blitz
Wed Mar 13, 2013 2:26 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Hi, I have problems with my ccr1016 [Ticket#2013031166000479] . I've upgraded yesterday with latest rc12 but i observed that one cpu is 100 % (and others 0). On profile it shows it's used for management. I've stopped all the services but it looks the same. I've downgraded to RC11 I also have proble...
by blitz
Wed Mar 13, 2013 11:52 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Hi, I have problems with my ccr1016 [Ticket#2013031166000479] . I've upgraded yesterday with latest rc12 but i observed that one cpu is 100 % (and others 0). On profile it shows it's used for management. I've stopped all the services but it looks the same. I've downgraded to RC11 I also have problem...
by blitz
Wed Jan 30, 2013 10:33 am
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1040409

Re: CLOUD CORE ROUTER

Hi! I have problems with my new CCR1016 V06rc7. I've send a report to support but no answer yet. Routes learned when i was running pppoe-server stays stucked in routing table as DAC even i stopped pppoe-server, ospf and everything else. Gateway for these routes are unknown and state reachable. The i...