Community discussions

MikroTik App

Search found 11 matches

by kreylor
Wed Aug 31, 2016 4:12 pm
Forum: RouterBOARD hardware
Topic: Routerboard with 3+ miniPCIe
Replies: 1
Views: 894

Re: Routerboard with 3+ miniPCIe

I would like to know the same thing. Also would be nice to see a daughter-board for the RB800. Any plans for either of these?
by kreylor
Wed Jun 26, 2013 12:22 am
Forum: Wireless Networking
Topic: Strange Error "not acceptable for security profile...."
Replies: 6
Views: 3693

Re: Strange Error "not acceptable for security profile...."

I have fixed this problem on my setup. In the security profile tab I setup a new profile with wpa aes-ccm and put that on the wlan interface. I did this on both sides of the connection. I thought it was supposed to use that profile. Well I was wrong. In the connect list tab is where I needed to sele...
by kreylor
Tue Jun 25, 2013 9:07 pm
Forum: Wireless Networking
Topic: Urgent: disconnected, unicast key exchange timeout
Replies: 2
Views: 8394

Re: Urgent: disconnected, unicast key exchange timeout

You ever get this resolved? Having the same issues.


Edit: Well I have this fixed now. Didn't see this before...

http://forum.mikrotik.com/viewtopic.php?f=7&t=44237

That post fixed my issue.
by kreylor
Tue Jun 25, 2013 6:45 am
Forum: Wireless Networking
Topic: 5.11 and WDS
Replies: 34
Views: 11993

Re: 5.11 and WDS

try to use the wds-mode=dynamic-mesh on both boards and check again the logs. Are you saying that I need to switch my wds-mode=dynamic to wds-mode=dynamic-mesh with no other configuration changes will fix this issue? I have RB800 and RB435g with a r52hn on both boards. They are right across the str...
by kreylor
Tue Jun 25, 2013 6:01 am
Forum: Wireless Networking
Topic: Unicast key exchange timeout over WDS (AP-AP) link
Replies: 4
Views: 3063

Re: Unicast key exchange timeout over WDS (AP-AP) link

I'm seeing the same issues with 5.23, 5.24, and 5.25. The AP's are across the street from each other on identical towers 120 feet tall. This is an AP to AP WDS bridge. The signals are -54,-56. CCQ 100%. I'm getting "EAP failure - timeout" or "Unicast key exchange timeout". Then I...
by kreylor
Tue Feb 12, 2013 11:23 pm
Forum: The Dude
Topic: Cloud Core Router Install
Replies: 1
Views: 2424

Cloud Core Router Install

Does Mikrotik have plans on a "The Dude" intall for the Tile processor (Cloud Core Router)?
by kreylor
Tue Feb 12, 2013 11:19 pm
Forum: General
Topic: CCR-1036 Can't Add Mesh Interface 6.0rc9
Replies: 0
Views: 664

CCR-1036 Can't Add Mesh Interface 6.0rc9

After upgrading to v6rc9 from v6rc7, I can't add a mesh interface. The error message is "Can't add interface - Timeout(13)". Does the Cloud Core Router support mesh interfaces? This worked with v6rc7 but when you added ports they wouldn't become active and/or showed to be invalid. Is there...
by kreylor
Fri Feb 08, 2013 4:27 pm
Forum: Forwarding Protocols
Topic: Question on HWMP+ and VLANs
Replies: 2
Views: 1780

Re: Question on HWMP+ and VLANs

Did you ever get this to work?
by kreylor
Tue Feb 05, 2013 6:49 pm
Forum: General
Topic: Winbox is Missing Buttons
Replies: 3
Views: 1039

Re: Winbox is Missing Buttons

I don't have teamviewer. Hate that program. I do have TightVNC - viewer installed. I don't have anything installed that would affect the looks of program windows. Thanks for your continued help. Edit: Had to think about what I have installed. There is one thing that stood out. Actual Multiple Monito...
by kreylor
Tue Feb 05, 2013 4:22 pm
Forum: General
Topic: Winbox is Missing Buttons
Replies: 3
Views: 1039

Winbox is Missing Buttons

Hey everybody,

I am having a problem with Winbox on my Win 7 64bit machine. When ever I open Winbox it is missing buttons and the menus never expand. Could someone please tell me how to fix this?

I have attached a screenshot of the problem.

Thanks in advance!

Kevin