Community discussions

MUM Europe 2020

Search found 10 matches

by sealin
Tue Jun 18, 2013 3:54 pm
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 54755

Re: RouterOS 6.1 released

I just duplicate the answer here:

Linux Kernel supports upto 252 additional routing tables, so MikroTik cannot break that limit
Thanks,you are right!
It is limited by Linux.
by sealin
Sat Jun 15, 2013 5:40 pm
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 54755

Re: RouterOS 6.1 released

Hello MikroTik team Why do you limit the number of routes by 251? Could you please increase the number of routes limits? Thanks a lot. again: it's not the number of routes, it's the number of routing tables. why do you need so much of them?.. Thanks a lot for your replay. Fiber lines are expensive ...
by sealin
Sat Jun 15, 2013 2:56 am
Forum: General
Topic: Why do you limit the number of routes by 251?(Ros 6.1)
Replies: 3
Views: 1007

Why do you limit the number of routes by 251?(Ros 6.1)

Hello MikroTik team
Why do you limit the number of routes by 251?
Could you please increase the number of routes limits? Thanks a lot.
by sealin
Sat Jun 15, 2013 2:53 am
Forum: General
Topic: RouterOS 6.1 released
Replies: 198
Views: 54755

Re: RouterOS 6.1 released

Hello MikroTik team
Why do you limit the number of routes by 251?
Could you please increase the number of routes limits? Thanks a lot.
by sealin
Wed May 29, 2013 2:25 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 69058

Re: v6.0 released

Hi, I setup Ros5.25 & Ros6.0 in different Virtual PCs. In each Ros, I add 1000 pppoe-client and 1000 routes. I use scripts below: :for sheng from=1 to=1000 do={/int pppoe-client add interface=ether1 name=("pppoe-out" . $sheng) password=1 user=1} :for sheng from=1 to=1000 do={/ip route add disabled=y...
by sealin
Mon May 27, 2013 4:49 pm
Forum: General
Topic: v6.0 released
Replies: 321
Views: 69058

Re: v6.0 released

here is a list of changes: http://wiki.mikrotik.com/wiki/Manual:What%27s_New_In_v6 Hi, I setup Ros5.25 & Ros6.0 in different Virtual PCs. In each Ros, I add 1000 pppoe-client and 1000 routes. I use scripts below: As for pppoe-client :for sheng from=1 to=1000 do={/int pppoe-client add interface=ethe...
by sealin
Mon Feb 11, 2013 2:59 am
Forum: General
Topic: how to get the "avg-rtt" value of command "ping"
Replies: 2
Views: 1554

Re: how to get the "avg-rtt" value of command "ping"

:shock: help,thanks
by sealin
Sun Feb 10, 2013 5:29 pm
Forum: General
Topic: how to get the "avg-rtt" value of command "ping"
Replies: 2
Views: 1554

how to get the "avg-rtt" value of command "ping"

:global ipa
:set ipa [/ping 8.8.1.1 interval=0.1 count=20 interface=pppoe-out9]
:put $ipa

by the script above
i can get how many packets have gotten the destination
but i wonder how to get the "avg-rtt" value as showed in the picture, thanks a lot!
by sealin
Wed Feb 06, 2013 4:31 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018260

Re: CLOUD CORE ROUTER

hi, everyone^_^
i come from china
i doesn't speak english very well
could you please tell me why there are so many blanks in IRQ?
thanks a lot!
by sealin
Mon Feb 04, 2013 6:01 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1018260

Re: CLOUD CORE ROUTER

Dear Mikrotik employees, if there is need I can give you read access to my CCR1036-12G-4S router. As I mentioned before it is working with about 6k users so you can see how does it handle that load. If you think that access to my router can help you to improve RouterOS you are more than welcome to ...