Community discussions

Search found 12 matches

by saifulslm09
Mon Jul 15, 2019 8:13 am
Forum: General
Topic: Can't update Installed SAs
Replies: 7
Views: 565

Re: Can't update Installed SAs

I solved the problem by performing the downgrade from stable v6.45.1 to long term v6.44.5
Could you please tell me the procedure of downgrading RouterOS. I tried but it stayed to v6.45.1. I want to downgrad to v6.44.5
by saifulslm09
Sat Jan 26, 2019 8:10 am
Forum: Forwarding Protocols
Topic: Policy based routing problem [SOLVED]
Replies: 16
Views: 1439

Re: Policy based routing problem [SOLVED]

Yes, dont see such a beast in my winbox??
Yes this policy based routing works well with Mikrotik router
by saifulslm09
Thu Jan 24, 2019 11:03 am
Forum: Forwarding Protocols
Topic: Policy based routing problem [SOLVED]
Replies: 16
Views: 1439

Re: Policy based routing problem [SOLVED]

Sebastia where is this list of tables visible in WInbox?
Yes WAN-DZ table is visible in winbox in 'route rules tab'. Is that what you want to know?
by saifulslm09
Wed Jan 23, 2019 3:58 pm
Forum: Beginner Basics
Topic: Blocking adult site
Replies: 4
Views: 436

Blocking adult site

Hi,

What is the best way to restrict user from accessing adult site? And if I block adult site, does it impact on normal web surfing?
by saifulslm09
Wed Jan 23, 2019 3:48 pm
Forum: Forwarding Protocols
Topic: Policy based routing problem [SOLVED]
Replies: 16
Views: 1439

Re: Policy based routing problem [SOLVED]

Like so, for all local networks
/ip route rule
add dst-address=192.168.1.0/24 table=main
add dst-address=192.168.2.0/24 table=main
...
Thanks a lot man. Now I can ping each block from different table. Now my problem solved.
by saifulslm09
Mon Jan 21, 2019 12:07 pm
Forum: Forwarding Protocols
Topic: Policy based routing problem [SOLVED]
Replies: 16
Views: 1439

Re: Policy based routing problem [SOLVED]

Routes for directly connected networks are added to main table. Since currently all traffic FROM .3., .4. & .251. are resolved in WAN-DZ, which only knows about internet, routing fails for internal targets. Add rules to route (before current ones) using main table when targeting internal networks. ...
by saifulslm09
Mon Jan 21, 2019 9:40 am
Forum: Forwarding Protocols
Topic: Policy based routing problem [SOLVED]
Replies: 16
Views: 1439

Re: Policy based routing problem [SOLVED]

Hey What is the output of "/ip route export compact"? /ip route add check-gateway=ping distance=2 gateway=45.125.223.253 routing-mark=\ WAN-DZ add check-gateway=ping distance=1 gateway=202.86.222.65 /ip route rule add comment="Shikolbaha POP" dst-address=0.0.0.0/0 src-address=\ 192.168.251.0/24 tab...
by saifulslm09
Sun Jan 20, 2019 2:19 pm
Forum: Forwarding Protocols
Topic: Policy based routing problem [SOLVED]
Replies: 16
Views: 1439

Policy based routing problem [SOLVED]

Hi, I used policy based routing with two default routes (two different routing marks using two route rules: default main table and WAN-DZ table). In route rules I used src address 192.168.3.0/24 and 192.168.4.0/24 and created a table as WAN-DZ and others IP 192.168.1.0/24, 192.168.2.0/24 are in defa...
by saifulslm09
Fri Jul 13, 2018 4:47 pm
Forum: Beginner Basics
Topic: How to configure for this setup?
Replies: 5
Views: 637

Re: How to configure for this setup?

Hi,

You can check this video for creating bridge interface.

https://youtu.be/o0sr0ZmNb50
by saifulslm09
Thu Jul 12, 2018 2:30 pm
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1212

Re: User activity log

Unfortunately you need an external appliance to capture the URLs of the user, Mikrotik can't do this as far as I know.
Thanks for the help. I will try with rsyslog first then will look for an external appliance.
by saifulslm09
Thu Jul 12, 2018 1:34 pm
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1212

Re: User activity log

User activity log - do you want to record the URL of the user has been visiting? you probably need an external appliance to capture this. O Yes I want to record the URL of the user at least for a month. If I use rsyslog on lnux machine, what is the size of HDD you suggest. How many days I can store...
by saifulslm09
Thu Jul 12, 2018 12:49 pm
Forum: Beginner Basics
Topic: User activity log
Replies: 9
Views: 1212

User activity log

Hi, I would like to know if I can view my user activity log from mikrotik by any mechanism. I want to store this log to external server and analyze later. I'm beginner so it would be nice if you suggest me which server/service I need to install to store my user log. NB: Our govt. wants every local/z...