Community discussions

MikroTik App

Search found 6 matches

by madman2233
Wed Jul 01, 2015 10:33 am
Forum: General
Topic: Leap second bug present on TILE devices?
Replies: 49
Views: 12909

Re: Leap second bug present on TILE devices?

We have found how to fix the issue in the kernel, fix is coming soon.
Little too late, don't you think? When is the next leap second? I won't have any mikrotik devices on my networks when it happens.
by madman2233
Wed Jul 01, 2015 10:14 am
Forum: General
Topic: Leap second bug present on TILE devices?
Replies: 49
Views: 12909

Re: Leap second bug present on TILE devices?

All of my border routers (ALL CCR) that were synced with an ntp.org pool crashed. All of my edge routers were synced to the border routers so i didn't have to power cycle those. Still caused a significant outage. Unfortunately, this is the last straw and i will be replacing all these devices, border...
by madman2233
Wed Jul 01, 2015 5:31 am
Forum: RouterBOARD hardware
Topic: all CCR crashed
Replies: 40
Views: 10159

Re: all CCR crashed

20+ CCRs all dead.


Time to replace all my mikrotiks.
by madman2233
Fri Feb 08, 2013 10:47 pm
Forum: The User Manager
Topic: User Signup page not found
Replies: 3
Views: 2273

Re: User Signup page not found

I figured out what the problem is. I can access the signup page from http://router_ip/user/signup/publicid I can access the signup page from https://router_ip/user/signup/publicid (but with an ssl error) I cannot access the signup page from https://router_dns/user/signup/publicid The usermanager &qu...
by madman2233
Fri Feb 08, 2013 10:08 pm
Forum: The User Manager
Topic: User Signup page not found
Replies: 3
Views: 2273

Re: User Signup page not found

Yes. Signup is allowed under user manager settings as well as under customer settings
by madman2233
Wed Feb 06, 2013 1:42 am
Forum: The User Manager
Topic: User Signup page not found
Replies: 3
Views: 2273

User Signup page not found

I have everything setup and i was able to access the signup page once by going to router_ip/user/signup/publicid Since then I have setup an SSL certificate, but i can no longer access the signup page at router_dns/user/signup/publicid or at router_ip/user/signup/publicid All it says is Error 404: No...