Community discussions

MikroTik App

Search found 35 matches

by PCNetworks
Thu Jun 28, 2018 10:31 pm
Forum: Wireless Networking
Topic: Users Not Being Directed to the Hotspot Login Screen
Replies: 6
Views: 2019

Re: Users Not Being Directed to the Hotspot Login Screen

Haven't used hotspot before, but this certainly doesn't look right: /ip dhcp-server network add address=192.188.254.254/32 IPv4 Address. . . . . . . . . . . : 192.188.254.251(Preferred) Subnet Mask . . . . . . . . . . . : 255.255.255.255 You probably want a /24 network at least? Just this morning I...
by PCNetworks
Wed Jun 27, 2018 1:12 am
Forum: Wireless Networking
Topic: Users Not Being Directed to the Hotspot Login Screen
Replies: 6
Views: 2019

Re: Users Not Being Directed to the Hotspot Login Screen

Can the Mikrotik resolve DNS properly? Access internet? Use /tools trace-route and see if it trace to google.com with “use dns” checked. Thank you 2frogs. Yes, the router sees the Internet _ _ _ I am able to trace-route using DNS to google.com (however there are 2 time-outs near the end). https://s...
by PCNetworks
Tue Jun 26, 2018 11:06 pm
Forum: Wireless Networking
Topic: Users Not Being Directed to the Hotspot Login Screen
Replies: 6
Views: 2019

Re: Users Not Being Directed to the Hotspot Login Screen

There are several errors! 192.188.254.254 instead of 192.168.254.254.. No DNS under IP>DNS, all DNS request get redirected to the Mikrotik. DHCP lease-time needs to be in a number of hours or some devices (Apple) will not work. Set ip-pool=none in IP>Hotspot, devices will get IP Address from DHCP S...
by PCNetworks
Tue Jun 26, 2018 7:36 pm
Forum: Wireless Networking
Topic: Users Not Being Directed to the Hotspot Login Screen
Replies: 6
Views: 2019

Users Not Being Directed to the Hotspot Login Screen

I recently re-modified the ' hotspot ' html documents .. in advance of the modifications I have just completed, unauthorized users were successfully redirected to the login screen.. After the html doc updates and FTP 'ing the files to the router hotspot dir , unauthorized users are no longer redirec...
by PCNetworks
Tue Nov 24, 2015 4:51 am
Forum: General
Topic: DSL + 3g usb modem as failover.
Replies: 3
Views: 1038

Re: DSL + 3g usb modem as failover.

Maybe you should try Google then ?!?!?!

https://www.google.com/search?q=how+to+ ... 8&oe=utf-8
by PCNetworks
Sun Nov 22, 2015 8:47 pm
Forum: General
Topic: DSL + 3g usb modem as failover.
Replies: 3
Views: 1038

Re: DSL + 3g usb modem as failover.

I found this in the manual using the keyword "3g" as a search.
http://wiki.mikrotik.com/wiki/Category:3G
by PCNetworks
Sat Nov 21, 2015 7:05 pm
Forum: General
Topic: Double Router Port Forward | DNAT
Replies: 0
Views: 520

Double Router Port Forward | DNAT

I am trying to configure double router port forwarding for remote management access; presently with what I have configured, I am able to see incoming connections passing from the firewall onto the core router and then onto the target MT router - yet connections fail. On a local basis I am able to ac...
by PCNetworks
Wed Apr 01, 2015 8:14 am
Forum: Wireless Networking
Topic: Hotspot +freeradius(radisudesk). Chap authentication trouble
Replies: 5
Views: 2225

Re: Hotspot +freeradius(radisudesk). Chap authentication trouble

Another problem: I created Hotspot with radius authentication and roaming using Mesh. I saw that in some billing systems when hotspot users was login, in address list, creates dynamic items. after logout this dinamic item was deleted... Is it difficult dinamically add items to address list? http://...
by PCNetworks
Wed Apr 01, 2015 5:21 am
Forum: Wireless Networking
Topic: MESH Configuration AP to AP Connection Issue Error on 2 of 5 Link's
Replies: 0
Views: 618

MESH Configuration AP to AP Connection Issue Error on 2 of 5 Link's

Routerboard 435G / Mikrotik R52HN Mini-PCI Adapter Dual band IEEE 802.11a/b/g/n standard ROS Version: 6.27 License Level: 5 I have a small distribution system I am working on which has a total of 5 links . They are all configured identically short of the fact that all links beyond the main utilize ...
by PCNetworks
Wed Apr 01, 2015 4:17 am
Forum: General
Topic: DHCP Options Not Seen @ Client
Replies: 7
Views: 1578

Re: DHCP Options Not Seen @ Client

Is this indicating the the DHCP server will "not" return options unless they are requested by the client? You know, I wouldn't "swear on the bible" either way - the more I think about it, the more I seem to recall an ability for clients to request certain options. I would have said the server just ...
by PCNetworks
Sun Mar 29, 2015 7:06 am
Forum: General
Topic: DHCP Options Not Seen @ Client
Replies: 7
Views: 1578

Re: DHCP Options Not Seen @ Client

There is a built-in option for time servers already. Did you try using that one? You may want to try making an option group, and setting the network to send the option group. If you use wireshark, you should be able to see the options in the reply. Thank you for the reply zerobyte... Yes I did see ...
by PCNetworks
Sat Mar 28, 2015 9:56 pm
Forum: General
Topic: DHCP Options Not Seen @ Client
Replies: 7
Views: 1578

Re: DHCP Options Not Seen @ Client

Do you set that options in
/ip dhcp-server network
Thank you for the reply shahbazian...

Yes, that is correct; examples
set 0 dhcp-option="NTP Server"
set 0 dhcp-option="Time Offset"
For each option, I also test Option Sets to try and run them as a set without success.
by PCNetworks
Sat Mar 28, 2015 8:25 pm
Forum: General
Topic: DHCP Options Not Seen @ Client
Replies: 7
Views: 1578

DHCP Options Not Seen @ Client

After looking over: http://wiki.mikrotik.com/wiki/Manual:IP/DHCP_Server I have configured the following DHCP options: # NAME CODE VALUE RAW-VALUE 0 Network Owner 54 'Saini' 5043204e6574776f726b696e67 1 Time Zone Offset 2 '-0800' fffffce0 2 NTP Server 42 '64.6.144.6' 40069006 I also set Network to ut...
by PCNetworks
Mon Mar 16, 2015 1:03 am
Forum: Wireless Networking
Topic: [SOLVED] QRT G-2SHPnD Configured as WDS Access-Point to Access-Point Connection Issue
Replies: 0
Views: 1270

[SOLVED] QRT G-2SHPnD Configured as WDS Access-Point to Access-Point Connection Issue

Used: http://wiki.mikrotik.com/wiki/Wireless_WDS_Mesh After using dynamic mesh, pointed all routers DNS towards the first router at the bandwidth source. ROS Version: 6.27 UPDATE I have configured the wireless settings on 2 of the Access Points as station leaving the Gateway device configured under ...
by PCNetworks
Sun Jul 27, 2014 11:36 pm
Forum: General
Topic: Tool: Realtime per IP traffic monitor for home/office
Replies: 291
Views: 328107

Re: Tool: Realtime per IP traffic monitor for home/office

Thank you danielm for the contribution !PROBLEM SOLVED! In the Viewer INI file I un-commented #Incoming and outgoing max bandwith (not required, for display purposes only) LineCapacityInbit=1000000 LineCapacityOutbit=512000 All is functioning now, thank you for the great tool. I have downloaded both...
by PCNetworks
Tue Dec 17, 2013 5:39 am
Forum: General
Topic: Attempting to Reinstall MT OS on RB-532 Fails w/ NetInstall
Replies: 2
Views: 728

Re: Attempting to Reinstall MT OS on RB-532 Fails w/ NetInst

Yes, I did upgrade the F/W (that was the cause of bricking)

I will give 2.9.51 a try, not sure if that will be it but its worth a try.

Thank you for the reply
by PCNetworks
Mon Dec 16, 2013 11:37 pm
Forum: General
Topic: Attempting to Reinstall MT OS on RB-532 Fails w/ NetInstall
Replies: 2
Views: 728

Attempting to Reinstall MT OS on RB-532 Fails w/ NetInstall

Good day users.... I have a RB-532 which after attempting to upgrade from 6.3 to 6.7 went into a brick mode after reboot. In attempting to reinstall MT OS using NetInstall according to http://wiki.mikrotik.com/wiki/Manual:Netinstall After setting the router to boot to Ethernet and then initiating a ...
by PCNetworks
Tue Mar 19, 2013 8:14 am
Forum: The Dude
Topic: The Dude 3.6 on Windows 7
Replies: 3
Views: 1896

Re: The Dude 3.6 on Windows 7

Thank you for the reply Lebowski... 8)

I will make those changes that you suggest tomorrow.

Best Regards
by PCNetworks
Mon Mar 18, 2013 6:27 am
Forum: The Dude
Topic: The Dude 3.6 on Windows 7
Replies: 3
Views: 1896

The Dude 3.6 on Windows 7

Hello MT forum... I have searched the forum for a definitive answer to my question. Why do the target devices I add to The Dude even though they are accessible show as there is not ping? On the Windows 7 machine I even turned down the firewall all together, there is no other firewalling or filtering...
by PCNetworks
Sun Mar 17, 2013 5:18 am
Forum: Wireless Networking
Topic: Data from unknown device
Replies: 3
Views: 1075

Re: Data from unknown device

Have you got Default Authenticate active?
by PCNetworks
Sun Mar 17, 2013 5:15 am
Forum: Wireless Networking
Topic: Can you tell?
Replies: 1
Views: 446

Re: Can you tell?

Wouldn't it be ch1?
by PCNetworks
Sun Mar 17, 2013 5:12 am
Forum: Wireless Networking
Topic: Help with Routing to Wnable LAN Print @ Remote PC's
Replies: 4
Views: 976

Re: Help with Routing to Wnable LAN Print @ Remote PC's

I renumbered the CPE LAN's and applied routes across all of the networks. The remote PC's are now able to see the Konica printer within the main office also.

Thank you very much lambert for your help
by PCNetworks
Sat Mar 16, 2013 6:46 am
Forum: Wireless Networking
Topic: Help with Routing to Wnable LAN Print @ Remote PC's
Replies: 4
Views: 976

Re: Help with Routing to Wnable LAN Print @ Remote PC's

lambert, thank you very much for the reply. I follow you. I will configure each LAN on each CPE to utilize a different IP network and then establish routes at each router to each network and then on the core router alike. Once I get back to the site I will pull the data you requested also should I s...
by PCNetworks
Sat Mar 16, 2013 4:58 am
Forum: Wireless Networking
Topic: Attack?
Replies: 16
Views: 3800

Re: Attack?

Encryption is the solution really... I had a situation kind of like this where I notified all of my clients in an area which was going to be affected by the changes I had to make. What I elected to do however was to upgrade from WEP to WPA2. So what I did after notifying clients was to log into each...
by PCNetworks
Sat Mar 16, 2013 4:50 am
Forum: Wireless Networking
Topic: DHCP Help
Replies: 4
Views: 847

Re: DHCP Help

Howdy cbrown I actually found the fix today. I have two AP's both configured identical running WDS with a bridge. What I wound up having to do was place both interfaces ether1 & wlan1 under the bridge rather than just ether1. I then configured DHCP on both routers manually with differing IP pools wi...
by PCNetworks
Fri Mar 15, 2013 9:16 pm
Forum: Wireless Networking
Topic: DHCP Help
Replies: 4
Views: 847

Re: DHCP Help

Thanks for the input cbrown...

I did that and the config failed, I would try building a DHCP server using address space that doesn't exist on the router. I try entering the network space of the wireless adapter and the DHCP server build fails.
by PCNetworks
Fri Mar 15, 2013 4:09 am
Forum: Wireless Networking
Topic: 802.11ac Mini PCI
Replies: 19
Views: 10677

Re: 802.11ac Mini PCI

by PCNetworks
Fri Mar 15, 2013 3:36 am
Forum: Wireless Networking
Topic: DHCP Help
Replies: 4
Views: 847

DHCP Help

Trying to set up DHCP on a AP and having nothing but trouble. Here is what I have AP: MT RB-411AH & R52 Gateway 192.168.1.1 AP eth1 192.168.1.2/24 ath1 10.0.1.1/24 IP Pool serving clients on the WLAN 10.0.1.50-10.0.1.100 I have tried various configurations and can't manage to establish gateway to cl...
by PCNetworks
Thu Mar 14, 2013 7:10 am
Forum: Wireless Networking
Topic: Interplanetary Microwave Shots...
Replies: 2
Views: 905

Re: Interplanetary Microwave Shots...

I think it would require an extremely high frequency low noise amplifiers to transmit relatively deeply into space.
Here is and old document on achieving optimum frequency for space communications.
http://nvlpubs.nist.gov/nistpubs/jres/6 ... 05_A1b.pdf
by PCNetworks
Thu Mar 14, 2013 6:50 am
Forum: Wireless Networking
Topic: Help with Routing to Wnable LAN Print @ Remote PC's
Replies: 4
Views: 976

Help with Routing to Wnable LAN Print @ Remote PC's

Hello MT forum... A client in a remote location asked me to provide a networking solution from their main office location out to 4 other remote satellite offices. I now need to establish routes to enable the remote PC's to print to the Konica Minolta 650 located within the main office. The AP is con...
by PCNetworks
Wed Mar 06, 2013 8:15 am
Forum: Wireless Networking
Topic: CPE Connects But Won't Gateway
Replies: 2
Views: 1054

Re: CPE Connects But Won't Gateway

Thank you OldMan

I just located my error.
Wrong DNS numbers for the connection I was working from tonight.

Thank you for your response.
Best Regards
by PCNetworks
Wed Mar 06, 2013 2:26 am
Forum: Wireless Networking
Topic: CPE Connects But Won't Gateway
Replies: 2
Views: 1054

CPE Connects But Won't Gateway

Hello group... I am working with RB435G's and R52HN cards. I have configured the AP as follows; WDS BAND: 2Ghz N Only Freq: 2412Mhz SSID: PFRP Bridge: Network (rstp) WDS Mode: Dynamic WDS Default Bridge: Network eth1 = Network Security: WPA2 The AP is able to ping the world, access the MT manual, et...
by PCNetworks
Sun Mar 03, 2013 8:49 am
Forum: General
Topic: New RB-435 Strange Behaviour
Replies: 3
Views: 753

Re: New RB-435 Strange Behaviour

Excellent forum.
I have used this forum under another user name for about 6 years now and it is great, just like MT solutions! :)
by PCNetworks
Sun Mar 03, 2013 7:23 am
Forum: General
Topic: New RB-435 Strange Behaviour
Replies: 3
Views: 753

Re: New RB-435 Strange Behaviour

Hmm, weird. 30 seconds after I submitted this question a board let out 2 beeps and became accessible
by PCNetworks
Sun Mar 03, 2013 7:11 am
Forum: General
Topic: New RB-435 Strange Behaviour
Replies: 3
Views: 753

New RB-435 Strange Behaviour

I have 5 new RB-435's and 24Vdc PoE power supplies. When I interface an Ethernet cable from the power port of the 24Vdc power supply into the PoE port of any of the RB-435's they don't beep on bootup nor do they become accessible VIA neighbor as I usually do with new boards when starting with setup ...